Videos

VIDEOS TUTORIALES

Vea los requisitos de instalación de la Ayuda en caso de que no visualice los vídeos.

Cartografía

Video Cartografia importación

Planta

Mi primer eje

Video importar tangente

Video cambiar kilometraje

Video importar alineacion ramal

Alzado

Mi primera rasante


Videos

TUTORIALES

Cartografía

Importar una cartografía.

Planta

Crear un eje.

Importar alineaciones de un eje en otro.

Intersección entre ejes. Gálibos.

Alzado

Crear una rasante.

Terreno

Adquisición de perfiles transversales.

Entronque.

Tramo

Generación automática de carriles y cuñas de aceleración y deceleración.

Cubicación de firmes. Ejemplo práctico.


TUTORIAL RAPIDO DE IMPORTACIÓN DE CARTOGRAFÍAS

1. En un trabajo nuevo, genere una nueva cartografía usando la opción Añadir del menú contextual de la rama de cartografía del Arbol de trabajo. Introduzca el nombre de la cartografía(no debe escribir el nombre de una cartografía existente).

2. Despliegue de nuevo el menú contextual de la rama de cartografía y escoja la opción Formatos|Leer externo.

3. Seleccione en la casilla Tipo fichero el formato de los archivos que se van a importar.

4. Pulse el botón Añadir y seleccione todos los ficheros que desea importar del disco duro.

5. Pulse el botón Aceptar.

La cartografía está importada. Para visualizarla haga doble clic, con el botón izquierdo del ratón, sobre la rama de cartografía dentro del Arbol de trabajo. Se abrirá la ventana de planta. Si no se viera la cartografía, se centrará ésta en la ventana pulsando a + *.

Paso a paso detallado.

Video Cartografia importacion.


INTERSECCIONES ENTRE EJES Y/O DESPLAZADOS

INTERSECCIONES ENTRE EJES Y/O DESPLAZADOS (GALIBOS)

Esta opción permite calcular el punto de intersección entre dos desplazados existentes. Se recuerda que la representación de un eje es también un desplazado.

1. Para realizar dicho cálculo, en la ventana gráfica de planta se situará la cruz del cursor en contacto con ambas líneas. No hace falta situar la cruz justo encima de la intersección.

2. Posteriormente se pulsará la tecla a + el botón izquierdo del ratón.

3. En ese momento aparecerá una ventana con los datos, para cada desplazado, del punto de la intersección. También aparecen las coordenadas X e Y buscadas. Si los ejes tienen definidas unas rasantes, se informa también de la cota en cada desplazado y de la diferencia de cota entre ambas líneas.

Comprobación de gálibo. Al consultar, en la ventana gráfica de la planta, la intersección entre dos desplazados correspondientes a dos ejes que disponen de rasantes, el programa genera, de manera automática, una marca en cada rasante, que representa la cota del desplazado del eje intersectado corregido por el peralte. El nombre asignado a la marca consiste en un texto que indica el nombre del eje intersectado y las distancias de los desplazados a sus respectivos ejes en planta. Posteriormente, se pueden medir diferencias de cota entre la rasante y dichas marcas.

Si la cruz abarca los desplazados de varias intersecciones, y la intersección se ha mostrado en primer lugar no es la buscada, sin soltar la tecla a se volverá a pulsar el botón izquierdo del ratón hasta obtener la solución requerida.

Al mover el ratón o soltar la tecla a desaparecerá la ventana de información permaneciendo la marca de selección en el lugar de la intersección. Dicha marca estará situada sobre uno de los dos desplazados, exactamente sobre el que aparecía en primer lugar al presentar los datos de la intersección.

Si se desea cambiar el orden de presentación de los desplazados que intersectan, se presionará s + t. (Véase la variación de ejes seleccionados en el Arbol de trabajo).

Cuando se sitúe el ratón sobre la marca de selección se volverá a presentar en pantalla los datos de la intersección hasta que no se seleccione, gráficamente o a través del Arbol, otro eje.

A parte de la utilidad de calcular las coordenadas de una intersección, también resulta útil situar en ese punto la marca de selección, por ejemplo, para separar desplazados con motivo de eliminar tramos que pertenecen a líneas ocultas por ser viales a distinto nivel. Desplazados.


CREACION DE UN EJE EN PLANTA

Para introducir el tratamiento de la planta se empezará a crear un eje muy sencillo, describiendo todos los pasos necesarios.

Si previamente se ha cargado una cartografía, el ejemplo se podrá practicar sobre ella, si no, se trabajará sin cartografía.

Para realizar un trabajo sin cartografía se seguirán los siguientes pasos:

1. Se abrirá un nuevo trabajo pulsando Trabajo|Nuevo.

2. Si no aparece el Arbol de trabajo se activará pulsando sobre el botón correspondiente.

Como se aprecia en el Arbol de trabajo, en el título de cartografía aparece “NO HAY” (en caso de no cargarla) y de la Carpeta de Ejes no cuelga ninguno.

3. Si no se ha cargado cartografía, seleccionaremos el modo de trabajo de EDICION TRABAJO, haciendo doble clic encima del propio texto. El programa propone que indiquemos unas coordenadas (X, Y) para geoestacionar el trabajo, es decir, para orientar al programa sobre el entorno de coordenadas en las que se desea trabajar. En nuestro caso es válido admitir X=0 e Y=0.

4. Posteriormente se pulsará, sobre la opción Nuevo, del menú contextual de la rama Eje del Arbol de trabajo.

En la ventana que aparece se introducirán los siguientes datos,

· Título: Mi primer eje en planta

· Estación Inicial: 0

· Tipo de plataforma: Carretera – AP - 120

y se pulsará sobre el botón aceptar.

Aparecerá la ventana de planta dividida en dos partes, una gráfica y otra analítica.

El espacio reservado para cada parte, dentro de la ventana de planta, es configurable por el usuario. Situando el ratón sobre la línea divisoria y arrastrando en sentido vertical modificaremos el tamaño asignado.

La dimensión horizontal irá fijada siempre por el tamaño de la ventana.

El primer eje consistirá únicamente en crear una recta. Para ello se utilizará la alineación tipo FIJO. Con radio 0 (el programa escribirá el literal “Infinito”).

Se tomará un retranqueo nulo (0). En este caso no hace falta teclear el valor 0, sino que al presionar r el programa asume una entrada de 0.

Las coordenadas se pueden suministrar de dos formas diferentes:

· Tecleando el valor numérico en la casilla correspondiente.

· Capturándolo de la ventana gráfica de la planta.

Repítase el proceso con el PUNTO 2.

Obsérvese que las coordenadas pueden ser negativas, esto no afecta nada al cálculo.

Para realizar el cálculo y visualizar el resultado se debe presionar F5. En ese momento el programa calcula la solución y, en caso de que exista solución al problema propuesto, la dibuja. Utilizando dicha tecla se optimizará el trabajo.

También se puede realizar el cálculo presionando en la pestaña situada en la parte inferior de la ventana Cálculo. Este proceso, además de calcular la solución, cambia la ventana analítica mostrando los puntos singulares (puntos de tangencia entre rectas, clotoides y circunferencias) procedentes del cálculo.

Pulsando sobre las diferentes celdas se visualizará en la ventana gráfica el punto singular resaltado mediante una marca.

En la edición de un eje en planta, los diferentes elementos, se muestran en colores que se corresponden, por defecto, con los expresados en la siguiente tabla:

ALINEACION | COLOR | GRADOS DE LIBERTAD
FIJO | ROJO | 0
MOVIL | VERDE | 2
GIRATORIO | AMARILLO | 1
ACOPLADOS | MORADO | Se apoya en elementos adyacentes

De esta forma, para modificar el trazado, se dispone de una información gráfica que da una idea de los tipos de alineaciones utilizados y del grado de libertad de cada uno de ellos.

5. Para grabar el eje creado se pulsará, dentro de la ventana de planta, con el botón derecho del ratón en cualquier lugar para desplegar el menú contextual del trabajo en planta.

Se pulsará sobre la opción Actualizar solución (o se presionará s+g). El eje queda almacenado en el Arbol de trabajo.

Para salir del modo edición de ejes en planta se pulsará sobre cualquier otra rama del árbol, ó i ó desplegando nuevamente el menú contextual se pulsará sobre la opción Salir de edición.

Existe la posibilidad de entrar y salir de la edición de un eje en planta mediante el botón correspondiente de la barra de botones de planta, pero se recomienda, para obtener mayor rendimiento, acostumbrarse a pulsar la tecla i.


IMPORTACIÓN DE UNA ALINEACIÓN DE UN EJE EXISTENTE EN OTRO

A continuación se expone un ejemplo de importación de alineaciones proyectando dos ramales en un enlace.

No se realizarán los carriles de aceleración y deceleración ni las cuñas ya que existen herramientas automáticas.

Se parte de un eje llamado Tronco principal y otro llamado Tronco secundario que poseen la siguiente geometría:

Tronco principal.

Datos de entrada:

Puntos singulares:

Sección transversal:

Mediana 10 m.

Dos calzadas de 7 m.

Arcenes interiores 1m.

Arcenes exteriores 2,5 m.

Tronco secundario

Datos de entrada:

Puntos singulares:

Sección transversal:

Una calzada de 7m. con un carril para cada sentido de circulación.

Arcenes exteriores de 1,5 m.

Para representar las diferentes líneas características de la sección transversal se han utilizado desplazados.

Se pretende proyectar el eje en planta de los ramales representados en la siguiente figura:

Los ramales se definen según el sentido de avance de los vehículos y con el eje proyectado por su banda izquierda (línea blanca izquierda).

Se utilizarán radios de 60 m. y parámetros de las clotoides de 50.

Ramal 1

Consta de tres alineaciones que se obtienen de la siguiente manera:

1. La primera alineación se importa del Tronco principal, en sentido inverso y retranqueada 12 metros.

Para ello se procede de la siguiente manera:

· Se crea un nuevo eje llamado Ramal 1 y tipo de carretera, por ejemplo, C-40.

·

Se pulsa el botón derecho del ratón, en la ventana gráfica, para desplegar el menú contextual de la geometría en planta. Se elige la opción Importar alineación. s + u. En este momento el programa espera que el usuario, mediante la combinación a + botón izquierdo del ratón, seleccione un eje o un desplazado del eje del cual se importará la alineación. Es posible realizar zoom con la rueda del ratón, giros, etc.

Interesa seleccionar el desplazado que representa el borde de calzada (contiene un retranqueo de 12 m.). Al hacerlo, el programa dibuja una flecha indicando el sentido con el que se importará la alineación del eje seleccionado. Para modificar el sentido se pulsará q. Aparece la ventana informativa sobre la estación en la que se encuentra la marca, el acimut, desplazamiento (retranqueo) y sentido de importación. Para el Ramal 1, como su sentido es inverso al definido para el Tronco principal, se seleccionará sentido inverso. Para finalizar la importación se despliega de nuevo el menú contextual, que ahora resulta mucho más reducido, y se seleccionará Finalizar importar alineación. s + u.

Este menú es el mismo que cuando se importa una alineación tangente a otra y permite modificar el sentido de importación, el punto inicial y la estación. Estas dos últimas opciones sólo tienen sentido en el caso de importar tangente.

El resultado analítico es el siguiente:

2. La segunda alineación se define como un móvil especial de radio 60 y parámetros de clotoides de entrada y salida 50. Si se introdujera como móvil normal, se tomaría la solución de desarrollo de la parte circular corta, que no es la que interesa en este caso.

3. La tercera alineación se importa del Tronco secundario de manera análoga a la primera, teniendo la prudencia de importar el desplazado que representa la línea blanca (contiene un retranqueo de 3.5m.) y el sentido correcto (directo).

Los datos de entrada serían los siguientes:

El resultado gráfico se muestra en la siguiente figura:

Como los puntos de tangencia serán a la postre el inicio y final del ramal, conviene modificar el kilometraje de tal forma que el Pk de tangencia con el tronco principal coincida con un punto kilométrico exacto. Por ejemplo 1+000.

Ramal 2

Consta de cinco alineaciones que se obtienen de la siguiente manera:

1. La primera alineación se importa del Tronco secundario, en sentido directo y retranqueada 3.5 metros.

2. La segunda alineación será de tipo móvil, de radio 60 m. y parámetros de clotoide 50.

3. La tercera alineación se obtiene importando la segunda alineación del Ramal 1 en sentido inverso.

4. La cuarta alineación es una móvil de radio 60 m. con parámetros para sus clotoides de 50.

5. La quinta alineación se obtiene importando la del Tronco principal invertida y con un retranqueo de 12 metros.

Los datos de entrada y el resultado gráfico sería el siguiente:

Como los puntos de tangencia serán a la postre el inicio y final del ramal, conviene modificar el kilometraje de tal forma que el Pk de tangencia con el tronco secundario coincida con un punto kilométrico exacto. Por ejemplo 2+000.

Posteriormente se pueden definir de forma automática los carriles de aceleración y deceleración de acuerdo con la norma 3.1-IC.


TUTORIAL DE CREACION DE UNA NUEVA RASANTE

Para introducir el tratamiento de la rasante se empezará con un ejemplo muy sencillo, describiendo todos los pasos necesarios. Si no está habituado al trabajo con el CLIP es necesario conocer todo lo referente a la planta.

Para seguir el tutorial no será necesario disponer de terreno (perfil longitudinal), ya que las explicaciones se centrarán en la geometría del alzado.

Se parte de la definición de un eje en planta.

1. Sobre este eje, si no existe, se creará un tramo de la siguiente manera:

· En el Arbol de trabajo se pulsará con el botón derecho del ratón sobre el eje en planta para desplegar el menú contextual de dicho eje. Aparecerán una serie de opciones de entre las cuales se pulsará sobre Nuevo tramo.

·

Aparecerá entonces una ventana como la de la figura solicitando ciertos datos.

· Como se puede apreciar, se solicita un nombre de tramo (ya que pueden existir muchos dependientes de una sola planta), estaciones inicial y final (por defecto se proponen las del eje en planta) y tipo de tramo (determina la sección tipo aplicada).

· Se nombrará el tramo “Mi primer tramo” y se pulsará el botón de aceptar.

En ese momento se crea el tramo y, colgando de él, las carpetas de rasante, terrenos y marcas de rasante.

Una rasante queda definida por:

· Título o nombre

· Geometría

· Pluma

2. Se está en disposición de crear una nueva rasante. Desplegando el menú contextual de la Carpeta de Rasantes se seleccionará la opción Nueva. El número de rasantes contenidas en la carpeta es ilimitado.

Aparece una ventana solicitando los datos de la rasante a generar.

Se recomienda introducir un título suficientemente descriptivo como para que cualquier otro usuario sepa a qué eje se refiere y trabaje sin incertidumbre. Tanto el título como la pluma se pueden modificar posteriormente con el comando Datos generales del menú contextual de la rasante creada.

La Estación inicial (Pki) y la Estación final (PKf) se toman directamente de la geometría en planta, aunque se pueden modificar posteriormente.

3. Para continuar el ejemplo que se viene desarrollando se introducirán los siguientes datos,

· Título: Mi primer tramo

· Pluma: La que se suministra por defecto u otra que contraste bien con el fondo de la aplicación.

y se pulsará sobre el botón aceptar.

El programa crea la rasante que se sitúa en el Arbol de trabajo colgando de la Carpeta de rasantes y abre la ventana gráfica de alzado mostrando la rasante por defecto suministrada por la aplicación. La visualización tendrá centrada la rasante en dicha ventana gráfica. Esta rasante se genera de dos formas diferentes:

· Si no existe terreno cargado previamente –el caso de la práctica- la rasante predeterminada tiene las siguientes características:

- Contiene únicamente dos vértices, uno en el PK inicial del tramo y otro en el PK final.

- La cota de ambos vértices será la 101.

Una vez se tenga la rasante genérica empezará el trabajo del proyectista. Evidentemente en este caso el programa no puede sugerir ninguna otra rasante ya que no tiene información del perfil longitudinal (obtenido a través de los perfiles transversales). La razón de situar la cota a 101 metros es no hacerla coincidir con ninguna línea horizontal (cota o ó 100 por ejemplo) y, de esta manera, sea visible por el usuario.

· Si existe terreno cargado previamente la rasante predeterminada tiene las siguientes características:

- Contiene únicamente dos vértices, uno en el PK inicial del tramo y otro en el PK final.

- La cota de ambos vértices coincidirá con la del perfil longitudinal.


TUTORIAL DE CREACION DE UN NUEVO TERRENO

Es necesario crear un nuevo terreno antes de adquirir información topográfica. Cuando se crea un terreno nuevo, éste se encuentra vacío de información.

1. Para crear un terreno nuevo se desplegará el menú contextual de la rama Carpeta de terrenos del Arbol de trabajo y se pulsará sobre la opción Nuevo.

Se introducen los siguientes datos:

  • Nombre. Nombre que define el terreno.
  • Pluma. Pluma con la que se representarán los perfiles transversales.
  • Tipología. Existen tres tipos de terreno o de colecciones de perfiles.

2. Posteriormente se realiza la adquisición de perfiles. La operación de adquisición de información topográfica en un terreno existente se realiza a través de la orden Adquisición disponible desde el menú contextual de un terreno (Arbol de trabajo).


ENTRONQUE

Introducción al entronque.

Proceso del entronque.

Se va a realizar un entronque muy sencillo en el terreno del eje llamado ramal. Se adjuntan las imágenes, antes y después, de las ventanas de planta, alzado y transversal.

Estado final de los dos ejes en planta sin dibujar las líneas correspondientes a los pies de talud.

El Ramal tiene como Pk inicial 0+000 y el Pk del Tronco Principal donde sale tangente es 0+224.999.

El Ramal se puede definir geométricamente importando su primera alineación del Tronco Principal u obteniendo una tangente al Tronco Principal.

El Ramal se encuentra a 3.5 m. del Tronco Principal. Los sentidos de avance son positivos.

En las siguientes imágenes se observa el estado primitivo del Ramal. Planta, terreno y rasante (Longitudinal y transversal en un Pk).

Al realizar el entronque surge un nuevo terreno que implementa la sección transversal del Tronco Principal. Por lo tanto también existirá un terreno que de lugar a un perfil longitudinal diferente al primitivo donde se tiene en cuenta el Tronco Principal.

Se puede, entonces, diseñar la rasante ajustada del Ramal terminando así el diseño del ramal.

Al activar el nuevo terreno, el talud del Ramal se “apoya” sobre el talud del Tronco Principal. De esta forma no se duplican mediciones y se obtienen unos listados de replanteo ajustados a la realidad.

Como consecuencia de lo anterior, los pies de talud se rehacen llegando al estado final.

Existe una gestión de generación automática de carriles de aceleración y deceleración de acuerdo con la norma actual borrando las líneas sobrantes en la planta.


TUTORIAL GENERACION DE CARRIL Y CUÑA

A continuación se desarrolla un ejemplo completo sobre un ramal.

Se utilizará el ejemplo desarrollado en el tutorial correspondiente a la importación de alineaciones para realizar sobre él los carriles de aceleración y deceleración.

Los pasos generales a seguir en la creación de un ramal y sus carriles son los siguientes:

1. Generación de la planta del ramal.

2. Generación de un tramo en el ramal.

3. Generación carriles.

4. Modificar rasante ramal.


CUBICACION DE FIRMES

Ejemplo práctico

A continuación se muestra un ejemplo del cálculo de los factores para un tipo de firme concreto (sección 021 sol. 1 de la 6.1-I.C.):

Supondremos que en los extremos exteriores de los arcenes las capas del firme se prolongan hasta un talud 1/1. Supondremos también que la subrasante es paralela a la plataforma. En el caso de que no fuese así, no se introducirá la última capa, que se cubicará como resto por diferencia entre el volumen total y la suma de los volúmenes de cada capa calculados por el programa. El cálculo se realiza para el caso más completo, una autopista.

Las capas que forman el firme son:

Capa 1. Capa de rodadura. Mezcla bituminosa.

Capa 2. Capa intermedia. Mezcla bituminosa.

Capa 3. Capa base. Mezcla bituminosa.

Capa 4. Zahorra artificial.

Capa 5. Zahorra artificial.

Capa 6. Zahorra natural.

En la siguiente figura se representa un esquema de este tipo de firme:

En las figuras se representa la calzada derecha y suponemos que la calzada izquierda es simétrica a esta.

Solución de los factores a introducir en cada una de las capas:

  • Capa 1
  • Capa 2
  • Capa 3
  • Capas 4 y 5
  • Capa 6


CARTOGRAFIA_ESTRUCTURA

ESTRUCTURA DE UNA CARTOGRAFIA

El programa CLIP maneja un formato cartográfico propio denominado KAR. Para poder trabajar con cualquier otro tipo de cartografía (DXF, DGN, etc.) es necesario realizar una conversión.

Esta conversión o traducción se puede realizar en el CLIP de forma automática.

La información cartográfica no se almacena en el fichero TRB sino que se graba en ficheros independientes. De esta manera se puede utilizar una misma cartografía en varios trabajos.

La estructura de archivos que compone una cartografía de CLIP se detalla en los siguientes conceptos:

· Una cartografía se compone de varios ficheros. El fichero índice tiene la extensión KAR y su nombre es el mismo que el de la cartografía. El resto de ficheros se corresponde con las diferentes hojas de la cartografía siendo la extensión HOJ y el nombre, el mismo que el del fichero índice.

· Una cartografía puede estar localizada en cualquier directorio, incluyendo el directorio que contiene el TRB.

Dado que una cartografía se compone de varios archivos, es recomendable situarla en un directorio independiente.

· En un mismo directorio es posible almacenar varias cartografías.

El formato interno de las cartografías de CLIP es binario y de uso exclusivo de TOOL, S.A.

En la orden Opciones de la aplicación del menú Ver, se puede configurar el directorio por defecto que propone el CLIP para almacenar o leer las cartografías. El usuario podrá ignorar dicho directorio a la hora de abrir o crear nuevas cartografías.


APERTURA, CREACION Y ELIMINACION DE UNA CARTOGRAFIA

Si el trabajo abierto no contiene ninguna cartografía, el título de la rama del Arbol de trabajo correspondiente a la cartografía contiene el texto “[[NO HAY]]” hasta que se carga una o se crea una nueva, momento en el cual se dispone el título de dicha cartografía. Sólo se puede cargar una cartografía simultáneamente.

Para crear una nueva cartografía o para cargar una existente se pulsará, con el botón derecho del ratón, sobre la rama de cartografía del Arbol de trabajo. Se desplegará entonces el menú contextual de cartografía y se elegirá la opción Añadir.

Este menú contextual será mucho más amplio en el momento en que exista una cartografía seleccionada.

La ventana abierta solicita el nombre de la cartografía existente que se desea abrir o el nombre de la nueva cartografía a crear.

Si se introduce el nombre de una cartografía que no existe, está se creará vacía. Posteriormente será necesario incorporar ficheros de cartografía mediante el proceso de importación.

El usuario también puede cambiar el directorio donde se encuentra la cartografía existente que desea seleccionar o el directorio donde se almacenará la nueva cartografía (el programa propone el directorio por defecto seleccionado desde el menú Ver dentro de Opciones de la aplicación).

Como se aprecia en la imagen, existe una casilla con el título Previsualizar la cartografía. Si se encuentra seleccionada se visualiza la cartografía en una pequeña ventana antes de cargarla.

Esta misma ventana permite la importación de cartografías de la versión de MS-DOS (CAR) seleccionando la extensión adecuada en la celda Tipos de archivos. En este caso se convertirá dicha cartografía en el mismo directorio sin afectar a los archivos originales. La nueva cartografía tendrá el mismo número de archivos que la antigua, con el mismo nombre pero con la extensión KAR. Cada hoja de cartografía antigua se convertirá al nuevo formato en nuevos archivos que tendrán la extensión HOJ.

También es posible eliminar una cartografía del disco duro desde esta ventana. Se debe pulsar sobre el botón Borrar una vez se haya seleccionado la misma.

Se mostrará un mensaje de confirmación. Esta operación no tiene vuelta atrás.

Una vez cargada (en el caso de una cartografía existente o importada de la versión en MS-DOS) se hará doble clic sobre la rama de cartografía del Arbol de trabajo para abrir la ventana de la planta donde se visualizará dicha cartografía.

Es posible que en primera instancia la cartografía no se visualice. Esto es debido a que la posición (coordenadas) del cursor y la escala no se encuentran en el entorno de la cartografía. Para centrar el trabajo en la ventana de la planta se debe pulsar a + *.


IMPORTACION DE UNA CARTOGRAFIA

· Ir a tutorial rápido de importación de cartografía.

· Ver vídeo. Video Cartografia importacion.

Los formatos de cartografía que se pueden importar en el CLIP son los siguientes:

· ASR (Formato DIGI)

· DXF

· DGN

· DIGI

· EDM

· MOSS

· CAR

Al contrario que en versiones anteriores del programa CLIP, no se requiere un tratamiento previo de los ficheros a importar. A este respecto cabe señalar:

· El tamaño de los ficheros no es limitativo en la importación. No hace falta fraccionar los ficheros. El programa dispone de un sistema interno que fracciona los mismos para que su posterior tratamiento sea rápido y eficaz, quedando el usuario liberado de operaciones lentas y farragosas.

· El programa realiza, de manera automática, un diccionario de conversión. Es necesario realizar una correspondencia entre las capas que forman una cartografía y las CLASES y TIPOS que constituyen una cartografía de CLIP. El programa es capaz de realizar esta operación, aunque es posible imponer los criterios por parte del usuario. Si se modifica posteriormente este diccionario, no es necesario volver a importar los ficheros originales.

· Se conservan los colores en las entidades de los ficheros originales. Sólo es válido para ficheros DXF y DGN.

Importación PASO 1.

Importación PASO 2.


IMPORTACION DE UNA CARTOGRAFIA

PASO 1. CREACION DE UNA NUEVA CARTOGRAFIA VACIA

Si en el trabajo actual existe una cartografía, ésta se debe descargar mediante la opción QUITAR del menú contextual en la rama correspondiente a la cartografía dentro del Arbol de trabajo.

También es posible comenzar el proceso abriendo un trabajo nuevo. Para esta segunda alternativa, la más recomendada, se pulsará sobre la opción Nuevo del menú Trabajo, el botón Nuevo de la barra de botones o la combinación de teclas c + N.

Al crear una nueva cartografía, según lo explicado en el apartado anterior, se crea un fichero del tipo NOMBRE_DE_CARTOGRAFIA.KAR.

Se trata del fichero índice que no contiene ninguna información cartográfica. Si contiene la información del número de hojas que componen la cartografía, los tipos, clases, propiedades de visualización, plumas, etc.

Los diferentes ficheros que se importarán generarán hojas cartográficas contenidas en ficheros del tipo NOMBRE_DE_CARTOGRAFIA.HOJ.

No tiene porqué existir una relación directa entre el número de ficheros HOJ y el número de ficheros externos, a no ser que el usuario decida realizar la importación de ese modo, es decir, el número de hojas que forman una cartografía de CLIP puede corresponderse, o no, con el número de archivos importados.

Importación PASO 2.


IMPORTACION DE UNA CARTOGRAFIA

Importación PASO 1.

PASO 2. AÑADIR INFORMACION CARTOGRAFICA PROVENIENTE DE FICHEROS EXTERNOS

Una vez creado el fichero índice de la cartografía, se está en disposición de incorporar archivos externos. Estos archivos externos no serán alterados durante el proceso de importación.

Una vez creada o cargada una cartografía, el menú contextual correspondiente dispone de más opciones que cuando no existe ninguna cartografía activa.

Para añadir archivos externos a una cartografía se pulsará sobre la opción Leer externo del submenú Formatos.

Aparece, entonces, una nueva ventana como la mostrada en la siguiente figura:

La mecánica de trabajo en esta ventana está concebida para seguir los siguientes pasos:

· Elección del tipo de ficheros que se desean importar. Casilla Tipo de fichero. Al desplegarla aparecen todos los formatos que admite el CLIP. Se debe seleccionar uno de ellos (DXF, DGN, DIGI, …).

· Pulsar sobre el botón Añadir. Aparece la ventana estándar de su sistema operativo solicitando la ubicación y nombre de los ficheros que se desean importar. La selección, dentro de un mismo directorio, puede ser selectiva (seleccionando un único fichero o varios con ayuda de la tecla c y el botón izquierdo del ratón). Una vez seleccionados los archivos de un directorio y pulsado la tecla Abrir, éstos aparecerán en una lista dentro de la ventana de importación. Es posible volver a pulsar sobre el botón Añadir para incorporar ficheros situados en otros directorios. El programa admite que la cartografía se encuentre en un único fichero sin limitación de tamaño.

La ventana de importación tendrá un aspecto parecido a la de la siguiente imagen.

El botón derecho del ratón, pulsado sobre el fondo gris de la lista de ficheros a importar, despliega un menú con las siguientes opciones:

· Añadir

· Borrar

· Hoja por máscara

· Respetar ficheros

· No respetar ficheros

Las opciones Añadir y Borrar, tienen el mismo significado que los botones (añaden o eliminan ficheros en la lista).

En la parte inferior de la ventana aparecen otros parámetros que se detallan a continuación:

· Factor escala XY.

Es el número por el cual se multiplicarán las coordenadas X e Y de las diferentes entidades durante el proceso de importación. Resuelve problemas de escalado en las cartografías.

· Factor escala de cota.

Es el número por el cual se multiplicarán todas las cotas de las entidades de la cartografía original durante el proceso de escalado.

· Desplazamiento.

Permite sumar un desplazamiento en las direcciones X e Y a todas las entidades de la cartografía. Sirve para posicionar cartografías que, por ejemplo, no dispongan del primer dígito en la coordenada Y en el sistema UTM (4.000.000).

· Ancho máximo de hoja.

Si el usuario decide no conservar la correspondencia en número y/o numeración de hojas originales, este parámetro indica las dimensiones máximas de las hojas que generará el programa CLIP. La aplicación se encargará de dividir toda la cartografía a importar en hojas pequeñas que faciliten y aceleren la gestión y movimiento de las mismas. La gestión del solape entre las hojas se realiza también automáticamente.

El tamaño, por defecto, es de 3.200 metros de lado por hoja. Se consideran hojas cuadradas.

Es muy recomendable utilizar la opción de fragmentación automática de la cartografía para ganar rapidez de movimientos, zoom, etc. Esta opción está activa por defecto.

Si se desea respetar los archivos importados, de manera que el CLIP no realice las particiones con este parámetro, en la casilla Hojas correspondiente a cada archivo se debe introducir el número de hoja de CLIP en la que serán introducidas las entidades de esos ficheros. De esta forma cada fichero a importar debe tener un número de hoja diferente. El valor -1 deshabilita esta opción.

· Juego de caracteres.

Con este parámetro se indica el juego de caracteres utilizado en los ficheros externos de cartografía. Si, una vez importados los ficheros, se observan en los textos de la cartografía caracteres extraños en los acentos, en la letra ñ, etc. Es posible que sea debido a una mala configuración de este parámetro en el proceso de importación.

· Filtrar puntos de líneas.

Es posible filtrar puntos en el proceso de lectura de externos. De esta forma se permite importar menos puntos de cada línea. La opción se maneja introduciendo en el parámetro Flecha máx. para filtrado (en milímetros) la máxima desviación permitida dentro de una línea. En la siguiente imagen se ilustra el significado de la flecha.

La opción es válida para cualquier tipo de línea, 2D, 3D, etc

Una vez que todos los ficheros se encuentran seleccionados, y todos los parámetros son correctos, se debe pulsar el botón Aceptar.

El proceso de importación comenzará. El avance de este proceso se puede observar en la parte inferior derecha de la aplicación que presenta una barra de estado indicando el porcentaje de ejecución.

Si se importan ficheros del tipo DXF, puede que estos contengan bloques. En este caso, antes de terminar el proceso de importación el programa presentará una ventana como la siguiente.

La ventana se divide en dos partes. En la izquierda aparecen todos los bloques grabados en el fichero DXF. Estos bloques se pueden seleccionar y marcar. A la derecha aparece un dibujo del bloque seleccionado.

Mediante los botones de la parte inferior es posible marcar o desmarcar todos los bloques con una sola pulsación.

El usuario debe marcar aquellos bloques que desee descomponer, de manera que pueda visualizarlos una vez convertida la cartografía. Al descomponerlos, el programa asigna una misma cota a todas las entidades descompuestas, por lo que serán importadas como líneas de nivel.

Si no se descomponen, los bloques no se visualizarán. En cambio se importará un punto con coordenadas X, y, Z. La representación se realizará utilizando un símbolo de CLIP que, posteriormente se puede modificar.

Si se decide descomponer los bloques, existen herramientas posteriores para no tener en cuenta la cota de dichas entidades o para convertirlas en líneas 2D, etc.

Una vez importada la cartografía se debe abrir la ventana gráfica de la planta (haciendo doble clic sobre la rama de cartografía del Arbol de trabajo) si es que ésta no se encuentra abierta.

Es posible que en primera instancia la cartografía no se visualice. Esto es debido a que la posición (coordenadas) del cursor y la escala no se encuentran en el entorno de la cartografía. Para centrar el trabajo en la ventana de la planta se debe pulsar a + *.

La cartografía se centrará en la ventana gráfica de la planta.

Importación PASO 1.


GESTION DE HOJAS, CLASES Y TIPOS

Hojas cartográficas

Una cartografía KAR está formada por diferentes hojas. Estas hojas se pueden corresponder o no con el número de ficheros externos utilizados (DXF, DGN, etc.). En cualquier caso las hojas se encuentran numeradas.

El usuario dispone de varias opciones para gestionar dichas hojas. En el menú contextual de la cartografía, dentro del Arbol de trabajo, se encuentra la opción Elementos que presenta en la pantalla la siguiente ventana:

En esta ventana se representan, en la parte derecha, los marcos que definen las diferentes hojas de la cartografía.

En la parte izquierda aparece una lista con la numeración de todas estas las hojas. Además se presentan los valores de la Xmin, Ymin, Xmax, Ymax, que definen las esquinas inferior izquierda y superior derecha de cada hoja.

Existen también dos columnas con el encabezado Pintar y Cota. Dentro de estas celdas se aloja un cuadrado que puede estar marcado o desmarcado.

· Pintar. Permite la visualización de la hoja correspondiente en la ventana gráfica de la planta. El valor por defecto habilita la visualización de la hoja.

· Cota. Permite utilizar las entidades con cota contenidas en la hoja para obtener perfiles transversales. Por defecto esta propiedad se encuentra habilitada. Si se desactiva, la hoja correspondiente sólo se utilizará como planimetría.

La propiedad de cortes (cota) es independiente de la propiedad de visualización. De esta manera se pueden obtener datos para perfiles transversales de una entidad que no se encuentra dibujada y viceversa.

Si se pulsa con el ratón dentro de la celda correspondiente a la columna Pintar o Cota por fuera del cuadrado que contiene la marca de selección, se pintará de blanco la hoja correspondiente en el croquis de la parte derecha de la ventana.

La hoja que se encuentre resaltada en blanco se podrá borrar permanentemente (sin posibilidad de recuperarla) al pulsar el botón Borrar.


GESTION DE HOJAS, CLASES Y TIPOS

Clases

Normalmente la información cartográfica de un fichero externo (DXF, DGN, etc.) se encuentra distribuida en capas. Dentro de cada capa suele existir una tipología de entidades homogéneas, es decir, puede existir una capa de líneas de nivel que contenga exclusivamente líneas o polilíneas 2D con elevación. Puede existir otra, llamada por ejemplo Vaguadas, que contenga sólo líneas en 3D. Otra podría contener textos, etc.

Esta variedad de entidades se encuentra clasificada dentro del CLIP, y se denominan CLASES.

El número y denominación de clases no se puede modificar. Son fijas. En una cartografía podrán existir o no, entidades pertenecientes a éstas clases. Al importar una cartografía externa, el CLIP asigna una clase a cada entidad en función de sus características. Por otra parte, esa entidad pertenecerá a un tipo.

Las diferentes clases que maneja el CLIP son las siguientes:

· Línea de nivel. Distinguiéndose dos subgrupos, directoras y finas. Son aquellas entidades formadas por líneas o polilíneas que disponen de la misma cota en todos sus puntos.

· Línea 3D. Entidades con puntos a diferente cota.

· Borde de carretera. Igual que la clase Líneas 3D pero con la propiedad de que al realizar un perfil transversal, introduce automáticamente una marca especial en dicho perfil indicando el borde de una carretera existente en la cartografía.

· Línea 2D. Entidades lineales sin cota.

· Parcela. Entidades reservadas para la gestión parcelaria, expropiaciones, etc.

· Texto/Símbolo. Entidades texto y símbolos tales como puntos altimétricos.

· Rótulo de línea de nivel. Clase reservada exclusivamente para los rótulos de las líneas de nivel.

La ventana que permite gestionar las diferentes clases es la siguiente:

Cada clase dispone de unos valores por defecto referentes a su representación, visualización y uso que son los siguientes:

· Pluma. Pluma asociada a cada clase. Por defecto una entidad adoptará la pluma asociada a su clase, excepto si se trata de un elemento procedente de un fichero DXF o DGN, en cuyo caso adoptará una pluma que permita visualizar su color idéntico al original. Si un elemento adopta la pluma correspondiente a su clase, el usuario podrá modificar dicha pluma posteriormente sin afectar al resto de entidades pertenecientes a su clase.

· Pantalla. Permite visualizar y ocultar las entidades pertenecientes a cada clase. Esta propiedad afecta por igual a todas las entidades incluidas en los diferentes tipos (capas). Así, si se oculta la clase Líneas 3D, las líneas 3D de todos los tipos se ocultarán.

· Impresora. Son válidos los mismos conceptos que la propiedad Pantalla pero aplicados a la impresión directa desde el CLIP.

· Cota. Permite utilizar las entidades con cota contenidas en la clase para obtener perfiles transversales. Por defecto esta propiedad se encuentra habilitada. Si se desactiva, la clase correspondiente sólo se utilizará como planimetría. Esta propiedad sólo la tienen las clases que disponen de entidades en 3D.


GESTION DE HOJAS, CLASES Y TIPOS

Tipos

El concepto equivalente más cercano a las capas dentro del CLIP se denomina TIPO. En el programa un tipo puede contener entidades no homogéneas. Por ejemplo, podría existir un tipo que contuviera las líneas de nivel y los textos que representan su cota.

En la importación de una cartografía, el CLIP crea tantos tipos como capas tengan los ficheros externos. A su vez, asigna clases a las diferentes entidades que integran cada tipo.

Los tipos se pueden borrar pulsando el botón BORRAR, o se pueden crear nuevos tipos con el botón CREAR.

Al borrar un tipo no se borran las entidades que contiene. Si existen entidades contenidas en el tipo a borrar, éstas pasarán a un nuevo tipo denominado GENERAL.

Existen cuatro subcarpetas dentro de la opción tipos, estas son:

Genérico

Texto/Símbolo

Símbolos

Textos


GESTION ESPECIFICA DE LINEAS DE NIVEL

El programa CLIP permite gestionar la visualización de las líneas de nivel de forma independiente a las demás entidades.

Para acceder a dicha gestión se pulsará sobre la opción Líneas de nivel del menú contextual de la cartografía dentro del Arbol de trabajo.

Aparecerá una ventana, que da paso a tres áreas diferenciadas:

- Colores por cota.

- Líneas de nivel (por escalas)

- Modifica cotas (de diferentes líneas de nivel)


GESTION ESPECIFICA DE LINEAS DE NIVEL

Colores por cota

La opción colores por cota permite dibujar cada línea de nivel en un color determinado por unos rangos de cota definibles por el usuario.

La ventana que aparece, en esta opción, se encuentra dividida en dos partes. En la parte de la izquierda aparecen los rangos de cota y tramos de colores definidos por el usuario. Con los botones de Añadir y Borrar se pueden crear más o menos tramos.

En la parte inferior derecha de la ventana existe un recuadro con el título Cotas de la cartografía en el que, haciendo un clic con el botón izquierdo del ratón, se muestra la cota máxima y mínima de todas las líneas de nivel contenidas en la cartografía.

Estos datos tienen utilidad para:

· Verificar las cotas de las líneas de nivel comprobando que se encuentran en un rango apropiado a la zona de trabajo. En el caso de aparecer cotas nulas, puede significar que ciertas líneas de nivel son erróneas, o que el nivel del mar es alcanzado en algún punto de la cartografía.

· Razonar la tramificación a realizar.

Cada uno de los tramos definidos se compone de los siguientes datos:

· Cota mínima y máxima. Rango de cotas de líneas de nivel a colorear.

· Color mínimo y máximo. Color inicial y final de las líneas de nivel en función de su cota. Las líneas intermedias tomarán colores mezclados entre los de los extremos. El color desde la cota inferior a la superior irá variando paulatinamente hasta alcanzar el color de la cota superior.

· Vis. Visualización de los colores del tramo. Es imprescindible marcar esta casilla para visualizar los colores de un tramo. Al deshabilitarse, las líneas de nivel tomarán el color de su tipo.

En la parte derecha también se encuentra una casilla llamada Activo. Esta casilla actúa como inhibidor de la visualización de los colores de todos los tramos en caso de encontrarse desactivado.

Así pues, es necesario activar la propiedad Vis de cada tramo y la casilla Activo para visualizar los colores por cota.

No es necesario asignar tramos para todas las líneas de nivel, ni tener activada la propiedad Vis de todos los tramos.

Gracias a esta opción se pueden visualizar áreas inundables coloreando una determinada cota. También es útil para trazar obras lineales de nueva construcción, ya que se puede colorear el corredor entre dos puntos (origen y final de la obra) a cotas diferentes, señalando así la zona por la cual trazar la planta para obtener un perfil longitudinal lo mas homogéneo posible.


GESTION ESPECIFICA DE LINEAS DE NIVEL

Líneas de nivel por escalas

Las cartografías que contienen una alta densidad de líneas de nivel pueden resultar lentas en cuanto a su regeneración en pantalla. Además, es posible que, debido a su número, tapen otras entidades cartográficas útiles al proyectista.

Esta opción permite definir, en función de la escala de visualización de la planta, qué líneas de nivel serán visibles y cuales no.

La ventana que aparece en esta opción, se encuentra dividida en dos partes. En la parte de la izquierda aparecen los rangos de escala con la indicación de la equidistancia de las líneas de nivel visibles y el parámetro que indica cuales de ellas serán dibujadas como líneas de nivel directoras o maestras.

En el ejemplo presentado en la imagen, a escalas inferiores a 1:2000, se visualizan todas las líneas de nivel, mientras que a escalas comprendidas entre 1:5000 y 1:10.000, las líneas de nivel finas tienen una equidistancia de 10 metros, siendo directoras las de equidistancia de 50 metros.

El usuario puede modificar esta definición con ayuda de los botones Añadir y Borrar.

También es posible seleccionar el color con el que se representan las líneas maestras desplegando la lista de plumas del parámetro Color línea maestra. Sólo será efectivo si se encuentran deshabilitadas las opciones de Colores por cota.

Por último, existe una opción denominada Usar distinto ancho, que permite dibujar las líneas maestras con una anchura de trazo superior a las líneas finas. En esta caso se debe marcar la casilla correspondiente.

Ese trazo más ancho será de color si se ha tramificado de esa forma en el apartado Colores por cota.


GESTION ESPECIFICA DE LINEAS DE NIVEL

Modificar cotas

Esta herramienta permite modificar las cotas de las líneas de nivel erróneas de forma automática. También es posible traspasar dichas líneas a la clase Línea 2D.

El usuario debe introducir el rango de las líneas de nivel que desee modificar mediante las casillas Cota mínima y Cota máxima. Las líneas de nivel comprendidas entre ambas cotas podrán ser afectadas por los siguientes cambios:

· Modificar cota

La cota asignada a cada línea de nivel será la resultante de la fórmula siguiente,

Cota nueva = (cota actual * A) + B

Los parámetros A y B deben ser introducidos previamente. Por defecto A es igual a 1 y B igual a 0. En esta situación las cotas nuevas serán idénticas a las antiguas.

Modificando sólo el parámetro B, se incrementa la cota actual de las líneas de nivel comprendidas en el rango definido de manera homogénea. Las líneas de nivel resultantes conservarán la equidistancia entre ellas pero se encontrarán a una cota diferente. El parámetro B puede ser positivo o negativo.

Modificando el parámetro A se puede corregir errores derivados de la cartografía, en los que las cotas de las líneas de nivel originales se encuentren multiplicadas o divididas por un número(por ejemplo cotas del tipo 11,2 que debería ser 112 m.).

· Pasar curva de nivel a 2D

Con esta opción, las líneas de nivel comprendidas en el rango definido por el usuario, pasan de la clase Líneas de nivel a la clase Líneas 2D. De esta forma se evita utilizar dichas entidades para obtener los perfiles transversales.

En cualquier caso, una vez seleccionada la opción a ejecutar, se debe pulsar el botón Procesar.


EXPORTACION DE CARTOGRAFIAS

El CLIP permite exportar la cartografía activa a los siguientes formatos:

· ASR.

· PUN. Puntos sueltos.

Para exportar una cartografía se debe seleccionar la opción Formatos|Grabar externo del menú contextual de la cartografía, dentro del Arbol de trabajo.

Aparecerá la siguiente ventana en la que se debe seleccionar el directorio destino, nombre del archivo a generar y formato (celda Guardar como archivos de tipo).


EXPORTACION DE CARTOGRAFIAS

Exportar a ASR

En este caso el programa genera un fichero por cada hoja de cartografía correspondiente al formar el KAR (interno de CLIP). El nombre de los ficheros generados será:

Nombre archivo + _ + numeración . extensión

La numeración será siempre de cuatro dígitos y se corresponderá con el número de la hoja correspondiente de la cartografía del CLIP.

Las capas exportadas se corresponden con los tipos definidos.


EXPORTACION DE CARTOGRAFIAS

Exportar a PUN. Puntos X, Y, Z.

Esta utilidad permite exportar los puntos con cota de una cartografía a un fichero ASCII con extensión PUN.

Este fichero se puede importar posteriormente en el programa TOOL CURVADO para generar un modelo de terreno en base a una triangulación y curvado. El resultado es un modelo ubicado en un archivo de extensión WTC con el que se pueden obtener cortes directamente desde el CLIP.

También es posible generar un DXF del modelo generado con el TOOL CURVADO o un fichero CAR (formato de cartografía de la versión del CLIP bajo MS-DOS), ambos ficheros son importables como cartografías en el CLIP.

El trabajo con cartografías restituidas donde la información se compone de líneas de nivel y/o líneas 3D, resulta en ocasiones poco operativa con terrenos muy llanos, ya que la información altimétrica es poco densa. En estos casos es recomendable generar un modelo de terreno con triangulación en el cual la información tridimensional es más completa al estar formada por triángulos, líneas 3D, líneas de nivel con equidistancias definibles por el usuario, etc.


EDICION CARTOGRAFICA

El CLIP dispone de herramientas para modificar, crear y eliminar diferentes entidades cartográficas. Para ello resulta imprescindible conocer la estructura de la información cartográfica que emplea el programa (hojas, clases, tipos, …).

La edición cartográfica se desarrolla dentro de la ventana gráfica de la planta. Esta ventana alberga también la información geométrica propia de los ejes en planta, desplazados, pies de talud, etc.

Para seleccionar el modo Edición de cartografía se debe hacer doble clic en la rama correspondiente a la cartografía dentro del Arbol de trabajo.

Para verificar que este modo se encuentra activo se puede comprobar que:

· Aparece el texto “Edición de cartografía” en el título de la ventana de la planta.

· El menú contextual (botón derecho del ratón) en dicha ventana contiene ordenes del tipo,

- Inserta línea 3D

- Inserta línea 2D

- ...

Es recomendable ocultar la ventana del Arbol de trabajo con el fin de maximizar la ventana gráfica de la planta. Todas las opciones de edición cartográfica son accesibles desde el menú contextual.

A continuación se presentan diferentes enlaces a las herramientas de la edición cartográfica agrupadas bajo los siguientes conceptos:

- Selección, deselección y borrado de una entidad.

- Edición de entidades existentes pertenecientes a la clase:

Línea de nivel

Línea 3D

Línea 2D

Parcela

Texto/Símbolo

- Insertar nueva línea 3D.

- Insertar nueva línea 2D.

- Insertar nuevo texto.

- Insertar nuevo símbolo.

- Insertar nuevo rótulo.


EDICION CARTOGRAFICA

Selección, deselección y borrado

Para editar, modificar, y eliminar cualquier entidad cartográfica es necesario seleccionar dicha entidad previamente.

El proceso de selección de una entidad consiste en mantener pulsada la tecla s + clic con el botón izquierdo del ratón sobre la entidad correspondiente.

La entidad seleccionada, si es una línea, quedará resaltada en color blanco intenso. Además, los puntos que forman dicha línea aparecerán también marcados con un pequeño círculo de color blanco. El punto “activo” tendrá asociado una cruz.

Si se selecciona un texto o símbolo, este tendrá asociado una cruz que lo diferencia de los demás.

Para deseleccionar una entidad se puede optar por uno de los dos procedimientos siguientes:

- Seleccionar otra entidad (la anterior se deselecciona automáticamente).

- Pulsar sobre la opción Deseleccionar del menú contextual de la ventana gráfica.

Este menú contextual es diferente en función de la clase a la que pertenece la entidad seleccionada.

Una orden común a todos los menús es Borrar. Esta operación elimina definitivamente la entidad sin posibilidad de recuperarla.


EDICION CARTOGRAFICA

Edición de líneas

La edición de una línea permite modificar el color de dicha línea, su cota, convertir la entidad a una clase diferente, etc.

Para editar una línea es necesario seleccionarla previamente.

Una vez seleccionada, el menú contextual cambia ofreciendo las siguientes opciones:

· Datos generales

· Editar

· Borrar

· Deseleccionar

Las dos últimas opciones son comunes a todos los menús de edición y permiten eliminar o deseleccionar la entidad seleccionada.


EDICION CARTOGRAFICA

Edición de textos y símbolos

La entidad texto y símbolo se tratan de manera única, de forma que un mismo punto X, Y, Z puede tener un texto asociado con diferentes características. Ese mismo punto también puede tener asociado un símbolo.

De esta forma, si sólo se desea obtener un símbolo, el texto asociado será nulo, e inversamente si lo que se desea es obtener un texto, el símbolo asociado a dicho punto será nulo.

La edición de un texto permite modificar, entre otros parámetros, el color, tamaño, giro, etc.

Para editar un texto es necesario seleccionarlo previamente.

Una vez seleccionado, el menú contextual cambia ofreciendo las siguientes opciones:

· Datos generales

· Mover

· Girar

· Tamaño

· Borrar

· Deseleccionar

Las dos últimas opciones son comunes a todos los menús de edición y permiten eliminar o deseleccionar la entidad seleccionada.


EDICION CARTOGRAFICA

Insertar Línea 3D

Esta opción permite insertar una nueva línea en 3D. Por defecto, se crea el tipo número 0 llamado Sin tipo que alberga las nuevas entidades creadas.

Posteriormente es posible modificar el tipo de la entidad creada desde el menú Datos generales.

Al seleccionar esta opción, el usuario debe seleccionar libremente, diferentes puntos en la cartografía mediante la combinación de teclas s + botón izquierdo del ratón. Se irá dibujando una nueva línea. Para finalizar la definición de dicha línea se pulsará sobre la opción Finalizar del menú contextual del ratón (botón derecho del ratón).

La línea en 3D será creada y tomará las cotas de las entidades existentes en la cartografía que dispongan de Z. Estas entidades pueden ser líneas 3D, líneas de nivel y puntos altimétricos. Los puntos de intersección de la nueva línea con las entidades existentes serán los que adquieran la cota, mientras que el resto de puntos tomarán la cota por interpolación entre la Z de los puntos adyacentes a él.

Para salir del modo de creación de líneas 3D es necesario pulsar sobre la opción Finalizar inserción del menú contextual del ratón.


EDICION CARTOGRAFICA

Insertar Línea 2D

Esta opción permite insertar una nueva línea en 2D. Por defecto, se crea el tipo número 0 llamado Sin tipo que alberga las nuevas entidades creadas.

El proceso es idéntico al que se sigue al crear nuevas líneas 3D. Como es natural, estas líneas en 2D no toman cota de la cartografía.


EDICION CARTOGRAFICA

Insertar Texto/Símbolo

Con esta opción se inserta una entidad Texto/Símbolo en la posición del puntero del ratón.


GEOMETRIA DE LA PLANTA

Dominar la geometría en planta es básico para realizar cualquier proyecto de obra civil, ya que es la base sobre la que, posteriormente se implementa una o varias rasantes, se define un terreno y una sección transversal.

Es de suma importancia que los usuarios no familiarizados con las herramientas básicas de edición de una geometría en planta (fijo, móvil, giratorio, …) conozcan previamente dichos tipos de alineaciones.

Convenios más importantes a tener en cuenta:

El sentido de recorrido del eje define los signos de los radios, siendo positivos los que giran a la derecha según el sentido elegido para el eje y negativos los que giran a la izquierda.

Los parámetros de las clotoides son siempre positivos.

Las longitudes de los elementos acoplados o retroacoplados son positivas si aumentan la longitud del elemento y negativas en caso contrario,

Los desplazamientos transversales del eje son positivos si el eje se desplaza hacia la derecha, según el sentido de avance del mismo, y negativos en caso contrario.

Si el elemento es una recta (radio infinito), en el valor del radio se introduce un cero (el programa lo cambiará por la palabra infinito de manera automática).

En el caso de dos elementos consecutivos que giren en el mismo sentido, se igualan los parámetros de las clotoides posterior del primero y anterior del siguiente, ya que se unen por una sola clotoide. En el caso de Recta - Circunferencia o Circunferencia - Recta, el parámetro de la clotoide se asigna al elemento circunferencia, no definiéndose clotoides en los elementos cuyo radio sea infinito (recta).


GEOMETRIA DE LA PLANTA

TIPOS DE ALINEACIONES

Los diferentes tipos de alineaciones utilizados principalmente en la gestión de la geometría en planta en el CLIP son los siguientes:

· Fijo

· Giratorio

· Móvil

· Acoplados

· Glorieta


COMANDOS USUALES CAPTURA INFORMACIÓN

ACCIÓN

MÉTODO

OBSERVACIÓN

Capturar/seleccionar eje en planta

s+ B. Izq.

Modo de trabajo:

Edición de trabajo

Información intersección entre dos ejes en planta

a + B. Izq.

El puntero del ratón debe situarse en la intersección de ambos ejes.

Información entidad cartográfica (punto, polilínea, línea, …)

c+ B. Izq.

Informa de coordenada del punto de la cartografía más cercano al puntero del ratón.

Información vértice en entidad cartográfica

c+ s + B. Izq.

Es necesario situar el puntero del ratón sobre el vértice (quiebro o punto final).

Información y captura de una base (o marca)

c+ a + B. Izq.

Informa de coordenada nombre y color de la base.

Captura de la coordenada del ratón en la geometría de un eje en planta

a + B. Izq.

Es necesario haber seleccionado, previamente, la celda (en la ventana analítica) en la que se descargarán las coordenadas.

Captura de una coordenada cartográfica en la geometría de un eje en planta (pto cartografía, vértice cartografía, base)

Se obtiene la información del punto requerido mediante los comandos anteriores. Sin pulsar teclas, pero con la ventana de información visible B. Der. seleccionar 1ª opción menú contextual.

Es necesario haber seleccionado, previamente, la celda (en la ventana analítica) en la que se descargarán las coordenadas.

EDICIÓN GEOMETRÍA EN PLANTA

ACCIÓN

MÉTODO

OBSERVACIÓN

Entrar o salir de la edición geométrica del eje seleccionado

i

La celda seleccionada debe ser la del Radio.

Radio por 3 puntos

n

La celda seleccionada debe ser la del Radio.

Clotoide según la instrucción 3.1-IC

m

La celda seleccionada debe ser la de la Clotoide.

Clotoide por longitud

v

Conmuta entre los modos de introducción de clotoide por parámetro o longitud.

FIJO por punto y acimut.

n

La celda seleccionada debe ser la del punto 1 o 2. Así se puede salir de un punto con acimut o llegar a un punto con acimut respectivamente.

Trazado por vértices.

q

Para ello, se pulsará la tecla cuando la celda activa sea la correspondiente a la coordenada del primer punto del fijo siguiente.

Notas:

B. Izq. Botón izquierdo ratón. B. Der. Botón derecho ratón.


CREACION DE UN EJE EN PLANTA

Antes de crear el primer eje en planta de un trabajo hay que verificar si previamente se ha cargado una cartografía o no.

En este segundo caso, al intentar crear un eje el programa realizará una pregunta para georreferenciar el trabajo.

Como se aprecia en el menú contextual referente a la Carpeta de Ejes, la primera opción Nuevo … permite crear una nueva geometría de un eje en planta. El número de ejes en planta contenidos en un trabajo es ilimitado.

Un eje en planta queda definido por:

· Título

· Estación Inicial

· Tipo de plataforma

· Geometría

Al pulsar sobre esta primera opción aparece un cuadro de diálogo pidiendo los tres primeros datos.

Se recomienda introducir un título suficientemente descriptivo como para que cualquier otro usuario sepa a qué eje se refiere y trabaje sin incertidumbre. Este título se puede modificar posteriormente.

La Estación inicial (Pki) es la que usará el sistema para empezar a kilometrar el eje en planta. Al igual que el título, se puede modificar posteriormente. El valor en este campo puede ser negativo. La Estación final (PKf) la determina el cálculo de la geometría.

El Tipo de plataforma es un dato necesario para que el programa pueda aplicar la normativa actual en diferentes aspectos como los peraltes, carriles de aceleración, etc. El tipo de plataforma condiciona también las tablas y plantillas de sección tipo. Además de los diferentes tipos de Carretera se puede seleccionar Urbanización, Ferrocarril y CANAL.

En este mismo cuadro de diálogo existe una casilla con el nombre Glorieta. Sólo en el caso de que el usuario vaya a crear una glorieta o rotonda de manera automática y asistido por el CLIP se marcará dicha casilla.

Al pulsar el botón Aceptar se crea el eje permitiendo definir su geometría.


CREACION DE UN EJE EN PLANTA

Georreferenciación

Para un trabajo en el que no se parte de una cartografía y se desea introducir la geometría de algún eje en planta, se deben introducir unas coordenadas próximas a dicho eje. (P.ej. X=380000 e Y=4200000 son unas coordenadas válidas para el trabajo en cualquier lugar del territorio español). Si se introducen las coordenadas X=0 e Y=0, el programa se puede comportar de manera extraña si el eje en planta se encuentra a miles de metros de distancia.


CREACION DE UN EJE EN PLANTA

Ventana analítica de introducción de alineaciones

Analizando la ventana de cálculo analítico se observa que dispone de varias columnas.

TIPO

En esta columna aparece el TIPO de alineación que se está usando. Los diferentes tipos disponibles por orden alfabético son:

· ACOPLADO A P1

· ACOPLADO A P2

· GIRATORIO

· FIJO

· MOVIL

· MOVIL CORTO

· RETROACOPLADO A P1

· RETROACOPLADO A P2

· RETROGIRATORIO

Para seleccionar un tipo se puede desplegar el cuadro presionando en la flecha o pulsar la tecla correspondiente a la inicial del tipo a utilizar. Como existen varios tipos que empiezan por la misma letra, se pulsará varias veces la misma tecla hasta que aparezca el tipo buscado.

Se recomienda utilizar el teclado para seleccionar el tipo de alineación. El usuario comprobará con la experiencia que este procedimiento, al repetirse mucho, se realiza más rápido con el teclado que con el ratón.

RADIO

Indica el radio de la alineación.

Se recuerda que si el giro se efectúa hacia la derecha en sentido de avance el signo será positivo (no hace falta teclear el signo +) y en caso contrario negativo.

Si se desea introducir radio infinito (recta), se tecleará 0, el CLIP lo interpretará como radio infinito.

Existe una posibilidad, sólo para el caso de un elemento FIJO, que consiste en suministrar a la alineación las coordenadas de tres puntos (que definen un radio) en lugar del radio.

Esta operación consiste en activar la celda de radio y presionar n. Se observará cómo cambian las cabeceras de forma que se solicitan tres puntos llamados Punto 1, Punto de paso y Punto 2.

Al introducir dichas coordenadas, bien a mano bien capturándolas de la ventana gráfica, el radio calculado, Punto 1 y Punto 2, pasan a sus respectivas columnas, volviendo las cabeceras a mostrar sus textos originales. Las coordenadas del Punto de paso se pierden ya que sólo sirven para calcular el radio.

RETRANQUEO

Indica el valor del retranqueo a aplicar en la alineación.

Será positivo si se desea retranquear hacia la derecha del eje y negativo en caso contrario.

A. Ent. y A. Sal. (L Ent. y L Sal.).

Parámetros de entrada y salida de las curvas de transición (clotoides).

Para solicitar al programa el parámetro correspondiente de la norma (sólo en el caso del diseño de una carretera) se pulsará m.

Se puede introducir la clotoide suministrando la longitud de la misma en vez del parámetro (tal y como se hace en el diseño de ferrocarriles). Para ello se pulsará la tecla v cuando el cursor se sitúe sobre la columna correspondiente. El encabezado cambiará a L Ent. y L Sal.

Al introducir la clotoide por longitud el programa de MS-DOS calculaba, en todo caso, el parámetro de clotoide cuyo desarrollo, desde el punto de radio infinito hasta el radio correspondiente, equivalía a la longitud introducida.

De esta forma, en el caso de dos curvas consecutivas en el mismo sentido con clotoide entre ellas, la longitud de la clotoide resultante del cálculo era diferente a la introducida.

Ahora el programa realiza el cálculo del parámetro de la clotoide cuya longitud calculada entre las curvas del mismo sentido equivale a la longitud introducida.

Si previamente se ha introducido el parámetro de una clotoide, al pulsar v, se mostrará la longitud de la clotoide correspondiente a dicho parámetro, e inversamente, si se ha modificado la longitud y se presiona F11 se mostrará el parámetro equivalente.

El color en el que se representa el parámetro o la longitud de una clotoide puede ser negro o rojo.

El programa comprueba si el parámetro esta comprendido entre el valor mínimo impuesto por la Instrucción 3.1-IC (derivado de las 3 condiciones impuestas, Variación aceleración centrífuga, Variación de la pendiente transversal, Condiciones de percepción visual) y el máximo (1,5 veces la longitud mínima).

Si está comprendido entre ambos valores, el programa considera el valor introducido como correcto y aplica el color negro al número correspondiente. Por el contrario, si el parámetro (o longitud equivalente) no está en el rango definido anteriormente, el programa resalta el valor numérico con un color rojo. Este color alerta sobre el cumplimiento de la Instrucción, pero permite su uso.

PUNTO 1, PUNTO 2

Coordenadas X1, Y1 y coordenadas X2, Y2 de puntos pertenecientes a alineaciones.

En el caso del elemento GIRATORIO, al necesitar sólo las coordenadas de un punto, el programa pedirá las coordenadas del PUNTO 2.

En el caso del elemento RETROGIRATORIO, al necesitar sólo las coordenadas de un punto, el programa pedirá las coordenadas del PUNTO 1.

En el caso del elemento ACOPLADO A P1 ó P2, al no necesitar coordenadas, se modificará la cabecera para solicitar la longitud (ó prolongación en caso de P2) de la alineación anterior (m.) y la longitud del acoplado (m.)

En el caso del elemento RETROACOPLADO A P1 ó P2, al no necesitar coordenadas, se modificará la cabecera para solicitar la longitud (ó prolongación en caso de P2) de la alineación siguiente (m.) y la longitud del acoplado (m.)

Sólo en el caso de una alineación FIJA, es posible modificar la cabecera pulsando n de forma que el programa solicitará un acimut para definir el FIJO mediante un punto y dicho acimut. (El programa genera una recta de 100 m. de longitud que posteriormente se puede modificar con un ACOPLADO por ejemplo).


CREACION DE UN EJE EN PLANTA

Datos puntos singulares

Los datos presentados en la ventana analítica de puntos singulares son:

LONGITUD

Longitud de la recta, clotoide o alineación circular inmediatamente anterior al punto singular (m.).

ESTACION

Estación (PK) en la que se encuentra el punto singular.

X e Y

Coordenadas del punto singular.

AZIMUT

Acimut del eje en planta en el PK del punto singular.

RADIO

Radio instantáneo en el PK del punto singular

PARAMETRO

Parámetro de la clotoide. Sólo se mostrará en el caso de que el punto sea el final de una clotoide.


CREACION DE UN EJE EN PLANTA

Capturar coordenadas

Vea cuadro resumen de captura de coordenadas.

Para capturar gráficamente coordenadas durante el trazado en planta se deben seguir las siguientes indicaciones :

Si se desea capturar una coordenada de otro eje, base o cartografía:

1. Verificar en la ventana analítica de la geometría del eje en planta, que la celda activa (señalada con borde negro intenso) es la correspondiente a la coordenada X del punto que se pretende capturar gráficamente.

2. Localizar las coordenadas del punto (cartografía, base, …) por el que se desea pasar. Véase cuadro resumen de localización de coordenadas.

3. Sin pulsar ninguna tecla, pero con la ventana de información visible en planta, pulsar el botón derecho del ratón y seleccionar 1ª opción menú contextual.

Si se desea capturar la coordenada de la posición del ratón:

1. Verificar en la ventana analítica de la geometría del eje en planta, que la celda activa (señalada con borde negro intenso) es la correspondiente a la coordenada X del punto que se pretende capturar gráficamente.

2. Posicionar el puntero del ratón sobre la ventana de la planta en la posición que se desea capturar.

3. Manteniendo presionada la tecla a, se pulsará el botón izquierdo del ratón. En ese momento se descargará automáticamente el valor de la X e Y en las celdas respectivas.

Al capturar gráficamente las coordenadas, el programa pinta unas marcas como referencia. Estas marcas desaparecen en cuanto se refresca la pantalla, se cambia de escala, se gira o se calcula el resultado.


CREACION DE UN EJE EN PLANTA v

CREACION DE UN EJE EN PLANTA

Trazado por Vértices

Esta opción permite trazar un eje utilizando únicamente alineaciones del tipo fijo y móviles anidados pudiendo copiar las coordenadas X,Y del segundo punto de un fijo en el primer punto del siguiente fijo.

Para ello se pulsará la tecla q cuando la celda activa sea la correspondiente a la coordenada del primer punto del fijo siguiente.

Resulta así una manera de trazar soluciones simples de forma muy rápida.


SELECCIÓN DE UN EJE E INFORMACIÓN DEL MISMO

En todo momento existe un eje en planta “seleccionado” o “activado”. Dicho eje aparecerá asociado con una marca en forma de cruz en la ventana de diseño gráfico.

También puede distinguirse, dicho eje, por un sombreado verde claro en el Arbol de Trabajo.

Este eje “seleccionado” es el que se puede editar en cualquier momento presionando i. También es el eje sobre el cual se permite editar los desplazados.

Para seleccionar un eje se disponen de los siguientes procedimientos:

· Pulsar con el botón izquierdo del ratón sobre cualquier rama del Arbol de Trabajo perteneciente al eje en planta, incluido el propio eje en planta. En ese momento, todas las ventanas gráficas se actualizarán con los datos del nuevo eje seleccionado. El eje seleccionado, si no está visible, aparecerá en el centro de la ventana. La marca se situará, aproximadamente, en la mitad del kilometraje del eje.

· Manteniendo pulsada la tecla s, hacer clic con el botón izquierdo del ratón, en la ventana gráfica de planta, sobre el eje a seleccionar o sobre cualquier desplazado perteneciente al eje. En ese momento, todas las ventanas gráficas se actualizarán con los datos del nuevo eje seleccionado.

Si el cursor abarca más de un eje o desplazados de algún eje, al seleccionar, se posicionará sobre aquel que se encuentre más cerca. Si se continúa pulsando s, y el botón izquierdo del ratón, se seleccionará el siguiente más cercano, y así sucesivamente. Este método es el recomendado cuando existen dos ejes cuya definición geométrica coincide, en parte o en su totalidad.

Al acercar el ratón a la marca del eje en la ventana de la planta se desplegará, automáticamente, una ventana con información relativa al eje y al punto en el que se encuentra situada dicha marca.

La información que se presenta es la siguiente:

Título

Título del eje en planta. Debajo del título aparece una línea gruesa con el color con el que está representado el eje o el desplazado (en el caso de haber capturado un desplazado asociado).

Estación

Punto kilométrico (PK) en el que está posicionada la marca.

Desplaz.

Desplazamiento, distancia (m.) medida en perpendicular desde la marca al eje definido por la geometría en planta. Si la marca está encima del eje, el desplazamiento tendrá un valor de 0.

Radio

Radio instantáneo en la posición de la marca. En recta (R=¥) aparecerá la palabra “Infinito”. En curva circular este valor será constante y en clotoide variable.

Acimut

Es el ángulo, medido en grados centesimales, que forma el vector tangencial al eje en la posición de la marca con respecto al Norte. (Varía entre 0 y 400).

Esta. Ini.

Estación inicial (PK inicial) del eje en planta. No tiene por que ser 0 ni un valor entero. Puede tener signo negativo.

Desp. Ini.

Desplazamiento o distancia medida en perpendicular del desplazado en la estación inicial. En caso de tratarse del propio eje este valor sería 0.

Esta. Fin.

Estación final (PK final) del eje en planta. No tiene por que ser un valor entero. Puede tener signo negativo.

Desp. Fin.

Desplazamiento o distancia medida en perpendicular del desplazado en la estación final. En caso de tratarse del propio eje este valor sería 0.

X, Y.

Coordenadas del punto representado por la marca.

Cota plataforma.

Cota de la plataforma en la posición de la marca virtual prolongada por el peralte correspondiente. Sólo aparece cuando se han introducido todos los datos de sección tipo y rasante.

Cota sección.

Cota de la sección tipo en la posición de la marca. Sólo aparece cuando se han introducido todos los datos de sección tipo y rasante.

Cota terreno.

Cota del terreno situado debajo de la marca. Sólo aparece cuando se han introducido todos los datos de sección tipo y rasante.

Cota roja.

Diferencia entra la cota del terreno y la cota de la sección en cada punto. Sólo aparece cuando se han introducido todos los datos de sección tipo y


MOVIMIENTOS DENTRO DE UN EJE

Para recorrer un eje en planta de forma gráfica se debe seleccionar dicho eje.

El movimiento estará representado por la posición de la marca de selección de eje y, durante dicho movimiento, la información estará representada en la ventana desplegable.

Dicha ventana estará ubicada en la posición del ratón, no necesariamente en la posición de la marca.

Las diferentes formas de realizar el movimiento son las siguientes:

Movimiento mediante teclado

Con las teclas c + ↑ ó ↓, la marca se desplazará en el sentido de avance o retroceso. El “paso” en el avance, en un principio, es de 10 m., pero se puede modificar de la siguiente manera.

Con las teclas c + + o c + - se irá incrementando o disminuyendo el “paso”. La siguiente tabla ilustra los incrementos a medida que se pulsa esta opción:

500 | + | 1 | -
200 | + | 0.5 | -
100 | + | 0.2 | -
50 | + | 0.1 | -
20 | + | 0.05 | -
10 | Por defecto | 0.02 | -
5 | - | 0.01 | -
2 | - | Medido en metros

Mediante el teclado existe también la posibilidad de situar la marca, perpendicularmente al eje, una magnitud determinada y moverla posteriormente.

Para ello se pulsará c + ↑ ó ↓ , para desplazar la marca hacia la izquierda o derecha. En este caso sigue siendo válida la posibilidad de modificar el “paso” con los mismos comandos que los expuestos anteriormente.

Movimiento mediante ratón

Para modificar la posición, y recorrer un eje con ayuda del ratón, sobre la marca del eje seleccionado se pulsará de forma mantenida el botón izquierdo del ratón. A continuación se podrá mover el ratón observándose cómo se desplaza la marca.

Si la marca se saliera de la ventana gráfica, el programa centraría la marca en dicha ventana permitiendo continuar con el recorrido.

Situar en un Pk exacto

Situar en los puntos singulares

Se recuerda en este punto que, estando editado un eje en planta, si pulsamos sobre la ventana analítica en los distintos elementos o sobre los puntos singulares, la marca se posicionará instantáneamente en dicho punto.

Si dicho punto no estuviera visible en la ventana gráfica, el programa cambiaría la visualización, no la escala, para centrar la visión en el punto.


OPERACIONES EN PLANTA

Trabajo con distintas soluciones

En el proceso de proyecto o modificación parcial de un eje en planta se realizan múltiples tanteos hasta dar con la geometría requerida.

A la hora de editar un eje en planta existente, el CLIP brinda la posibilidad de disponer de tres geometrías diferentes del mismo y optar por grabar la que se desee en cualquier momento.

Evidentemente el usuario podrá tener diferentes soluciones almacenadas en distintos ejes.

Las tres geometrías son:

· Solución inicial. Es la que tenía el eje en el momento de editarlo.

· Solución actual. Es la que el usuario ha introducido por última vez.

· Solución anterior. Es la geometría calculada previa a la última solución.


OPERACIONES EN PLANTA

Añadir una alineación

Para añadir una nueva alineación al final de la lista de alineaciones de un eje se ejecutará el comando Añade Ali. desde la barra de botones, menú contextual o presionando a + A.

En ese momento se incrementará el número de alineaciones en una unidad permitiendo definir la misma.


OPERACIONES EN PLANTA

Insertar una alineación

Para insertar una alineación, entre dos existentes, se debe pulsar sobre cualquier celda de la alineación que, a la postre, será la siguiente a la que se va a insertar. Seguidamente se ejecutará el comando Inserta desde la barra de botones, menú contextual o presionando a + I.

Es decir, si un eje dispone de 5 alineaciones y se desea insertar una nueva alineación entre las actuales 3ª y 4ª, se debe activar cualquier casilla de la 4ª alineación.

El programa renumera automáticamente las alineaciones.

En el ejemplo anterior, la nueva alineación incorporada tendrá el número 4. Pasando las antiguas 4ª y 5ª a las posiciones 5ª y 6ª respectivamente.


OPERACIONES EN PLANTA

Borrar una alineación

Para borrar o eliminar una alineación se debe pulsar sobre cualquier celda de dicha alineación para activarla. Seguidamente se ejecutará el comando Borra Ali. desde la barra de botones, menú contextual o presionando a + B.

Se apreciará cómo la alineación desaparece. Se renumeran las alineaciones automáticamente.


OPERACIONES EN PLANTA

Fijar una alineación de un eje en planta

Esta opción permite “convertir” alguna alineación en otra equivalente (en cuanto a geometría) transformándola en una de tipo FIJO.

El programa modificará y realizará los cálculos oportunos para, a partir de la solución inicial, generar una alineación FIJA definida por un radio, clotoides de entrada y salida y dos puntos definidos por sus correspondientes coordenadas.

Para proceder con esta opción se debe, en primer lugar, seleccionar cualquier celda de la alineación a fijar dentro de la ventana analítica del eje en planta.

Seguidamente se seleccionará la opción Fijar alineación del menú contextual, barra de botones o presionando s + h.

El cálculo del eje se realiza de forma automática.


OPERACIONES EN PLANTA

Invertir el sentido de un eje en planta

Con esta opción se invierte el sentido del eje editado, pasando el Pkini a ser el Pkfin y viceversa.

La conversión de las distintas alineaciones se realiza de la siguiente forma:

· Fijo. Se crea un fijo con las coordenadas permutadas y radio con diferente signo.

· Giratorios. Se convierten en retrogiratorios con diferente signo en el radio y cambiando las coordenadas del punto de paso desde el punto P2 (o P1 en caso de retrogiratorio) a P1 (o P2 en caso de retrogiratorio).

· Móvil. Pasan a ser móviles de distinto signo en su radio y conservan las clotoides.

· Acoplados. Se convierten en retroacoplados y viceversa.

El resultado final es un eje coincidente con el primitivo pero de sentido de recorrido contrario.


OPERACIONES EN PLANTA

Desplazar o retranquear un eje en planta

Esta opción aplica un retranqueo a todas las alineaciones de un eje en planta. Una vez calculado se visualiza gráfica y analíticamente la solución.

El retranqueo tendrá signo positivo si se desea desplazar hacia la derecha según el sentido de avance del eje o negativo en caso contrario.

Para llevar a cabo esta acción se debe editar el eje y ejecutar Desplazar eje del menú contextual, barra de botones o presionar s + n.

Al realizar el desplazamiento el programa modifica algunas alineaciones para cumplir con la geometría deseada.

En el caso particular de que antes de desplazar el eje exista alguna alineación con retranqueo, el programa asigna a todas las alineaciones dicho desplazamiento, y recalcula las coordenadas y radio de las alineaciones previamente retranqueadas para que el resultado final sea el esperado.


OPERACIONES EN PLANTA

Cambio de kilometraje en un eje en planta

Esta acción se puede realizar en el momento de crear un nuevo eje en planta, o posteriormente mediante la opción Cambia kilometraje del menú contextual de la edición del eje, barra de botones o presionando s + w.

El cambio del kilometraje puede realizarse desde tres posiciones en el eje, estas son:

· Desde el Pkini.

· Desde el Pkfin.

· Desde la estación en la que se encuentre la marca de selección de eje.

Modificando el valor de uno de estos Pks se recalculan todos los demás.

Esta utilidad está especialmente indicada para modificar el kilometraje de los ramales en el punto de tangencia con el tronco. Simplemente hay que situar la marca en dicho punto y ejecutar la opción.

Vea un ejemplo.


OPERACIONES EN PLANTA

Situar en un Pk exacto

Si lo que se desea es situar la marca de posición en un Pk exacto, que por supuesto no tiene por qué ser un Pk redondo, desde la edición de un eje en planta, en el menú contextual, barra de tareas o presionando a + E se invocará la orden Estación… Aparecerá una ventana pidiendo los datos del Pk y desplazamiento donde se situará la marca.


OPERACIONES EN PLANTA

Transforma coordenadas.

Desde el menú contextual de cada eje en planta, dentro del Arbol de trabajo, aparece la opción Transforma coordenadas.

Esta opción permite modificar la posición y proporción de un eje suministrando, en la ventana que aparece a continuación, las coordenadas de dos puntos del sistema de coordenadas actual y dos puntos del nuevo sistema de coordenadas.

Existen dos posibilidades:

  • Transformación directa. Se realiza la transformación desde el sistema definido como origen al sistema destino.
  • Transformación inversa. Se realiza la transformación desde el sistema definido como destino al sistema origen.


OPERACIONES EN PLANTA

Importación de una alineación tangente a un eje

Esta opción permite importar, en un eje, una alineación tangente a otro eje en un Pk determinado.

Existen cuatro posibles soluciones en función de que, el punto de tangencia sea el de inicio o fin de la nueva alineación, y de que el sentido de recorrido de ésta sea el mismo o contrario que el eje al que será tangente.

A continuación se representan las diferentes posibilidades en las siguientes figuras.

Para ejecutar esta opción, estando editado el eje donde se va a importar la alineación, se seleccionará Importar tangente del menú contextual, barra de botones o presionando s + q.

Seguidamente se seleccionará, s + botón izquierdo del ratón, el eje y posición del Pk donde se calculará la tangente al eje seleccionado.

Aparecerá, en dicho punto, una marca acompañada de una flecha.

Este símbolo indicará, de los cuatro posibles casos de tangente, la que se calculará. Para modificar el símbolo en cuanto a punto inicial o final y sentido directo o inverso se pulsará:

· La tecla q para modificar el sentido.

· La tecla u para modificar el punto inicial y final.

Al pulsar cualquiera de estas teclas o aproximar el ratón aparecerá una ventana con los datos del punto de la tangente y alineación a importar.

Posteriormente se pulsará de nuevo sobre la opción Importar tangente y esta será calculada y transformada en una alineación recta de tipo FIJO y longitud de 100 m.

No hay ninguna razón especial por la cual se genera la alineación con una longitud de 100 m. Lo importante es tener esa alineación para, posteriormente con acoplados o retroacoplados, obtener la longitud de recta deseada o incluso forzar una longitud de recta 0 saliendo directamente en clotoide o curva circular (Acoplado a P1 con longitud de la alineación anterior 0).

Además de importar ejes, se pueden importar desplazados de un eje. Si estos están dibujados, el diseño gráfico resulta más comprensible para el usuario. El programa se encarga de calcular la alineación tangente retranqueada.


OPERACIONES EN PLANTA

Importación de una alineación de un eje existente en otro

Esta opción permite incorporar una alineación perteneciente a un eje en otro. Además se puede realizar manipulando la importación de la alineación en cuanto al sentido y retranqueo.

Se permite importar alineaciones desplazadas, por lo que esta opción resulta de suma utilidad para el proyecto de los ramales de un enlace.

El proceso es idéntico a la importación de una tangente a otro eje.

Para ejecutar esta opción, estando editado el eje donde se va a importar la alineación, se seleccionará Importar tangente del menú contextual, barra de botones o presionando s + q.

Seguidamente se seleccionará, s + botón izquierdo del ratón, el eje y alineación a importar.

Aparecerá, en dicho punto, una marca acompañada de una flecha.

Este símbolo indicará la alineación seleccionada para importar y su sentido. Para modificar el sentido de importación se pulsará la tecla q .

Tutorial de importación de una alineación para realizar un ramal.


FIJO

Este tipo de elemento no tiene ningún grado de libertad, por lo tanto, está totalmente definido. Se define como una alineación que pasa por dos puntos (o por un punto con un acimut), con un determinado radio y una clotoide de entrada (definida por su parámetro o por su longitud) y otra de salida. Opcionalmente se puede suministrar una distancia de retranqueo.

Grados de libertad
Ninguno

Datos

R

Radio

Ae, As

Le, Ls

Parámetro ó longitud de las clotoides de entrada y salida (excepto cuando el R=∞)

X1, Y1

X2, Y2

Coordenadas de dos puntos de paso de la circunferencia.

D.

Retranqueo.

El radio del elemento en el eje es igual a la diferencia algebraica del radio (R) y el desplazamiento (D).

Al realizar la unión de este tipo de elemento con sus adyacentes, se obtienen los puntos de tangencia con dichos elementos (Ps1 y Ps2) y los desarrollos de las clotoides de entrada y salida. Si el elemento fijo, es el primer elemento del eje, Ps1 coincide con el desplazado de P1. En el caso de ser el último elemento del eje Ps2 coincide con el desplazado de P2.

Al unir dos elementos consecutivos de tipo fijo o fijados por las coacciones de los otros elementos, el programa cambia él o los parámetros de las clotoides para poder realizar la tangencia y continuidad de radio. En el caso de curva y contracurva (dos clotoides), mantiene la relación entre los dos parámetros de las clotoides.

RELACION DE PARAMETROS ENTRE DOS FIJAS

Si los parámetros de las clotoides que unen dos alineaciones fijas o fijadas son nulos, el programa no puede realizar el cálculo y muestra un mensaje de error.

Los puntos singulares Ps1 y Ps2 obtenidos al realizar el cálculo, deben cumplir que Ps1 es anterior a Ps2, según el sentido de avance del eje. En el caso de que esto no ocurra, se produce un error de solape (es evidente que existe siempre una solución sin solape que produciría un bucle en el eje). En este caso el programa no considera dicha solución.

ERROR DE SOLAPE

Para poder unir dos elementos fijos o fijados es necesario que las dos circunferencias a unir no se crucen. En el caso de que ocurra esto, el programa avisa de un error de cruzamiento, indicando la cantidad en que se cruzan las dos alineaciones. En las figuras siguientes se representa el significado de los cruzamientos entre alineaciones que giran en el mismo sentido y en sentido contrario.

ERROR DE CRUZAMIENTO ENTRE ALINEACIONES FIJAS QUE GIRAN EN EL MISMO SENTIDO

ERROR DE CRUZAMIENTO ENTRE ALINEACIONES FIJAS QUE GIRAN EN SENTIDO CONTRARIO

RADIO POR TRES PUNTOS

El programa CLIP permite introducir alineaciones fijas definidas por tres puntos, en vez de dos puntos y el radio. Los puntos que definen la alineación pueden capturarse desde la ventana gráfica de la planta, de forma que no será necesario teclear dichas coordenadas.

Para ello, cuando se encuentra seleccionada la celda del Radio, se debe presionar n. Las cabeceras de las columnas cambiarán solicitando los tres puntos.

Una vez introducidos estos tres puntos el programa calcula el radio que queda como dato de entrada.

Es necesario tener en cuenta que el tercer punto que define el radio esté comprendido entre los que definen el sentido de avance de la alineación. En caso contrario, se cambiará el signo del radio. Si el punto que define el radio, produce un desarrollo superior a π·R, se tomará la circunferencia de desarrollo corto que pasa por P1 y P2, no pasando, por lo tanto, por el punto que define el radio. En este caso, una vez obtenido el radio, será necesario cambiar P1 y P2 para obtener la solución deseada.


MOVIL Y MOVIL ESPECIAL

Este tipo de elemento tiene dos grados de libertad. Se define por su radio y por los parámetros de las clotoides de entrada y salida. Para fijar este tipo de elemento se utilizan las condiciones de tangencia con sus elementos adyacentes. Los datos que se introducen son los siguientes:

Grados de libertad

2

Datos

R
Radio

Ae, As

Le, Ls

Parámetro ó longitud de las clotoides de entrada y salida (excepto cuando el R=∞)

MOVIL

Al realizar el cálculo se obtienen los puntos Ps1 y Ps2 de tangencia de la circunferencia con sus clotoides de entrada y salida.

El eje en planta no puede empezar ni terminar con una alineación móvil. El programa avisa de esta circunstancia al realizar el cálculo.

Hay situaciones en las que la tangencia de este tipo de elementos con sus adyacentes tiene dos soluciones. Para diferenciar estas dos soluciones se utiliza el tipo “móvil especial” o “móvil largo”, que es, la solución que tiene el desarrollo mas largo de las dos.

En la siguiente imagen se muestran las dos soluciones de alineación móvil para un mismo radio.


GIRATORIO Y RETROGIRATORIO

Estos tipos de elementos tienen un grado de libertad. Se definen de forma que pasan por un punto fijo P, o a una distancia de él (D). Para fijar este tipo de elementos, se utiliza la condición de tangencia con el elemento anterior (giratorio) o con el elemento siguiente (retrogiratorio). Los datos que lo definen son los siguientes:

Grados de libertad | 1
Datos |
R | Radio
Ae, As Le, Ls | Parámetro ó longitud de las clotoides de entrada y salida (excepto cuando el R=∞)
X1, Y1 ó X2, Y2 | Coordenadas del punto centro del giro del elemento.
D. | Desplazamiento del eje con respecto al punto de giro.

GIRATORIO

Al contrario que en los elementos fijos, el radio (R) se define como radio en el eje y el desplazamiento (D) es el desplazamiento del eje con respecto al punto de giro, con el criterio de signos definido anteriormente.

Al realizar el cálculo se obtienen los puntos Ps1 y Ps2 de tangencia de la circunferencia con sus clotoides de entrada y salida. Si el elemento giratorio es el último del eje, el punto Ps2 coincide con el desplazado de P y si es retrogiratorio y además es el primer elemento del eje, el punto Ps1 coincide con el desplazado de P.

RETROGIRATORIO

Si al realizar el cálculo del eje, la alineación anterior (giratorio) o siguiente (retrogiratorio) no están fijadas o no existen, el programa avisa de dichas irregularidades.

Puede ocurrir también que los elementos con los que tiene que realizar la tangencia, estén demasiado alejados y no tenga solución, en cuyo caso el programa avisa del error entre alineaciones.


ACOPLADOS Y RETROACOPLADOS

Estos tipos de elementos, modifican las longitudes del elemento anterior (acoplados) o posterior (retroacoplados), y se definen por su longitud, radio y parámetros de las clotoides anterior y posterior. Para poder alargar o acortar la alineación a la que afectan, es necesario que esta esté perfectamente definida (fijada). Los datos con los que se definen son los siguientes:

Grados de libertad | 1
Datos |
R | Radio
Ae, As Le, Ls | Parámetro ó longitud de las clotoides de entrada y salida (excepto cuando el R=∞)
Ln±1 | Longitud de prolongación del elemento anterior (n-1, acoplados) o siguiente (n+1, retroacoplados) del considerado (n).
Ln | Longitud de la circunferencia del elemento considerado.

La longitud de la circunferencia del elemento considerado (Ln) se modifica en el cálculo para cumplir las condiciones de tangencia. Solamente se conserva dicha longitud, si el elemento es el primero (retroacoplados) o el último (acoplados) del eje, o bien, si el elemento siguiente (acoplados) o anterior (retroacoplados) es del mismo tipo. Esta secuencia de acoplados y/o retroacoplados, es muy útil para reproducir un trazado a partir de los desarrollos de los distintos elementos del eje y los parámetros de sus clotoides.

A continuación se muestran unos esquemas de los distintos tipos de elementos acoplados y retroacoplados:

ACOPLADO A P2

En este tipo se define una longitud de prolongación del elemento anterior Ln-1 que puede ser positiva o negativa. Si dicha longitud es positiva el punto singular de tangencia del elemento n-1 con su clotoide de salida (Ps2) se mueve dicha cantidad en el sentido de avance del eje, es decir, aumentando su desarrollo en dicha longitud, en el caso de que esta longitud sea negativa, se acorta el desarrollo del elemento n-1 en esta cantidad, moviéndose Ps2 en sentido contrario al del avance del eje.

La longitud Ln define el desarrollo del elemento n y por lo tanto la posición del punto Ps2 del elemento n, siempre que sea la última alineación o la alineación n+1 sea también acoplada. No tiene sentido que este valor de Ln sea negativo, ya que provocaría un error de solape en el caso de no ser recalculada.

ACOPLADO A P1

En este tipo se define la longitud del elemento anterior Ln-1. Esta longitud se coloca a partir del punto singular Ps1 de la alineación n-1, obteniéndose, de esta forma, el punto Ps2 de dicha alineación. La longitud Ln-1 no debe ser negativa, ya que se produciría un error de solape. Si Ln-1 tiene valor cero, los puntos Ps1 y Ps2 de la alineación n-1 coinciden, dando lugar a una clotoide de vértice.

Las consideraciones a tener en cuenta para la alineación n son idénticas para todos los tipos acoplados y retroacoplados.

RETROACOPLADO AL PUNTO P1

Este tipo de elemento tiene el mismo funcionamiento que el acoplado al punto P2 de la alineación anterior. Las consideraciones son las mismas, cambiando la alineación anterior por la siguiente, los puntos P1 y Ps1, por P2 y Ps2 y la longitud Ln-1 por Ln+1.

RETROACOPLADO AL PUNTO P2

Este tipo de elemento se comporta igual que el tipo acoplado al punto P1 de la alineación anterior. Las consideraciones son las mismas cambiando la alineación anterior por la siguiente, los puntos P1 y Ps1 por P2 y Ps2 y la longitud Ln-1 por Ln+1.


GLORIETAS

El desarrollo angular máximo para un arco de circunferencia en una alineación fija es de π radianes. Esto se produce cuando se define una alineación fija cuyos puntos P1 y P2 distan dos veces el radio de la alineación, ya que, si distan menos, se tomará como solución el arco mínimo.

Por otra parte dos alineaciones consecutivas no pueden tener el mismo radio, ya que coincidirían las dos alineaciones o se cruzarían.

Una forma de poder definir una circunferencia con el programa CLIP conociendo dos puntos de paso y el radio es mediante tres alineaciones:

1. La primera alineación será fija de radio R y que pase por dos puntos P1 y P2.

2. La segunda alineación será acoplada al P2 de radio (Ra) distinto de R y con una prolongación de longitud para la alineación 1, tal que su desarrollo final supere la mitad de la circunferencia (>π·R).

3. La tercera alineación podrá ser giratoria de radio R, con un punto de giro el P1 definido para la primera alineación.

En la figura se han representado dos casos. En el primero (Solución 1), la prolongación de la alineación uno debida a la alineación acoplada (alineación 2) es de valor nulo, con lo cual, el punto Ps2 coincide con el P2 introducido. El programa recalcula la longitud de la alineación dos para obtener las tangencias. En el segundo caso (Solución 2), se ha definido la prolongación de la alineación uno debida a la alineación acoplada de tal forma que el punto Ps2 supera la mitad de la circunferencia. Al realizar el cálculo, el desarrollo de la segunda alineación (acoplada) es nulo, obteniéndose la solución deseada.

El programa CLIP permite definir una circunferencia de cuatro formas diferentes:

· 3 puntos

· Centro y radio

· Punto y centro

· 2 puntos y radio

Solamente puede definirse una circunferencia cuando se crea un eje nuevo. El programa genera automáticamente tres alineaciones de la siguiente forma:

Alineación 1: Es de tipo fijo, radio el introducido como dato y puntos P1 y P2 los extremos oeste y este del diámetro de la circunferencia respectivamente.

Alineación 2: Es de tipo acoplado al punto P2, de radio infinito y de desarrollo nulo.

Alineación 3: Es de tipo acoplado al punto P2, de radio el introducido como dato y de desarrollo π multiplicado por el radio.


DESPLAZADOS

Introducción

Un desplazado no es mas que una línea vinculada a la geometría de un eje en planta que se utiliza para dibujar diferentes zonas de cualquier vial. Por ejemplo, pueden existir desplazados que indiquen líneas de calzada, arcén, medianas, bermas, cunetas, balasto, vías de ferrocarril, aceras, etc.

Un eje en planta puede tener vinculados muchos desplazados, y en caso de modificar la geometría del eje, los desplazados cambiarán automáticamente con él.

Los desplazados se pueden crear de forma manual pero también existe la posibilidad de crearlos y modificarlos automáticamente.

Un desplazado se define por:

· Estación Ini. Punto kilométrico del eje en planta a partir del cual empieza el desplazado.

· Despl. Ini. Distancia, medida en perpendicular desde el eje en el punto Estación Ini. a partir de la cual se dibujará el desplazado. Si es positiva estará a la derecha del eje y si es negativa a la izquierda.

· Estación Fin. Punto kilométrico del eje en planta donde termina el desplazado.

· Despl. Fin. Distancia, medida en perpendicular desde el eje en el punto Estación Fin. donde termina el desplazado. Si es positiva estará a la derecha del eje y si es negativa a la izquierda.

· Pluma. Pluma (color y trama) con la que se dibuja el desplazado.

La siguiente figura aclara estos conceptos:

No es obligatorio que un desplazado sea paralelo a un eje. Modificando los parámetros Despl. Ini. y Despl. Fin. se consiguen variaciones lineales no sólo en rectas y circunferencias, sino también en clotoides.

El desplazado de una clotoide es una línea paralela cuya geometría no es de clotoide, aunque se parece mucho.

Cuando se crea un eje en planta, el programa genera automáticamente un desplazado para representar dicha geometría. Por lo tanto, la visualización de un eje en la ventana de la planta es un desplazado.


DESPLAZADOS

Edición

Para editar los desplazados asociados a un eje en planta se disponen dos opciones:

- Trabajar en una tabla con los diferentes desplazados. Para ello se seleccionará dicho eje y se pulsará h.

- Trabajar desde la ventana de planta desplegando el menú Desplazados.

Tanto para acceder a la tabla como para desplegar el menú de desplazados se puede, también, pulsar con el botón derecho del ratón sobre la ventana de planta para presentar el menú contextual siguiente.

Al acceder a la tabla de desplazados aparecerá la ventana de planta dividida en dos partes, la parte gráfica y la analítica dedicada a la edición de desplazados.

Esta segunda ventana dispone de varias columnas, en cada una de las cuales se presentan los datos necesarios para definir un desplazado.

Ambas ventanas están sincronizadas, esto quiere decir que, si en la ventana analítica se selecciona un cierto desplazado, éste será el seleccionado en la parte gráfica y viceversa.

Mientras se están editando los desplazados se puede hacer zoom y giros, que permiten centrar y acercar la visualización a la zona de trabajo, así como también está permitido mover el cursor por los desplazados en la ventana gráfica e incluso seleccionar gráficamente otro eje en planta.

Para editar desplazados se dispone del menú contextual (botón derecho del ratón) y de las teclas rápidas.

Dicho menú es el siguiente:

A continuación se detallan las diferentes opciones:

· Modificar desplazado en tabla.

· Copia.

· Duplica.

· Borra.

· Separa.

· Pone Inicio.

· Pone Final.

· Prolongar.

· Movimientos.


DESPLAZADOS

Edición

Modificar desplazado

Si se desea cambiar algún dato de un desplazado no hay mas que modificarlo en la tabla de desplazados.

Si se modifica, por ejemplo, la estación inicial, fijándola en el Pk 1+000, se escribirá 1000 en la columna Estación Ini. y se pulsará r validando todos los campos (esto es imprescindible al realizar cualquier cambio). En ese momento se visualizará el cambio en la ventana gráfica.

Se recuerda que modificando los desplazados no se afecta a la geometría del eje en planta.

Siguiendo el mismo procedimiento se podría modificar la estación final, desplazamientos inicial o final y la pluma.


DESPLAZADOS

Edición

Copia

El proceso de copia de un desplazado equivale al de creación de uno nuevo.

Para realizar la copia se pulsará sobre la opción Copia o a + C. En ese momento se crea un nuevo desplazado con las mismas características que el desplazado seleccionado anteriormente. El cursor, en la ventana gráfica, se sitúa al principio del nuevo desplazado (que ahora es el activo).

Evidentemente, cuando se realiza la copia (creación) de un desplazado, éste se sobrepone encima del cual se ha copiado, y en la parte analítica, el programa pide confirmación para cada uno de los parámetros que definen dicho desplazado.


DESPLAZADOS

Edición

Duplica

Permite crear el desplazado “simétrico” del seleccionado respecto del eje en planta.

Esta opción se ejecuta eligiendo la opción Duplica o presionando a + D teniendo el desplazado “origen” seleccionado.

De esta forma resulta muy rápido crear las líneas correspondientes a los carriles, arcenes, carriles de aceleración y deceleración, plataformas, vías de ferrocarril, etc.


DESPLAZADOS

Edición

Borra

Para eliminar permanentemente un desplazado se debe presionar sobre la opción Borra despl. o pulsar a + B sobre el desplazado en cuestión.


DESPLAZADOS

Edición

Separa

La acción de separar o dividir un desplazado consiste en crear dos desplazados a partir de uno.

Se situará la marca de selección de eje en el punto por el cual se desea separar y se presionará sobre la opción Separa o se pulsará a + S.

En ese momento el desplazado original se convierte en dos, el primero conserva el Pk inicial y como Pk final tiene la posición del cursor, y el segundo tiene como Pk inicial la posición del cursor y como Pk final el mismo que tenía el desplazado original.

La tabla de desplazados se ve incrementada en una unidad.

Al separar un desplazado aparentemente no se aprecia ningún cambio en la zona gráfica ya que la línea que los define permanece continua.

Si al editar un desplazado se desea poner como estación final la misma que tiene la geometría del eje, se puede escribir, en la casilla correspondiente, un valor que supere el Pk final ya que el programa truncará dicho valor.


DESPLAZADOS

Edición

Pone inicio

Esta opción sirve para que el programa escriba automáticamente el Pk en el que se encuentra el cursor dentro de la casilla correspondiente a la estación inicial del desplazado seleccionado.

De esta manera se evita tener que memorizar y escribir dicho Pk.

Para ejecutar esta orden, con el desplazado seleccionado y la marca en posición se debe presionar la opción Pone inicio o pulsar a + Inicio.


DESPLAZADOS

Edición

Pone final

Esta opción sirve para que el programa escriba automáticamente el Pk en el que se encuentra el cursor dentro de la casilla correspondiente a la estación final del desplazado seleccionado.

De esta manera se evita tener que memorizar y escribir dicho Pk.

Para ejecutar esta orden, con el desplazado seleccionado y la marca en posición se debe presionar la opción Pone final o pulsar a + Fin.


DESPLAZADOS

Edición

Permite prolongar

Esta opción, aplicada a un desplazado que no cubre la totalidad del eje en planta, permite mover la marca de selección fuera del rango de Pks definido, de tal manera que posteriormente se pueden utilizar los comandos Pone inicio o Pone final para modificar dicho desplazado.

Para utilizar esta opción, sobre el desplazado seleccionado se presionará Permite prolongar o bien se pulsará a + P.


DESPLAZADOS

Edición

Movimientos en un desplazado

Para mover la marca de selección por un desplazado son válidos los procedimientos explicados en el apartado movimientos dentro de un eje, y también los siguientes que son accesibles desde el mismo menú contextual:

· Inicio despl. Sitúa la marca en el inicio del desplazado seleccionado.

· Final despl. Sitúa la marca en el final del desplazado seleccionado.

· Vuelve a desplazado. Sitúa la marca de selección en el eje cuando esta se encuentra desplazada de él en sentido perpendicular. (c + Av Pág.)

· Estación… Sitúa la marca en un Pk exacto y con un desplazamiento determinado por el usuario.


COPIAR Y ELIMINAR EJES EN PLANTA

Copiar

Resulta de suma utilidad realizar copias de los ejes en el propio trabajo con el fin de almacenar una posible solución interesante, por ejemplo.

Para realizar la copia de un eje en planta se debe seleccionar la opción Copiar eje… del menú contextual del eje del cual se pretende hacer la copia.

Se abrirá una ventana como la de la figura, en la que se solicitan los siguientes datos:

· Nombre del eje. El sistema propone el texto “Copia de “ mas el mismo nombre del eje a copiar.

Es de suma importancia nombrar a los ejes con un texto suficientemente descriptivo que no invite a la duda sobre la solución geométrica que alberga. Por lo tanto se debe huir de nombres cortos o repetidos.

· Incluir desplazados. Activando esta casilla se copiarán también los desplazados asociados al eje origen.

· Incluir tramos. Activando esta casilla se copiarán todos los tramos definidos a partir del eje origen.

Habilitando estas dos últimas opciones se realiza una copia de todo el trabajo realizado sobre un eje, y no sólo de su geometría.

Eliminar

Esta opción borra de forma permanente, y sin posibilidad de recuperación, un eje y todo lo que pueda contener (tramos, rasantes, terrenos, perfiles transversales,...).

Para realizar la eliminación de un eje en planta se debe seleccionar la opción Eliminar del menú contextual del eje a borrar.

Se presenta un mensaje de confirmación antes de llevar a cabo esta acción.


ROTULOS

Configuración

El programa CLIP permite rotular los diferentes ejes en planta.

Existen dos maneras de hacerlo:

· De manera Global. La misma configuración se aplica a todos los ejes de un trabajo.

· De manera Selectiva. De esta forma cada eje en planta tiene su propia configuración.

En un trabajo pueden existir ejes con configuración global de rótulos y otros con configuración específica.

Para definir la configuración global, sobre la rama principal de ejes en planta (Ejes) se pulsará el botón derecho del ratón, con objeto de desplegar el menú contextual, y se seleccionará la opción Rótulos, o bien se tecleará a + G.

Si se desea definir, en un determinado eje, una configuración específica, se seleccionará la opción Rótulos dentro de su menú contextual o, con el eje seleccionado, se tecleará a + R.

Las características de rotulación son las siguientes:

Casillas de verificación

Rótulos

Indica si se rotularán textos o no. Los posibles textos son los pertenecientes a los puntos singulares y los pertenecientes al kilometraje del eje.

Singulares

Indica si se dibujarán unas marcas perpendiculares al eje en los puntos singulares.

Rótulos de kilometraje

Indica si se dibujarán los rótulos de kilometraje. Sólo en el número de intervalos definido en la casilla correspondiente.

Quiere decir que, si el Intervalo en metros es 20 y el Nº de intervalos entre rótulos es 5, sólo se rotularán (textos) en las marcas de kilometraje correspondientes a (20 x 5) 100 metros de variación.

En un eje que contenga el Pk 0, se rotularían los textos del Pk 0+000, 0+100, 0+200, etc.

Marcas de kilometraje

Indica si se dibujarán unas marcas perpendiculares al eje en los puntos correspondientes al Intervalo en metros seleccionado.

Es decir, en el caso de que el Intervalo en metros sea 20, se dibujará una marca en el Pk 0+000, 0+020, 0+040, etc.

Rótulos hacia los centros

Con motivo, sobre todo en enlaces, de que los diferentes rótulos (marcas y textos) no se dibujen unos encima de otros, es posible orientarlos hacia los centros de curvatura del eje en planta.

Tamaño de las marcas en milímetros

Dentro de esta opción se puede definir la longitud, medida en milímetros de plano real al plotear o imprimir, de las marcas de los puntos singulares, marcas de kilometraje en grupos de intervalos y marcas de kilometraje simple.

Resto de opciones

El resto de opciones se han descrito anteriormente, y atañen al tamaño de los textos (Tamaño de los rótulos en mm), al valor del intervalo, al número de intervalos para rotulación del kilometraje, y a la pluma a aplicar.

El tamaño de los textos y marcas se definen en milímetros reales a la hora de plotear. Para cualquier escala de visualización se verán los rótulos del mismo tamaño, por lo que si se rotulan los ejes y se aumenta la escala, los ejes se verán más pequeños manteniéndose el tamaño de los rótulos. Esto puede enturbiar la visualización, por lo que se utilizarán las opciones de ocultación de los rótulos.


ROTULOS

Gestión de la visualización

En el Arbol de trabajo cada eje dispone de un estado de visualización de rótulos (columna Rot). Este valor puede variar entre:

· SI. Se visualizan los rótulos asociados al eje, ya sean globales o particulares.

· NO. No se visualiza ningún rótulo del eje.

En el nivel de la Carpeta de ejes (Ejes) existe también esta variable que puede tomas los siguientes valores:

· PE. Por Eje. Visualiza los rótulos de todos los ejes que en su visualización figura el valor SI.

· NO. No se visualizan los rótulos de ningún eje independientemente del valor de su visualización.

· PA. Parcial. No se visualizan los desplazados ni pies de talud relativos al los ejes.

· TO. Total. Se visualizan todos los ejes con sus desplazados.

Esta gestión deja abierta todas las posibilidades en cuanto a la rotulación de todos los ejes de un proyecto.

Es posible modificar el estado de visualización de un grupo de ejes. Si el eje número 6, por ejemplo, tiene como valor de la visualización SI, y se desea que todos los ejes que se encuentran por debajo de él (en el Arbol de trabajo) tengan la misma propiedad, se mantendrá pulsada la tecla c y se hará clic con el botón izquierdo del ratón sobre dicha propiedad (el texto SI).


BASES

Introducción

El programa dispone de una gestión de bases de referencia como ayuda al trazado en planta o para emitir listados de replanteo.

Una base es un punto representado por un dibujo dispuesto en unas determinadas coordenadas.

Una base se define por un nombre (identificador), unas coordenadas X, Y, Z (no necesaria), un coeficiente de anamorfosis, una pluma, un tipo de visualización, un tamaño y optativamente un comentario.

Se pueden crear gráfica, analíticamente, importar desde fichero etc.

Pueden existir diferentes grupos de Bases. De esta manera resulta muy cómodo visualizar o no dichos grupos, importar o exportar a ficheros externos, etc.

Las bases se utilizarán en el cálculo y emisión de replanteos de la obra.

La gestión de las Bases puede ser gráfica o analítica.

Vea cómo:

Crear un grupo de bases

Crear y seleccionar una base

Importación y exportación de ficheros de bases

Formato de los ficheros ASCII de bases de replanteo


BASES

Crear un grupo de bases

Las bases están contenidas dentro de diferentes grupos. Al menos debe existir uno para poder crear o importar bases.

Para crear un nuevo grupo se debe seleccionar la opción Añadir dentro de la rama Carpeta de bases del Arbol de trabajo, o pulsar dos veces sobre dicha rama.

Si no se ha introducido ninguna base, el programa solicita el nombre del grupo de Bases a crear y los valores por defecto que se desean.

Aparecerá, entonces, una ventana solicitando diferentes datos comunes.

Seguidamente aparece la ventana analítica de edición de bases en la que figuran las siguientes columnas:

· Nombre. Identificador de la base.

· Coordenadas. X, Y y cota de cada base.

· Coeficiente. Se trata del coeficiente de anamorfosis. Por defecto se fija en 1 (sin repercusión en el cálculo de replanteo). Si se desea calcular, de forma automática, dicho coeficiente, se debe pulsar, con el botón derecho del ratón, sobre la casilla del coeficiente que se desea calcular. Aparecerá un menú contextual, diferente al que aparece en otras zonas de la pantalla, en el que existe la opción Calcular Coeficiente, o bien teclear s + F.

· Símbolo. Imagen que representará dicha base (véase el apartado de símbolos dentro de este manual). Cada base puede estar representada por un símbolo diferente. Si no se modifica, el símbolo por defecto es el número 0 correspondiente a un círculo.

· Tamaño. El parámetro tamaño hace relación al tamaño con el que se visualizará el símbolo asociado a la base. Por defecto es 8.

· Casilla de verificación. Existe una casilla de verificación (V) que indica si la marca se visualizará o no en la pantalla cuando el modo de visualización sea PI.

Se recuerda que en el Arbol de trabajo existe una rama dedicada a las bases. En esta rama se puede modificar el modo de visualización y el grado de atenuación de las bases.

El modo de visualización puede variar entre los siguientes:

1. SI. Se visualizan todas las bases. Tengan o no activada la casilla V.

2. PI. Sólo se visualizan aquellas bases que tengan activada la casilla V.

3. NO. No se visualiza ninguna base.

· Comentario. Independientemente del nombre de la Base se puede asociar un comentario. Se trata de un texto.

Desde aquí, con ayuda del menú contextual o a través de las teclas rápidas, se pueden realizar las siguientes acciones:

Salir de edición

Es la manera de abandonar el modo de edición de bases.

Añade base

Se añade una nueva base al final de la lista con las coordenadas del puntero del ratón. El nombre y las características se deben introducir en la propia tabla.

Borra base

Borra la base activa. No es posible recuperar una base borrada.

Calcular coeficiente

Por defecto se fija en 1 (sin repercusión en el cálculo de replanteo). Calcula el coeficiente de anamorfosis correspondiente a las coordenadas de la base.


BASES

Diferentes formas de crear y seleccionar una base

Existen dos formas de crear una base:

  1. Accediendo a la ventana analítica del grupo de bases y pulsar la opción Añadir del menú contextual.

  2. Pulsando la orden Crear base del menú contextual de la planta. En este caso se crea una base en la posición del ratón. Se puede crear una base justo encima de la coordenada de una entidad cartográfica o en la posición del puntero de un eje en planta o desplazado siguiendo la siguiente secuencia. Primero se captura dicho punto (véase las forma de capturar un eje, entidades cartográficas, puntos finales, etc), en la ventana emergente con la información de dicho punto se despliega el menú contextual y se pulsa la orden Crear base.

Para seleccionar una base, se pueden seguir dos caminos:

1. Accediendo a la ventana analítica del grupo de bases y pulsar la celda correspondiente a la base.

2. En la ventana gráfica de la planta realizar la secuencia c+ a + B. Izq encima de la base.

La base seleccionada en cualquier momento se marca mediante un aspa.


BASES

Importación y exportación de ficheros de bases

Se permite importar y exportar las Bases a ficheros externos tipo ASCII.

· Importación de Bases

Esta opción se activa desde el menú contextual de la rama Carpeta de bases del Arbol de trabajo.

Se solicita, en primer lugar, el nombre del nuevo grupo de Bases donde se realizará la importación.

Seguidamente y, mediante el cuadro de diálogo estándar de Windows, se debe seleccionar un fichero ASCII, que normalmente tendrá la extensión BSE.

· Exportación de bases

Esta opción se activa desde el menú contextual de la rama del grupo de Bases dentro de Carpeta de bases del Arbol de trabajo.

Se solicita, mediante el menú estándar de Windows, el nombre del archivo a generar.


BASES

Formato de los ficheros ASCII de bases de replanteo

El nombre del fichero es libre, aunque se recomienda utilizar la extensión BSE.

El formato es el siguiente:

*BSE

B0, 438081.938, 4179457.750, 0.000, 1.00000000,

B1, 438178.813, 4179322.250, 0.000, 1.00000000,

B2, 438381.469, 4179229.250, 0.000, 1.00000000,

B3, 438438.531, 4179182.250, 0.000, 1.00000000,

B4, 438457.188, 4179109.750, 0.000, 1.00000000,

B5, 438516.688, 4178848.750, 0.000, 1.00000000,

B6, 438665.000, 4178755.000, 0.000, 1.00000000,

La primera línea contiene el texto *BSE para identificar el tipo de archivo.

Seguidamente existen una serie de columnas separadas por comas con los datos del nombre de la base, coordenada X, Y, Z, coeficiente de anamorfosis y comentario (que puede omitirse).

No hace falta respetar la posición de las comas.


IMPORTAR Y EXPORTAR EJES EN PLANTA

Con motivo de facilitar la comunicación entre esta aplicación y otras de trazado, topografía, etc., se permite importar y exportar ficheros. Estos archivos pueden ser ASCII y Binarios.

Importación de ficheros externos

Para importar un fichero externo en el programa CLIP se seleccionará la opción Importar dentro del menú contextual de la Carpeta de ejes. Esta opción, a su vez, da paso a los diferentes formatos.

En la importación el programa solicita la ubicación del archivo (o archivos) a importar y lo añade a la lista de ejes en planta.

Es posible modificar el nombre del eje a importar antes de añadirlo a la lista, aunque posteriormente se puede realizar esta operación seleccionando el comando Datos generales dentro del menú contextual del eje en cuestión.

Existe una opción que permite importar una geometría en planta sobre un eje existente. Esta posibilidad permite conservar el resto de los datos vinculados a un eje en planta (rasante, sección tipo, …). Esta opción de importación se encuentra disponible desde el menú contextual, dentro del Arbol de trabajo, de cada eje en planta.

Exportación a ficheros externos

Para exportar un fichero desde el programa CLIP se seleccionará la opción Exportar eje dentro del menú contextual del eje en cuestión. Esta opción, a su vez, da paso a los diferentes formatos.

El programa solicita la ubicación del archivo a crear y su nombre.

Formatos

  • CLP
  • ASC
  • EJE
  • PLB
  • ALI
  • CEJ


IMPORTAR Y EXPORTAR EJES EN PLANTA

Formato CLP

En la importación existe la opción de incorporar un archivo CLP. Este archivo corresponde a la versión del CLIP en MS-DOS y contiene la información de un eje en planta, un tramo, hasta cuatro rasantes, una colección de perfiles transversales y la sección transversal de una obra lineal (también puede contener información de reservas y mediciones del módulo de Obra Ejecutada que serán importadas igualmente).

Todos estos datos son importados automáticamente sobre el eje en planta.


IMPORTAR Y EXPORTAR EJES EN PLANTA

Formato ASCII

El formato ASCII es un fichero con la extensión ASC. Las extensiones en los archivos de intercambio son, en principio, libres, aunque es muy recomendable respetarlas.

El presente formato tiene la siguiente estructura:

· En la primera línea figura el texto *PLT1. Sirve para que aunque el fichero no tenga la extensión ASC, el programa reconozca su tipología y pueda importarlo.

· En la segunda línea aparece el nombre del eje en planta. Este nombre puede ser modificado en el proceso de importación o posteriormente en cualquier momento durante el trabajo.

· Seguidamente aparecen una serie de líneas (cada una correspondiente a un punto singular) con seis campos cada una. Estos campos están separados por comas. El número de decimales puede ser variable.

Los campos son:

<Pk pto singular>, <X>, <Y>, <Acimut>, <Radio>, <Parámetro de la clotoide>

A continuación se muestra un ejemplo de este tipo de ficheros:

*PLT1

Tronco M-40

    0.000000,  429542.704000,  4476959.469000,  25.378494,  -500.000000,   0.000000

  105.162094,  429573.070031,  4477059.949160,  11.988841,  -500.000000,   0.000000

220.362094, 429585.882499, 4477174.366089, 4.654981, 0.000000, 240.000000

  335.562094,  429598.694967,  4477288.783017,  11.988841,   500.000000, 240.000000

  682.661378,  429772.251128,  4477581.349109,  56.182894,   500.000000,   0.000000

  797.861378,  429866.521632,  4477647.443472,  63.516754,     0.000000, 240.000000

 2351.069402,  430900.868897,  4478782.860473,  30.556656, -3000.000000,   0.000000

 2505.152736,  430974.913694,  4478917.954309,  34.643843,  1200.000000, 430.000000

 3458.707541,  431725.684054,  4479464.544777,  85.231497,  1200.000000,   0.000000

 3612.790874,  431876.990588,  4479493.515609,  89.318684,     0.000000, 430.000000

 3774.186816,  432036.120149,  4479520.468025,  89.318684,     0.000000,   0.000000

 3874.186816,  432134.376303,  4479538.987879,  85.781908,  -900.000000, 300.000000

Quizá sea éste, el fichero más versátil a la hora de intercambiar información entre los diferentes programas de trazado. Este formato fue creado por TOOL, S.A. y es compatible con la versión del CLIP bajo MS-DOS.

También es usado por un amplio abanico de programas topográficos.

En la importación con el programa, se fija una alineación y acopla el resto mediante la alineación tipo acoplado.


IMPORTAR Y EXPORTAR EJES EN PLANTA

Formato PLB

Este formato es binario, por lo que no es un formato dirigido al usuario como intercambio con otras aplicaciones.

El formato PLB fue concebido por TOOL, S.A. para el intercambio de información entre usuarios de CLIP bajo MS-DOS. Cada fichero PLB contiene la información de la geometría de un eje.

El fichero PLB no contiene información de los puntos singulares, sino que contiene los datos de entrada del proyectista (mucho más útil) tales como fijo, acoplado, giratorio, móvil, etc.

Es el formato ideal para enviar la información de un solo eje a cualquier usuario de CLIP bajo MS-DOS o Windows.


IMPORTAR Y EXPORTAR EJES EN PLANTA

Formato EJE

El formato EJE es un fichero con la extensión EJE. Las extensiones en los archivos de intercambio son, en principio, libres, aunque es muy recomendable respetarlas.

El presente formato tiene la siguiente estructura:

· En la primera línea figura el texto *EJE. Sirve para que aunque el fichero no tenga la extensión EJE, el programa reconozca su tipología y pueda importarlo.

· En la segunda línea aparece el nombre del eje en planta. Este nombre puede ser modificado en el proceso de importación o posteriormente en cualquier momento durante el trabajo.

· Seguidamente aparecen una serie de líneas (cada una correspondiente a un punto kilométrico múltiplo de un intervalo definido) con seis campos cada una. Estos campos están separados por comas. El número de decimales puede ser variable.

Los campos son:

<Pk>, <X>, <Y>, <Cos>, <Sen>, <Acimut>

A continuación se muestra un ejemplo de este tipo de ficheros:

*EJE

Tronco M-40

0.000000, 429542.704000, 4476959.469000, 0.921588, -0.388169, 25.378494

10.000000, 429546.493280, 4476968.723081, 0.929167, -0.369661, 24.105255

20.000000, 429550.096733, 4476978.051093, 0.936373, -0.351005, 22.832015

30.000000, 429553.512917, 4476987.449303, 0.943206, -0.332209, 21.558776

40.000000, 429556.740467, 4476996.913952, 0.949661, -0.313280, 20.285536

50.000000, 429559.778090, 4477006.441256, 0.955736, -0.294225, 19.012297

60.000000, 429562.624573, 4477016.027402, 0.961429, -0.275053, 17.739057

70.000000, 429565.278777, 4477025.668557, 0.966738, -0.255770, 16.465818

80.000000, 429567.739639, 4477035.360865, 0.971659, -0.236386, 15.192578

90.000000, 429570.006176, 4477045.100448, 0.976192, -0.216907, 13.919339

100.000000, 429572.077481, 4477054.883410, 0.980335, -0.197341, 12.646099

110.000000, 429573.953048, 4477064.705781, 0.984049, -0.177896, 11.385794

120.000000, 429575.640481, 4477074.562240, 0.987139, -0.159867, 10.221287

130.000000, 429577.155931, 4477084.446628, 0.989650, -0.143503, 9.167304

140.000000, 429578.516140, 4477094.353595, 0.991668, -0.128821, 8.223846

150.000000, 429579.738004, 4477104.278595, 0.993268, -0.115836, 7.390912

160.000000, 429580.838541, 4477114.217797, 0.994519, -0.104557, 6.668502

170.000000, 429581.834863, 4477124.168002, 0.995478, -0.094994, 6.056617

Los campos <Cos> y <Sen> se refieren al coseno y seno del ángulo formado por el vector tangencial en el Pk considerado y el eje global X. Se aclara el significado en la siguiente imagen:

Este fichero, que no está pensado para ser importado en el programa, es de suma utilidad ya que contiene la relación, para cada punto kilométrico, del sistema de coordenadas rectangulares (X, Y) con el sistema definido en la geometría del eje (Pk, acimut).

A partir de los datos contenidos en este listado se pueden realizar cálculos de coordenadas de puntos pertenecientes al eje o desplazados de él, etc. Estos cálculos, evidentemente, se realizan también dentro del CLIP.

El formato es utilizado para exportar geometrías en planta a otras aplicaciones diseñadas por usuarios, aplicaciones topográficas, utilidad CLIP-CIES para exportar una red de saneamiento al programa CIES, etc.


IMPORTAR Y EXPORTAR EJES EN PLANTA

Formato ALI

Esta opción permite importar ficheros con la extensión ALI generados con el programa ISPOL al CLIP.

En el proceso de importación se pueden seleccionar varios ficheros ALI. Los ejes importados se añaden a la capeta de ejes del Arbol de trabajo.


IMPORTAR Y EXPORTAR EJES EN PLANTA

Formato CEJ

Esta opción permite importar ficheros con la extensión CEJ generados con el programa ISPOL al CLIP.

El fichero CEJ puede contener la geometría de varios ejes que serán incorporados.

En el proceso de importación se pueden seleccionar varios ficheros CEJ. Los ejes importados se añaden a la capeta de ejes del Arbol de trabajo.


IMPORTAR Y EXPORTAR EJES EN PLANTA

IMPORTAR Y EXPORTAR TRABAJOS

La opción de importar trabajos permite incorporar gran cantidad de información en un trabajo en un solo paso.

Existen dos formas de importar un trabajo en otro, importar un TRB e importar un fichero con extensión ENL proveniente del CLIP de MS-DOS.

Esta opción está disponible desde el menú contextual de la rama raíz del Arbol de trabajo. Una vez aparece la ventana solicitando el fichero a importar se debe selección el TIPO de fichero.

Importar TRB

Esta opción permite seleccionar un fichero del CLIP sobre Windows para incorporar toda su información en el trabajo actual.

De esta forma se puede trabajar en equipo. Si se desea añadir sólo una parte de la información contenida en un TRB se debe realizar, previamente, una copia del mismo y eliminar aquella información no deseada.

Importar ENL

Esta opción, análoga a la anterior, permite seleccionar un fichero del CLIP sobre MS-DOS con extensión ENL para incorporar toda su información en el trabajo actual.

Existe la posibilidad de comenzar un trabajo abriendo un fichero ENL en vez de un fichero TRB simplemente seleccionando este tipo de fichero en la ventana Abrir.

El fichero ENL por sí solo no tiene ninguna información. Sólo contiene información de vinculación con otros ficheros tipo DPL (plantas) y CLP (tramos) del Clip de MS-DOS. Estos ficheros deben existir para poder importar la información del ENL correctamente.


LISTADOS

Opciones generales

En todos los listados, previa a la impresión, aparece una ventana como la de la siguiente imagen solicitando ciertos parámetros en función del tipo de listado.

Los parámetros que se exponen a continuación son comunes a todos los listados:

· Impresora. Se puede seleccionar la impresora por la cual se emitirán o previsualizarán los listados. La impresora será seleccionada de entre aquellas que están instaladas en el sistema operativo. Existe un botón, “Propiedades”, para acceder a la configuración de la impresora sin necesidad de abandonar la aplicación.

· Fecha. Es la fecha que se imprimirá en los listados. Por defecto se muestra la que tenga configurada el reloj del ordenador pero es posible modificarla pulsando sobre el botón de su derecha.

· Subtítulo. Independientemente del título del eje, rasante o tramo, se puede añadir un subtítulo o comentario que desee realizar el usuario.

En todas las ventanas existirán, también, tres botones que permiten imprimir directamente el listado en el dispositivo elegido, previsualizar el listado, generar un fichero RTF o abandonar la impresión.

La generación de cualquier listado a un fichero RTF permite abrir y modificar dicho listado con un procesador de textos (por ejemplo Microsoft Word). Este formato permite exportar cualquier listado de forma que no se pierde el formato del texto (cursiva, negrita, subrayado, tipo de fuente, etc.). Además, como el listado se exporta en formato de tabla es posible, posteriormente, copiar dicha tabla para pegarla en cualquier hoja de cálculo (por ejemplo Microsoft Excel).

El formato RTF admite los conceptos de cabecera y pie de página que son utilizados en la generación de este tipo de ficheros desde el CLIP.

En la previsualización, el usuario puede comprobar, en un paso previo a la impresión, el estado final del listado. Se permite alejar o acercar la visualización mediante la rueda del ratón, avanzar o retroceder la página, visualizar dos o más páginas al mismo tiempo e imprimir desde esta ventana.


LISTADOS

LISTADOS PLANTA

Datos entrada

En el listado Datos de entrada no se solicita ningún dato adicional. Se trata del documento donde se muestran los datos de entrada del eje en planta, es decir, del estado de alineaciones que se ha proyectado.

En este listado, a diferencia del listado de singulares o de puntos a intervalo constante, se muestra la intención del proyectista en el momento de diseñar el eje en planta.

Se imprime, en primer lugar, la estación inicial del eje. Posteriormente se presentan las diferentes alineaciones definidas por su numeración, tipología, radio, retranqueo, parámetros o longitudes de las clotoides de entrada y salida y coordenadas de centros, puntos de paso, longitudes, etc., según tipo de alineación.


LISTADOS

LISTADOS PLANTA

Puntos singulares

Se trata de un listado de los puntos singulares de un eje en planta.

Además de los parámetros generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, las características de los puntos singulares comprendidos entre ambos puntos kilométricos.

Se presentan los siguientes datos para cada punto singular:

· Pk. Punto kilométrico. El primer y último Pk del eje en planta se presentan también aquí.

· Longitud. Se refiere a la longitud del elemento anterior al punto singular, es decir, la longitud de las rectas, clotoides y circunferencias. Evidentemente la longitud del primer punto es nula ya que no existe desarrollo del eje antes de él.

· Coordenadas X e Y.

· Acimut. Es el ángulo, medido en grados centesimales, formado por la dirección del Norte (Y) y el vector tangente en el punto singular y en el sentido de avance del eje.

· Radio. Radio instantáneo del punto singular.

· Parámetro. Sólo se muestra si el punto singular es el final del desarrollo de una clotoide.

· X Centro e Y Centro. Coordenadas del centro del círculo de la alineación que contiene al punto singular.


LISTADOS

LISTADOS PLANTA

Puntos fijos

Listado de coordenadas, radios, parámetros y acimut de puntos pertenecientes a un eje en planta o puntos distantes de un eje en planta una determinada cantidad. Los puntos listados corresponden a puntos kilométricos del eje equiespaciados por una variable definible por el usuario.

Normalmente se listan los puntos espaciados cada 20 metros.

Además de los parámetros generales se solicitan:

· Pk inicial y final. Delimitando así la extensión del listado.

· Intervalo. Incremento de distancia, medida sobre el eje, que se utilizará para calcular la siguiente estación donde se calculan los resultados.

· Desplazamiento. Magnitud, medida según la normal al eje en planta, de los puntos a listar. Valores positivos del desplazamiento hacen referencia a puntos situados a la derecha del eje según el sentido de avance y valores negativos a puntos situados a la izquierda.

· Incluir puntos singulares. Marcando esta casilla se listarán también los puntos singulares de la geometría en planta.

· Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.

Se presentan los siguientes datos para cada punto:

· Pk. Punto kilométrico.

· Coordenadas X e Y.

· Acimut.

· Radio. Radio instantáneo del punto singular. Con el criterio de signos definido.

· Parámetro. Sólo se muestra si el punto singular es el final del desarrollo de una clotoide.


LISTADOS

LISTADOS PLANTA

Replanteo desde el eje

El replanteo de un eje en planta, independientemente del uso del listado de puntos a intervalo constante y de la conexión con programas topográficos, puede realizarse de dos maneras:

- Estacionando el aparato en algún punto del eje en planta o desplazado de él una distancia.

- Estacionando el aparato en una base de replanteo.

Además de los parámetros generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los resultados del replanteo entre estos dos puntos kilométricos.
  • Intervalo. Intervalo, en metros, con el que se obtendrán los resultados.
  • Desplazamiento. Desplazamiento o distancia medida perpendicularmente al eje con la que se calcularán los puntos a replantear. Si esta magnitud es nula se replantea el eje.
  • Estación en Pk y distancia al eje. Datos de la posición del estacionamiento en campo.
  • Orientación a Pk y Distancia al eje. Datos del punto utilizado para realizar la orientación del aparato (Pk y distancia al eje).
  • Incluir puntos singulares. Marcando esta casilla se listarán también los puntos singulares de la geometría en planta.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.
  • Angulo o Acimut. Con esta selección se determina si los ángulos de orientación se facilitan con referencia a la base visada o si éstos se definen por su acimut.

Todos estos parámetros se representan en la siguiente figura:

En las primeras líneas se informa de los datos de la estación y orientación.

Posteriormente se presentan los siguientes datos para cada punto:

· Pk. Punto kilométrico.

· Coordenadas X e Y.

· Angulo o Acimut. Según la selección realizada.

· Distancia. Distancia entre el aparato y el punto a replantear.

· Cuerda. Véase croquis adjunto.

· Flecha. Véase croquis adjunto.


LISTADOS

LISTADOS PLANTA

Replanteo desde bases

Con este listado se replantean los mismos puntos que con el replanteo desde el eje. La diferencia estriba en el estacionamiento del aparato en campo, que se realiza en una base de replanteo. Se utilizará el grupo de bases de replanteo seleccionado por defecto en cada momento.

Además de los parámetros generales se solicitan:

  • Intervalo. Intervalo, en metros, con el que se obtendrán los resultados.
  • Dist. Al eje ó Desplazamiento. Desplazamiento o distancia medida perpendicularmente al eje con la que se calcularán los puntos a replantear. Si esta magnitud es nula se replantea el eje.
  • Incluir puntos singulares. Marcando esta casilla se listarán también los puntos singulares de la geometría en planta.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.
  • Angulo o Acimut. Con esta selección se determina si los ángulos del listado tienen como referencia orientación utilizada anteriormente o si éstos se definen por su acimut.
  • Corr. Por anamorfosis. Si se selecciona esta casilla, se utilizarán los coeficientes de anamorfosis definidos en cada una de las bases.
  • Tabla tramificada del eje, bases de estacionamiento y orientación. Esta tabla presenta un estudio de cercanía de las diferentes bases de replanteo con respecto al eje y, en función de él, propone diversos tramos a replantear del eje en planta con su respectivo estacionamiento y orientación en dichas bases. Esta tabla es editable por el usuario, tanto en las bases propuestas cómo en el número de tramos.

Si se desean añadir o eliminar tramos o líneas se pulsará c + I para insertar y c + B para eliminar líneas.

Pulsando sobre las celdas de los Pks se podrán modificar y pulsando sobre las celdas de las bases se podrá desplegar una lista con información de todas las bases del grupo de bases seleccionado. La información consiste en el nombre, Pk y coordenadas. El Pk es el calculado cómo el de distancia mínima a la base. Una vez desplegada esta ventana se puede elegir la base deseada, tanto para estacionamiento como para orientación, simplemente pulsando sobre ella.

Todos estos parámetros se representan en la siguiente figura:

En las primeras líneas se informa de los datos de la estación y orientación.

Posteriormente se presentan los siguientes datos para cada punto:

· Pk. Punto kilométrico.

· Coordenadas X e Y.

· Angulos o Acimut y Distancias a las bases. Véase croquis adjunto.


LISTADOS

LISTADOS PLANTA

Puntos del eje

Este listado permite calcular el Pk, la distancia, las coordenadas X e Y, el acimut y radio de un punto del eje o desplazado de él una magnitud introduciendo un Pk del mismo (y opcionalmente su desplazamiento).

La introducción de datos se realiza en la ventana donde se exponen también los resultados del cálculo.

El usuario podrá introducir todos los Pks que desee. Una vez terminado el cálculo se procede a emitir el listado, pulsando el botón Imprimir.

El desplazamiento será positivo si se encuentra a la derecha del eje según el sentido de avance, y negativo en caso contrario.


LISTADOS

LISTADOS PLANTA

Normales al eje

Este listado permite calcular el Pk, la distancia, las coordenadas X e Y de la normal en el eje, el acimut y radio en el eje de un punto exterior al eje.

El usuario podrá introducir manualmente las coordenadas X e Y, importarlas de uno o varios ficheros de bases o puntos BSE, o combinar ambas posibilidades.

La introducción de datos se realiza en la ventana donde se exponen también los resultados del cálculo.

En la lista se podrán añadir puntos de varios ficheros diferentes, suprimir los que no se necesiten (mediante la tecla d o Supr), borrar todos los puntos (pulsando el botón Borrar todo), cancelar la operación o imprimir.

Una vez terminado el cálculo se procede a emitir el listado, pulsando el botón Imprimir.


LISTADOS

LISTADOS PLANTA

Distancia entre ejes

Con esta opción se realiza un listado de las distancias de un eje denominado principal a otro, secundario, para puntos del eje principal equidistantes una distancia determinada, según la normal al eje principal o secundario.

El eje principal será el seleccionado, y el secundario se elegirá de entre los restantes del proyecto mediante una lista desplegable.

Además de los parámetros generales se solicitan:

· Pk inicial y final. Delimitando así la extensión del listado.

· Intervalo. Incremento de distancia, medida sobre el eje, que se utilizará para determinar la siguiente estación de cálculo.

· Desplazamiento. Magnitud, medida según la normal al eje en planta, de los puntos a considerar (el eje se desplazará dicha magnitud). Valores positivos del desplazamiento hacen referencia a puntos situados a la derecha del eje según el sentido de avance y valores negativos a puntos situados a la izquierda.

· Eje secundario. Lista desplegable para elegir el eje secundario.

· Desplazamiento. Idem al anterior.

· Normales al eje principal o secundario. Se eligen que las distancias calculadas sean perpendiculares a uno u otro eje.

En la cabecera aparecen los ejes involucrados y, entre paréntesis, si el cálculo se realiza con normales al eje principal o secundario.

Posteriormente se presentan los siguientes datos para cada PK del eje principal:

· Pk. De ambos ejes según la normal calculada.

· Distancia. Distancia buscada según la normal elegida.

· Coordenadas X e Y. Coordenadas de los puntos pertenecientes a ambos ejes correspondientes con los Pks nombrados anteriormente.

· Angulo o Acimut. Angulo en los Pks calculados.


LISTADOS

LISTADOS PLANTA

Intersecciones entre ejes

Este listado proporciona los datos de las intersecciones entre dos ejes o desplazados de ellos.

La intersección se realiza entre un eje principal, que es el seleccionado, y otro, el secundario, que se elige a partir de una lista desplegable.

Además de los parámetros generales se solicitan:

· Pk inicial del eje principal. Normalmente la intersección entre ejes se calcula directamente, pero si en algún caso el programa tuviera alguna dificultad se puede introducir un valor cercano a la solución para que el sistema empiece a tantear por dicho punto.

· Desplazamiento. Magnitud, medida según la normal al eje en planta, de los puntos a considerar (el eje se desplazará dicha magnitud). Valores positivos del desplazamiento hacen referencia a puntos situados a la derecha del eje según el sentido de avance y valores negativos a puntos situados a la izquierda.

· Eje secundario. Lista desplegable para elegir el eje secundario.

· Pk inicial y Desplazamiento. Idem al anterior.

En la cabecera aparecen los ejes de cálculo.

Posteriormente se presentan los siguientes datos para cada intersección:

· Pk. De la intersección en ambos ejes.

· Distancia. Dato introducido del desplazamiento.

· Coordenadas X e Y. Coordenadas buscadas de la intersección.

· Angulo o Acimut. Angulo en los Pks calculados.


GEOMETRIA DEL ALZADO

Una rasante define las cotas de los distintos puntos kilométricos del eje en planta y, por consiguiente, de toda la sección transversal.

Las herramientas y conceptos a tener en cuenta a la hora de proyectar en alzado – rasante - son muchas menos que para proyectar un eje en planta. Pero existe un concepto básico, común en el proyecto de obras lineales, que consiste en conseguir una coherencia planta – alzado acorde con las normas presentes.

Esta coherencia, nada trivial, junto con una buena compensación de tierras (dependiente en gran medida de la planta) y rangos de visibilidad adecuados son las mayores dificultades que se presentan en el diseño de la rasante.

Los conceptos y magnitudes más importantes a tener en cuenta:

· La geometría en alzado se compone de una serie de vértices (definidos por su Pk y cota ó Pk y pendiente de la alineación anterior) unidos mediante alineaciones rectas y acuerdos verticales parabólicos en los vértices intermedios definidos por su Kv, Flecha ó Longitud.

· La curva utilizada como acuerdo vertical es una parábola de segundo grado de eje vertical, tangente a dichas alineaciones cuya fórmula es:

La representación gráfica de un acuerdo vertical se muestra en la siguiente figura:

La jerarquía de la información de un proyecto impone que de un determinado eje en planta cuelguen uno o varios tramos, y que para cada uno de esos tramos se definan, entre otras cosas, una Carpeta de Rasantes y una Carpeta de Terrenos.

Dentro de la Carpeta de Rasantes se podrán crear, borrar, importar, exportar, copiar y editar un número ilimitado de ellas.

Las razones de poder disponer de un número ilimitado de rasantes asociadas a un tramo de un eje en planta son:

· poder tantear múltiples soluciones de forma inmediata, seleccionando dichas rasantes como activas en cualquier momento

· poder comparar gráficamente todas ellas

· trabajar con una rasante para la calzada derecha y otra para la izquierda

· disponer de una rasante, diseñada por el usuario, que defina los puntos bajos de la cuneta derecha y otra de la izquierda (no es obligatorio)

Así pues, para crear una nueva rasante es necesario, previamente, crear un tramo desde un eje en planta y, desde el menú contextual de la Carpeta de Rasantes seleccionar la opción Nuevo o Importar.


GEOMETRIA EN ALZADO

Bases

Una rasante define las cotas de los distintos puntos kilométricos del eje en planta o de un punto desplazado de dicho eje en sentido transversal.

Para definir las cotas de los distintos puntos kilométricos de la rasante se utiliza una sucesión de alineaciones de pendiente constante, cuyas intersecciones, definen los vértices de dicho eje. La transición entre las rectas adyacentes a un vértice se realiza mediante una parábola de segundo grado de eje vertical, tangente a dichas rectas. Dicha parábola cumple que la variación de la pendiente es constante de valor 1/Kv. Para valores positivos de Kv se obtiene un acuerdo cóncavo, en el caso contrario el acuerdo será convexo. En el programa se introducirán valores de Kv positivos ya que reconoce automáticamente si se trata de un acuerdo cóncavo o convexo.

En la siguiente figura se muestran los distintos elementos que definen el acuerdo parabólico:

La ecuación matemática que define este tipo de acuerdo es la siguiente:

La cota en un punto cualquiera del acuerdo vale:

Longitud (L):

Es la distancia horizontal entre los puntos de tangencia de entrada y salida. Su valor es:

Tangente (T):

Es la distancia horizontal entre los puntos de tangencia al vértice del acuerdo. Su valor es:

Luego:

Bisectriz (B):

Es la diferencia de cotas entre las correspondientes del vértice y de la rasante en el vértice. Su valor es:

Para definir la geometría de la rasante, en el programa CLIP, se utilizan los siguientes datos:

· Estacionamiento del vértice: Es el punto kilométrico del eje en planta al que corresponde el vértice del acuerdo parabólico de la rasante.

· Pendiente de la alineación anterior o cota del vértice: Se introduce la pendiente de la alineación anterior al vértice o la cota del vértice. El programa calcula el dato no introducido.

· Longitud, bisectriz o Kv del acuerdo: Introduciendo uno de estos tres datos se define el acuerdo parabólico para el vértice correspondiente. Los dos datos restantes los calcula el programa.

El primer y último vértice de la rasante no tienen acuerdo parabólico, se utilizan únicamente para definir el principio y el final del tramo, por lo tanto, en el primer vértice, solamente se introduce la cota del mismo, y en el último la cota o la pendiente de la alineación anterior.


CREACION DE UNA RASANTE

Crear una nueva rasante

Una rasante queda definida por:

· Título o nombre

· Geometría

· Pluma

Desplegando el menú contextual de la Carpeta de Rasantes se seleccionará la opción Nueva. El número de rasantes contenidas en la carpeta es ilimitado.

Aparece una ventana solicitando los datos de la rasante a generar.

El programa crea la rasante que se sitúa en el Arbol de trabajo colgando de la Carpeta de rasantes y abre la ventana gráfica de alzado mostrando la rasante por defecto suministrada por la aplicación.

Vea el tutorial con información ampliada sobre Creación de una nueva rasante.


CREACION DE UNA RASANTE

Generación automática de la rasante de una glorieta.

Se permite generar, de forma automática, la rasante de glorietas que estén contenidas dentro del mismo plano.

Esta opción se encuentra disponible desde el menú contextual de la ventana gráfica del alzado. La orden se denomina Rasante de glorieta.

Para ello es necesario tener tres marcas de rasante que definen puntos de paso.

Las marcas elegidas para la generación de la rasante tienen que tener, obligatoriamente, la propiedad de consulta del incremento de cota dentro de la ventana de edición de marcas de rasante. El resto de marcas no deben tener dicha propiedad seleccionada.

Para realizar el ajuste de la rasante se seleccionará la orden Rasante de glorieta dentro del menú contextual.

El programa, en función de las marcas, adopta la mejor geometría posible emulándola mediante vértices y acuerdo parabólicos.


CREACION DE UNA RASANTE

Ventana de información

Al igual que en la gestión de planta, la parte inferior de la aplicación cambia mostrando datos importantes sobre el alzado. La siguiente imagen muestra dicha zona:

Las celdas sombreadas en gris son meramente informativas, el usuario no podrá modificar su valor haciendo clic en las mismas, mientras que las de fondo blanco, además de informar, son editables por el usuario.

La información mostrada es la siguiente:

· Cota roja. Muestra la cota roja, medida en metros con tres decimales de la posición (PK) donde se encuentre el puntero del ratón. La cota roja es la diferencia de cota entre la rasante y el terreno. Si no se dispone de longitudinal permanece vacía. Si la rasante se encuentra por encima del terreno es positiva y si se encuentra por debajo negativa.

· Pend. Punto. Es la pendiente del punto (PK) definido por la posición del puntero del ratón. Está expresada en % y si es positiva indica que está en zona ascendente y si es negativa en zona descendente.

·

Pend. Alineación. A diferencia del valor anterior, indica la pendiente de la alineación, con los mismos criterios en cuanto al signo, positiva en rampas y negativa en pendientes. Se recuerda que la alineación es la recta que une dos vértices consecutivos, y que en los vértices interiores (los que no sean ni el primero ni el último de la rasante) se sitúan acuerdos verticales que provocan que, para un mismo PK, la pendiente y la cota de la alineación sean diferentes que la pendiente y cota de la rasante.

· D. y T. Desmonte y terraplén reales de la obra a efectos de información al proyectista para tener en cuenta la compensación de tierras. El cálculo se realiza en tiempo real y se corresponde con los resultados emitidos posteriormente. Se mide en metros cúbicos.

· Celda vacía. En esta celda se muestran mensajes importantes. Uno de ellos es la palabra “SOLAPE” que indica que la geometría diseñada contiene errores de solape (las tangentes de entrada y salida de vértices consecutivos se solapan, esta solución no es válida).

· PK. Punto kilométrico del puntero del ratón.

· Cota. Cota del puntero del ratón.

Estas dos últimas celdas, además de proporcionar la información del Pk y cota del puntero sirven para posicionar el puntero en el PK y cota deseados.


CREACION DE UNA RASANTE

Modificación o edición de la geometría de una rasante

Para poder modificar o editar una rasante se pulsará sobre la opción Modificar del menú contextual de la rasante. Esto representa en la ventana gráfica de alzado la rasante correspondiente.

Para modificar la geometría de una rasante existen dos caminos:

1. Gestión gráfica.

2. Gestión analítica.

En el trabajo del proyectista se combinan ambas posibilidades.

En la ventana gráfica del alzado se puede desplegar el menú contextual, pulsando el botón derecho del ratón, para visualizar todas las opciones.

En el menú contextual aparecen los iconos y la combinación de teclas pertenecientes a cada opción. De esta manera, un usuario no experimentado tendrá mas facilidad a la hora de relacionar iconos con acciones.

Para acceder a la ventana analítica del cálculo de la rasante se pulsará la tecla i, la opción Editar datos del menú contextual o el botón correspondiente de la barra de botones del alzado.

Nótese que esta tecla coincide con la de edición de la geometría en planta Sirve tanto para visualizar como para ocultar la ventana analítica de la geometría. Es una tecla muy utilizada y, aunque se puede acceder a través de menús contextuales o botones, se recomienda utilizarla para que el trabajo sea muy fluido.

Aparecerá la ventana de alzado dividida en dos partes, una gráfica y otra analítica.

El espacio reservado para cada parte, dentro de la ventana de planta, es configurable por el usuario. Situando el ratón sobre la línea divisoria y arrastrando en sentido vertical modificaremos el tamaño asignado.

La dimensión horizontal irá fijada siempre por el tamaño de la ventana.


CREACION DE UNA RASANTE

El trabajo con las diferentes soluciones de una rasante.

En el proceso de proyecto o modificación parcial de una rasante se realizan múltiples tanteos hasta dar con la geometría requerida.

A la hora de editar una rasante existente, el CLIP brinda la posibilidad de disponer de un número ilimitado de soluciones de entre las cuales sólo algunas serán las utilizadas para el cálculo.

Estas rasantes seleccionadas se asignarán a la calzada derecha, calzada izquierda y rasantes de cuneta izquierda o derecha. En el Arbol de trabajo aparecerán sombreadas con un color verde y con una inscripción a su izquierda indicando la calzada o cuneta a la que corresponden.

El resto se pueden almacenar en la misma Carpeta de rasantes dentro del Arbol de trabajo.

Así pues, si se desea crear una copia de cualquier rasante basta con pulsar, con el botón derecho del ratón dentro del Arbol de trabajo, sobre la rasante a copiar y seleccionar la opción Copiar del menú contextual que aparece.

Independientemente de esta posibilidad, cuando se edita una rasante, se almacena la solución inicial en memoria, de tal forma que si después de realizar varias modificaciones se desea restaurar la geometría original se pulsará la opción Datos iniciales del menú contextual de la ventana gráfica.

Los cambios en una rasante se actualizan automáticamente. Sólo al salir de la ventana gráfica de alzado se pierde la solución inicial.


ASIGNACION DE RASANTES

Dentro de la rama Carpeta de Rasantes se puede almacenar un número ilimitado de soluciones.

En un tramo de una obra lineal se podrán utilizar simultáneamente hasta cuatro rasantes que dan cota a:

· Calzada derecha.

· Calzada izquierda.

· Cuneta derecha.

· Cuneta izquierda.

No es necesario definir todas estas rasantes. En una carretera convencional de una plataforma, con un carril o varios por sentido de circulación, bastará una sola rasante que asigne cota en el centro de la calzada, forzando el resto de la sección transversal debido a los peraltes, cunetas (partiendo desde el pie o cabeza de talud de firme), taludes, etc.

Así pues, en la mayoría de los casos, se utilizará una sola rasante. Se tomará la rasante derecha.

Cuando se trata del diseño de obras con diferentes calzadas, se permite definir una rasante para cada una de ellas. Se trata del caso de autopistas y autovías.

En muchos casos este tipo de obras se diseña también con una sola rasante, sobre todo si se piensa, en un futuro, aprovechar la mediana para construir un carril adicional en cada calzada sin que existan diferencias de cota apreciables en los bordes interiores de los nuevos carriles.

También existe la posibilidad de diseñar el longitudinal de las cunetas para forzar, en parte o en toda la longitud del vial, que el punto bajo de dicha cuneta se sitúe a la cota definida por la rasante independientemente de la cota que tenga la cabeza o pie del talud del firme.

El punto de aplicación de las cotas definidas por la rasante en la sección transversal no tiene por qué ser el correspondiente al eje en planta. Es definible por el usuario.

Para asignar una rasante de las disponibles a la derecha, izquierda o cunetas se pulsará, dentro del Arbol de trabajo, con el botón derecho del ratón, sobre la rasante en cuestión para desplegar el menú contextual.

Posteriormente se seleccionará la opción Asignar y se presentarán entonces las cuatro posibilidades descritas anteriormente más la opción Ninguno (que elimina la asignación de una rasante).

Cada rasante asignada tendrá, antecediendo a su nombre, las siguientes siglas:

· D. Rasante Calzada derecha.

· I. Rasante Calzada izquierda.

· CD. Rasante Cuneta derecha.

·

CI. Rasante Cuneta izquierda.

En el caso de que una rasante no esté asignada no aparecerá ninguna sigla.

Se presenta un croquis explicativo de las diferentes rasantes y sus puntos de asignación.


CREACION DE UNA RASANTE

MOVIMIENTOS DENTRO DE UNA RASANTE

En todo momento existe una marca, en forma de cruz, ligada a la rasante en edición y que informa de la estación, cota y pendiente de un punto de la rasante al acercar el ratón.

Esta marca se puede desplazar con motivo de informar al proyectista de dichas magnitudes a lo largo de toda la rasante. Cada vez que se mueva la marca aparecerá la ventana de información.

Los posibles movimientos son (opciones disponibles desde el menú contextual de la ventana gráfica de la rasante):

· Decrementa estación. Esta opción se puede seleccionar a través del menú contextual o de la combinación de teclas c + ←. A cada pulsación se desplazará la marca 20 metros hacia el inicio de la rasante. El paso en el movimiento de esta marca es configurable por el usuario.

Con las teclas c + + o c + - se irá incrementando o disminuyendo el “paso”. La siguiente tabla ilustra los incrementos utilizados a medida que se pulsa + ó -:

500 | + | 1 | -
200 | + | 0.5 | -
100 | + | 0.2 | -
50 | + | 0.1 | -
20 | + | 0.05 | -
10 | Por defecto | 0.02 | -
5 | - | 0.01 | -
2 | - | Medido en metros

· Incrementa estación. Esta opción se puede seleccionar a través del menú contextual o de la combinación de teclas c + →. Provoca el avance de la marca a lo largo de la rasante y la aparición de la ventana de información.

Si la marca llegara a salir del contorno de la ventana gráfica, el programa centraría la visualización automáticamente permitiendo el desplazamiento de la marca por la rasante.

· Estación inicial. Sitúa el puntero y la visualización en el Pk inicial de la rasante. La marca asociada a la rasante permanece inalterable.

· Estación final. Sitúa el puntero y la visualización en el Pk final de la rasante. La marca asociada a la rasante permanece inalterable.

· Ir a rasante (c + a + R). Sitúa el puntero sobre la rasante conservando el Pk del mismo. Una vez en esta situación, observando la línea inferior de la aplicación se informa de la cota exacta.

· Ir a terreno (c + a + T). Sitúa el puntero sobre el longitudinal conservando el Pk del mismo. Una vez en esta situación, observando la línea inferior de la aplicación se informa de la cota exacta.

· Marca próxima. Sitúa el puntero y centra la visualización en la marca de referencia que se encuentre más cerca de la posición actual.

Movimientos con ayuda de la barra de estado:

· Ir a PK. Para llevar a cabo esta acción se pulsará sobre la celda de PK y se introducirá el punto kilométrico deseado. Seguidamente se pulsará r y se introducirá la cota. Una nueva pulsación en r realizará los cambios en la visualización señalados.

· EH 1/. Escala horizontal de visualización. En la casilla se informa y admite un valor introducido por el usuario. Esta escala es independiente de la escala vertical.

· EV 1/. Escala vertical de visualización. En la casilla se informa y admite un valor introducido por el usuario. Esta escala es independiente de la escala horizontal.

A efectos de proyectar, de manera gráfica, una rasante, se recomienda trabajar con relaciones de escala vertical/horizontal de 1/10 a 1/20 ya que son las más utilizadas en la emisión de planos y cualquier persona está acostumbrado a trabajar. Esta costumbre hace reconocer, rápidamente, lo escarpado de un terreno según su longitudinal o la horquilla de pendientes utilizadas en una rasante.

Se recuerda, como en cualquier ventana gráfica del programa, que se puede realizar el zoom con la rueda central del ratón, y que se puede centrar la visualización en cualquier punto sin más que hacer clic en dicho punto.


CREACION DE UNA RASANTE

Información gráfica de una rasante.

Dentro de la ventana gráfica de la rasante pueden existir tres tipos de marcas que suministran diferente información:

·

Marca con forma de CUADRADO. Indica el vértice seleccionado y se corresponde con una celda resaltada en la ventana analítica. Si se aproxima el cursor a dicha marca, aparece una ventana pequeña, como la de la figura adjunta, informando del Pk, cota del vértice, Kv, longitud y bisectriz del acuerdo y Th (diferencia de ángulos entre las alineaciones de entrada y salida).

Si se desea presentar esta información de un vértice no seleccionado se puede, seleccionar previamente, o se debe pulsar c + botón izquierdo del ratón en las proximidades del vértice requerido y aparecerá la misma ventana. Al mover el ratón desaparece la ventana de información y el vértice seleccionado seguirá siendo el primitivo.

·

Marca con forma de CRUZ. Indica el Pk, cota y pendiente de la posición de la marca. Dicha marca se puede desplazar por la rasante.

· Marca con forma de ASPA. Indica la marca de referencia seleccionada por defecto. Si se aproxima el cursor muestra la información del nombre de la marca, color, Pk, Cota, número de pluma de representación, cota de la rasante en el Pk de la marca y la diferencia de cota entre la marca y la rasante.


CREACION DE UNA RASANTE

Ventana analítica de edición geométrica

Analizando la ventana de cálculo analítico se observa que dispone de varias columnas.

Numeración

Es la numeración de cada vértice. Se trata de un número consecutivo que asigna el programa automáticamente.

Una rasante debe estar formada, al menos, por dos vértices, ya que en caso contrario no existiría ninguna alineación.

Pk

Punto kilométrico del vértice.

Cota

Cota del vértice. Si se introduce la pendiente, la cota será calculada y su color en la celda será gris.

P(%)

Pendiente de la alineación anterior al vértice. Evidentemente, el primer vértice no puede disponer de este valor, por eso la celda respectiva está deshabilitada. Si se introduce la cota del vértice, la pendiente se calcula automáticamente. Está expresada en % y si es positiva indica que es una rampa y si es negativa se trata de una pendiente.

L

Longitud del acuerdo vertical. Expresada en metros. Si se encuentran definidas las alineaciones adyacentes, al introducir la longitud, se calculan de forma automática el Kv y la B.

Kv

Parámetro del acuerdo. Expresado en metros. Si se encuentran definidas las alineaciones adyacentes, al introducir el Kv, se calculan de forma automática la L y la B. Si se introduce manualmente se tecleará con signo positivo ya que el programa reconoce y asigna el signo automáticamente según se trate de un acuerdo cóncavo o convexo.

B

Bisectriz. Expresada en metros. Si se encuentran definidas las alineaciones adyacentes, al introducir la B, se calculan de forma automática la L y el Kv.

Estas magnitudes pueden representarse con color negro o gris. El color negro significa que el valor ha sido introducido por el usuario. El color gris significa que el valor ha sido calculado por el programa.

El cálculo se realiza en tiempo real, esto quiere decir que cualquier cambio en la tabla se representa inmediatamente en la ventana gráfica. De la misma forma que cualquier cambio en la ventana gráfica tendrá igual repercusión en la analítica.

Este cálculo dinámico permite al proyectista centrarse en la resolución del problema.

Para añadir nuevos vértices al final de la lista, insertar uno entre otros dos existentes o eliminar aquellos que no se desean se utilizarán las siguientes opciones:

· Añadir vértice. Se pulsará la tecla ↓ hasta que, en la última línea, se genere un nuevo registro donde introducir las nuevas magnitudes del vértice. Se recuerda que haciendo clic con el ratón sobre una celda o pulsando las teclas de dirección se recorre la tabla. También se puede utilizar la opción con el menú contextual dentro de la parte analítica.

· Insertar vértice. Con el botón derecho del ratón, en el apartado del alzado analítico, surge un pequeño menú que permite insertar un nuevo vértice en la posición de la celda seleccionada (la resaltada con borde negro). Se debe señalar la celda del vértice a insertar antes de ejecutar esta acción.

· Eliminar vértice. Elimina el vértice de la posición de la celda seleccionada (la resaltada con borde negro). Asegúrese de pulsar sobre cualquier celda del vértice a borrar antes de ejecutar esta acción.

Para insertar un vértice nuevo entre los dos existentes del ejemplo, se seleccionará la opción Insertar vértice de la forma indicada anteriormente.

Se abre automáticamente una línea editable y se renumeran los vértices.

El programa calcula instantáneamente y representa, tanto gráfica como analíticamente, el resultado.

De esta forma se podría cambiar, por ejemplo, la longitud del acuerdo, o introducirlo por su Kv o bisectriz, etc.

El movimiento por los distintos vértices en la tabla analítica con las teclas o ratón, tiene respuesta inmediata en la ventana gráfica ya que se centra la visualización sobre el vértice seleccionado, marcándolo además, con un puntero cuadrado.


CREACION DE UNA RASANTE

Opciones ventana gráfica de edición de la geometría de una rasante

Se explica a continuación la operativa, mucho más ágil que la gestión analítica, de forma gráfica.

Para operar gráficamente se utilizarán los comandos del menú contextual de la ventana gráfica, las teclas rápidas y/o la barra de botones del alzado.

· Insertar vértice. (a + I)

· Insertar y capturar vértice. (c + I)

· Capturar vértice. (c + S)

· Liberar vértice. (a + S)

· Borrar vértice.

· Desplazar vértices.

· Fijar vértice.

· Posición inicial.

· Vértice anterior.

· Vértice siguiente.

· Terreno.

· Fijar / liberar alineación. (a + F)

· Borrar alineación. (a + B)

· Fijar / liberar acuerdo. (a + J)

· Cambiar terreno. (a + T)

· Cambiar cota rasante. (c + C)

· Generar rasante de glorieta.


CREACION DE UNA RASANTE

Insertar vértice. (a + I)

Con esta opción se inserta un nuevo vértice en la posición del puntero del ratón. Como en todas las opciones, se actualiza y calcula la tabla analítica presentando el pk, cota, pendiente, y longitud del vértice 0, quedando pendiente, por parte del proyectista modificar el acuerdo vertical en la tabla.


CREACION DE UNA RASANTE

Insertar y capturar vértice. (c + I)

Con esta opción se inserta un nuevo vértice en la posición del puntero del ratón y se queda capturado de tal forma que los movimientos del ratón coincidirán con los del vértice calculándose automáticamente las diferentes soluciones.


CREACION DE UNA RASANTE

Capturar vértice. (c + S)

Con esta opción se captura el vértice más cercano al puntero. No hace falta que el puntero del ratón se sitúe encima del vértice. Los movimientos del ratón coincidirán con los del vértice calculándose automáticamente las diferentes soluciones.

Cuando un vértice está capturado el menú contextual mostrado pulsando el botón derecho del ratón cambia, pasando a ser el de la figura adjunta. Hasta que no se libere el vértice (a + S) no volverá a aparecer el menú general de la edición del alzado.

Así pues, con un vértice capturado se pueden realizar las siguientes operaciones:

· Liberar vértice. (a + S)

Con esta opción se “libera” el vértice del movimiento del cursor tomando las últimas coordenadas (Pk y cota) que tenía el puntero del ratón. Se habilita el menú contextual de la edición del alzado.

· Borrar vértice.

Con esta opción se elimina el vértice, recalculándose la rasante automáticamente. No existe posibilidad de volver a recuperarlo.

· Desplazar vértices.

Con esta opción se desplaza el vértice capturado y todos aquellos que le siguen una magnitud, medida en metros, introducida por el usuario. Puede ser negativa o positiva.

Esta opción es muy útil cuando, en el proceso de diseño, se modifica la geometría del eje en planta. Este cambio provoca una modificación en el kilometraje del eje y, como consecuencia de que los vértices están definidos en un Pk concreto, todos estos verán alterada su posición respecto del terreno.

Introduciendo como valor a desplazar, la diferencia de kilometrajes entre la nueva solución y la antigua se volverán a situar los vértices en la posición original.

· Fijar vértice.

Con esta opción se fijan las pendientes de entrada y salida de las alineaciones comunes al vértice seleccionado. El programa calcula, en función de los vértices adyacentes, la solución de Pk y cota donde quedará ubicado el vértice en cuestión.

Se fijan las pendientes de entrada y salida de tal forma que el vértice no se podrá mover gráficamente. Las pendientes fijadas cambian de color (amarillo por defecto) indicando que permanecerán constantes.

Analíticamente se podrá cambiar el Pk, calculándose la cota del vértice necesaria.

Si se modifica la cota, el vértice permanecerá en el mismo Pk conservando únicamente la pendiente de salida y modificando la de entrada.

· Posición inicial.

Libera el vértice en la posición inicial en la que se capturó.

· Vértice anterior.

Con esta opción se captura y modifica el vértice anterior. Se permite realizar de nuevo la operación hasta llegar al primer vértice del trazado.

· Vértice siguiente.

Con esta opción se captura y modifica el vértice siguiente. Se permite realizar de nuevo la operación hasta llegar al último vértice del trazado.

· Terreno.

Se trata de una opción, tremendamente útil, por la que, en caso de trabajar con un longitudinal, posiciona el vértice en la estación del puntero del ratón y a la cota del terreno en dicho Pk.

En aras a proyectar rápidamente la rasante y ajustarse al terreno, por ejemplo, una vez que se ha capturado un vértice, mientras se mantenga pulsada la tecla s el vértice activo que recoge el movimiento del ratón es el anterior al seleccionado y si se pulsa la tecla c será el posterior. De esta manera se permite mover gráficamente tres vértices consecutivos agilizando enormemente la tarea del proyectista.


CREACION DE UNA RASANTE

Fijar / liberar alineación. (a + F)

Con esta opción se fija o se libera una alineación previamente fijada. Realmente lo que se fija es la pendiente de la alineación y su estado de cotas, pero no el kilometraje de los vértices que componen dicha alineación.

El puntero del ratón debe estar situado en el mismo rango de Pks que la alineación sin importar la cota. Posteriormente se activará esta opción desde el menú contextual o mediante las teclas rápidas.

La alineación toma un color amarillo por defecto indicando que se encuentra fija.

Para liberar dicha alineación basta con volver a seleccionar la opción desde el menú contextual o las teclas rápidas.

Si se mueven posteriormente los vértices inicial o final de la alineación se comprobará cómo el sistema sólo deja desplazarlos en prolongación de la alineación, acortando o alargando la misma. De esta manera se garantiza una pendiente constante.

Cuando se crea gráficamente un nuevo vértice y, en lugar de introducir la cota, se introduce la pendiente, el sistema calcula la cota necesaria para asegurar dicha pendiente y fija la alineación.


CREACION DE UNA RASANTE

Borrar alineación. (a + B)

Con esta opción se elimina una alineación intermedia del trazado en alzado. Los vértices que forman dicha alineación también son eliminados y sustituidos por uno que adopta la posición de la intersección de las alineaciones adyacentes a la borrada.

Si no existiera solución matemática, en el intervalo de Pks disponible, a la intersección de dichas alineaciones, no se lleva a cabo ninguna acción.

El puntero del ratón debe estar situado en el mismo rango de Pks que la alineación que se desea eliminar sin importar la cota. Posteriormente se activará esta opción desde el menú contextual o mediante las teclas rápidas.


CREACION DE UNA RASANTE

Fijar / liberar acuerdo. (a + J)

Al igual que ocurre con las alineaciones, se permite fijar los acuerdos verticales.

El puntero del ratón debe estar situado en el mismo rango de Pks que ocupa el acuerdo vertical, es decir, desde el Pk de la tangente de entrada hasta el Pk de la tangente de salida. Posteriormente se activará esta opción desde el menú contextual o mediante las teclas rápidas.

El acuerdo toma un color amarillo por defecto indicando que se encuentra fijo.

Para liberar dicho acuerdo basta con volver a seleccionar la opción desde el menú contextual o las teclas rápidas.

El vértice (Pk y cota) y el parámetro del acuerdo vertical (Kv) quedan fijos, de tal forma que, gráficamente, no se podrá modificar la geometría del vértice y si se modifican los vértices adyacentes se recalcularán la longitud (L) y Bisectriz (B) del acuerdo vertical para mantener el parámetro (Kv).

Analíticamente si se permite modificar la posición y cota del vértice del acuerdo pero se mantiene el parámetro (Kv).

Cualquier cambio de las características del acuerdo vertical en la ventana analítica provocará que se libere dicho acuerdo.


CREACION DE UNA RASANTE

Cambiar cota rasante. (c + C)

Esta opción permite modificar la cota de todos los vértices del trazado de manera global. El programa solicita un incremento que se suma, con el correspondiente signo, a todos los vértices, permitiendo subir o bajar globalmente la rasante.

El cálculo, la visualización gráfica, los volúmenes de terraplén y desmonte, etc., como en todas las opciones, se realizan automáticamente.


CREACION DE UNA RASANTE

Cambiar terreno. (a + T)

Si se trabaja visualizando el terreno, la línea visible es el longitudinal (corte perpendicular al terreno por el eje en planta).

Existe la posibilidad de representar un longitudinal que no pase forzosamente a 0 metros del eje en planta.

Con esta opción se da la posibilidad de representar la línea del terreno correspondiente a la vertical que pasa por:

· Arcén derecho e izquierdo.

· Calzada derecha e izquierda.

· Mediana derecha e izquierda.

· Punto de giro derecho e izquierdo.

· Eje. En este caso se puede introducir el valor, en metros, del desplazamiento respecto del eje. Introduce un valor en esta casilla, el terreno presentado será el corte longitudinal por una línea paralela al eje a una distancia equivalente al valor introducido. Valores positivos hacia la derecha del eje y negativos hacia la izquierda.

· Ajustado. Se utiliza para ajustar una rasante en trabajos de refuerzos, ensanches y mejoras.

También se pueden visualizar diferentes longitudinales en la misma ventana, procedentes de diferentes colecciones de perfiles, o cartografías, cada una en un color definido por el usuario. Estos terrenos no se verán alterados por la opción Cambiar terreno. Para visualizar más longitudinales se activará, en el Arbol de trabajo, la propiedad Vis de los diferentes terrenos dentro de la Carpeta de terrenos.


CREACION DE UNA RASANTE

Gráficos y diagramas complementarios.

· Líneas horizontales.

Mediante esta opción se incrementa el número de líneas horizontales en la representación de la rasante. El espaciamiento entre estas líneas es variable y automático en función de la escala vertical de representación.

Para habilitar o deshabilitar dichas líneas se pulsará sobre la opción, Líneas horizontales del menú contextual del alzado ó sobre el botón pertinente de la barra de botones de la ventana de la rasante.


CREACION DE UNA RASANTE

Gráficos y diagramas complementarios.

· Líneas verticales.

Mediante esta opción se incrementa el número de líneas verticales en la representación de la rasante. El espaciamiento entre estas líneas es variable y automático en función de la escala horizontal de representación.

Para habilitar o deshabilitar dichas líneas se pulsará sobre la opción, Líneas verticales del menú contextual del alzado ó sobre el botón pertinente de la barra de botones de la ventana de la rasante.


CREACION DE UNA RASANTE

Gráficos y diagramas complementarios.

· Diagrama de curvaturas.

El diagrama de curvaturas resulta de enorme interés a la hora de proyectar el alzado de un vial, ya que se visualiza, en la misma ventana, el valor y la posición de los diferentes radios empleados en la geometría en planta.

De esta manera se aborda fácilmente el problema de la coherencia planta – alzado que imponen todas las normas.

La representación de los elementos que componen la planta en dicho diagrama es la siguiente:

- Rectas. Se representan en color gris.

- Curvas con radio positivo. Giran hacia la derecha según el sentido de avance del eje en planta. Se representan, en color verde intenso, la curva circular así como el valor numérico del radio en metros.

- Clotoides con curvatura positiva. Se representan, en color verde claro, toda la longitud de las curvas de transición. No se representa el valor del parámetro.

- Curvas con radio negativo. Giran hacia la izquierda según el sentido de avance del eje en planta. Se representan, en color rojo intenso, la curva circular así como el valor numérico del radio en metros.

-

Clotoides con curvatura negativa. Se representan, en color rojo claro, toda la longitud de las curvas de transición. No se representa el valor del parámetro.

Para habilitar o deshabilitar dicho diagrama se pulsará sobre la opción, Diagrama de curvatura del menú contextual del alzado ó sobre el botón pertinente de la barra de botones de la ventana de la rasante.


CREACION DE UNA RASANTE

Gráficos y diagramas complementarios.

· Diagrama de cotas rojas.

Este diagrama muestra, de forma gráfica, la cota roja existente en cada punto kilométrico del eje.

Cuando se presenta el diagrama, en la parte inferior de la aplicación y junto a los datos de la pendiente del punto y pendiente de la alineación aparece un nuevo campo donde se muestra la escala del diagrama de cotas rojas Esc. Cota Roja.

El valor, que debe ser introducido en centímetros, por defecto es 100. Esto quiere decir que cada línea horizontal representada equidista de las adyacentes en un metro.

El usuario puede modificar el valor según el tipo de proyecto que está desarrollando.

Para el caso de un trazado nuevo, en función de la morfología del terreno, se pueden adoptar valores entre 100 y 500 cm. De esta forma en el diagrama, además de comprobar si la rasante se adapta al terreno, se estaría informando de la altura de los desmontes y terraplenes.

El diagrama de cotas rojas también se utiliza para el diseño de rasantes en proyectos de mejoras, ensanches y refuerzos, donde la escala se suele fijar en 1 cm.

Cuanto más horizontal sea el diagrama de cotas rojas más se adaptará la rasante al terreno y, por consiguiente, el movimiento de tierras será menor.

Para habilitar o deshabilitar dicho diagrama se pulsará sobre la opción, Diagrama de cotas rojas del menú contextual del alzado ó sobre el botón pertinente de la barra de botones de la ventana de la rasante.


COPIAR Y ELIMINAR RASANTES

Copiar

Resulta de suma utilidad realizar copias de los ejes en el propio trabajo con el fin de almacenar diferentes soluciones, compararlas, etc.

Para realizar la copia de una rasante se debe seleccionar la opción Copiar del menú contextual de la rasante de la cual se pretende hacer la copia.

Los ejes copiados se añaden al final de la lista de la Carpeta de Rasantes.

Si la rasante “origen” tiene asignada alguna rasante, dicha asignación se pierde en la rasante copiada.

Es de suma importancia modificar el nombre de la rasante copiada para identificarla y distinguirla de la original al realizar cualquier modificación.


COPIAR Y ELIMINAR RASANTES

Eliminar

Esta opción borra de forma permanente, y sin posibilidad de recuperación, una rasante.

Para realizar la eliminación de una rasante se debe seleccionar la opción Eliminar del menú contextual de la rasante a borrar.

Se presenta un mensaje de confirmación antes de llevar a cabo esta acción.


6

6.6 IMPORTAR Y EXPORTAR RASANTES

Con motivo de facilitar la comunicación entre esta aplicación y otras de trazado, topografía, etc., se presentan las siguientes opciones que permiten importar y exportar la geometría de una rasante a archivos de intercambio. Estos archivos pueden ser ASCII y Binarios.

Importación de ficheros externos

Para importar un fichero externo con la definición geométrica de una rasante en el programa CLIP se seleccionará la opción Importar dentro del menú contextual de la Carpeta de Rasantes. Esta opción, a su vez, da paso a los diferentes formatos.

El programa solicita la ubicación del archivo a importar y lo añade a la lista de rasantes.

Es posible modificar el nombre de la rasante a importar antes de añadirlo a la lista, aunque posterior mente se puede realizar esta operación seleccionando el comando Datos generales dentro del menú contextual del eje en cuestión.

Exportación a ficheros externos

Para exportar un fichero desde el programa CLIP se seleccionará la opción Exportar dentro del menú contextual del eje en cuestión. Esta opción, a su vez, da paso a los diferentes formatos.

El programa solicita la ubicación del archivo a crear y su nombre.

A continuación se describen los diferentes formatos compatibles con el CLIP.

· Formato ASCII

· Formato ALB


IMPORTAR Y EXPORTAR RASANTES

Formato ASCII

El formato ASCII es un fichero con la extensión ASC. Las extensiones en los archivos de intercambio son, en principio, libres, aunque es muy recomendable respetarlas.

El presente formato tiene la siguiente estructura:

· En la primera línea figura el texto *ALZ1. Sirve para que aunque el fichero no tenga la extensión ASC, el programa reconozca su tipología y pueda importarlo.

· En la segunda línea aparece el nombre de la rasante. Este nombre puede ser modificado en el proceso de importación o posteriormente en cualquier momento durante el trabajo.

· Seguidamente aparecen una serie de líneas (cada una correspondiente a un vértice) con tres campos cada una. Estos campos están separados por comas. El número de decimales puede ser variable.

Los campos son:

<Pk vértice>, <valor1[código1]>, <valor2[código2]>

La columna de valor1 y código1 hace alusión al dato introducido por el proyectista para definir la posición del vértice, es decir, la cota del vértice o a la pendiente de la alineación.

Si el código1 es C, el valor1 será la cota del vértice en metros, y si el código1 es P, el valor1 será la pendiente en tanto por ciento.

La columna de valor2 y código2 hace alusión al parámetro introducido por el proyectista para diseñar el acuerdo vertical correspondiente al vértice.

Si el código2 es R, el valor2 será el Kv del acuerdo vertical en metros, y si el código2 es T, el valor2 será la semilongitud del acuerdo vertical en metros, y si el código2 es F, el valor2 será la flecha o bisectriz del acuerdo vertical en metros.

A continuación se muestra un ejemplo de este tipo de ficheros:

*ALZ1

Avenida Los Gamos Calzada Izquierda

           10903.021,             684.828C,               0.000R

           11200.000,               0.005P,           10000.000R

           11351.458,             688.839C,              50.000T

           11463.000,             688.473C,            2500.000R

           11697.813,             698.682C,              -3.000F

           12000.000,             683.355C,          -15000.000R

           12220.000,             669.989C,            5000.000R

           12450.000,              -1.295P,               0.000R


IMPORTAR Y EXPORTAR RASANTES

Formato ALB

Este formato es binario, por lo que no es un formato dirigido al usuario como intercambio con otras aplicaciones.

El formato ALB fue concebido por TOOL, S.A. para el intercambio de información entre usuarios de CLIP bajo MS-DOS. Cada fichero ALB contiene la información de la geometría de un eje.

Es el formato ideal para enviar la información de un solo eje a cualquier usuario de CLIP bajo MS-DOS o Windows.


MARCAS RASANTE

Introducción

Al igual que en el trabajo del diseño de la planta se dispone de unas marcas de referencia como ayuda, existe la gestión homóloga en alzado.

Evidentemente en alzado no se gestionan bases, solamente existirán marcas de referencia.

Una marca no es mas que un dibujo dispuesto en unas determinadas coordenadas. En el trabajo en alzado las coordenadas son el Pk y la cota.

Una marca en alzado se define por un nombre, Pk, cota, una pluma y un tipo de visualización.

Se pueden generar gráfica o analíticamente.

A cada movimiento de un vértice aparecerán, en la ventana de edición de marcas, la diferencia de cota en todas aquellas marcas que tengan activada la casilla.

Se dispone, de esta manera, de una herramienta de control real de gálibos en todos los puntos necesarios.

Se recuerda que en el Arbol de trabajo existe una rama dedicada a las marcas. En esta rama se puede modificar el modo de visualización de las marcas.

El modo de visualización puede variar entre los siguientes:

· SI. Se visualizan todas las marcas. Tengan o no activada la casilla V.

· PI. Sólo se visualizan aquellas marcas que tengan activada la casilla V.

· NO. No se visualiza ninguna marca.


MARCAS RASANTE

Gestión gráfica

Desde la ventana de alzado a través del submenú Marca del menú contextual o de las teclas rápidas se pueden realizar las siguientes acciones:

Crear marca

Crea una marca en la posición del cursor. Aparece una ventana solicitando modificar los datos del nombre, pluma, etc.

También se pulsará c + a + M.

Aparecerá la ventana de la imagen mostrando un cuadro de diálogo con los datos que se pretenden asignar a la marca. El usuario podrá modificar cualquiera de ellos y finalizará pulsando el botón de aceptación.

En ese momento aparecerá la marca dibujada en la ventana gráfica del alzado.

Si el punto señalado es importante, resulta conveniente asignar un nombre a la marca para identificarlo posteriormente o para que otro usuario diferente conozca el significado de dicho punto.

Además del nombre y de las coordenadas se asigna una pluma a elegir dentro de las definidas por el usuario.

También se debe aportar el número correspondiente al símbolo que representará dicha marca (véase el apartado de símbolos dentro de este manual). Cada marca puede estar representada por un símbolo diferente.

Si no se modifica, el símbolo por defecto es el número 0 correspondiente a un círculo.

El parámetro tamaño hace relación al tamaño con el que se visualizará el símbolo asociado a la marca. Por defecto es 8.

Existe también una casilla de verificación (V) que indica si la marca se visualizará o no en la pantalla cuando el modo de visualización sea PI.

Por último aparece una columna, Incr. Cota, donde se informará, en caso de que su correspondiente casilla de verificación esté activa, de la diferencia de cota entre la rasante en el Pk de la marca y la cota de la marca.

Editar marca

Permite modificar los datos de una marca sin necesidad de entrar en modo marcas. Aparece una ventana mostrando los datos de la marca seleccionada y permite cambiarlos.

Borrar marca

Elimina la marca seleccionada.

Mover marca

Mueve la marca seleccionada hasta la posición del cursor.

Edición marcas

Muestra u oculta la ventana analítica de edición de marcas de rasante.


MARCAS RASANTE

Gestión analítica

Desde el propio Arbol de trabajo se puede activar la ventana de edición de marcas presionando con el botón derecho del ratón sobre la rama Marcas de Rasante y eligiendo la opción Editar.

Esta opción no está activa hasta que no exista alguna marca creada.

Aparecerá una ventana de edición en la parte inferior de la ventana gráfica de la planta mostrando todas las marcas y sus propiedades.

Comprobación de gálibos. Al consultar, en la ventana gráfica de la planta, la intersección entre dos desplazados correspondientes a dos ejes que disponen de rasantes, el programa genera, de manera automática, una marca en cada rasante, que representa la cota del desplazado del eje intersectado. El nombre asignado a la marca consiste en un texto que indica el nombre del eje intersectado y las distancias de los desplazados a sus respectivos ejes en planta. Posteriormente, se pueden medir diferencias de cota entre la rasante y dichas marcas.

Desde aquí, con ayuda del menú contextual o a través de las teclas rápidas, se pueden realizar las siguientes acciones:

Salir de edición

Es la manera de abandonar el modo de edición de marcas.

Borra Marca

Borra la marca activa. No es posible recuperar una marca borrada.

Añade marca

Se añade una nueva marca al final de la lista con las coordenadas del puntero del ratón. El nombre y las características se deben introducir en la propia tabla.

Borra por valor

Elimina marcas selectivamente en función de unos patrones. Al ejecutar esta opción aparece una ventana donde se introducen los parámetros diferenciadores de las marcas que se desean borrar.

Después de pulsar el botón aceptar se produce el borrado. Esta acción no tiene marcha atrás.

Cambia por valor

Esta utilidad permite modificar, selectivamente, un conjunto de marcas y aplicarles unas características distintas.

La ventana que aparece esta dividida en dos partes.

En la primera se introducen los valores comunes a las marcas que se desea afectar, y en la segunda los nuevos valores que tomarán dichas marcas.

Pegar punto

Esta opción asigna los valores de las coordenadas capturadas con la opción Copia punto, del menú general del alzado, a las de la marca activa.

Por esta razón, si lo que se desea es introducir una nueva marca con dichas coordenadas, se debe insertar, antes de nada, una marca en cualquier posición para, posteriormente, pegarle las coordenadas almacenadas en memoria.

Es importante conocer que, en todo momento, existe una marca activa o seleccionada. Esta marca tendrá, en la ventana gráfica del alzado, asociado una señal que la diferencia de las demás. Sobre dicha marca se puede actuar sin necesidad de entrar en el modo de edición de marcas.


MARCAS RASANTE

Importar y exportar a formato MAR

Las marcas de rasante permiten ser exportadas o importadas mediante un fichero externo con la extensión MAR.

Para ello se pulsará sobre la orden IMPORTAR o EXPORTAR del menú contextual de la rama Marcas de rasante dentro del Arbol de trabajo.

Este formato contiene información de los Pk de un eje, la cota del terreno correspondiente a cada Pk en el eje y un código de color utilizado enla antigua versión del CLIP MS-DOS. Este último parámetro no sería necesario.

El formato tiene la siguiente estructura:

  • En la primera línea figura el texto *MAR. Sirve para que aunque el fichero no tenga la extensión MAR, el programa reconozca su tipología y pueda importarlo.

  • Posteriormente hay una línea en la que se muestra el número de puntos que contiene el fichero.

  • Seguidamente aparecen una serie de líneas (cada una correspondiente a un punto kilométrico) con dos campos cada una. Estos campos están separados por comas. El número de decimales puede ser variable y las magnitudes expresadas en metros.

Los campos son:

<Pk del eje>, <Cota absoluta del terreno>

A continuación se muestra un ejemplo de este tipo de ficheros:

*MAR

82

11000.327000, 682.212000

11023.755000, 683.294000

11040.000500, 685.508000

11060.000000, 686.560000

11080.000000, 687.052000

11100.000000, 686.974000

11120.000000, 687.296000

11140.000000, 687.480000

11160.000000, 687.500000

11180.000000, 687.596000

11200.000000, 687.764000

11220.000000, 687.770000

…


LISTADOS

LISTADOS ALZADO

Datos de entrada

En el listado Datos de entrada no se solicita ningún dato adicional. Se trata del documento donde se muestran los datos de entrada de la rasante, es decir, del estado de vértices y acuerdos verticales que se han proyectado.

Se imprime, en primer lugar, el número de vértice asignado por el programa, la estación de cada uno de ellos, cota, pendiente de la alineación anterior al vértice, longitud, Kv y flecha del acuerdo vertical.

En negrita aparecen los datos introducidos por el proyectista (excepto la columna de Pk que es un dato obligatorio). El resto de los parámetros resultan del cálculo.


LISTADOS

LISTADOS ALZADO

Vértices

Se trata de un listado de los vértices utilizados en el diseño de una rasante.

Se presentan los siguientes datos para cada vértice:

· Pk. Punto kilométrico.

· Cota. Cota real del vértice. Esta cota, al existir un acuerdo vertical, no se corresponde con la cota de la rasante.

· TE y TS. Puntos kilométricos de las tangentes de entrada y salida de cada acuerdo vertical. En el primer y último vértice, que no tienen acuerdo vertical, se imprime el mismo Pk que el vértice.

· Cota TE y TS. Es la cota de las tangentes de entrada y salida de cada acuerdo vertical. En el primer y último vértice, que no tienen acuerdo vertical, se imprime la misma cota que la del vértice.

· PE(%) y PS(%). Pendientes de los puntos correspondientes a las tangentes de entrada y salida de cada acuerdo vertical. En el primer y último vértice se imprime la pendiente de la alineación a la que pertenece dicho vértice.

· Longitud y Flecha. Longitudes y flechas del acuerdo vertical correspondiente a cada vértice. Está medido en metros.

· Kv y Theta(%). Parámetro en metros y diferencia de pendiente en % en los acuerdos verticales.


LISTADOS

LISTADOS ALZADO

Puntos de la rasante a intervalos

Se trata de un listado de características geométricas en puntos de la rasante separados un intervalo de kilometraje definido por el usuario.

Además de los parámetros generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, las características de los puntos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para incrementar el Pk del siguiente punto a listar.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.

Se presentan los siguientes datos para cada punto:

· Pk. Punto kilométrico.

· Cota. Cota de la rasante en el punto kilométrico.

· P(%). Pendiente de la rasante en el punto kilométrico. Se omite en aquellos lugares en los que es constante debido a que corresponde a una posición en una alineación recta desde la tangente de salida del vértice anterior a la tangente de entrada del vértice siguiente.

· Cv. Cota del vértice. Sólo cuando se trata de un vértice.

· L, Kv, Flecha y Theta(%). Parámetros de los acuerdos verticales. Sólo aparecen en las líneas correspondientes a los acuerdos.

Además de imprimir las características en los puntos equiespaciados, se presentan intercalados los correspondientes a las tangentes de entrada, salida y vértices.


LISTADOS

LISTADOS ALZADO

Cota de la rasante en puntos

Se trata de un listado de cotas y pendientes en puntos de la rasante separados un intervalo de kilometraje definido por el usuario.

Además de los parámetros generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, las características de los puntos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para incrementar el Pk del siguiente punto a listar.

· Punto a punto. Permite al usuario introducir estación a estación los puntos kilométricos de los cuales desea imprimir los datos.

Se presentan los siguientes datos para cada punto:

· Pk. Punto kilométrico.

· Cota. Cota de la rasante en el punto kilométrico.

· P(%). Pendiente de la rasante en el punto kilométrico.

El programa imprime, de manera automática, dicho listado formateado en dos columnas para consumir menos papel.


LISTADOS

LISTADOS ALZADO

Diferencia de cotas

Se trata de un listado que permite listar la diferencia de cota entre la rasante seleccionada y otra dentro de la carpeta de rasantes o entre la rasante seleccionada y un fichero del tipo TIP (Pks, cotas).

La ventana de parámetros es la siguiente:

En la celda Dif. De cotas con se muestra una lista de las rasantes existentes dentro de la rama rasantes para seleccionar una de ellas. También aparece, en la misma lista, la opción Fichero.

Si se elige una rasante se solicita, adicionalmente, el Pk inicial, Pk final e intervalo de cálculo. Si se escoge la opción Fichero se solicita el fichero TIP correspondiente. Es posible calcular la diferencia de cotas con un fichero de marcas de rasante MAR sin mas que editarlo para formatearlo de la misma forma que un TIP.

El resultado, que se puede imprimir o exportar a un fichero RTF, presenta los siguientes datos:

· Pk. Punto kilométrico.

· Cota fichero ó rasante. En función de las opciones elegidas se presenta la cota de cada punto del fichero TIP o la cota de la rasante con la que se compara.

· Cota eje. Cotas de los puntos de cálculo de la rasante seleccionada.

· Levantes. Magnitudes, medidas en metros, que representan zonas de la rasante seleccionada más altas que las cotas del fichero o rasante secundaria.

· Rebajes. Magnitudes, medidas en metros, que representan zonas de la rasante seleccionada más bajas que las cotas del fichero o rasante secundaria.


EL TERRENO

Introducción

El terreno es la base sobre la que se implanta la infraestructura según la geometría impuesta por el proyectista, tanto en planta, como en alzado y transversal.

El terreno es una sucesión de perfiles transversales asociados al eje en planta en un Pk determinado. Estos perfiles pueden estar en Pk múltiplos de un intervalo definido y/o en cualquier Pk que desee el usuario.

Cada perfil transversal define la situación real del terreno sobre la línea perpendicular al eje en planta en un Pk determinado. Se compone de puntos del terreno definidos por su distancia al eje en planta según la proyección horizontal y su cota absoluta.

El número de perfiles que define un terreno, el número de puntos existentes en cada perfil transversal y la extensión del mismo puede ser ilimitada.

El sistema geométrico que genera la unión de una planta, uno o varios alzados, la sección transversal y los perfiles del terreno es la necesaria e imprescindible para llevar a cabo el cálculo de mediciones de volúmenes y áreas, replanteos, visibilidades, etc.

Un tramo puede tener muchas colecciones de perfiles transversales, pero sólo una de ellas se utilizará para realizar el cálculo.

El resto de las colecciones se puede utilizar para representar varios terrenos a la vez en la misma pantalla, cubicar entre ellos, emitir planos, etc.


EL TERRENO

Estructura

El número de terrenos que se pueden crear es ilimitado. El usuario podrá visualizar varios terrenos simultáneamente, realizar cubicaciones entre ellos, etc.

Las diferentes colecciones de perfiles transversales vinculados con un tramo estarán accesibles desde el Arbol de trabajo formando una lista ramificada partiendo de la rama Carpeta de Terrenos.

El transversal, al igual que el diseño de la planta y el alzado, dispone de una ventana gráfica independiente y vinculada con el resto. Esto quiere decir que cualquier cambio de posición o de geometría de la planta o el alzado refrescará, automáticamente, la representación gráfica de la ventana del transversal. Esta ventana se utilizará también para editar la sección transversal y visualizar los cambios de manera inmediata.

El terreno activo, el de cálculo, será el que tenga el símbolo “Te” recuadrado con una línea azul, mientras que el terreno que se está editando en la ventana de transversal tendrá el símbolo “Te” con fondo verde.

Si sólo existe un terreno en un tramo, este tendrá el símbolo “Te” recuadrado con una línea azul y con fondo verde.

Al igual que ocurría con la planta y el alzado, el botón derecho del ratón sobre Carpeta de Terrenos habilitará un menú contextual que permite crear nuevos terrenos e importarlos. También, el botón derecho del ratón sobre cualquiera de los terrenos – en el Arbol de trabajo – habilitará un menú diferente de edición.

Existe también un menú contextual en la ventana gráfica, una barra de botones y un menú clásico en la parte superior de la aplicación para facilitar el trabajo con el terreno.


EL TERRENO

Crear un nuevo terreno

Un terreno es una colección de perfiles transversales que no tienen porqué estar definidos con un intervalo fijo (pueden existir perfiles transversales en puntos kilométricos no exactos). Cada perfil está compuesto por un número indeterminado de puntos. A su vez, cada punto se define por su distancia al eje y su cota absoluta.

Las distancias con signo positivo indican que los puntos se encuentran a la derecha del eje (según el sentido de avance de los puntos kilométricos) y las negativas indican que se encuentran a la izquierda.

Es necesario crear un nuevo terreno antes de adquirir información topográfica. Cuando se crea un terreno nuevo, éste se encuentra vacío de información.

Para crear un terreno nuevo se desplegará el menú contextual de la rama Carpeta de terrenos del Arbol de trabajo y se pulsará sobre la opción Nuevo.

Aparecerá una ventana como la presentada en la siguiente imagen.

Se solicitan los siguientes datos:

· Nombre. Nombre que define el terreno.

· Pluma. Pluma con la que se representarán los perfiles transversales.

· Tipología. Existen tres tipos de terreno o de colecciones de perfiles:

- Terreno en banda. Es la tipología normalmente utilizada para representar el terreno basado en perfiles transversales. Permite definir nuevos perfiles transversales obteniendo la información exclusivamente del resto de los perfiles mediante un modelo interno.

- Obra Ejecutada. Usado con el módulo de Obra Ejecutada para cubicaciones a origen, para certificar, …

- Obras de drenaje. Colección de perfiles donde se almacenan los cortes esviados respecto al eje para el estudio de obras de fábrica.

La tipología empleada normalmente será Terreno en banda.


COPIAR Y ELIMINAR TERRENOS

Copiar

Resulta de suma utilidad realizar copias de los diferentes terrenos en el propio trabajo con el fin de almacenar diferentes soluciones, compararlas, etc.

Para realizar la copia de un terreno se debe seleccionar la opción Copiar del menú contextual del terreno que se pretende hacer la copia.

Los terrenos copiados se añaden al final de la lista y se les asigna el mismo nombre. Es conveniente acceder a los Datos generales del terreno copiado para cambiar el nombre y la pluma.


COPIAR Y ELIMINAR TERRENOS

Eliminar

Esta opción borra de forma permanente, y sin posibilidad de recuperación, un terreno.

Para realizar la eliminación de un terreno se debe seleccionar la opción Eliminar del menú contextual del terreno a borrar.

Se presenta un mensaje de confirmación antes de llevar a cabo esta acción.


EL TERRENO

Activar terreno

Para activar un terreno y utilizarlo como base de cálculo, se pulsará con el botón derecho del ratón sobre el terreno a activar desplegando su menú contextual, y se pulsará sobre la opción Activar. Si existía algún terreno activo anteriormente se desactiva de manera automática.

Todos los cálculos y representaciones gráficas se actualizan de forma inmediata.


CUBICAR ENTRE DOS TERRENOS

Cubicar un terreno con otro permite calcular las áreas y volúmenes del desmonte y terraplén que forman entre ambos.

La cubicación se realiza desde el terreno seleccionado con la referencia del otro, es decir, el terreno seleccionado (T1), desde el cual se activa la opción Cubicar con otro terreno, es la base sobre la que se superpone el segundo terreno (T2).

Si el T2 se encuentra por encima del T1, provoca un área y volumen de terraplén, y si se encuentra por debajo, será de desmonte.

En un mismo perfil pueden existir áreas y volúmenes de desmonte y terraplén.

La cubicación se produce entre las zonas comunes de ambos perfiles. Si un perfil se encuentra inacabado, el programa lo finalizará verticalmente por ambos lados.

Los datos que se solicitan en la ventana de cálculo son:

· Terreno. Con el cual se cubica.

· Estación inicial y final. Rango de Pks donde se realiza el cálculo.

· Intervalo. Señala los Pks que se mostrarán en la ventana, aunque el cálculo se realiza siempre con todos los perfiles. Si se introduce el valor 0, sólo se mostrará el primer y último Pk de cálculo, lo que permite obtener el acumulado de desmonte y terraplén directamente.

· Corrección por curvatura. Por defecto se encuentra habilitado. El cálculo se puede realizar teniendo en cuenta la curvatura del eje en planta o suponiendo que se trata de una recta. Los volúmenes no serán iguales.

En el listado se muestran, con el intervalo señalado, las áreas y los volúmenes, parciales y acumulados, de Terraplén y Desmonte.

Al cubicar entre terrenos se tienen en cuenta los PKs del segundo terreno al realizar la cubicación. De tal forma que si existen perfiles transversales de la colección del segundo terreno que no aparecen en el primero, estos si se tendrán en cuenta. El programa construirá (sólo para cubicar) dichos perfiles transversales en el primer terreno obteniéndolos del modelo en banda.

Por ejemplo, si la colección del terreno 1 dispone de perfiles en los PKs 0+000, 20+000 y 45+235, y la colección del segundo terreno dispone de perfiles transversales en los PKs 0+000, 15+000, y 30+000, la cubicación se realizará utilizando los perfiles transversales situados en los PKs 0+000, 15+000, 20+000, 30+000 y 45+235 de ambas colecciones. Donde no existan perfiles transversales, el programa los obtendrá del modelo en banda correspondiente. Independientemente de esto se puede emitir la cubicación presentando el listado a intervalos definidos por el usuario.

También se incluye una opción, dentro de la ventana del listado, denominada “perfiles existentes” que permite listar la cubicación en todos los PKs comunes. En este caso no es posible seleccionar el intervalo de presentación.

Lo ideal sería que ambas colecciones tuvieran los perfiles transversales en los mismos PKs.


EL TERRENO

Introducción Adquisición

Los perfiles transversales se podrán adquirir en el CLIP de diversas maneras. A continuación se enumeran todas ellas por orden de simplicidad en la obtención, que no por rapidez:

· Manualmente. Introduciendo para cada perfil transversal las distancias y cotas de los distintos puntos que lo componen. Se realiza en una tabla dentro de la propia aplicación.

· Terreno horizontal. Se puede simular un terreno cuyos perfiles transversales sean horizontales, con una extensión y cota definidas por el usuario. Es válido como tanteo o si se tienen datos únicamente del longitudinal del terreno, ya que en un proceso posterior se puede modificar la cota de cada perfil transversal con información externa.

· Ficheros externos. A través de ficheros de intercambio externos al programa que sea capaz de interpretar CLIP. Entre estos ficheros se encuentran los TER, ASCII provenientes de toma con GPS, etc.

· Topografía. Se permite descargar la toma de perfiles transversales tomados por medio de procedimientos topográficos (estaciones totales con libretas electrónicas).

· Por modelo en Banda (Terreno de tramos). Si un eje en planta tiene perfiles transversales que interceptan al eje de trabajo, se pueden obtener, mediante un algoritmo llamado Modelo en Banda, los perfiles transversales del eje en cuestión.

· Modelo de triángulos. Desde un modelo de triángulos obtenido a través de una triangulación y curvado de puntos y líneas en tres dimensiones. El módulo vinculado con el CLIP de triangulación y curvado es el TOOL-CURVADO. Si se disponen de otros programas que realicen esta operación, se podrán obtener los perfiles transversales importando dicho modelo en cualquiera de los formatos que reconoce CLIP (DXF, DGN, DIGI, etc.).

· Cartografía digital. Se obtienen los perfiles de cualquier cartografía digital que esté importada al CLIP. Cabe la posibilidad, como se apuntaba en el párrafo anterior, de importar modelos de terreno de otras aplicaciones a través de cartografías digitales.


EL TERRENO

Adquisición

La operación de adquisición de información topográfica en un terreno existente se realiza a través de la orden Adquisición disponible desde el menú contextual de un terreno (Arbol de trabajo).

El cuadro de diálogo que aparece es el siguiente:

El proceso de adquisición de terreno solicita la siguiente información:

Datos generales

· Estación inicial. Primer punto kilométrico que define el rango de donde se obtendrán perfiles transversales.

· Estación final. Ultimo punto kilométrico que define el rango de donde se obtendrán perfiles transversales.

· Intervalo. En el caso de obtener perfiles transversales de modelos continuos de terreno tales como cartografías digitales o modelos de triangulación y curvado, se solicita un intervalo que define los puntos kilométricos donde se obtendrán perfiles transversales. Posteriormente a esta adquisición, se pueden obtener perfiles transversales en puntos kilométricos no múltiplos del intervalo definidos por el usuario. En el caso de adquirir de un fichero TER, este campo no se habilita ya que se importan todos los perfiles almacenados en dicho fichero.

· Ancho de banda. Es la anchura máxima, medida en metros, desde el eje en planta hacia el exterior por ambos lados, en la que se adquirirán puntos.

· Conservar perfiles.

Datos particulares

El resto de parámetros se solicitan en función del origen de los datos topográficos.


EL TERRENO

Conservar perfiles transversales

Conservar perfiles. Esta opción situada en la ventana de adquisición del terreno permite comunicar al programa el criterio que se desea utilizar en cuanto al tratamiento a dar a los datos de los perfiles transversales que pueda contener el terreno previamente a realizar una nueva adquisición. Es decir, el usuario puede completar un terreno con nueva información obtenida en una toma de campo posterior, de otros ficheros TER, etc. O bien puede sustituir la información anterior por la nueva. También puede compatibilizar la información existente con la nueva, etc.

Si no se selecciona la casilla Conservar perfiles, al adquirir terreno entre dos puntos kilométricos, los perfiles transversales existentes entre dichos puntos kilométricos serán eliminados.

Por el contrario, si dicha casilla se habilita, existen una serie de criterios para compatibilizar los datos existentes con los nuevos. Estos criterios son:

- Conservar. En coincidencia de PKs, si el PK del perfil nuevo que se pretende introducir ya existe, no se introduce, conservando el perfil transversal antiguo.

- Sustituir. En coincidencia de PKs, se introduce el perfil transversal nuevo eliminando el antiguo.

- Combinar. Si el PK del perfil nuevo que se pretende introducir ya existe, éste se complementa con el nuevo de la siguiente manera:

Si existe una zona común entre ambos perfiles, se elimina la parte del perfil transversal antiguo, uniendo ambos mediante una línea vertical.

Si existe una zona sin información entre ambos perfiles, se unen los perfiles mediante un segmento recto entre los puntos próximos de ambos perfiles. Véase a continuación un ejemplo.

- Añadir. La opción añadir permite compatibilizar los puntos de dos perfiles de dos formas:

Añadir puntos eliminando puntos solapados. Se eliminan los puntos del perfil antigua que se encuentren en el rango de distancias al eje comprendido por los puntos del nuevo perfil. La unión con los puntos de ambos perfiles es lineal. Véase el ejemplo.

Añadir puntos sin eliminar puntos solapados. Se produce una “suma” de los puntos definidos en ambos perfiles.


EL TERRENO

Adquisición

CARTOGRAFIA

Se obtendrán los perfiles transversales cortando con las entidades de la cartografía seleccionada. La cartografía que se toma por defecto es la visualizada en la ventana de planta.

Para obtener perfiles de una cartografía del tipo DXF, DGN, etc, será necesario importarla previamente.

Existe una opción de importación de cartografía perfil a perfil. Esta posibilidad permite adquirir los perfiles en toda su longitud sin limitarlos por el radio en planta (los perfiles se adquieren normalmente comprobando que no existan zonas de solape entre ellos).


EL TERRENO

Adquisición

IMPORTACION DE TER

El fichero TER contiene información de perfiles transversales.

Es posible seleccionar el fichero TER desde la celda Fichero.

A la derecha de dicha celda existe un botón que permite seleccionar el fichero navegando por las diferentes unidades del ordenador.


EL TERRENO

Adquisición

TERRENO HORIZONTAL

Mediante esta opción, se generan perfiles transversales horizontales a la cota que se introduzca en la celda denominada Cota.


EL TERRENO

Adquisición

TERRENO DE TRAMOS

El CLIP dispone de un modelo de terreno interno denominado Modelo en Banda.

Los datos que alimentan dicho modelo son:

- Geometría de un eje en planta

- Perfiles transversales pertenecientes a dicho eje. Los puntos kilométricos de estos perfiles transversales pueden estar definidos con un intervalo fijo y/o aleatorio.

De esta forma, cualquier terreno definido dentro de un trabajo (TRB) puede ser usado como modelo en banda.

El cálculo interno del modelo en banda entre perfiles consiste en una interpolación que tiene en cuenta la tendencia del terreno en todas las direcciones.

Al habilitar la opción de adquisición del terreno de tramos, se solicita, la ubicación del terreno con el que se generará el modelo en banda.

Para ello, el orden de selección lógico es:

- Celda EJE. Se selecciona el eje en planta que contiene el terreno.

- Celda TRAMO. Como un eje en planta puede tener varios tramos, en esta celda se selecciona el tramo – perteneciente al eje elegido – que contiene el terreno.

- Ultima celda. En esta lista aparecen todos los terrenos correspondientes al tramo seleccionado. Se seleccionará el terreno con el que se generará el modelo en banda.

Precisión del modelo en banda

Se permite modificar la precisión del modelo en banda. Este modelo, basado únicamente en los perfiles transversales existentes, es utilizado internamente por el programa siempre que necesita conocer el perfil en algún PK (cambios en la sección transversal, obras de drenaje, cubicaciones, etc.).

A mayor precisión, más se ralentiza el uso del programa en cualquier proceso. Por ejemplo, al modificar la rasante, el programa calcula automáticamente el volumen de terraplén y desmonte, para lo que necesita conocer los perfiles transversales en todos aquellos PKs de cambio en la sección transversal.

Es posible modificar dicho valor accediendo a la ventana Datos generales situada en el menú contextual de la primera rama del Arbol de trabajo. En esta ventana existe un parámetro denominado Precisión para la interpolación de terreno obtenido de tramos.

El valor por defecto que utiliza el programa es 1. Esto quiere decir que internamente el modelo se genera interpolando cada metro de longitud en el eje.

Este valor proporciona un modelo rápido y ajustado a la precisión requerida en obras lineales.


EL TERRENO

Adquisición

CURVADO

Se obtendrán los perfiles transversales cortando con el modelo de triángulos, líneas de quiebro, líneas de nivel, etc. que se encuentren definidos en el fichero WTC perteneciente al programa TOOL CURVADO.

Es posible seleccionar el fichero WTC desde la celda Fichero.

A la derecha de dicha celda existe un botón que permite seleccionar el fichero navegando por las diferentes unidades del ordenador.


EDICION DE PERFILES TRANSVERSALES

Introducción

La edición de los perfiles transversales se puede realizar de dos formas:

· Independientemente en cada perfil transversal.

· Globalmente en un intervalo de perfiles definido por el usuario.


EDICION DE PERFILES TRANSVERSALES

Información barra de estado

Cuando esta ventana se encuentra activa, en la parte inferior de la aplicación se muestran una serie de datos como los de la figura adjunta:

Dicha información es la siguiente:

· Estación. Punto kilométrico correspondiente al perfil transversal. No tiene por qué ser un múltiplo del intervalo. La notación con la que se presenta es la habitual de las obras lineales, es decir, separando la parte numérica correspondiente a los kilómetros con el símbolo + ó – de la parte numérica correspondiente a los hectómetros, decámetros y metros.

· Cota roja. Muestra la cota roja, medida en metros con tres decimales, del eje en el punto kilométrico actual. La cota roja es la diferencia de cota entre la rasante y el terreno. Si no se dispone de longitudinal o terreno en el eje permanece vacía. Si la rasante se encuentra por encima del terreno esta magnitud es positiva y si se encuentra por debajo negativa.

· Cota terreno. Es la cota del terreno, medida en metros con tres decimales, en la posición del eje.

· Cota rasante. Es la cota de la rasante, medida en metros con tres decimales, en la posición del eje.

· X e Y. Coordenadas del Pk correspondiente al perfil transversal en el eje en planta.

· D.E. Distancia medida sobre la horizontal desde la posición del puntero del ratón al eje en planta. Como se ha explicado en anteriores capítulos, si la distancia es negativa se corresponde con una posición a la izquierda del eje según su sentido de avance y positiva en caso contrario. Esta magnitud está expresada en metros con tres decimales. Este campo, además de ser informativo se puede modificar por parte del usuario.

· Cota. Cota de la posición del puntero del ratón. Se trata de la cota absoluta expresada en metros con tres decimales. Este campo, además de ser informativo se puede modificar por parte del usuario.

· E. Escala de representación del perfil transversal. Esta escala es la que se toma para los dos ejes, el de cotas y el de distancias. Al ser la escala igual para los dos ejes, el perfil transversal se ve sin distorsiones.[1] Este campo, además de ser informativo se puede modificar por parte del usuario.

· Fact. Es el factor por el que se multiplican las cotas para representar el transversal. Por defecto su valor es la unidad, es decir, por defecto no se deforma el dibujo del transversal. Este campo, además de ser informativo se puede modificar por parte del usuario.

[1] Recuérdese que en el caso del trabajo en alzado, la escala horizontal se define de forma independiente de la escala vertical.


EDICION DE PERFILES TRANSVERSALES

Edición independiente de perfiles transversales

Para editar un perfil transversal se debe desplegar la ventana gráfica del transversal. Para ello se hará doble clic sobre el terreno a editar.

Se recuerda que la acción de doble clic habilita la primera opción del menú contextual correspondiente al nivel del Arbol de trabajo sobre el que se actúa. En este caso corresponde con la opción Editar del menú contextual de cada terreno.

La edición de un solo perfil transversal del terreno dispone de un método gráfico y otro analítico de actuación, de forma similar al que se trató con la planta o alzado.

La edición del terreno se puede realizar en cualquier momento, esto quiere decir que no es necesario que esté definida la rasante ni la sección transversal. En caso de que éstas estuvieran definidas, se visualizará junto con el terreno, la obra diseñada modificándose de manera automática al cambiar el terreno.

No obstante es posible deshabilitar el dibujo de la sección transversal si así se desea.

Si se dibuja la sección transversal aparecerá una línea paralela al perfil transversal indicando la posición de la tierra vegetal, pero si no se visualiza dicha sección, la tierra vegetal no aparecerá permitiendo trabajar de una manera más cómoda con el terreno.


EDICION DE PERFILES TRANSVERSALES

Edición analítica de perfiles transversales

Para desplegar la ventana analítica de edición se pulsará sobre la opción Editar terreno del menú contextual de la propia ventana.

Para ocultarla se volverá a pulsar sobre la misma opción.

Aparecerá la ventana de transversal dividida en dos partes, una gráfica y otra analítica.

El espacio reservado para cada parte, dentro de la ventana, es configurable por el usuario. Situando el ratón sobre la línea divisoria y arrastrando en sentido vertical se modifica el tamaño asignado.

La dimensión horizontal irá fijada siempre por el tamaño de la ventana.

Analizando la ventana analítica se observa que dispone de tres columnas de datos. Cada línea contiene información de un punto del terreno, por lo que existirán tantas líneas como puntos del terreno. No existe límite en cuanto al número de puntos dentro de un perfil transversal.

Numeración

Es la numeración de cada punto dentro del perfil transversal. Se trata de un número consecutivo que asigna el programa automáticamente.

Un perfil debe estar formado, al menos, por dos puntos, uno a cada lado del eje en planta.

Distancia al eje

Distancia al eje del punto en cuestión medida sobre la horizontal. Si la distancia es negativa se corresponde con una posición a la izquierda del eje según su sentido de avance y positiva en caso contrario. Esta magnitud está expresada en metros con tres decimales.

Cota

Cota del punto en valor absoluto expresado en metros y con tres decimales.

El eje es una referencia, no es un punto introducido por el usuario, sino que aparece automáticamente insertado en la tabla. La distancia será 0 y la cota será interpolada entre los valores de los puntos adyacentes.

Para desplazar la celda activa por la tabla se pueden utilizar las teclas de dirección o pulsar con el botón izquierdo del ratón sobre la celda deseada.

Existe una correspondencia entre la celda activa y la visualización en la parte gráfica, ya que en cada momento existirá un punto con una marca asociada, en forma de cruz.

Si en la tabla se activa un punto situado fuera de la ventana gráfica, esta centrará la imagen de manera automática sobre el punto seleccionado.

De manera inversa, si se captura un punto en la ventana gráfica, se activará la celda correspondiente en la tabla.

Cualquier cambio que se realice en la tabla o gráficamente, modificando distancias o cota de los puntos, se actualizará automáticamente.

Antes de modificar cualquier otro terreno será necesario confirmar los cambios realizados pulsando la opción Actualizar datos del menú contextual.

Si no se actualizan los datos, antes de abandonar el perfil transversal se pueden revocar todas las modificaciones volviendo al estado original del perfil pulsando la opción Datos iniciales.


EDICION DE PERFILES TRANSVERSALES

Edición gráfica de perfiles transversales

Las siguientes opciones son accesibles desde el menú contextual, teclas rápidas y barra de botones del transversal:

Capturar punto

Insertar punto

Inserta punto perfil

Insertar perfil

Eliminar perfil

Invertir perfil

Ampliar perfil

Inhibir – desinhibir perfil

Desplazar perfil

Perfil anterior

Se visualiza el perfil anterior del terreno por orden de Pk.

Para realizar esta opción de manera más rápida se pulsará sobre el botón Perfil anterior de la barra de botones del transversal o se pulsará c + ←.

También se visualizarán los perfiles transversales equivalentes a la posición de la marca en las ventanas de planta y alzado ya que estas ventanas se encuentran conmutadas. Cuando la marca se desplaza en dichas ventanas, se actualiza automáticamente el perfil transversal visualizado.

Perfil siguiente

Se visualiza el perfil siguiente del terreno por orden de Pk.

Para realizar esta opción de manera más rápida se pulsará sobre el botón Perfil siguiente de la barra de botones del transversal o se pulsará c + →.

También se visualizarán los perfiles transversales equivalentes a la posición de la marca en las ventanas de planta y alzado ya que estas ventanas se encuentran conmutadas. Cuando la marca se desplaza en dichas ventanas, se actualiza automáticamente el perfil transversal visualizado.

Centrar perfil

Se centra la visualización del perfil en la ventana gráfica sin modificar la escala.

Dibujar plataforma

Conmuta entre la visualización o no de la plataforma correspondiente a la sección transversal proyectada.

Cuando no se visualiza dicha sección transversal, no aparece la tierra vegetal dibujada.


EDICION DE PERFILES TRANSVERSALES

Capturar punto (c + S)

Para capturar un punto existente, de manera gráfica, se debe situar el puntero del ratón en las inmediaciones del punto a capturar y presionar c + S o pulsar sobre la opción Capturar punto del menú contextual.

Una vez que se ha capturado un punto, el desplazamiento del ratón coincide con el del punto capturado. Para liberar el punto se presionará a + S.

Mientras un punto está capturado se permite modificar la visualización de la ventana gráfica mediante el zoom con la rueda central del ratón o el centrado mediante el botón izquierdo del mismo.

Sólo en el caso de que un punto sea capturado, el menú contextual, desplegado con el botón derecho del ratón, mostrará una serie de opciones diferentes al menú contextual habitual de esta ventana.

Estas opciones son:

Liberar punto (a + S)

Tal y como se ha comentado anteriormente suelta el punto en la posición del puntero y actualiza tablas y sección transversal en caso de existir.

Borrar punto

Borra el punto capturado recomponiendo el perfil transversal con los puntos adyacentes.

Desplazar puntos

Se abre una ventana solicitando la distancia (positiva o negativa) que se desea desplazar el punto editado y todos los existentes a su derecha.

Posición inicial

Libera el vértice en la posición que tenía antes de capturarlo.

Punto anterior

Se libera el punto capturado en la posición actual y se captura el punto situado a su izquierda.

Punto siguiente

Se libera el punto capturado en la posición actual y se captura el punto situado a su derecha.

Tal y como se describió en la gestión de la geometría en alzado con los vértices, con un punto capturado, si se mantiene presionada la tecla a y se mueve el ratón, el punto seleccionado será el de su izquierda. Cuando se suelta dicha tecla, la selección pasa al punto original. Lo mismo ocurre con la tecla c para el punto de la derecha. Se trata de una forma muy dinámica de modificar el terreno.


EDICION DE PERFILES TRANSVERSALES

Insertar punto

Inserta un nuevo punto en la posición del puntero del ratón. La tabla se modifica automáticamente. Esta opción se puede llevar a cabo desde la tabla analítica, ya que existe, además de los aceleradores, un menú contextual (con el botón derecho del ratón estando el puntero encima de la tabla), que permite añadir, insertar y eliminar puntos.


EDICION DE PERFILES TRANSVERSALES

Inserta punto perfil

Se trata de la misma opción anterior con la salvedad de que el punto insertado se convierte en un punto capturado para desplazarlo con el ratón.


EDICION DE PERFILES TRANSVERSALES

Insertar perfil

Esta opción permite insertar un perfil nuevo entre dos existentes.

El programa, mediante una ventana, solicita los datos del Pk del perfil y de una cota orientativa en el eje.

El Pk no tiene por qué ser múltiplo de ningún intervalo. La cota se utiliza como primera referencia ya que el usuario podrá adquirir los datos de los puntos pertenecientes al perfil desde la cartografía digital, modelo en banda, … (con menú contextual del ratón).


EDICION DE PERFILES TRANSVERSALES

Eliminar perfil

Elimina el perfil actual. Esta opción no tiene marcha atrás, por lo que se realiza una pregunta de confirmación antes de proceder al borrado.


EDICION DE PERFILES TRANSVERSALES

Invertir perfil

Invierte el perfil cambiando los puntos de la derecha a la izquierda y viceversa. Esta opción es muy útil para “dar la vuelta” a perfiles tomados erróneamente en campo por métodos topográficos y descargados en un terreno.


EDICION DE PERFILES TRANSVERSALES

Ampliar perfil

Amplía el perfil por la izquierda, derecha o en ambos sentidos en una distancia definida por el usuario a cada lado del eje.

La prolongación puede ser horizontal o continuando la inclinación del terreno en el extremo del perfil.


EDICION DE PERFILES TRANSVERSALES

Inhibir – desinhibir perfil

Un perfil inhibido se utiliza para definir zonas del trazado que no necesitan disponer de perfiles transversales ya que no aportarán datos de cubicación de tierras.

Estas zonas pueden ser puentes, túneles (debido a su geometría singular), etc.

En los perfiles inhibidos, visualizados en la ventana gráfica o en planos, no se representan los taludes, como es natural.

El perfil transversal, inhibido o no, es perfectamente editable.

Se recomienda NO utilizar esta propiedad. Si está recomendado utilizar la propiedad de inhibición dentro de las tablas de sección tipo.


EDICION DE PERFILES TRANSVERSALES

Desplazar perfil

Desplaza todos los puntos del perfil de forma horizontal y vertical según los valores introducidos por el usuario.

Valores positivos indican desplazamiento horizontal hacia la derecha y vertical hacia arriba.

Valores negativos indican desplazamiento horizontal hacia la izquierda y vertical hacia abajo.


EDICION GLOBAL DE PERFILES TRANSVERSALES

Introducción

En este apartado se trata la edición de varios perfiles transversales al mismo tiempo.

Muchas de las opciones de edición de un perfil transversal se pueden aplicar a un grupo de perfiles indicando el Pk inicial y final de actuación.

Las opciones se encuentran disponibles en el menú contextual de la rama del Arbol de trabajo del terreno en cuestión. El menú se despliega pulsando el botón derecho del ratón sobre el terreno a editar.

Las opciones más usuales son las siguientes:

· Desplazar.

· Prolongar.

· Invertir.

· Anular.

Existen también otro tipo de opciones más avanzadas.


EDICION GLOBAL DE PERFILES TRANSVERSALES

DESPLAZAR

Desplaza vertical y horizontalmente un grupo de perfiles.

Surge una ventana solicitando los datos necesarios para llevar a cabo la acción en la que se introduce el intervalo kilométrico y el desplazamiento horizontal y vertical que se desea aplicar.


EDICION GLOBAL DE PERFILES TRANSVERSALES

PROLONGAR

Amplía los perfiles transversales dentro del intervalo seleccionado por la izquierda, derecha o en ambos sentidos en una distancia definida por el usuario a cada lado del eje.

La prolongación puede ser horizontal o continuando la inclinación del terreno en el extremo del perfil.


EDICION GLOBAL DE PERFILES TRANSVERSALES

INVERTIR

Invierte los perfiles seleccionados cambiando los puntos de la derecha a la izquierda y viceversa.


EDICION GLOBAL DE PERFILES TRANSVERSALES

ANULAR

Anula los perfiles transversales definidos entre dos Pk.


EDICION AVANZADA DE PERFILES TRANSVERSALES

Introducción

Las opciones avanzadas con colecciones de perfiles transversales son:

  • Ajuste a rasante.
  • Ajuste a TIP.
  • Entronque.
  • Sustitución por plataforma.


EDICION AVANZADA DE PERFILES TRANSVERSALES

Ajuste a Rasante

Esta opción es accesible, para cada terreno, desde su menú contextual mediante la opción Ajustar a rasante.

Produce un desplazamiento vertical del terreno (de todos los perfiles transversales) para ajustar cada Pk a la cota proporcionada por una rasante.

Se puede elegir entre utilizar la rasante derecha o izquierda asignada en el tramo.

Se pide el intervalo de las estaciones que se modificarán.


EDICION AVANZADA DE PERFILES TRANSVERSALES

Ajustar a fichero TIP

Esta opción es accesible, para cada terreno, desde su menú contextual mediante la opción Ajustar a fichero TIP.

El programa solicita la ubicación de un fichero de Pks – cotas denominado TIP, y el intervalo de las estaciones que se modificarán.

Posteriormente aplica un desplazamiento vertical a cada perfil transversal para colocarlo en la cota designada en el fichero TIP


EDICION AVANZADA DE PERFILES TRANSVERSALES

Entronques

Esta opción es accesible, para cada terreno, desde su menú contextual mediante la opción Entroncar.

Realiza una sustitución, en el terreno seleccionado, de la plataforma correspondiente a otro tramo.

Esta operación se realiza, sobre todo, en el diseño de enlaces donde existen muchos ramales que nacen y mueren en otros ejes. De esta manera no se duplican cubicaciones y el perfil longitudinal con el terreno entroncado señala perfectamente los puntos de partida y pendientes que debe tener la rasante del ramal.

Debido a que el terreno sufre una acusada modificación se recomienda realizar una copia del mismo con el fin de no perder los datos originales.

Al entroncar el programa asigna dos marcas en cada perfil transversal en el lugar de los pies de talud importados entre las cuales no se dibuja, ni cubica, la tierra vegetal.

Vea un tutorial sobre entronques.


EDICION AVANZADA DE PERFILES TRANSVERSALES

Proceso del entronque

Vea un ejemplo gráfico de entronque.

Cuando se ejecuta dicha opción el programa despliega una ventana como la siguiente donde se solicitan los datos necesarios para llevar a cabo el proceso.

La ventana dispone de tres campos:

· En el primer campo se introduce el tramo con el cual se va a entroncar. Dicho tramo no sufrirá ninguna variación, sólo se tomará como fuente de datos para estudiar la influencia de su plataforma en el terreno que sufrirá el proceso de entronque.

· Los dos campos restantes indican el intervalo de perfiles que serán modificados.

El programa detecta de manera automática qué tramo es el buscado para entroncar, según la estación inicial y final que se introduzcan en la ventana.

En el ejemplo de la ventana anterior, el tramo llamado Ramal 5 se va a entroncar desde el Pk 5+000 hasta 5+323.154. El programa reconoce que en su Pk 5+000 existe una intersección, o una salida en tangencia, con el tramo Tronco Principal por lo que propone dicho tramo en la celda correspondiente.

Si el usuario modificara las estaciones inicial y final intercambiándolas, es decir, entroncando en sentido inverso, el programa buscaría desde el Pk 5+323.154 al Pk 5+000 algún eje tangente y propondría el tramo correspondiente.

Aún así, el usuario puede desplegar la celda de Tronco y elegir, de entre la lista, el tramo que se desee.

No es obligatorio entroncar en toda la longitud. Existen ramales que se deben entroncar sólo en su parte intermedia con otros ramales.

Una vez validados los datos, y antes de proceder con el entronque, aparece una ventana como la siguiente mostrando los datos del mismo:

· Sentido. Sentido con el cual se recorre el terreno a modificar. Será directo cuando el avance del proceso del entronque coincide con el avance de Pks del tronco, e inverso en caso contrario.

·

Estación del tronco. Es el primer Pk del tronco del cual se obtienen los datos de la plataforma para modificar el terreno a entroncar.

· Distancia. Distancia, en metros y con el criterio de signos definido, entre la primera estación a entroncar y el Pk del tronco.

· Esviaje. Diferencia de grados centesimales entre el acimut de los dos ejes en planta utilizados para el entronque. Una salida tangente va ligada, forzosamente, a un esviaje nulo.

Al pulsar sobre el botón Entroncar, aparece un mensaje que informa sobre la estación en la que se ha detenido el proceso del entronque. El mensaje es “La última estación modificada es PK”.

Una vez realizado un entronque se puede volver a realizar otro sobre el mismo terreno.

Si se tiene la prudencia de realizar copias de los terrenos antes de proceder con el entronque, se podrán visualizar posteriormente ambos, con el fin de compararlos, en las ventanas de transversal y longitudinal.

Si el terreno entroncado es el activo, se modifica automáticamente la representación de los pies de talud en la ventana de planta y el transversal en la ventana del terreno.


EDICION AVANZADA DE PERFILES TRANSVERSALES

Sustitución por plataforma

La operación de Sustitución por Plataforma consiste en modificar los perfiles transversales sustituyendo la zona comprendida entre los pies de talud de un mismo tramo por la sección transversal.

En los puntos correspondientes a los pies de talud se incluyen unas marcas especiales que no permiten la existencia de tierra vegetal entre ellas.

El proceso para llevar a cabo esta acción es hacer un entronque utilizando como tronco el tramo del cual depende el terreno, es decir, es necesario realizar, con la colección de perfiles transversales activa, un entronque consigo mismo.

En las figuras adjuntas se muestra un perfil antes y después de ser entroncado consigo mismo.


GESTIÓN DE MARCAS EN LOS PERFILES TRANSVERSALES

Introducción

En los perfiles transversales del terreno, se permite definir hasta dos puntos del perfil marcados. Dichos puntos se consideran los límites de una zona del terreno que representa una carretera existente. No es necesario que dichas marcas coincidan con puntos de quiebro del perfil transversal.

Entre las dos marcas se considera que no existe tierra vegetal.

Estas marcas se utilizan para diseñar correctamente la rasante en un aprovechamiento y/o mejora de firme existente. También se sitúan de forma automática en los pies de talud cuando se realizan entronques entre tramos para no cubicar la tierra vegetal dos veces.

Las marcas se obtienen de forma automática al obtener los perfiles transversales a partir de cartografías que contengan entidades de la clase Borde de carretera.

Se pueden realizar las siguientes operaciones automáticas con las marcas de un tramo:

· Poner marcas.

· Anular marcas.

· Mover la posición de las marcas.

· Leer marcas de fichero ASCII.

· Crear un fichero ASCII de las marcas.

Además se pueden definir de forma manual en la ventana gráfica del perfil transversal con los comandos Crear marca y Borrar marca del menú contextual.


GESTIÓN DE MARCAS EN LOS PERFILES TRANSVERSALES

Poner marcas

Con esta opción se pueden asignar marcas a los perfiles del terreno de un tramo en función de las distancias de las mismas al eje o mediante un criterio automático.

Para seleccionar esta opción se pulsará sobre Poner marcas del menú contextual del terreno, dentro del apartado Tratamiento de marcas desde el Arbol de trabajo.

Se solicitan los suientes datos:

· Estación inicial. Primer perfil transversal a modificar.

· Estación final. Ultimo perfil transversal a modificar.

Colocación

· Exacta. Se solicitan las magnitudes Retranq. Marca izq. y Retranq. Marca der. Se introducen en metros. Se inserta una marca exactamente a la distancia definida, interpolando la cota en el perfil del terreno.

· Punto próximo. Se solicitan las magnitudes Retranq. Marca izq. y Retranq. Marca der. Se introducen en metros. Se sitúan las marcas en los puntos existentes más próximos a la distancia introducida por la derecha y por la izquierda del eje en planta.

· Automática. Se solicita la magnitud Distancia mínima en metros. Se sitúan las marcas en los dos puntos más próximos al eje que no estén a distancia inferior a la introducida en Distancia mínima.


GESTIÓN DE MARCAS EN LOS PERFILES TRANSVERSALES

Anular marcas

Con esta opción se anulan las marcas de un grupo de perfiles.

Para seleccionar esta opción se pulsará sobre Anular marcas del menú contextual del terreno, dentro del apartado Tratamiento de marcas desde el Arbol de trabajo.

Se solicita el P.K. inicial y final en el que se desean anular las marcas, ambos incluidos.


GESTIÓN DE MARCAS EN LOS PERFILES TRANSVERSALES

Mover marcas

Con esta opción se permite mover las marcas de un grupo de perfiles una cantidad hacia fuera o hacia dentro, a partir de su posición actual.

Para seleccionar esta opción se pulsará sobre Mover marcas del menú contextual del terreno, dentro del apartado Tratamiento de marcas desde el Arbol de trabajo.

Se solicitan los siguientes datos:

· Estación inicial. Primer perfil transversal a modificar.

· Estación final. Ultimo perfil transversal a modificar.

· Retranq. Marca izq. Magnitud medida en metros que se desplazarán las marcas de la izquierda comprendidas entre ambos Pks.

· Retranq. Marca der. Magnitud medida en metros que se desplazarán las marcas de la derecha comprendidas entre ambos Pks.

Los retranqueos de las marcas, se consideran positivos si la nueva posición de la marca se aproxima al eje y negativos en el caso contrario.


GESTIÓN DE MARCAS EN LOS PERFILES TRANSVERSALES

Leer marcas de fichero ASCII

Con esta opción se importan las marcas almacenadas en un fichero. Las marcas existentes se eliminan.

Para seleccionar esta opción se pulsará sobre Lectura desde fichero (.MTR) del menú contextual del terreno, dentro del apartado Tratamiento de marcas desde el Arbol de trabajo.

Al entrar en esta opción, se solicitan los siguientes datos:

· Nombre. Nombre del fichero a importar. Se puede seleccionar mediante una ventana auxiliar pulsando sobre el icono de la parte derecha de la celda.

· Estación inicial. Primer perfil transversal a importar.

· Estación final. Ultimo perfil transversal a importar.

· Cotas Válidas. Si no se selecciona, se leen solamente las distancias al eje de las marcas y se interpola su cota en el perfil del terreno. Si se marca esta opción se sitúan las marcas utilizando la distancia y cota almacenadas en el fichero.

El fichero ASCII debe tener la extensión MTR. El formato del fichero es el siguiente:

En el primer registro aparece la identificación del fichero

*MTR.

Por cada punto kilométrico figura un primer registro en el que se indica el Pk y el número de marcas. Seguidamente las marcas en líneas sucesivas con los datos de distancia al eje y cota en metros y separados por una coma. La distancia será positiva si el punto se encuentra a la derecha del eje y negativa en caso contrario.

<P.K.>,<nº>

<distancia>,<cota>

<distancia>,<cota>

Ejemplo

*MTR

          0.000,      2

          2.950,    299.299

         -2.490,    299.249

         10.000,      2

          3.200,    299.099

         -1.200,    299.099

         20.000,      2

          3.250,    298.760

         -2.360,    298.990


GESTIÓN DE MARCAS EN LOS PERFILES TRANSVERSALES

Crear fichero ASCII de marcas

Con esta opción se genera un fichero que almacena las marcas de los perfiles transversales editados.

Para seleccionar esta opción se pulsará sobre Salida a fichero (.MTR) del menú contextual del terreno, dentro del apartado Tratamiento de marcas desde el Arbol de trabajo.

Al entrar en esta opción, se solicitan los siguientes datos:

· Estación inicial. Primer perfil transversal a exportar.

· Estación final. Ultimo perfil transversal a exportar.

· Valor en fichero. Valor con el que se comenzará a kilometrar los perfiles grabados en el nuevo archivo. Si no se modifica se mantiene el kilometraje real de los perfiles transversales.

Seguidamente se solicita el nombre y ubicación del archivo a generar.


IMPORTAR Y EXPORTAR PERFILES TRANSVERSALES

Con motivo de facilitar la comunicación entre esta aplicación y otras de trazado, topografía, etc., se presentan las siguientes opciones que permiten importar y exportar un terreno o una colección de perfiles transversales asociados a un eje en planta a archivos de intercambio. Estos archivos son ASCII.

Importación de ficheros externos

Para importar un fichero externo con la definición de un terreno en el programa CLIP se seleccionará la opción Adquisición dentro del menú contextual de la Carpeta de Terrenos. Esta opción, a su vez, da paso a los diferentes formatos.

El programa solicita la ubicación del archivo a importar y añade el terreno a la Carpeta de terrenos.

Exportación a ficheros externos

Para exportar un fichero desde el programa CLIP se seleccionará la opción Exportar dentro del menú contextual del terreno en cuestión. Esta opción, a su vez, da paso a los diferentes formatos.

Cuando se exporta un terreno a fichero TER o TIP se solicita el nombre del fichero a generar, el Pk inicial y final y el Pk inicial del fichero, el punto kilométrico que se asignará al Pk inicial incrementándose todos los puntos kilométricos del fichero TER en la diferencia de estos dos valores.

A continuación se describen los diferentes formatos compatibles con el CLIP.

  • TER
  • TIP


IMPORTAR Y EXPORTAR PERFILES TRANSVERSALES

Formato TER

El presente formato tiene la siguiente estructura:

· En la primera línea figura el texto *TER. Sirve para que aunque el fichero no tenga la extensión TER, el programa reconozca su tipología y pueda importarlo.

· En la segunda línea aparecen los datos del primer perfil transversal. Se trata de cuatro números separados por una coma.

Los campos son:

<Pk perfil transversal>, <número de puntos que forman el perfil>, <número de orden que ocupa el punto que contiene una marca (0 si no existe) >, <número de orden que ocupa el punto que contiene la segunda marca (0 si no existe) >

· Seguidamente aparecen una serie de líneas (cada una correspondiente a un punto del perfil) con dos campos cada una. Estos campos están separados por comas. El número de decimales puede ser variable y las magnitudes expresadas en metros.

Los campos son:

<Distancia al eje>, <Cota absoluta>

El número de líneas que definen puntos debe ser exactamente el mismo que el número de puntos que componen el perfil.

Los puntos están ordenados por su ubicación en el perfil transversal y de izquierda a derecha, lo que quiere decir que la distancia del primer punto será negativa y la del último positiva.

· A continuación puede aparecer otra línea definiendo el siguiente perfil con sus respectivos puntos. Y de esta manera quedarían definidos todos los perfiles transversales de un terreno.

A continuación se muestra un ejemplo de este tipo de ficheros:

*TER

11000.000000, 9, 0, 0

-30.590000, 682.996000

-27.000000, 684.786000

-26.500000, 684.826000

-12.500000, 685.106000

-12.000000, 685.066000

-5.830000, 681.986000

7.290000, 682.496000

15.580000, 682.996000

33.050000, 683.496000

11020.000000, 13, 0, 0

-30.840000, 682.737000

-26.580000, 684.867000

-26.080000, 684.907000

-12.080000, 685.187000

-11.580000, 685.147000

-7.320000, 683.017000

-4.150000, 683.047000

3.400000, 683.497000

9.000000, 683.997000

16.990000, 684.497000

23.620000, 684.997000

29.360000, 685.497000

62.090000, 685.847000

11040.000000, 14, 0, 0

-37.290000, 682.999000

…


IMPORTAR Y EXPORTAR PERFILES TRANSVERSALES

Formato TIP

Este formato contiene información de los Pk de un eje y la cota del terreno correspondiente a cada Pk en el eje.

No es un fichero de terreno en sí mismo pero como contiene el perfil longitudinal puede ser aprovechado como tal aplicando de manera automática unos perfiles horizontales a la cota marcada en cada perfil.

Vea Ajuste a fichero TIP.

El formato tiene la siguiente estructura:

· En la primera línea figura el texto *TIP. Sirve para que aunque el fichero no tenga la extensión TIP, el programa reconozca su tipología y pueda importarlo.

· Seguidamente aparecen una serie de líneas (cada una correspondiente a un punto kilométrico) con dos campos cada una. Estos campos están separados por comas. El número de decimales puede ser variable y las magnitudes expresadas en metros.

Los campos son:

<Pk del eje>, <Cota absoluta del terreno>

A continuación se muestra un ejemplo de este tipo de ficheros:

*TIP

11000.000000, 682.212000

11020.000000, 683.294000

11040.000000, 685.508000

11060.000000, 686.560000

11080.000000, 687.052000

11100.000000, 686.974000

11120.000000, 687.296000

11140.000000, 687.480000

11160.000000, 687.500000

11180.000000, 687.596000

11200.000000, 687.764000

11220.000000, 687.770000

…


EL TRAMO

Introducción

Un tramo define la geometría completa de una obra lineal. Un eje en planta, una o varias rasantes, un terreno y la sección transversal, definen totalmente una obra lineal y, por tanto, se puede obtener, sólo con estos datos, cualquier listado de cubicaciones, replanteos, visibilidades, además de los correspondientes planos de planta, alzado y transversal.

La jerarquía del Arbol de trabajo permite que, de un mismo eje en planta, se puedan crear diferentes tramos. Cada uno de ellos conforma una solución independiente. Sumando la posibilidad de que, a su vez, cada tramo disponga de un conjunto de posibles rasantes, aporta al programa la posibilidad del estudio con múltiples soluciones.

Se recuerda también, que un tramo dispone de una Carpeta de Terrenos donde se almacenan diferentes colecciones de perfiles transversales (diferentes terrenos). Uno de ellos será el activo, aquel con el que se realiza el cálculo, entre otros, del movimiento de tierras.

Todos estos datos, unidos a la definición de la sección transversal, son los que conforman el tramo.


EL TRAMO

Creación de un tramo

Según la jerarquía del Arbol de trabajo, los tramos “nacen” de un eje en planta. Así pues, para crear un nuevo tramo se debe desplegar el menú contextual de un eje en planta (botón derecho del ratón sobre él en el Arbol de trabajo) y seleccionar la opción Nuevo tramo.

En ese momento aparecerá una ventana solicitando los datos necesarios para crear dicho tramo.

Los datos que se solicitan son:

· Nombre. Nombre del tramo. Se recomienda introducir un título suficientemente descriptivo. Este título se puede modificar posteriormente.

· Estación inicial (Pki). Es la que usará el sistema para definir el punto de inicio del tramo. Se propone, por defecto, la estación inicial del eje en planta del cual depende el tramo a crear. Este valor no puede ser inferior al Pk inicial del eje ya que el tramo debe tener información geométrica (planta, alzado y sección transversal) en toda su extensión. No es obligatorio que sea el mismo Pk inicial que el eje en planta, puede ser superior. Al igual que el nombre, este dato se puede modificar posteriormente. El valor en este campo puede ser negativo.

· Estación final (PKf). Es la que usará el sistema para definir el punto final del tramo. Se propone, por defecto, la estación final del eje en planta del cual depende el tramo a crear. Este valor no puede ser inferior al Pk inicial ni superior al Pk final del eje, ya que el tramo debe tener información geométrica (planta, alzado y sección transversal) en toda su extensión. No es obligatorio que sea el mismo Pk final del eje en planta, puede ser inferior. Se puede modificar posteriormente.

· Tipo. Tipo de plataforma o plantilla. En este campo se solicita introducir una sección transversal tipo de una lista. En dicha lista aparecen una serie de secciones transversales de partida, proporcionadas por el programa y también definidas por el usuario, a partir de las cuales se define la sección real de la obra a proyectar, para posteriormente, definir las diferentes transiciones y variaciones de la misma a lo largo de la traza, si las hubiere. Dependiendo de la tipología principal seleccionada para el tramo (carretera, urbanización, ferrocarril o canal) que se fijó al crear el eje en planta, aparecerán las plantillas compatibles con dicha tipología.

Una vez que se pulse el botón Aceptar el tramo será creado.

En el Arbol de trabajo, como el resto de las entidades que se generan en él, se puede desplegar un menú contextual del tramo pulsando con el botón derecho del ratón sobre el mismo.

Otro tipo de opciones referentes al tramo son accesibles desde la barra de botones (coincide con la barra del terreno), ya que dispone de un botón que despliega, en la ventana de transversal diferentes tablas referentes a la sección de la obra.

También existe un menú convencional, en la parte superior de la aplicación, a través del cual se gestiona el tramo.

Se recuerda que las barras de botones son configurables por el usuario en cuanto a su disposición dentro de la aplicación.


LA SECCION TRANSVERSAL

Introducción

La sección transversal de un tramo se encarga de definir la geometría transversal de la obra a lo largo de toda su longitud.

Existen varias tipologías principales que condicionan los datos a introducir. Estas son:

· Carretera

· Urbanización

· Ferrocarril

· Canal

Partiendo del lugar geométrico de los puntos del eje (definidos por la planta y la o las rasantes), se genera la plataforma asentándola, en cada Pk, mediante los taludes en el terreno activo.

Esta definición puede ser homogénea en todo el tramo o variable.

El punto de partida es una sección tipo definida por una plantilla, que fija los parámetros generales tales como, ancho de plataforma, arcenes, mediana, cajeros, calados, zona de aparcamiento etc., según sea la tipología general del tramo.

Posteriormente, el usuario, a través de unas tablas, puede realizar transiciones lineales para definir, por ejemplo, carriles adicionales, cuñas de aceleración, sobreanchos, etc.

Para definir la sección transversal de forma global o variable se debe acceder a:

· Datos globales

· Tablas de sección transversal


LA SECCION TRANSVERSAL

Plantillas secciones tipo

Si el usuario desea grabar una plantilla personalizada, basada en los datos definidos en la ventana de valores globales, para asignarla en la creación de posteriores tramos, se pulsará la opción Guardar plantilla del menú contextual del tramo.

Esta plantilla estará disponible en la lista correspondiente dentro de la ventana de creación de nuevos tramos. Las nuevas plantillas creadas por el usuario se almacenan en archivos con la extensión TTR dentro del directorio de instalación del CLIP.

Las plantillas no se guardan con el trabajo (TRB), aunque evidentemente, la definición de la sección transversal sí.

Los archivos de plantillas personalizadas se pueden copiar y pegar como cualquier otro y de esta forma se comparten entre diferentes usuarios.


LA SECCION TRANSVERSAL

Datos globales de un tramo

Para acceder a la definición de los datos globales de un tramo se seleccionará la opción Datos globales del menú contextual del tramo o se pulsarán las teclas c + U.

Aparecerá una ventana distribuida en diferentes carpetas que albergan información sobre todos los parámetros de la sección transversal.

Para seleccionar y visualizar el contenido de una carpeta se debe pulsar, con el botón izquierdo del ratón, sobre la solapa de la carpeta elegida.

Dependiendo de la resolución de la pantalla, es posible que no se visualicen todas las solapas a un tiempo. En ese caso se puede pulsar sobre los botones situados en la parte superior derecha de la ventana para desplazar dichas solapas.

Dentro de cada carpeta se encuentran datos globales de parámetros que definen la sección tipo.

La primera carpeta que aparece por defecto es la denominada Generales.

Existirán tantas carpetas como tablas de variación de la sección transversal. Este número de carpetas también es función del tipo de obra que se haya elegido (tipo de plataforma) (carretera, ferrocarril, canal o urbana).


LA SECCION TRANSVERSAL

Datos globales de un tramo

Apartado GENERALES

La carpeta Generales contiene información importante sobre el tramo. Dicha información es la siguiente:

· Tipo de plataforma. Indica la tipología principal del tramo (carretera, urbanización, ferrocarril o canal). Esta tipología condiciona todas las tablas ya que éstas se adaptan a la geometría y parámetros de este tipo de obra. Se trata de un valor informativo no modificable.

· Grupo. (Sólo en caso de Carretera o Urbanización). Hace referencia al grupo de carretera asociado al tramo y que está definido en la norma 3.1-IC. Este valor es tomado de la tipología de plataforma elegida al crear el eje en planta. Este valor se utiliza en diversos cálculos dentro del programa. El grupo puede ser 1 ó 2. Las carreteras de Grupo 1 son las Autopistas, Autovías, Vías Rápidas y Carreteras convencionales de 100 Km/h de velocidad de proyecto. El resto corresponden a carreteras del grupo 2. Este valor se puede modificar desplegando la lista.

· Velocidad de Proyecto. Exactamente igual que el parámetro anterior, se debe introducir un valor de la lista. Las velocidades de proyecto quedan definidas en la norma 3.1.-IC y se utilizan para determinar radios mínimos, diseño de ramales de aceleración y deceleración, etc. Los valores varían entre 40 y 120. Este valor se puede modificar desplegando la lista.

· Denominación. Es el nombre de la plantilla utilizada como base para la definición de la sección transversal. Se trata de una celda puramente informativa.

· Nombre del tramo. Es el nombre que el usuario asignó al tramo en el momento de crearlo. Este nombre aparecerá en los diferentes listados que se pueden imprimir desde un tramo. Este valor se puede modificar en la misma ventana.

· Estación inicial y final. Son los valores que el usuario asignó al tramo en el momento de crearlo. Los listados que se pueden imprimir desde un tramo tendrán como límites de Pk dichos valores. Estos valores se pueden modificar en la misma ventana.

· Terreno activo. Es el terreno con el cual se realizan todos los cálculos. Si no existen terrenos en el tramo aparecerá la palabra “NINGUNO”. En el caso de existir varios, se puede seleccionar el activo desplegando la lista.

· Línea de expropiaciones. Este parámetro permite crear, a efectos de plano y representación en la ventana de la planta, una polilínea que representa la línea de expropiaciones. Esta entidad se construye como una desplazada, respecto del eje en planta, de la línea de pies de talud a ambos lados del eje. La distancia desplazada de los pies de talud se introduce en el apartado Distancia a línea de expropiación que aparece en la misma ventana. La pluma asignada a esta línea se configura en el apartado Configuración de plumas accesible desde el menú contextual de la Edición del Trabajo. Cada tramo puede tener dibujada dicha línea o no y pueden definirse con distancias de expropiación diferentes.


LA SECCION TRANSVERSAL

Datos globales de un tramo

Valores globales

En cualquier carpeta de los datos globales aparecen unos parámetros que se pueden modificar.

A la izquierda de cada uno de ellos existe una casilla de verificación. Si dicha casilla se habilita, el sistema entiende que ese parámetro es fijo en todo el tramo y, por lo tanto, no aparecerá en las tablas de la sección transversal.

En las tablas de la sección transversal aparecerán los valores introducidos por el usuario en la ventana de Valores globales. Si ha configurado como fijo algún parámetro, éste no aparecerá en dichas tablas.

Si el usuario desea grabar una plantilla personalizada, basada en los datos definidos en la ventana de valores globales, para asignarla en la creación de posteriores tramos, se pulsará la opción Guardar plantilla del menú contextual del tramo.


LA SECCION TRANSVERSAL

Tablas de la sección transversal

Para acceder a la definición de los datos variables de un tramo se seleccionará la opción Editar sección dentro del menú contextual de la ventana de transversal.

También se puede acceder a esta opción pulsando i o el botón Edición transversal de la barra de botones correspondiente.

Ese mismo botón dispone de una lista desplegable de acceso directo a las diferentes tablas (geología, desmontes, plataforma, etc.).

Cualquiera de estos métodos divide la ventana gráfica del transversal horizontalmente en dos partes, una gráfica y otra analítica.

El espacio reservado para cada parte, dentro de la ventana, es configurable por el usuario. Situando el ratón sobre la línea divisoria y arrastrando en sentido vertical modificaremos el tamaño asignado.

La dimensión horizontal irá fijada siempre por el tamaño de la ventana.

Analizando la ventana analítica se observa que dispone de varias zonas:

· Tabla. Compuesta por varias columnas en función del parámetro de la sección transversal representado. En estas tablas no aparecerán aquellos valores marcados como globales en la ventana de Datos globales.

· Pestañas. Muestran los diferentes tipos de tablas. Existen unas flechas en la parte izquierda inferior que ayudan a mostrar todas las pestañas cuando no quepan en la ventana.

· Barra de desplazamiento. Cuando no sean visibles todas las celdas de la tabla, se desplazará dicha barra permitiendo el scroll horizontal. El espacio reservado para la barra es configurable por el usuario, ya que situando el puntero del ratón entre la barra y la zona de las pestañas se permite configurar el ancho de la misma.

La zona de la tabla dispone de un menú contextual que permite realizar las siguientes operaciones:

· Salir. (c + T).

Sale del modo de edición de la sección transversal. Si se ha producido algún cambio y no se ha grabado previamente se solicita la confirmación para guardar previamente dichos cambios.

· Importar / Exportar.

Permite guardar o recoger la información de la tabla en un fichero ASCII externo. La extensión, asignada por defecto, de dichos ficheros es ASC. De esta forma se permite la comunicación con otros programas.

· Imprimir Listado.

Imprime la tabla activa. Antes de la impresión aparece una ventana en la que se permite seleccionar la impresora del sistema y también, realizar una previsualización del listado.

· Actualizar Modif.

Actualiza las modificaciones realizadas en la tabla y modifica la visualización en la ventana gráfica de la sección transversal.

· Descartar Modif.

Repone los valores primitivos a la tabla. Los cambios realizados no tendrán ningún efecto.

· Insertar Fila. (a + I).

Inserta una nueva fila en la posición de la celda activa en el momento de ejecutar esta opción. Por esta razón se debe activar, mediante ratón o teclado, una celda antes de proceder.

· Borrar Fila. (a + B).

Borrar la fila correspondiente a la celda activa en el momento de ejecutar esta opción. Por esta razón se debe activar, mediante ratón o teclado, una celda antes de proceder.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

RESUMEN TABLAS:

Plataforma

Medianas

Peraltes

Pendientes

Firmes

Cunetas

Desmonte

Terraplen

Muros

Geologia

Inhibiciones

Sobreanchos

Explanada

Despejes


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

PLATAFORMA

La transición de los valores entre los diferentes Pks de la tabla se realiza de forma lineal. De este modo, si se desea realizar una variación “brusca” en la sección transversal, se debe introducir dos Pks consecutivos cuya diferencia de kilometraje sea de 1 mm.

A continuación se detalla cada uno de los parámetros:

· Berma I. / Berma D. Anchura de la berma izquierda y derecha exteriores en metros. Puede existir una berma diferente en desmonte que en terraplén. Esta opción se selecciona dentro de la carpeta correspondiente dentro de los datos globales. Aparecerían dos columnas más dentro de la tabla solicitando todos los datos.

· Arcén I. / Arcén D. Anchura del arcén exterior izquierdo y derecho en metros.

· Calzada I. / Calzada D. Anchura de la calzada izquierda y derecha en metros. La calzada se mide entre las bandas exteriores e interiores blancas.

· Arc. Int. I. / Arc. Int.D. Anchura del arcén interior izquierdo y derecho en metros. Los arcenes interiores quedan definidos dentro del semiancho de la mediana.

· Mediana I. / Mediana D. Anchura de la semimediana izquierda y derecha en metros medida desde el eje en planta. Representa la situación de las líneas blancas interiores (separación calzada y arcenes interiores). En el caso de una única plataforma, estas magnitudes son nulas y, por lo tanto, las calzadas izquierda y derecha pertenecen a la misma plataforma.

· Giro I. / Giro D. Distancia desde el eje en planta al punto de giro del peralte de la plataforma izquierda y derecha. Define el punto de aplicación de la rasante izquierda y derecha. En el caso de una única plataforma, estas magnitudes son nulas y el peralte y rasante se aplican en el centro de la sección (por el eje en planta).

En cualquiera de los datos anteriores, excepto el Pk, se puede omitir el valor, lo cual quiere decir que se interpolará linealmente entre el anterior y el siguiente de su columna.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

MEDIANAS

Existen varios tipos de medianas.

Para seleccionar el tipo de mediana se debe desplegar la lista dentro de la celda tipo en la tabla.

Los tipos existentes son:

· Inferior

· Bermas fijas

· Berma y cuneta fija

· Berma y cuneta variable


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

PERALTES

Los peraltes, además de poder introducirse en una tabla, se pueden generar de acuerdo a la norma vigente 3.1-IC.

Pueden ser definidos, de manera independiente, el peralte de la calzada izquierda y derecha. Para ello existe una casilla de verificación en la ventana de datos globales de peraltes. En dicha ventana también se podrá definir un peralte continuo y homogéneo para cada calzada.

Para generar automáticamente los peraltes de una carretera se puede:

· Seleccionar la opción Generar peraltes del menú contextual del tramo.

· Seleccionar la misma opción desde el menú contextual de la tabla de peraltes dentro de la ventana de sección transversal.

El menú contextual dentro de la tabla de peraltes dispone, además de las opciones comunes a todas las tablas, de la opción Generar peraltes.

También dispone de la opción Diagrama de peraltes. Esta opción muestra, en la zona gráfica de la ventana del transversal, el diagrama de peraltes generado automáticamente o manualmente.

La zona gráfica y analítica, como en toda la aplicación, están sincronizadas. Esto quiere decir que cualquier modificación que se realice en la tabla se regenera en tiempo real en la parte gráfica.

Los movimientos entre los distintos puntos de quiebro del diagrama de curvaturas, que se realizan con las teclas c + → y c + ← tienen reflejo en la tabla al activarse automáticamente la celda correspondiente al punto kilométrico representado en el centro de la zona gráfica superior.

La escala horizontal y vertical de representación del diagrama de curvaturas se puede modificar introduciendo los valores en las casillas correspondientes situadas en la parte inferior derecha de la aplicación.

En dicha zona existen también dos casillas más, que son:

Estación. Indica la estación correspondiente al puntero del ratón. De otra manera, si se introduce el Pk en esta celda, la imagen gráfica se centrará en dicho Pk sin modificar las escalas.

Peralte. Indica la coordenada peralte de la posición del puntero del ratón en el diagrama.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

PENDIENTES

Todas las pendientes se introducen en %.

En el caso de las pendientes de las bermas, existen unas celdas en las que se introduce directamente su valor.

Las pendientes del arcén y su variación requieren un estudio más meticuloso. Por esa razón existen una serie de criterios que se analizan a continuación.

Para seleccionar el criterio deseado se desplegará la lista de Crit. De peraltes en la ventana de valores globales o la celda correspondiente al mismo título en la tabla de valores variables.

Criterios de variación de peraltes.

Arcén con la misma pendiente que la calzada. (arcén = calzada).

Arcén con Pmin. Como mínimo (criterio 2). (arcén >= Pmin. (2) ).

Arcén con Pmin. Como mínimo en todo caso. (arcén >= Pmin. siempre).


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

FIRMES

En este apartado no sólo se define el paquete de firme sino también el criterio de variación de la subrasante.

Los parámetros relacionados con la definición del firme de un trazado nuevo son los siguientes.

· Talud izquierdo. (Tal. I.). Talud del firme en la calzada izquierda o parte izquierda en caso de tratarse de una sola calzada. Expresa la magnitud horizontal del talud medida en tanto por uno.

· Talud derecho. (Tal. D.).Talud del firme en la calzada derecha o parte derecha en caso de tratarse de una sola calzada. Expresa la magnitud horizontal del talud medida en tanto por uno.

· Talud interior. (Tal. int.).Talud del firme en el interior, es decir, en la zona de la mediana. Sólo es válido en caso de existir dos calzadas.

· Espesor Izq. (Esp. I.). Espesor del paquete de firme en la calzada izquierda o parte izquierda en caso de tratarse de una sola calzada. Se mide en metros.

· Espesor Der. (Esp. D.). Espesor del paquete de firme en la calzada derecha o parte derecha en caso de tratarse de una sola calzada. Se mide en metros.

Existen otros parámetros relativos al firme en la tabla y ventana de valores globales tales como Refuerzo mínimo y Refuerzo máximo, Refuerzo con cajeo, … que se adaptan al trabajo de proyectos de refuerzos, ensanche y mejora. Se ruega consulte el epígrafe Refuerzo, ensanche y mejora de la presente ayuda.

Criterios de variación de la subrasante.

Superior a Pmin de subrasante. Arista móvil.

Paralela a la plataforma debajo de calzada y arcenes. (Paralela).

Paralela a la calzada. En arcenes Pmin de sub. (Paralela en calzada).


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

CUNETAS

En la tabla, para cada tipo de terreno, definido por la geología, se puede definir una cuneta diferente desplegando la celda.

La lista de cunetas disponibles corresponde con la existente en el apartado de generación de cunetas, que son definibles por el usuario.

Para desplegar la lista de cunetas en la tabla se debe hacer clic, con el botón izquierdo del ratón, sobre la celda elegida. Aparecerá entonces una flecha indicando que se puede desplegar dicha lista.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

DESMONTE

En este apartado se introducen los taludes de desmonte.

Existen cuatro tipos diferentes de taludes de desmonte. Estos se pueden seleccionar desplegando la lista de la celda Tipo en la tabla o la de la columna Valor global o por defecto del apartado correspondiente en la ventana de los valores globales.

Eligiendo un tipo u otro se solicitarán diferentes datos.

Los pies de talud llegan hasta el suelo de la capa de tierra vegetal, ya que se supone que se retira ésta al ejecutar el desmonte.

En todos los casos el talud se introduce como una magnitud horizontal, medida en metros, en tanto por uno.

Tipos de talud en desmonte:

· Tipo: 3 taludes

· Tipo: talud con bermas

· Tipo: berma tierra - roca

· Tipo: talud tipo


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

TERRAPLEN

Existen cuatro tipos diferentes de taludes de terraplén. Estos se pueden seleccionar desplegando la lista de la celda Tipo en la tabla o la de la columna Valor global o por defecto del apartado correspondiente en la ventana de los valores globales.

Eligiendo un tipo u otro se solicitarán diferentes datos.

Los pies de talud llegan hasta el suelo de la capa de tierra vegetal, ya que se supone que se retira ésta al ejecutar el terraplén.

En todos los casos el talud se introduce como una magnitud horizontal, medida en metros, en tanto por uno.

Tipos de talud en terraplén:

· Tipo: 2 taludes

· Tipo: talud con bermas

· Tipo: talud tipo


PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

MUROS

Los parámetros que describen los muros se pueden definir únicamente a través de la tabla correspondiente. No tiene sentido definir características generales de un muro dentro de unos valores globales pertenecientes a una plantilla.

Cada una de las líneas define un muro por sus Pks inicial y final y por la distancia del muro al eje en planta en esos dos Pks.

Existe también una celda que indica el margen, derecho o izquierdo, en el que se aplicará dicho muro.

Por lo tanto, un muro puede ser paralelo a la traza o que su distancia al eje sea variable linealmente entre dos Pks.

Los Pks pueden ser valores no enteros (P. Ej. 103+034,567).


PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

GEOLOGIA

En el apartado de Geología se introducen los espesores de las capas de tierra vegetal, tierra, terreno de tránsito y roca. Estos espesores definen capas paralelas al perfil del terreno.

La definición o nombre asignado a cada una no tiene por qué considerarse como tal. Realmente se dispone de cuatro terrenos para medir de forma independiente que pueden asignarse a otros conceptos como terreno adecuado o inadecuado para terraplenes, escarificable o no, etc.

Los puntos kilométricos intermedios a los definidos en la tabla se interpolan, de tal manera que, si en el Pk 0+000 se define un espesor de capa X, y en el Pk 0+100 se define el espesor del mismo material como Y, en el Pk 0+050 el espesor de dicha capa es de (X+Y)/2.

Como se aprecia no existe el concepto de material roca, ya que se considera como tal todo aquel que se encuentre por debajo del horizonte de material de tránsito.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

INHIBICIONES

La tabla de inhibición se utiliza para definir zonas del trazado que no necesitan disponer de perfiles transversales ya que no aportarán datos de cubicación de tierras.

Estas zonas pueden ser puentes, túneles (debido a su geometría singular), etc.

Al adquirir terreno, con una cartografía por ejemplo, el programa inhibirá los perfiles transversales comprendidos entre un Pk inicial y otro final que el usuario haya introducido en dicha tabla (es posible introducir tantos intervalos Pk inicial – final como se necesiten).

Los puntos kilométricos inicio y final pueden introducirse en Pks exactos (Ej. 1+234,567) con precisión hasta el milímetro.

Esta tabla no tiene su homóloga en el apartado de datos globales.

En los perfiles inhibidos, visualizados en la ventana gráfica o en planos, no se representan los taludes, como es natural.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

SOBREANCHOS

La tabla de sobreanchos permite definir, mediante puntos kilométricos, el sobreancho asignado a la plataforma.

De esta forma, esta magnitud se sumará a la calzada izquierda y derecha de la tabla Plataforma.

Dentro de la tabla en la sección tipo denominada sobreanchos, se permite realizar la generación automática utilizando el criterio de la instrucción 3.1-IC.

Para radios de curva en planta inferior a 250 metros el sobreancho será:

Donde “l” es la longitud del vehículo tipo (9 metros) y R el radio de la curva.

Para ello se pulsará sobre la opción Generar sobreanchos dentro del menú contextual de la tabla.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

EXPLANADA MEJORADA (SUELO SELECCIONADO)

Esta Tabla permite definir el espesor del material denominado explanada mejorada o suelo seleccionado que se coloca como base del paquete de firme.

Este material es cubicado en el listado de movimiento de tierras y se define como una capa paralela a la subrasante con un espesor definido por PKs por el usuario. El valor del espesor puede depender del tipo de terreno, aunque si un perfil se encuentra a media ladera se tomará siempre el espesor definido para la zona de terraplén que suele ser mayor que el utilizado en la zona de desmonte.

A continuación se presenta una imagen con explanada mejorada en sección de desmonte. En este caso, desde el punto bajo de la cuneta se realiza un corte en vertical. El espesor determinado de explanada mejorada se asegura debajo del firma, incluyendo los taludes del mismo.

El siguiente ejemplo corresponde a la explanada mejorada en terraplén. En este caso, la explanada mejorada se amplía hasta los taludes del terraplén.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

DESPEJES

Esta tabla permite realizar despejes laterales.

Estos despejes laterales, medidos desde la separación calzada – arcén, se utilizan para mejorar la visibilidad en las curvas o para obtener zonas con mayor volumen de desmonte.

En un futuro, la tabla de despejes estará ligada al estudio de visibilidades garantizando una visibilidad determinada a lo largo de un tramo.

Para que la tabla de despejes tenga sentido, debe existir alguna cuneta ajustada al despeje que configura de esta forma en su definición geométrica. Véase la definición de cunetas.

Estos despejes variarán de forma lineal entre los diferentes PKs de la tabla, y podrán ser diferentes a izquierda y derecha.


ESTUDIO DE VISIBILIDAD

Estudio

En el estudio automático de visibilidades se informa de la distancia de parada, se compare con la visibilidad de parada y se indique, en caso necesario, la distancia que falta para que se cumpla la normativa (3.1-IC) en función de la vía seleccionada.

En el mismo estudio se detallan las causas por las que está limitada la visibilidad. El usuario puede modificar, entre otros parámetros, la altura y posición del observador y del obstáculo.

(Existe un módulo de visualización 3D en el que se puede realizar también el estudio de la visibilidad, incluso a velocidades variables a lo largo del tramo).

Para acceder a esta opción se debe seleccionar Estudio de visibilidad desde el menú contextual del tramo a estudiar.

Aparecerá una ventana solicitando los datos necesarios para realizar el cálculo.

Los datos son:

· Estación Inicial. Pk de inicio del estudio.

· Estación Final. Pk final a estudiar. La estación inicial y final definen el sentido de avance en el estudio de visibilidad. Si en la celda de Pk inicial se introduce un valor superior a la del Pk final, el sentido del recorrido en el estudio será el inverso al del kilometraje. En una carretera se debe estudiar la visibilidad en ambos sentidos.

· Altura del observador. Es la altura sobre la calzada, medida en metros, a la que se encuentra el punto que define la posición del observador. El valor por defecto es 1.10 m. que coincide con la magnitud adoptada en la norma 3.1-IC del año 2000.

· Altura del objeto. Es la altura del objeto que debe divisar el observador. Está medida en metros y el valor por defecto, según la norma 3.1-IC es de 20 cm.

· Distancia al borde de la calzada. Es la posición en planta dentro de la calzada del observador y obstáculo. La distancia se mide en metros y será la misma para observador y obstáculo. Por defecto se toma 1.50 m. según la norma citada, pero se permite modificar para estudiar la visibilidad en otros puntos, otros carriles, etc.

· Intervalo de cálculo. Es el intervalo que se usará como avance entre una estación y otra en el cálculo de la visibilidad. Afecta también a los resultados ya que, como máximo, emitirá el listado con esa equidistancia entre Pks.

Ver gráfico complementario.

· Distancia mínima. Es la distancia a la que se situará el obstáculo para realizar el cálculo. Pueden darse varios casos:

Ø Si existe visibilidad a esa distancia mínima y resulta superior a la distancia de parada calculada según la norma 3.1-IC, se da por bueno el perfil y se pasa a estudiar la visibilidad en la siguiente estación. En el listado de resultados no se informaría sobre dicho Pk.

Ø Si no hubiera visibilidad, el obstáculo se iría acercando hacia el observador para calcular el Pk donde empieza a ser visible. En los resultados aparecería dicho Pk, ya que su visibilidad es inferior a la Distancia mínima. También se informaría de la visibilidad máxima desde ese punto.

Ø En cualquier caso, si la distancia de parada resulta inferior a la visibilidad, se muestra dicha incidencia en los resultados.

Ø Para calcular la visibilidad máxima en cada Pk se debe introducir un valor muy alto para que empiece el tanteo desde dicha distancia.

· Despeje. Es la distancia, medida en metros desde el borde de calzada, que se entenderá como la zona válida a tener en cuenta, a efectos de visibilidad en cada perfil transversal. Se considera que a partir de esa distancia no se puede asegurar el cambio en las condiciones visuales, ya sea por plantaciones, edificaciones, etc.

Así pues, si la visual del observador al obstáculo intercepta la franja del Despeje, no existirá visibilidad y el Pk aparecerá en la lista del estudio de visibilidad. El texto asociado al Pk para indicar este incidente es “FUERA DE SECCION”.

Si se desea tener en cuenta todo el ancho definido en cada perfil transversal se introducirá un número igual o mayor al ancho de banda de dichos perfiles.

Ver gráfico complementario.

Los perfiles transversales que sean “cortos”, por falta de cartografía por ejemplo, pueden ocasionar distancias de visibilidad menores, ya que si la visual pasa “fuera” de ellos, en proyección horizontal, el sistema alerta con el mensaje de “FUERA DE SECCION”.

Para realizar el cálculo se debe pulsar el botón CALCULAR.

Resultado del cálculo.


ESTUDIO DE VISIBILIDAD

Resultados

Las columnas presentadas en el estudio, que se pueden imprimir pulsando el botón IMPRIMIR, son las siguientes:

· Estación. Punto kilométrico cuya visibilidad es menor a la Distancia mínima o cuya visibilidad es inferior a la distancia de parada calculada según la norma 3.1-IC.

· Visibilidad. Distancia máxima, medida en metros, a la que resulta visible el obstáculo desde la Estación indicada.

· Ultima estación. Ultima estación visible desde la posición del observador que resulta de la suma de la Estación y de la Visibilidad.

· Distancia de parada. Según la norma 3.1-IC es la distancia medida en metros recorrida por un vehículo obligado a detenerse tan rápidamente como le sea posible, medida desde su situación en el momento de aparecer el objeto que motiva la detención. Comprende la distancia recorrida durante los tiempos de percepción, reacción y frenado. Su cálculo se realiza de acuerdo con dicha norma, y depende de la velocidad, coeficiente de rozamiento longitudinal rueda-pavimento, inclinación de la rasante y del tiempo de percepción y reacción.

La velocidad se obtiene a partir de la velocidad de proyecto que se puede modificar en la ventana de datos globales del tramo.

Si la distancia de parada resulta mayor que la visibilidad, se muestra también en color rojo la diferencia de metros entre ambas magnitudes. Aunque se cumpliera la distancia mínima, si la distancia de parada fuera superior a dicha visibilidad, se mostraría la diferencia.

· No cumple. Texto que describe la razón por la cual no se puede alcanzar la visibilidad equivalente a la Distancia mínima. Puede tomar los siguientes valores:

Planta. La visibilidad se encuentra limitada por el trazado en planta. El radio es muy pequeño o existe un desmonte que no permite dicha visibilidad.

Fuera. La visual intercepta, en proyección en planta, el corredor definido por la línea de despeje. No se puede garantizar la visibilidad fuera de dicho corredor.

Alzado. La visibilidad se encuentra limitada por el trazado en alzado. El Kv utilizado es pequeño y como consecuencia, la propia calzada es la que impide la visibilidad.


ESTUDIO DE VISIBILIDAD

Gráficos complementarios


GENERACION DE CARRILES Y CUÑAS DE ACELERACION Y DECELERACION

INTRODUCCION

Vea un tutorial sobre generación de carriles y cuñas.

El programa CLIP es capaz de calcular y generar, de manera automática, los carriles y cuñas de aceleración y deceleración entre dos viales de acuerdo con la norma 3.1-IC.

En el cálculo interviene la geometría del tronco principal, tanto en planta como en alzado y la velocidad de proyecto de ambos viales.

El sistema calcula las longitudes de cuña y carril correspondientes facilitando al usuario los puntos kilométricos singulares tales como la tangencia del ramal, intersección de arcenes, Pk sección característica de 1 m., Pk de tangencia del tronco, Pk final del carril (sección característica de 1.5 m.) y Pk final de cuña.

Además de informar sobre la longitud de cuña y carril se permite modificar estos valores calculados de manera manual para que el sistema construya el desvío de acuerdo a los requerimientos del usuario.

Una vez validados los parámetros, el tronco principal puede ver modificada, automáticamente, su sección transversal para absorber el nuevo carril desde el inicio de la cuña hasta el punto de tangencia del ramal con el tronco.

El sistema también genera los desplazados correspondientes de tal forma que el desvío queda perfectamente representado en planta.

Para finalizar el trabajo se debe diseñar la rasante del ramal con ayuda de las herramientas de la geometría en alzado.


REFUERZO, ENSANCHE Y MEJORA

Introducción

El proyecto de ensanche y mejora de una carretera existente, así como el de refuerzo de un firme requiere un tratamiento específico debido a:

· La geometría de la planta está mucho más condicionada que la de un nuevo trazado, ya que, además de mejorar los parámetros geométricos, se debe aprovechar la calzada existente lo más posible.

· La rasante de proyecto debe garantizar una regularidad determinada y, a la vez, buscar el consumo mínimo en el material que compone el firme. Todo ello manteniendo un espesor mínimo definido por el proyectista.

· La toma de datos de campo puede ser lenta y peligrosa debido a que el vial suele mantenerse en servicio durante las fases de proyecto y ejecución.

Los diferentes elementos que entran en juego son los siguientes:

· La geometría en planta

· Los perfiles transversales

· La rasante

Vea cómo introducir los parámetros de refuerzo y cómo cubicar el firme de dicha zona.

Existen dos posibilidades a la hora de diseñar la rasante:

  • Cajeo con ajuste de rasante
  • Cajeo sin ajuste de rasante
  • Gráfico aclaratorio


REFUERZO, ENSANCHE Y MEJORA

Introducción

La geometría en planta

En cuanto a la geometría en planta, el caso de un refuerzo no presenta problemas, ya que se adopta la geometría existente, no construyéndose carriles adicionales ni mejorando las curvas existentes.

En el caso de un ensanche y mejora se debe emular la geometría existente para, partiendo de ella, mejorar el trazado de la planta modificando los parámetros de la misma. Si se trabaja sobre una cartografía el problema se reduce a diseñar un eje tomando como referencia una de las dos líneas que representan la calzada (pocas veces se toma como referencia el eje debido a que no se suministra en la cartografía), posteriormente se retranquea dicho eje la mitad del ancho de la calzada existente.

Sobre ese eje en planta se realizan las modificaciones y rectificaciones pertinentes.

Si se toma un taquimétrico, la línea tomada en campo, que servirá como referencia, puede ser también cualquiera de las dos bandas.


REFUERZO, ENSANCHE Y MEJORA

Introducción

Los perfiles transversales

La parte realmente importante de la información a obtener de campo son los perfiles transversales. La precisión con que se obtengan tendrá un peso enorme en la calidad del proyecto final, ya que repercute directamente sobre la medición del firme, que constituye el grueso del presupuesto en este tipo de obras.

Los perfiles transversales deben contener la información de los bordes de la calzada existente. Esto se realiza con ayuda de las marcas.

En un perfil transversal existirá un máximo de dos marcas, entre las cuales se considera que se encuentra la calzada existente y, por lo tanto, no habrá tierra vegetal.

Las marcas se pueden obtener de diversas maneras:

· Tomadas en campo con ayuda del Pack de Topografía. En la propia toma se asignan unas marcas que se almacenan en la libreta electrónica. Esta toma se descarga directamente en el CLIP.

· Situadas automática o manualmente con los diversos criterios.

· Tomadas de la cartografía. En el CLIP existen entidades cartográficas (Borde de carretera) que introducen marcas cuando se obtienen perfiles transversales que intercepten dichas líneas. En estos casos se debe comprobar la idoneidad de la precisión altimétrica en la cartografía. Por lo general, dichas precisiones no son adecuadas para este tipo de proyectos, ya que, a escala 1:1000, el error altimétrico puede ser del orden de 5 cm. (inadmisible para este tipo de trabajos).

· Importadas a través de un fichero TER.

En muchos casos, estas marcas deben ser retranqueadas para no aprovechar la totalidad de la calzada existente debido a la contaminación de las zonas periféricas laterales del firme. Cualquier operación de este tipo se puede realizar. Vea cómo.


REFUERZO, ENSANCHE Y MEJORA

Introducción

La rasante

El diseño de la rasante es la parte más importante de un refuerzo o ensanche y mejora.

El programa permite dos tipos de ajuste de la rasante:

· Ajuste automático. Conocido también por Plancha fija. En este caso el programa ajusta en cada Pk la cota de la rasante para que el consumo de material sea mínimo. La rasante final no tendrá una geometría basada en acuerdos parabólicos, por lo que sólo será admisible su uso en aquellos tramos de la carretera donde no existan grandes deformaciones. También es muy útil su uso para cubicar el firme y conocer el volumen mínimo necesario.

· Rasante introducida por el usuario. El usuario introduce la rasante de proyecto. El programa reforzará en aquellos Pks que cumplan con las condiciones mínimas de refuerzo impuestas y no sobrepasen las máximas.

En un mismo trabajo se pueden utilizar diferentes criterios introduciendo en la tabla correspondiente los puntos kilométricos donde se desea producir dicho cambio.

En ese caso se debe tener especial cuidado con la continuidad de las cotas de la rasante.


REFUERZO, ENSANCHE Y MEJORA

Cajeo con ajuste

Con este criterio no se tiene en cuenta la rasante geométrica introducida, calculándose la cota de la rasante, en cada Pk, para que se cumpla el espesor mínimo entre las marcas del refuerzo y los extremos de la calzada de la nueva plataforma (Ref. mín). Se comprueba que el espesor máximo para la misma zona sea menor o igual que Ref. máx. Gráfico.

El programa tanteará la cota de la rasante de tal forma que en el punto crítico de la antigua carretera, comprendido dentro del ancho de la calzada proyectada, se aplique el Ref. mín introducido por el usuario.

Lógicamente, en el cálculo se tiene en cuenta el nuevo peralte.

Si no se cumple la condición de espesor máximo de refuerzo entre las marcas del firme existente o no existen marcas del firme antiguo definidas en el perfil, se pasa a criterio NO, es decir, en los Pks que ocurra esto, la cota de la rasante pasa a la definida por el usuario. Por esta razón es obligado definir una rasante. Si ocurriera esto, se debería comprobar la coherencia en la continuidad de cota, ya que la rasante introducida por el usuario puede provocar saltos inadmisibles con respecto a la calculada.

La rasante final no tendrá una geometría basada en acuerdos parabólicos y alineaciones rectas, por lo que sólo será admisible su uso en aquellos tramos de la carretera donde dicha rasante no tenga grandes deformaciones.

Resulta muy conveniente realizar un primer tanteo para calcular, con este criterio, el volumen del firme necesario ya que dicho valor será el mínimo imprescindible.


REFUERZO, ENSANCHE Y MEJORA

Cajeo sin ajuste

Con este criterio se toma la cota de la rasante geométrica introducida por el usuario.

Al construir la sección, el programa comprueba las condiciones de Ref. mín. y Ref. max. en todos los puntos kilométricos dentro de la zona de la calzada. Si no se cumple alguna de estas condiciones, no se realiza el refuerzo y se pasa a criterio NO. Gráfico.

Para trabajar con este criterio es de suma importancia visualizar en la ventana gráfica de la rasante el perfil longitudinal del terreno corregido (opción cambiar terreno). Este longitudinal teórico representa la rasante óptima para conseguir, en cada PK, el refuerzo mínimo deseado con el peralte diseñado. Así pues, el trabajo consiste en intentar emular ese longitudinal teórico (rasante óptima) y no el terreno por el eje (longitudinal real).

Se recuerda que, para dibujar este longitudinal teórico, se utilizará la opción Cambiar terreno del menú contextual de la ventana gráfica de rasante. Dentro de esta opción se utilizará el tipo Ajustado.

El nuevo longitudinal aparece automáticamente.

También resulta de suma utilidad disponer, en la misma ventana, el diagrama de Cotas rojas calibrado a 1cm. De esta forma, se observa gráficamente la diferencia de cota entre la rasante que se proyecta y el terreno ajustado.

Si el diagrama presenta color verde, se está reforzando más de lo indicado en la casilla de refuerzo mínimo. Como además, el diagrama está calibrado al centímetro, se observan los centímetros de espesor adicionales que se están poniendo.

De la misma forma, si aparecen zonas coloreadas en rojo, indican los centímetros de menos que se está reforzando.


REFUERZO, ENSANCHE Y MEJORA

Gráfico aclaratorio


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

VALORES GLOBALES

En los valores globales son válidas las consideraciones realizadas para el resto de tramos, como por ejemplo el de carretera.

Si embargo en los valores globales, apartado generales, correspondiente a un tramo de ferrocarril existen unos valores exclusivos de dicho tipo de tramo. Estos son:

· Visualizar traviesas y carriles. Permite visualizar, en la ventana de los perfiles transversales, el dibujo de las traviesas y carriles de vía.

· Visualizar balasto. Permite visualizar el balasto en dicho perfiles.

Estas opciones se incluyen para poder abordar los proyectos constructivos de la infraestructura y superestructura por separado.

Es posible visualizar el balasto sin traviesas y carriles, pero no visualizar estos últimos sin el balasto.

Se recuerda que para seleccionar un tramo como FERROCARRIL es necesario que, al crear el eje en

planta, se selecciones como tipo de plataforma FERROCARRIL.

Existen tres tablas principales que distinguen la sección tipo de ferrocarril, estas son capa de forma, subbalasto y balasto.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

RESUMEN TABLAS:

Capa de forma

Subbalasto

Balasto

Cunetas

Desmonte

Terraplen

Muros

Geologia

Inhibiciones


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

CAPA DE FORMA

La plataforma debe quedar rematada por una capa de terminación denominada capa de forma construida con material seleccionado, provista de pendientes transversales para la evacuación de las aguas pluviales.

A continuación se detalla cada uno de los parámetros y se presenta una figura aclaratoria:

· Espesor. Es un valor constante definido en metros. Por defecto este valor es de 0,30 metros.

· Pendiente (p%). Pendiente transversal. Siempre se construye en bombeo desde la posición del eje en planta. El valor se introduce en porcentaje.

· Talud. Talud de los extremos de la capa de forma que finaliza en la parte superior de la capa de tierras.

· Criterio. Existen dos criterios en cuanto al desplazamiento de la arista (punto alto de la capa de forma). Estos criterios sólo tienen sentido en el caso de doble vía.

· Arista fija

· Arista movil

Vea información sobre anchuras de plataforma tipo.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

SUBBALASTO

El subbalasto es la capa que se suele situar entre la capa de forma y el balasto.

A continuación se detalla cada uno de los parámetros y se presenta una figura aclaratoria:

· Espesor. Es un valor constante definido en metros. Por defecto este valor es de 0,25 metros.

· Ancho izquierdo y derecho (anchura de capa subbalasto). Son valores, medidos en metros, que definen el ancho izquierdo y derecho de la coronación del subbalasto. Por defecto estos valores son de 7 metros. Normalmente el valor del ancho izquierdo es igual al ancho derecho.

· Talud. Talud de los extremos del subbalasto que finaliza en la parte superior de la capa de forma.

Normalmente la anchura de plataforma de subbalasto se define con una anchura constante, de forma que quede garantizado una anchura mínima para los paseos laterales (que se utilizan para situar los postes de electrificación y las canalizaciones de instalaciones de seguridad y comunicaciones).

Vea información sobre espesores de subbalasto normalmente utilizados.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

BALASTO

El balasto es la capa en la que se asientan las traviesas y se sitúa por encima de la capa de subbalasto.

A continuación se detalla cada uno de los parámetros y se presentan diversas figuras aclaratorias:

· Ancho de vía entre ejes de carril (a’). Es el ancho entre ejes de carriles de una misma vía. Este parámetro se mide en metros. Este parámetro no debe confundirse con el ancho entre las caras internas de los carriles cuyos valores normales se presentan a continuación:

Ancho RENFE = 1,668 m.

Ancho internacional = 1,435 m.

El ancho de vía queda calculado al deducirse del ancho de vía entre ejes de carril y el ancho de cada carril (datos que se detallan más adelante).

El parámetro que se introduce normalmente en los valores globales relativo a la separación entre los dos carriles de una vía no equivale al ancho de vía (medido entre las caras interiores de los carriles). Este parámetro debe ser introducido como la separación entre ejes de carriles.

  • Talud del balasto (T).
  • Entreeje (E). Es la distancia entre los ejes de dos vías contiguas. Se mide en metros. En el programa se permite introducir, de manera separada la magnitud del entreeje izquierdo y derecho. Si el valor de ambos entre ejes es nulo, el programa entiende que se está diseñando una vía simple.

· Hombro. Distancia medida desde el eje de cada carril y el comienzo del talud del balasto.

En ocasiones este parámetro se define en los proyectos desde la parte interna del carril en vez de desde eje de carril. En este caso se debe incrementar este valor en una magnitud equivalente a la mitad de ancho de carril utilizado.

  • Tipos de traviesas y carriles.

Vea valores normalmente utilizados en tabla de balasto.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

DEFINICION DE TRAVIESAS

Vea Creación de una traviesa.

La definición geométrica de las traviesas se realiza mediante el comando Definición de traviesas del menú contextual del tramo dentro del Arbol de trabajo.

Las traviesas se almacenan en los ficheros TRB y en los ficheros de secciones tipo (TTR).

No existe límite en cuanto al número de traviesas creadas ni en cuanto al número de ramas que forman cada una de ellas.

La ventana se encuentra dividida en tres zonas diferentes:

· Listados de traviesas. Se presentan todas las traviesas definidas en forma de árbol. Cada una de ellas tiene un nombre definido por el usuario.

· Ventana gráfica. En esta zona se visualiza gráficamente la traviesas seleccionada en cada momento. También se visualizan las modificaciones realizadas.

· Zona de introducción de datos. Se compone de varios campos que se deben rellenar para crear nuevas traviesas y para modificar las existentes.

Las traviesas que maneja la aplicación están formadas por alineaciones o ramas rectilíneas. Como se ha indicado anteriormente, no existe límite en cuanto al número de ramas. Una traviesa está formada por una única sucesión de segmentos que deben ser creados de forma concatenada.

Haciendo un símil con los programas de CAD, una traviesa debe estar formada por una única polilínea con un número indeterminado de ramas.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

DEFINICION DE TRAVIESAS

Creación de una traviesa

Para crear una nueva traviesa se pulsará, con el botón izquierdo del ratón, sobre la palabra TRAVIESAS del árbol donde se representan todas ellas y, posteriormente se pulsará el botón Añadir.

Se genera entonces, una nueva traviesa sin ninguna rama. La denominación de la nueva traviesa creada que se asigna por defecto es “Traviesa” más un número correlativo según el número de traviesas contenidas en el árbol.

En el campo Denominación se podrá modificar dicho nombre.

El siguiente paso consiste en definir los parámetros generales de la traviesa. Todos los parámetros se introducen en milímetros. Estos son los siguientes:

· Alto. Altura del balasto desde la cara inferior de la traviesa (t). El balasto nunca debe superar el nivel de la parte superior de la traviesa. Es la distancia entre la cara inferior de la traviesa, la que apoya en el balasto y la coronación de balasto.

· Ancho. Anchura total de la traviesa. Sólo se utiliza en el caso de no definir la geometría de la traviesa, generando una traviesa rectangular.

·

Profundidad de balasto. Espesor de balasto mínimo (b). Se mide entre la coronación de subbalasto y la cara inferior de la traviesa en la vertical del eje del carril bajo.

A continuación se introduce la geometría de la traviesa, que será utilizada sólo a efectos de dibujo y planos. Los parámetros Alto y Profundidad de balasto son los que realmente se utilizan para realizar los cálculos a la hora de elaborar la sección transversal cada punto kilométrico.

Para la definición de esta geometría se considera un sistema de ejes coordenados situando el eje Y en el centro de la traviesa (tomando como ancho el parámetro Ancho) y el eje X paralelo a la parte inferior de la traviesa y a la altura del parámetro definido como Alto. A continuación se presenta una figura aclaratoria.

Conociendo este sistema de coordenadas se introducirán las diferentes ramas que constituyen la traviesa. Para ello se introducirán las coordenadas de cada punto perteneciente a la polilínea que representa la traviesa. Cada cambio que se realice se representará en la zona gráfica. De esta manera se evitan errores al comprobar gráficamente el diseño.

Los datos se introducen en milímetros.

Cuando se han introducido los datos de una rama se debe pulsar el botón Añadir que, en esta situación no crea una traviesa nueva sino que valida la rama diseñada y propone la siguiente.

Para realizar el diseño con más rapidez se aconseja “saltar” de campo en campo pulsando el botón t en vez de utilizar el ratón.

Para borrar una traviesa se pulsará sobre su título en el árbol y, posteriormente se pulsará el botón Borrar. Para eliminar una rama de una traviesa se editará dicha rama, pulsando igualmente sobre ella en el árbol, y a continuación el botón Borrar.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

DEFINICION DE CARRILES

La definición geométrica de los carriles se realiza de forma similar a la explicada en las traviesas. En este caso se debe seleccionar el comando Definición de carriles del menú contextual del tramo dentro del Arbol de trabajo.

Los carriles se almacenan en los ficheros TRB y en los ficheros de secciones tipo (TTR).

No existe límite en cuanto al número de carriles creados ni en cuanto al número de ramas que forman cada una de ellos.

La ventana se encuentra dividida en tres zonas diferentes:

· Listados de carriles. Se presentan todos los carriles definidos en forma de árbol. Cada uno de ellos tiene un nombre definido por el usuario.

· Ventana gráfica. En esta zona se visualiza gráficamente el carril seleccionado en cada momento. También se visualizan las modificaciones realizadas.

· Zona de introducción de datos. Se compone de varios campos que se deben rellenar para crear nuevas carriles y para modificar los existentes.

Los carriles que maneja la aplicación están formados por alineaciones o ramas rectilíneas. No existe límite en cuanto al número de ramas. Un carril está formado por una única sucesión de segmentos que deben ser creados de forma concatenada.

El único parámetro necesario para realizar los cálculos geométricos necesarios es la altura de carril. Este parámetro se mide desde el punto de aplicación de la rasante de diseño (que siempre se toma en el carril más bajo) hasta la cota donde se encuentra la coronación del balasto. Se recuerda que esta zona estaba definida, a su vez, por el parámetro Alto (Altura del balasto desde la cara inferior de la traviesa (t)).

A continuación se introduce la geometría del carril, que será utilizada sólo a efectos de dibujo y planos. Los parámetros anteriores son los que realmente se utilizan para realizar los cálculos a la hora de elaborar la sección transversal cada punto kilométrico.

Para la definición de esta geometría se considera un sistema de ejes coordenados situando el eje Y en el centro del carril y el eje X paralelo a la parte inferior de la traviesa y a la altura de la base del carril o, lo que es lo mismo, a la altura definida por el parámetro Alto de la traviesa desde su base.

De esta forma y solo a efectos de dibujo, el parámetro a introducir en la tabla de balasto denominado Ancho vía [image] no equivale al ancho de vía (medido entre las caras interiores de los carriles). Este parámetro debe ser introducido como la separación entre ejes de carriles.

Los datos se introducen en milímetros.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO URBANO.

RESUMEN TABLAS:

Plataforma

Peraltes

Pendientes

Firmes

Cunetas

Desmonte

Terraplen

Muros

Geologia

Inhibiciones

Explanada

Despejes


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO URBANO.

PLATAFORMA

A continuación se detalla cada uno de los parámetros y se presenta una figura aclaratoria:

· Berma I. / Berma D. Anchura de la berma izquierda y derecha exteriores en metros.

· Carril bici I. / Carril bici D. Anchura de los carriles destinados a bicicletas o paseo peatonal situado entre la berma y la acera. Se mide en metros.

· Acera I. / Acera D. Anchura de la acera exterior izquierda y derecha en metros.

· Zona aparcamiento I. / Zona de aparcamiento D. Anchura de la zona de aparcamiento en metros.

· Calzada I. / Calzada D. Anchura de la calzada izquierda y derecha en metros.

· Acera central I. / Acera central D. Anchura de la semiacera izquierda y derecha en metros medida desde el eje en planta. En el caso de una única plataforma, estas magnitudes son nulas y, por lo tanto, las calzadas izquierda y derecha pertenecen a la misma plataforma.

· Giro I. / Giro D. Distancia desde el eje en planta al punto de giro del peralte de la plataforma izquierda y derecha. Define el punto de aplicación de la rasante izquierda y derecha. En el caso de una única plataforma, estas magnitudes son nulas y el peralte y rasante se aplican en el centro de la sección (por el eje en planta).

En cualquiera de los datos anteriores, excepto el Pk, se puede omitir el valor, lo cual quiere decir que se interpolará linealmente entre el anterior y el siguiente de su columna.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO URBANO.

PENDIENTES

Las pendientes se definen en tanto por ciento, siendo positivas si descienden a medida que se aumenta la distancia al eje y negativas en caso contrario. El criterio de peraltes es el mismo que en el caso de carreteras, y estos afectan únicamente a la zona de calzada derecha e izquierda.

A continuación se detalla cada uno de los parámetros:

· Pte. Berma I. / Pte. Berma D. Pendiente de la berma izquierda y derecha exteriores.

· Pte. Carril bici I. / Pte. Carril bici D. Pendiente de los carriles destinados a bicicletas o paseo peatonal situado entre la berma y la acera.

· Pte. Acera I. / Pte. Acera D. Pendiente de la acera exterior izquierda y derecha.

· Pte. Zona aparcamiento I. / Pte. Zona de aparcamiento D. Pendiente de la zona de aparcamiento. Si se desea que el agua vierta hacia la calzada, la pendiente será negativa.

· Profundidad acera central. Profundidad de la acera central. Se mide en metros. Si el valor es negativo, la acera central será paralela a la subrasante.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO URBANO.

FIRMES

Los diferentes elementos que componen la sección transversal urbana pueden disponer espesores de firme independientes. Esto afectará a la subrasante que será, en todo caso, paralela y con la misma inclinación que dichos elementos. El valor se introduce en metros.

A continuación se presenta una imagen señalando los diferentes espesores de firme.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

RESUMEN TABLAS:

Cajeros

Calados

Cunetas

Desmonte

Terraplen

Muros

Geologia

Inhibiciones


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CANAL.

CAJEROS

Los cajeros se miden en metros y el signo será siempre positivo.

A continuación se presenta una figura aclaratoria:


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CANAL.

CALADOS

Los calados se miden en metros. El signo será positivo si la rama asciende y negativo en caso contrario.

A continuación se presenta una figura señalando los calados:


GENERACION DE PERALTES

El programa CLIP es capaz de generar los peraltes de una carretera conforme a lo dispuesto en la vigente Instrucción de Carreteras española 3.1-IC aprobada el 27 Diciembre de 1999.

En la generación se utilizan las tablas radio – peralte impuestas por la norma en el apartado 4.3.2.

Pero también es posible personalizar dicha tabla así como algunos parámetros de la generación.

Para generar los peraltes de manera automática se pulsará sobre la opción Generar peraltes del menú contextual de cada uno de los tramos o dentro del menú contextual de la tabla de la sección tipo correspondiente a los peraltes. También es posible modificar diversos parámetros para personalizar la generación automática de forma que se pueda adaptar a otras normativas. Para ello se debe seleccionar el comando Parámetros generación del menú contextual de la tabla de peraltes o del tramo.

Se recuerda que los peraltes pueden ser manejados, de forma analítica unificadamente o separadamente en cuanto a la calzada derecha e izquierda.

Los criterios de transición del peralte utilizados en el CLIP, que son idénticos a los descritos en la Instrucción 3.1-IC, son los siguientes:

· Condiciones dinámicas del vehículo, rápida evacuación de aguas y sensación estética agradable. De estos valores se deduce la longitud mínima de transición de peralte.

· Desvanecimiento del bombeo. De esto se deducen las longitudes de transición máximas a adoptar. El grupo (1 o 2) al que pertenece la carretera en cuestión es otro dato que se encuentra dentro de la definición de los datos generales de un tramo, por lo tanto, las longitudes máximas las calcula el programa automáticamente.

· Variación de pendiente transversal limitada al 4% por segundo.

· Otros criterios.

· Gráfico de transiciones de peraltes de la Instrucción 3.1-IC.

Cuando se está diseñando la planta, si la clotoide impuesta por el usuario resulta inferior, en cuanto a su desarrollo, a la longitud calculada aplicando el apartado 4.4.3.2 de la norma, dicho parámetro aparece en color rojo. También aparece en rojo si la longitud resulta inferior a la propuesta por el programa basándose en:

· La limitación de la variación de la aceleración centrífuga en el plano horizontal.

· Condiciones de Percepción visual.


GENERACION DE PERALTES

Grafico transiciones.


GENERACION DE PERALTES

Generación con parámetros de usuario.

El programa, de acuerdo con la instrucción 3.1-IC, al generar los peraltes de forma automática adopta una longitud de desvanecimiento del bombeo comprendida entre la máxima y mínima según las indicaciones de dicha norma. Por defecto el programa toma la longitud mínima posible de desvanecimiento que es la que permite una evacuación más rápida de las aguas.

El usuario, mediante la tabla de PERALTES de la sección tipo o desde el menú contextual de un tramo, puede acceder a los parámetros siguientes:

· Longitud desvanecimiento del bombeo. Aquí se introduce el valor deseable que se tomará como desvanecimiento. Si ese valor es inferior al mínimo, según la instrucción, el programa adopta el mínimo. De la misma forma, si el valor es superior al máximo, el programa toma el máximo. El valor se introduce en metros.

· Ancho de calzada. Es el parámetro B, utilizado en la instrucción para el cálculo de uno de los valores mínimos de la longitud de transición de peralte. Representa la distancia del borde de la calzada al eje de giro de peralte. El valor se introduce en metros.

· Valor del bombeo. Este valor se introduce en % y representa el bombeo deseado. Por defecto este valor es de 2%.

· Tabla Radios Peraltes. Es la tabla que relaciona el peralte que corresponde a cada radio en planta. El programa emplea por defecto los valores de la instrucción para cada tipo de carretera.


GENERACION DE PERALTES

Tablas radio – peralte de la instrucción 3.1-IC.

“4.3.2 Radios y peraltes.

A efectos de aplicación de la presente Norma, el peralte (p) se establecerá de acuerdo con los criterios siguientes:

· Grupo 1) Autopistas, autovías, vías rápidas y carreteras C-100:

250 < R < 700 | p = 8
700 < R < 5000 | p = 8 - 7,3 (1 - 700/R)1,3
5000 < R < 7500 | p = 2
7500 < R | Bombeo

· Grupo 2) Carreteras C-20, C-60 y C-40:

50 < R < 350 | p = 7
350 < R < 2500 | p = 7 - 6,08 (1 - 350/R)1,3
2500 < R < 3500 | p = 2
3500 < R | Bombeo

Siendo:

· R = radio de la curva circular (m).

· P = peralte (%). “


GENERACION DE PERALTES

Criterios variación peralte (1).

“La transición del peralte deberá llevarse a cabo combinando las tres condiciones siguientes:

· Características dinámicas aceptables para el vehículo.

· Rápida evacuación de las aguas de la calzada.

· Sensación, estética agradable.

La variación del peralte requiere una longitud mínima, de forma que no se supere un determinado valor máximo de la inclinación que cualquier borde de la calzada tenga con relación a la del eje de giro del peralte.

A efectos de aplicación de la presente Norma, dicha inclinación se limitará a un valor máximo (ipmáx) definido por la ecuación:

ipmáx = 1,8 - 0,01 Vp

Siendo:

· ipmáx = máxima inclinación de cualquier borde de la calzada respecto al eje de la misma (%).

· Vp= velocidad de proyecto (km/h).

La longitud del tramo de transición del peralte tendrá por tanto un valor mínimo definido por la ecuación:

Siendo:

· lmín = longitud mínima del tramo de transición del peralte (m).

· pf = peralte final con su signo (%).

· pi = peralte inicial con su signo (%).

· B = distancia del borde de la calzada al eje de giro del peralte (m).”

El programa CLIP toma como velocidad de proyecto el definido en los datos generales del tramo.

La B se toma de los parámetros de generación de la tabla de peraltes.

De estos valores se deduce la longitud mínima de transición de peralte.


GENERACION DE PERALTES

Criterios variación peralte (2).

“El desvanecimiento del bombeo se hará en la alineación recta e inmediatamente antes de la tangente de entrada, en una longitud máxima (L) de cuarenta metros (40 m) en carreteras del grupo 1 y en una longitud máxima de veinte metros (20 m) en carreteras del grupo 2, y de la siguiente forma:

Plataforma con dos pendientes. Se mantendrá el bombeo en el lado de plataforma que tiene el mismo sentido que el peralte posterior, desvaneciéndose en el lado con sentido contrario al peralte

.

Calzada con pendiente única del mismo sentido que el peralte posterior. Se mantendrá el bombeo hasta el inicio de la clotoide.

Calzada con pendiente única de sentido contrario al peralte posterior. Se desvanecerá el bombeo de toda la plataforma.

La transición del peralte se desarrollará linealmente desde el punto de inflexión de la clotoide (peralte nulo) hasta el peralte correspondiente a la curva circular (punto de tangencia), siempre que se alcance el dos por ciento (2 %) en una longitud máxima de cuarenta metros (40 m), para carreteras del grupo 1, y de veinte metros (20 m) para carreteras del grupo 2. Si lo anterior no fuese posible la transición del peralte se desarrollará en los dos tramos siguientes:

· Desde el punto de inflexión de la clotoide (peralte nulo) al dos por ciento (2 %) en una longitud máxima de cuarenta metros (40 m), para carreteras del grupo 1, y de veinte metros (20 m) para carreteras del grupo 2.

· Desde el punto de peralte dos por ciento (2 %), hasta el peralte correspondiente a la curva circular (punto de tangencia), el peralte aumentará linealmente.”

De todo esto se deducen las longitudes de transición máximas a adoptar. El grupo (1 o 2) al que pertenece la carretera en cuestión es otro dato que se encuentra dentro de la definición de los datos generales de un tramo, por lo tanto, las longitudes máximas las calcula el programa automáticamente.

Cualquier solución en la transición del peralte, comprendida entre la mínima y la máxima sería aceptable. El CLIP siempre utilizará la longitud mínima de transición. Esta es la que, cumpliendo las prescripciones de la Instrucción, asegura una evacuación más rápida de las aguas.


GENERACION DE PERALTES

Criterios variación peralte (4).

La Instrucción 3.1-IC también indica en el apartado 4.6 Transición del peralte, que:

“Cuando la transición del peralte se realiza a lo largo de una curva de transición, su longitud deberá respetar la longitud mínima derivada del cumplimiento de la limitación establecida en el apartado 4.4.3.2 de la presente Norma.”

Dicho apartado indica que:

“A efectos de aplicación de la presente Norma, la variación de la pendiente transversal se limitará a un máximo del cuatro por ciento (4 %) por segundo para la velocidad específica de la curva circular asociada de radio menor.”

Si se desarrolla la fórmula de esta variación resulta:

Y por lo tanto,

Siendo:

Lmin = Longitud mínima de la clotoide en metros.

Ve = Velocidad específica de la curva circular asociada de radio menor. Medida en Km/h.

P = Variación del peralte en %.

Este punto también se tiene en cuenta en el CLIP cuando se propone el parámetro de la clotoide en la edición de la geometría en planta. Si la clotoide impuesta por el usuario resulta inferior, en cuanto a su desarrollo, a la longitud calculada aplicando el apartado 4.4.3.2 de la norma, dicho parámetro aparece en color rojo.


GENERACION DE PERALTES

Criterios variación peralte (3).

“En general la transición del peralte se desarrollará a lo largo de la curva de transición en planta (clotoide) en dos tramos, habiéndose desvanecido previamente el bombeo que exista en sentido contrario al del peralte definitivo.

En el caso de alineación recta unida a curva circular, se efectuará la transición del peralte sobre la alineación recta.

En el caso de dos (2) curvas de transición de distinto sentido, entre las que exista una recta cuya longitud sea menor que doscientos metros (200 m) en las carreteras del grupo 1 y que ciento cincuenta metros (150 m) en las carreteras del grupo 2, la transición del peralte del menos dos por ciento (- 2 %) al más dos por ciento (+ 2%) se efectuará en una longitud máxima de ochenta metros (80 m) y cuarenta metros (40 m) respectivamente, centrada en la recta. La transición del resto del peralte se realizará a partir de los citados puntos, linealmente hasta el valor del peralte correspondiente a la curva circular inmediata.

En el caso excepcional de dos curvas de transición del mismo sentido, entre las que exista una recta cuya longitud sea menor que trescientos cuarenta metros (340 m) en las carreteras del grupo 1 y de doscientos veinte metros (220 m) en las del grupo 2, se mantendrá un peralte del dos por ciento (2 %). en el mismo sentido de las curvas de transición, entre los puntos de radio de curvatura cinco mil metros (5.000 m) para las carreteras del grupo 1 y dos mil quinientos metros (2500 m) para las del grupo 2 de dichas curvas de transición. La transición del resto del peralte se realizará a partir de los citados puntos linealmente hasta el valor del peralte correspondiente a la curva circular inmediata.

En el caso de que la longitud de la curva circular sea menor que treinta metros (30 m) los tramos de transición del peralte se desplazarán de forma que exista un tramo de treinta metros (30 m) con pendiente transversal constante e igual al peralte correspondiente al radio de la curva circular o al radio de curvatura de las clotoides si éstas son de vértice.

Cuando el valor de ipmáx sea incompatible con la longitud máxima de transición de peralte que se especifica previamente, ésta última condición será predominante.”


CUNETAS

Descripción

La definición geométrica de las cunetas se realiza mediante el comando Definición de cunetas del menú contextual del tramo dentro del Arbol de trabajo o pulsando las teclas c + D.

Las cunetas se almacenan en los ficheros TRB y en los ficheros de secciones tipo (TTR).

No existe límite en cuanto al número de cunetas creadas ni en cuanto al número de ramas que forman cada una de ellas.

Las cunetas que maneja la aplicación están formadas por alineaciones o ramas rectilíneas.

Cada una de las ramas se define por un incremento de su magnitud medida sobre la horizontal y otro en la vertical. Las magnitudes horizontales serán siempre positivas, mientras que las verticales pueden ser también negativas.

De esta forma la definición de una cuneta es válida tanto para el margen derecho como para el izquierdo de la obra, ya que los incrementos se interpretarán como positivos (derecha) o negativos (izquierda) según el margen donde se apliquen.

La colocación o posición de una cuneta en la sección transversal se realiza en las tablas de cunetas.

Características de una cuneta:

· Rama activa.

· Punto de control.

· Cuneta ajustada a rasante.

· Cuneta ajustada a despeje.

Vea cómo Crear una cuneta.


CUNETAS

Creación de una cuneta

Vea las características especiales de las cunetas.

La ventana de cunetas se encuentra dividida en tres zonas diferentes:

· Listados de cunetas. Se presentan todas las cunetas definidas en forma de árbol. Cada una de ellas tiene un nombre definido por el usuario.

· Ventana gráfica. En esta zona se visualiza gráficamente la cuneta seleccionada en cada momento. También se visualizan las modificaciones realizadas.

· Zona de introducción de datos. Se compone de varios campos que se deben rellenar para crear nuevas cunetas y para modificar las existentes.

Para crear una nueva cuneta se pulsará, con el botón izquierdo del ratón, sobre la palabra CUNETAS del árbol donde se representan todas ellas y, posteriormente se pulsará el botón Añadir.

Se genera entonces, una nueva cuneta sin ninguna rama. El título que se asigna por defecto es “Cuneta” más un número correlativo según el número de cunetas contenidas en el árbol.

En el campo Nombre se podrá modificar dicho título.

El siguiente paso consiste en definir las diferentes ramas que constituyen la cuneta. Para ello se introducirá el incremento horizontal y vertical de la rama editada en los campos correspondientes. Cada vez que se cambie de campo se redibujará la cuneta ajustándola en la ventana gráfica. De esta manera se evitan errores al comprobar gráficamente el diseño.

Los datos se introducen en metros.

Cuando se han introducido los datos de una rama se debe pulsar el botón Añadir que, en esta situación no crea una cuneta nueva sino que valida la rama diseñada y propone la siguiente.

Para realizar el diseño con más rapidez se aconseja “saltar” de campo en campo pulsando el botón t en vez de utilizar el ratón.

Para borrar una cuneta se pulsará sobre su título en el árbol y, posteriormente se pulsará el botón Borrar. Para eliminar una rama de una cuneta se editará dicha rama, pulsando igualmente sobre ella en el árbol, y a continuación el botón Borrar.


CUNETAS

Características de una cuneta

Rama activa. Señala el punto final de la rama que es objeto de edición en un momento determinado.


CUNETAS

Características de una cuneta

Punto de control. Es el punto final de una de las ramas que será utilizado por el programa para discernir si la sección transversal se encuentra en desmonte o terraplén en cada margen.

Si alguna parte de la cuneta, hasta llegar al citado punto, se encuentra por debajo del terreno activo, la aplicación entenderá que se encuentra en desmonte y, por lo tanto, aplicará la cuneta.

Si hasta el punto de control la cuneta se encuentra por encima del terreno activo, la aplicación entenderá que se encuentra en terraplén y, por lo tanto, no aplicará la cuneta.


CUNETAS

Características de una cuneta

Cuneta ajustada a rasante. Otra característica es la posibilidad de ajustar la posición de la cuneta a la cota definida por una rasante independiente de la plataforma.

Para seleccionar esta opción se debe hacer clic sobre la casilla de control que contiene el título Cuneta ajustada a rasante.

Existen cuatro posibles asignaciones para una rasante:

· Calzada derecha.

· Calzada izquierda.

· Cuneta derecha.

· Cuneta izquierda.

Si existe alguna rasante con la asignación de cuneta derecha o izquierda, la cuneta ajustada a rasante, al ser aplicada en la sección transversal, prolongará su primera rama descendente hasta la cota definida por dicha rasante en cada Pk.

Posteriormente terminará de construir la cuneta y se aplicará el talud de desmonte definido.


CUNETAS

Características de una cuneta

Cuneta ajustada a despeje.

Esta posibilidad permite definir, en la tabla de despejes, unas distancias en determinados puntos kilométricos que realicen despejes laterales.

Estos despejes laterales, medidos desde la separación calzada – arcén, se utilizan para mejorar la visibilidad en las curvas o para obtener zonas con mayor volumen de desmonte.

En un futuro, la tabla de despejes estará ligada al estudio de visibilidades garantizando una visibilidad determinada a lo largo de un tramo.

Para que una cuneta sea ajustada al despeje se marcará la opción Cuneta ajustada al despeje. Posteriormente se debe decidir qué rama de las que definen la cuneta será la que absorba la diferencia de tamaño para que en cada PK se garantice el despeje definido en la tabla de despejes.

Estos despejes variarán de forma lineal entre los diferentes PKs de la tabla, y podrán ser diferentes a izquierda y derecha.

Resulta una buena práctica diseñar la cuneta con una rama final de poca pendiente. Esta rama se podrá seleccionar como la Barra de ajuste. Esta rama será más o menos larga en función de las distancias de despeje definidas.


CUNETAS

Importar y Exportar

En la ventana de generación de cunetas existen dos botones que permiten importar y exportar cunetas a través de un fichero ASCII.

Al exportar cunetas se solicita el nombre del fichero donde serán almacenadas. La extensión de este tipo de ficheros es CUTI.

Al importar un fichero de cunetas aparece una ventana que da la posibilidad de seleccionar qué cunetas se desean importar de entre todas las incluidas en el fichero.

La importación se realiza solo en el tramo activo.


TALUDES TIPO

Definición de taludes tipo

La definición geométrica de taludes tipo se realiza mediante el comando Definición de taludes del menú contextual del tramo dentro del Arbol de trabajo o pulsando las teclas c + L.

Los taludes tipo se almacenan en los ficheros TRB y en los ficheros de secciones tipo (TTR). Dichos taludes, una vez creados, pueden asociarse en las tablas de taludes de desmonte y terraplén.

No existe límite en cuanto al número de taludes tipo ni en cuanto al número de ramas que forman cada uno de ellos.

La gestión, creación, modificación y borrado de los taludes tipo se realiza de forma idéntica a las cunetas.


GENERACION AUTOMATICA DE DESPLAZADOS

La generación de desplazados, de manera automática, supone representar las líneas características de una obra lineal en la ventana gráfica de la planta. Esas líneas serán desplazados y, como cualquier otro dibujo que se incluya, aparecerán en los planos de planta.

Para ejecutar esta opción se pulsará el comando Generar desplazados del menú contextual del tramo.

Las líneas que se pueden representar, de manera automática, varían según el tipo de tramo de que se trate. El programa toma los datos de las tablas de la sección transversal.

El usuario puede configurar la pluma con la que se representarán cada una de las líneas mencionadas.

Como la gestión de desplazados es libre, puede que previamente a la generación automática existan algunos en el tramo, por lo que en esta ventana existe una casilla de verificación -Eliminar desplazados existentes- que, en caso de marcarla, borraría todos los desplazados antes de crear los nuevos.

En caso contrario se añadirían los nuevos desplazados junto con los antiguos.

Al crear un eje nuevo, el sistema genera un desplazado que representa la geometría de dicho eje. Si posteriormente se generaran desplazados en un tramo creado a partir de él, se debe tener en cuenta que en el eje habría dos desplazados, el primitivo y el generado de forma automática, por lo que en este caso sería conveniente marcar la opción de Eliminar desplazados existentes para no dibujar dos desplazados en la misma posición. De todas formas dibujar desplazados solapados no es problemático en el programa.


CUBICACION DE FIRMES

Introducción

La geometría de la sección transversal del firme queda definida en el programa CLIP mediante las tablas de secciones tipo, firmes, peraltes y plataforma. Según sean los parámetros de dichas tablas, queda configurada la sección transversal del firme en cada punto kilométrico.

La cubicación del firme se basa en el cálculo de unos parámetros geométricos (realizado por el programa) tales como la superficie de la calzada (m2) o la longitud de la línea divisoria entre el arcén y la calzada (m). Estos parámetros, al ser multiplicados por unos factores (introducidos por el usuario en el catálogo de firmes), proporcionan la medición del volumen de las diferentes capas del firme y también de la superficie de los riegos.

El resultado del cálculo global permite detallar, en intervalos definidos por el usuario, las mediciones de los parámetros y el resumen global de la cubicación de las diferentes capas y riegos.

Pasos en la cubicación de firmes:

  1. Conocer los parámetros geométricos utilizados en la cubicación del firme.
  2. Generar un catálogo de firmes. Ejemplo práctico.
  3. Tener en cuenta la medición de superficies de riegos.
  4. Asociar el firme dentro del tramo.
  5. Listar los resultados.

Otras consideraciones:

Consideraciones sobre el resto de volumen

Cubicación en ensanche con aprovechamiento de firme existente

Medición de capas completas


CUBICACION DE FIRMES

Parámetros utilizados en la cubicación del firme

La justificación de la medición de un firme se realiza a través de los siguientes parámetros que son los que el programa calcula:

· Longitud de las bandas interiores (m):

Es la suma de las longitudes de las dos líneas que definen los extremos de mediana (líneas blancas interiores) entre dos puntos kilométricos consecutivos. Si las anchuras de las semimedianas son nulas, el valor de esta medición es nulo también.

· Superficie de calzadas (m2):

Es la suma de las superficies de las calzadas a la izquierda y a la derecha del eje y la superficie de arcenes interiores entre dos puntos kilométricos consecutivos.

· Longitud de la banda exterior izquierda o derecha (m):

Es la longitud de la línea de separación entre la calzada y el arcén a la izquierda o la derecha del eje entre dos puntos kilométricos consecutivos.

· Superficie de arcén izquierdo o derecho (m2):

Es la superficie del arcén exterior a la izquierda o a la derecha del eje entre dos puntos kilométricos consecutivos. La berma no se incluye en esta superficie.

· Volumen del firme (m3):

Es el volumen total de firme (zona rayada de la figura) entre dos puntos kilométricos consecutivos.

Las longitudes se miden según el desarrollo de una línea desplazada del eje en planta. Las superficies y los volúmenes se calculan acumulando la semisuma de cada dos valores consecutivos, multiplicados por el recorrido de su centro de gravedad.

Estas magnitudes, multiplicadas por los coeficientes correspondientes dentro del catálogo de firmes, dan como resultado el volumen y superficies del firme.


CUBICACION DE FIRMES

Catálogo de FIRMES

Para efectuar la cubicación de las distintas capas del firme, se define un catálogo en el que se determinan unos factores (números) que dependen del tipo de firme a emplear. Estos factores se aplican multiplicando las mediciones, para obtener la cubicación de las distintas capas.

El catálogo de firmes se graba en el propio fichero TRB. También se puede importar y exportar a un fichero externo con la extensión CAT.

El catálogo de firmes incluido en el trabajo puede albergar diferentes firmes, y un tramo puede ser definido con varios de ellos.

Este formato CAT es el mismo que el de la versión de MS-DOS. Al importar un trabajo de dicha versión, los firmes se importan automáticamente.

Las opciones relativas al catálogo de firmes se encuentran en el menú contextual de la rama Edición Trabajo dentro del Arbol de Trabajo.

Las opciones disponibles son:

· Edición. Edita el catálogo de firmes actual para añadir nuevos firmes, borrarlos, corregirlos, etc.

· Importar (CAT). Importa un fichero de catálogo de firmes con la extensión CAT.

· Exportar (CAT). Exporta el catálogo actual a un fichero de catálogo de firmes con la extensión CAT.

Es posible importar varios ficheros CAT en un mismo trabajo. De esta forma se reúnen, en un solo catálogo, todos los firmes almacenados en diferentes ficheros.

Pulsando sobre la opción edición aparece una ventana como la presentada en la figura adjunta.

Cada firme se identifica por un nombre o número (como en las normas 6.1-IC y 6.2-IC).

Dentro de cada uno se determinan las diferentes capas y riegos que se desean medir.

En la parte inferior existen unos botones que permiten añadir, borrar y copiar un firme entero y otros botones que permiten añadir, borrar y copiar la capa o línea activa dentro de un mismo firme.

Las cabeceras de las columnas son:

Descripción:

Es un nombre de 20 caracteres que describe la capa.

F.l.b.i. Factor a multiplicar por la longitud de las bandas interiores (m2):

Este factor debe ser el área, en m2, de la parte de la capa que sobrepasa el límite del arcén interior (derrame de la capa hacia la mediana). Como es un valor constante a lo largo del eje en planta, al multiplicarlo por la longitud de las bandas interiores, se obtiene el volumen de la capa debido a dichos derrames.

F.l.b.e.d. y F.l.b.e.i. Factor a multiplicar por la longitud de la banda exterior derecha o izquierda (m2):

Con este factor se cubican las partes de la capa que no se pueden asignar directamente a las calzadas o a los arcenes. Será la suma de las áreas de los derrames que sobrepasan los extremos exteriores de los arcenes y los derrames de las capas que afectan a las calzadas y tienen una parte constante en el arcén. Multiplicando este factor por la longitud de la banda exterior derecha o izquierda se obtiene la cubicación de dichos derrames.

F.s.c. Factor a multiplicar por la superficie de calzadas (m):

Este factor coincide con el espesor de la capa (si la capa afecta a toda la calzada). Al multiplicar dicho factor por la superficie de calzadas se obtiene el volumen de la capa entre los extremos de los arcenes interiores y los de las calzadas.

F.s.a.i. y F.s.a.d. Factor a multiplicar por la superficie de arcén izquierdo o derecho (m):

Este factor tiene el mismo significado que el factor a multiplicar por la superficie de calzadas, pero para las capas que afecten a los arcenes izquierdo o derecho.

F.s.r. Factor a multiplicar por la superficie de la parte de refuerzo (m):

Este factor tiene el mismo significado que el factor a multiplicar por la superficie de calzadas, pero sólo se utiliza en trabajos de refuerzo y mejora de firme existente. El perfil transversal debe disponer de dos marcas especiales que señalan la zona aprovechable del firme.

Tipo:

Su valor puede ser Vol o Sup y sirve para indicar que la línea de definición del firme se corresponde con el volumen de una capa o con la superficie de riego entre las dos capas adyacentes.

En el resumen de medición del firme se imprimirá el texto m3 ó m2 según corresponda.

NOTA: Para realizar mediciones de superficies, los valores anteriores se introducen en m si el multiplicando es una medida lineal y por 1 si se trata directamente de una superficie.


CUBICACION DE FIRMES

Medición de superficies (riegos)

Para la medición de los riegos los factores a multiplicar por las superficies a las que afecta tienen valor 1, en vez del espesor de la capa y en los factores a multiplicar por las longitudes se introduce la longitud de la zona afectada por el riego, en vez de la superficie del derrame. En este caso es necesario definir la capa con tipo de medición Sup (m2) para que no se acumule con las mediciones de volumen.


CUBICACION DE FIRMES

Asociación del firme dentro del tramo

Para asociar los diferentes firmes contenidos en el catálogo existen dos posibilidades:

· Definir un firme para todo el tramo dentro de los valores globales. En el apartado Firme existe una casilla con el nombre Tipo de firme donde se puede desplegar una lista que contiene los firmes almacenados en el catálogo de firmes.

· Definir el firme dentro de la tabla de firmes de la sección transversal, modificando la última columna Tipo firme. Al desplegarla aparecen todos los firmes contenidos en el catálogo. De esta forma se puede tramificar el trazado para asignar diferentes firmes entre puntos kilométricos.


CUBICACION DE FIRMES

Listado de medición de firmes

Para emitir el listado de medición de firmes correspondiente a un tramo se pulsará sobre la opción Cubicación de firmes del correspondiente menú contextual.

Aparecerá una ventana como la presentada en la siguiente figura:

Los datos solicitados son los siguientes:

· Estación inicial. Primer punto kilométrico de cálculo.

· Estación final. Ultimo punto kilométrico de cálculo.

· Intervalo. Intervalo de presentación de resultados. Si se introduce un 0, sólo se presentan los resultados finales acumulados.

· Corrección por curvatura. Si se encuentra señalado se realizarán los cálculos de los parámetros de la justificación corregidos por la curvatura del eje en planta.

Al pulsar sobre el botón calcular, el programa realiza un listado de mediciones para cada intervalo definido y acumulado al origen. En dicho listado se incluyen también los puntos kilométricos característicos en los que se produce un cambio en las anchuras de plataforma. Cuando el listado llega a un cambio de firme, se totalizan las cubicaciones de las distintas capas en función de los valores de las mediciones acumuladas y los parámetros definidos para ese firme en la opción de catálogo de firme. Seguidamente se inicializan las mediciones a origen y se continúa con el listado.

Pulsando el botón imprimir aparece la ventana de impresión donde se selecciona la impresora (local o de red) por la que se desea emitir el listado.


CUBICACION DE FIRMES

Consideraciones sobre el resto de volumen

El método de cubicación de las distintas capas del firme supone que las capas son paralelas a la plataforma. Una vez realizada la cubicación de todas las capas, se suman y se calcula la diferencia con el volumen total del firme. En esta diferencia se considera la última capa no incluida en el catálogo, en la que se absorbe la diferencia de peralte entre la plataforma y la subrasante. Además puede haber diferencias debidas a lo siguiente:

- Si se definen bermas, no se cubican en las capas, pero si en el volumen total de firme, por lo tanto se incluyen en el resto.

- Si los taludes del firme no coinciden con los definidos para obtener las áreas de los derrames, la diferencia se incluye en el resto de cubicación.

- Si se define el criterio de peraltes distinto de 0 en la tabla de secciones tipo, se produce un quiebro entre la calzada y el arcén, que no se conserva en la subrasante. Esta diferencia se incluye también en el resto.

- Si se define el criterio de subrasante 0 en la tabla de firmes, al no ser paralelas la plataforma y la subrasante, se produce una cuña debajo de la última capa, que se incluye también en el resto.

- Debido al peralte, existe una cuña de pequeño volumen debajo de los taludes de firme que no se cubica (por exceso o defecto según sea el peralte positivo o negativo). El valor de este volumen, representa un porcentaje mínimo del volumen total del firme y se incluye también en el volumen del resto de cubicación.

- Los volúmenes generados por los factores a multiplicar por las distintas longitudes, son valores fijos que no dependen de las anchuras de los arcenes, ni de los muros que pudiesen existir cortando a la plataforma. Si las anchuras de los arcenes disminuyen el área de los derrames de las capas, este efecto no se tiene en cuenta en la cubicación de las capas, pudiéndose restar una cantidad superior a la real, al resto. En este caso habrá que estudiar la zona en la que se produzca esto, variando el tipo de firme.


CUBICACION DE FIRMES

Cubicación en ensanche con aprovechamiento de firme existente

En el caso de que exista aprovechamiento de firme existente, el programa cubica también las capas de la zona de refuerzo, dando también un resto de cubicación, como diferencia entre la cubicación de las capas y el volumen de refuerzo.

Para poder cubicar las zonas de refuerzo, es necesario definir en los perfiles transversales del terreno las marcas que delimitan la zona aprovechable del firme existente.

En la tabla de firmes se utilizarán los criterios de refuerzo cajeo con ajuste o cajeo sin ajuste. Con el primer criterio no se tiene en cuenta la rasante geométrica introducida en el tramo, calculándose la cota de la rasante para que se cumpla que el espesor mínimo entre las marcas del refuerzo y los extremos de la calzada de la nueva plataforma sea Ref. min. y se comprueba que el espesor máximo para la misma zona es menor o igual que Ref. max. Si no se cumple esta segunda condición no se considera aprovechamiento de firme, pasándose a criterio de subrasante sin refuerzo. Con el segundo criterio se toma la cota de la rasante de la geométrica del tramo; comprobándose las condiciones de Ref. min. y Ref. max. Si no se cumple alguna de estas condiciones no se considera el aprovechamiento de firme y se pasa a criterio de subrasante sin refuerzo.

En el listado de mediciones del firme aparecen dos columnas más, cuyo significado es el siguiente:

Superficie de refuerzo (m2):

Es la superficie entre las marcas de refuerzo y entre cada dos puntos kilométricos consecutivos de la lista.

Volumen de refuerzo (m3):

Es el volumen correspondiente al refuerzo entre dos puntos kilométricos consecutivos de la lista (superficie rayada de la figura).

Con los criterios de refuerzo cajeo con y sin ajuste se garantiza un espesor mínimo de refuerzo. Este valor corresponde a la suma de los espesores de las capas que entren completas en la zona de refuerzo.

Para estas capas, en el catálogo de firmes, se debe introducir el espesor de capa en el factor a multiplicar por la superficie de refuerzo.

El módulo de cubicación calcula los volúmenes de dichas capas a partir de este factor y de la superficie de refuerzo. Una misma capa puede tener factores de la parte que no es refuerzo y de la zona de refuerzo, cubicándose el total de la capa. Si se desea obtener por separado la cubicación de la zona de refuerzo, se debe introducir una capa que solamente tenga factor a multiplicar por la superficie de refuerzo.

Si existen zonas de refuerzo, en la totalización de volúmenes de las capas se muestra también el resto del refuerzo, que es la diferencia entre el volumen total del refuerzo y la suma de los volúmenes de cada capa en dicha zona (representa el volumen de la capa inferior del refuerzo).


CUBICACION DE FIRMES

Medición de capas completas

En el caso de que las capas del firme afecten a toda la superficie de la plataforma hasta los taludes del firme se puede utilizar la opción Cálculo automático de los derrames.

En este tipo de medición se introducen solamente los espesores de las distintas capas del firme, empezando por la parte superior del firme. El programa calcula los derrames en función de los taludes del firme introducidos en la tabla de firmes, considerándolos como factores a multiplicar por las longitudes.

El resto de los factores se anulan tal y como se muestra en la siguiente imagen.


OBRAS DE DRENAJE

Introducción

El programa CLIP permite obtener perfiles del terreno esviados respecto de la normal a un eje en planta.

Estos perfiles son útiles para proyectar obras de fábrica, comprobar si existe espacio suficiente para implantarlas entre la subrasante y el terreno, …

Las obras de fábrica estarán contenidas dentro de una colección de perfiles de obras de drenaje.

Para crear una obra de fábrica se seguirán los siguientes pasos:

1. Se creará un nuevo terreno de obras de fábrica, colgando de la rama Carpeta de terrenos del tramo en cuestión.

2. Se incluye, dentro del terreno creado, el perfil o perfiles requeridos.

Resulta de suma utilidad emplear la opción que permite situar en un punto, de la representación gráfica de la obra de drenaje, un sistema de ejes locales que informa de los incrementos de cota, distancia y pendiente entre dicho origen y la posición del puntero del ratón.

De esta forma se obtiene información sobre diferencias de cota entre terreno y subrasante, longitud de la obra de fábrica, pendiente (que junto con el caudal de cálculo permite calcular el diámetro en obras de drenaje), …

Las obras de drenaje contenidas en una colección de obras de drenaje se pueden eliminar o añadir mediante las opciones Insertar y eliminar perfil. Estas opciones se encuentran en la barra de botones del transversal y en el menú contextual de la ventana gráfica.

En una colección de obras de fábrica se pueden albergar todas las obras correspondientes con un eje en planta. Es posible también generar un terreno nuevo para cada obra, pero no es aconsejable en aras a estructurar el Arbol de trabajo de forma compacta.

Es posible emitir planos de las obras de fábrica de forma conjunta o separada a los perfiles transversales.


OBRAS DE DRENAJE

Crear colección obras de drenaje

Las obras de drenaje se almacenan dentro de la rama Carpeta de terrenos del tramo en cuestión.

Para ello se pulsará sobre la opción Nuevo del menú contextual de dicha carpeta.

Cuando el programa solicita el nombre de esta colección de perfiles y la pluma con la que se desea representarlos, aparece también la opción de elección del tipo de terreno a crear.

La tipología puede ser Terreno en banda (colección de perfiles normales), Obra Ejecutada (tipología para generar una colección de Obra Ejecutada) y Obras de drenaje (donde se almacenarán diferentes Obras de Fábrica).

Una vez validados los datos, aparece un nuevo terreno dentro de la Carpeta de terrenos. Un terreno de Obras de drenaje se distingue del resto porque en el Arbol de trabajo aparece representado con un icono que contiene las siglas OD en lugar de TE de las colecciones de terrenos normales.

Vea introducir perfil en obra de fábrica.


OBRAS DE DRENAJE

Crear perfil dentro de colección

La primera vez que se crea un terreno de obras de fábrica, el programa solicita los datos para introducir la primera.

Para introducir posteriores obras de fábrica dentro de la misma colección se pulsará sobre la opción Añadir perfil del menú contextual de la ventana gráfica.

Aparece, entonces, una ventana como la siguiente, donde se solicitan una serie de datos.

La información solicitada para crear una nueva obra de drenaje es:

Nombre. Nombre o título asociado al perfil que representa una obra de fábrica.

X1, Y1. Coordenadas de un punto perteneciente a la alineación de corte con el terreno de la obra de fábrica. El punto se puede capturar desde la ventana gráfica de la planta pulsando sobre la cartografía, en el punto deseado, a + botón izquierdo del ratón.

X2, Y2. Coordenadas del segundo punto perteneciente a la alineación de corte con el terreno de la obra de fábrica. El punto se puede capturar desde la ventana gráfica de la planta pulsando sobre la cartografía, en el punto deseado, a + botón izquierdo del ratón.

Al introducir estos puntos, se calculan automáticamente los datos del PK y ángulo de esviaje correspondientes.

Es posible operar de manera contraria, es decir, introduciendo los datos de PK y ángulo de esviaje. El programa calcula automáticamente dos puntos en dicha alineación.

Para trabajar de esta forma se debe seleccionar la opción Estación y ángulo.

Una vez introducidos los datos de una obra de drenaje, el programa solicita la fuente de la cual se obtendrá el corte con el terreno, las opciones posibles son las mismas que en el caso de adquisición de terreno para perfiles normales.

Al adquirir el terreno aparece la obra de drenaje con el corte real de terreno y carretera.


OBRAS DE DRENAJE

Listados

Se trata de un listado de parámetros pertenecientes a cada perfil esviado.

Además de los parámetros generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los perfiles transversales del terreno existentes entre estos dos puntos kilométricos.

El listado de Obras de drenaje (o perfiles esviados) por cada colección de perfiles que permite informar de los siguientes datos:

· Nombre de cada obra de drenaje.

· Coordenadas X,Y de entrada y salida introducidas por el usuario o calculadas por el sistema. Estas corresponden a la intersección de las obras de drenaje con los pies de talud.

· Estación de intersección con el eje.

· Coordenadas de intersección con el eje.

· Angulo de esviaje.

Esta opción se encuentra dentro del menú contextual del terreno de obras de drenaje dentro del apartado Imprimir listados.

Como todos los listados, es posible imprimirlo, previsualizarlo y generar un fichero RTF (para abrirlo con el Word).


OBRAS DE DRENAJE

Importar y exportar definición de obras de drenaje

Se permite exportar e importar la definición de las obras de drenaje a archivos ASCII. Estos archivos tienen la extensión OBR y contienen la misma información que la presentada en los listados de Obras de drenaje.

Al importar un fichero de este tipo, será necesario adquirir terreno para cada obra.

Esta opción, Obras de drenaje|Exportar o importar, se encuentra disponible desde el menú contextual de dicho terreno.


OBRA EJECUTADA

Introducción

El objeto de este módulo del programa CLIP es el de facilitar el trabajo para realizar las mediciones de movimiento de tierras de un tramo en ejecución, mes a mes.

Vea documentación detallada sobre la filosofía de la obra ejecutada.

Los diferentes pasos a seguir para el control de una obra mediante este módulo son los siguientes:

1. Creación de un terreno de Obra Ejecutada.

2. Importación de datos en los perfiles transversales de obra ejecutada.

3. Modificación de la situación de obra de cada perfil transversal.

4. Apertura de un nuevo mes en cada periodo de medición.

5. Listados.

Opcionalmente se pueden realizar diferentes operaciones como Completar un perfil, que permite obtener una colección de perfiles transversales de la obra ejecutada incluyendo los puntos “calculados” por el programa según los criterios de completar la sección que se pueden ver en la filosofía de la obra ejecutada.


OBRA EJECUTADA

Creación de un terreno de Obra Ejecutada

Para realizar la primera medición de la obra ejecutada se creará un terreno, colgando de la rama Carpeta de terrenos del tramo en cuestión.

Cuando el programa solicita el nombre de esta colección de perfiles y la pluma con la que se desea representarlo, aparece también la opción de elección del tipo de terreno a crear.

La tipología puede ser Terreno en banda (colección de perfiles normales), Obra Ejecutada (tipología para generar una colección de Obra Ejecutada) y Obras de drenaje (donde se almacenarán diferentes Obras de Fábrica).

Al elegir el tipo Obra ejecutada se habilitan los datos situados en la parte inferior de la ventana. Estos datos hacen referencia al mes y año de medición y al intervalo utilizado para trabajar dentro del módulo de Obra Ejecutada.

Por defecto, se propone el mes y año actual del ordenador y un intervalo de 20 metros entre perfiles transversales.

Una vez validados los datos, aparece un nuevo terreno dentro de la Carpeta de terrenos. Un terreno de Obra Ejecutada se distingue del resto porque en el Arbol de trabajo aparece representado con un icono que contiene las siglas OE en lugar de TE de las colecciones de terrenos normales.

En el título del terreno aparece, además del título introducido por el usuario, la fecha de creación (mes y año).

Este terreno creado se encuentra sin ningún dato. Así pues, el siguiente paso a seguir será aportar información de la medición del primer mes.


OBRA EJECUTADA

Importación de datos en los perfiles transversales de obra ejecutada

Los datos que se introducen en el módulo de Obra Ejecutada pueden ser suministrados a partir de diversas fuentes que se detallan a continuación.

IMPORTACION FICHEROS PSO

ADQUISICIÓN DE TERRENO DE MANERA CONVENCIONAL

La colección de perfiles de obra ejecutada puede obtenerse a partir de cortes con una cartografía, un modelo WTC de terreno, de un modelo en banda, de un fichero ASCII del tipo TER, …

Todas estas opciones se encuentran dentro del menú contextual del terreno de obra ejecutada en el apartado Adquisición.


OBRA EJECUTADA

Apertura de un nuevo mes

Para realizar las mediciones de un nuevo mes existe la opción Siguiente periodo disponible desde el menú Obra Ejecutada del Arbol de trabajo.

Esta opción realiza una copia de la medición del mes anterior y crea un nuevo terreno del tipo Obra Ejecutada sobre el que se descargarán las nuevas mediciones.

Este nuevo terreno puede tener asociado una pluma diferente al resto de terrenos de Obra Ejecutada, de tal manera que se pueden generar planos de perfiles transversales representando, por meses, todos los estados de ejecución de la obra.


OBRA EJECUTADA

Modificación de la situación de obra de cada perfil transversal

En este apartado, se realizan las tareas de edición de las distintas situaciones de los perfiles transversales de la obra ejecutada.

Esta opción se selecciona desde el menú contextual dentro de la ventana gráfica del perfil transversal de la obra ejecutada. La opción es Obra Ejecutada|Cambiar situación.

Al entrar en esta opción, se presenta la situación del perfil transversal editado y la posibilidad de modificarla mediante una lista desplegable.

La situación del perfil también se refleja en la parte inferior de la aplicación.

Si dicha situación es cotas, se permite manipular los diferentes puntos (gráfica y analíticamente) que definen dicha medición. Se encuentran activas todas las funciones para modificar el perfil transversal de forma manual.Cada vez que se produce un cambio, el perfil se completa automáticamente con los criterios explicados anteriormente.

Si la situación del perfil es ejecución en porcentajes, se presenta una pantalla con los valores de los distintos porcentajes (desmonte en tierra, roca y tránsito, terraplén y pedraplén).

En los casos de sin empezar, desbrozado, a falta de refino, refinado en coronación y terminado, no se necesita ningún otro dato para definir la situación del perfil. En la opción de ejecución en porcentajes, se pueden cambiar los valores de los distintos porcentajes.

Si se carga información de un fichero PSO, TER, de una cartografía, etc. el programa modifica automáticamente la situación de los perfiles cargados pasando a ser en ejecución en cotas.

Es posible presentar una ventana que informe del estado en el que se encuentran todos los perfiles transversales de la obra ejecutada, agrupados en tramos.

Esta opción se denomina Revisión de perfiles y se encuentra dentro del menú contextual del terreno de obra ejecutada dentro del Arbol de trabajo.


OBRA EJECUTADA

Listados de mediciones de Obra Ejecutada

Con el módulo de Obra Ejecutada se obtienen las mediciones de los volúmenes de tierras y superficies para los distintos perfiles del tramo, pudiendo emitir listados de Obra realmente ejecutada, Obra ejecutada para certificar y Obra pendiente de ejecutar.

Para acceder a los listados se pulsará sobre la opción Obra ejecutada|Mediciones situado dentro del menú contextual del terreno de obra ejecutada dentro del Arbol de trabajo. Existen dos posibilidades, listar los volúmenes o listar las superficies.


OBRA EJECUTADA

Completa perfil

Existe una opción interesante denominada Completa el perfil. Esta opción permite que el programa complete el perfil transversal de Obra Ejecutada insertando todos los puntos de quiebro (calculando distancia y cota).

Esta colección de perfiles transversales se puede exportar a fichero TER posteriormente.


OBRA EJECUTADA

Explicación teórica del módulo

El objeto de este módulo del programa CLIP es el de facilitar el trabajo para realizar las mediciones de movimiento de tierras de un tramo en ejecución, mes a mes. Para poder realizar esto, es necesario que el tramo de carreteras tenga todos sus datos definidos.

Las distintas mediciones se realizan teniendo en cuenta el perfil transversal del terreno natural, el perfil transversal de la situación final del proyecto, y la situación de dicho perfil en el mes correspondiente. Las distintas situaciones que considera el programa para cada perfil transversal son:

Sin empezar: No se ha ejecutado nada.

Desbrozado: Se ha ejecutado el desbroce. Se considera como desbroce, haber quitado la tierra vegetal en el espesor definido en los datos del tramo.

En ejecución. Cotas: La situación se define como un perfil formado por puntos, de la misma forma que los datos del perfil del terreno del tramo. Estos puntos no tienen por qué definir el actual perfil transversal completo. Existen una serie de automatismos que completan la sección.

En ejecución. Porcentajes: La situación se define por los porcentajes de desmonte y terraplén ejecutados.

A falta de refino: Se considera ejecutado en su totalidad el terraplén, desmonte, cunetas y refino de los taludes en desmonte.

Refinado en coronación: Igual que la situación anterior, añadiendo el refino de coronación de tierras.

Terminado: Igual que la situación anterior, añadiendo el refino de taludes de terraplén.

Los datos de la situación de los distintos perfiles de la obra, se pueden introducir en el programa por los siguientes procedimientos:

Datos de campo tomados con libreta electrónica: Con el Pack de topografía, en la toma de datos de Obra Ejecutada de la libreta se definen las situaciones de cada grupo de perfiles. En el caso de "En ejecución. Cotas", se toman puntos pertenecientes a líneas sensiblemente paralelas a la traza o bien se toman perfiles transversales. Al traspasar esta información al CLIP se obtienen, a partir de ella, los perfiles transversales de la obra ejecutada.

Lectura de un fichero ASCII (TER): Estos ficheros contienen información de los puntos de los perfiles transversales por sus distancias al eje y su cota.

Cortes con las entidades cartográficas: Se generan perfiles transversales con las entidades cartográficas que dispongan de cota.

Cortes con un modelo del programa TOOL CURVADO: Se generan perfiles transversales con las entidades del modelo de triángulos, líneas de nivel, líneas de quiebro, …

Modelo de tramos: Se generan perfiles transversales proveniente del modelo en banda que se seleccione.

Introducción manual de los datos: Se introducen manualmente las distancias y cotas de los puntos del perfil de obra ejecutada.

En los casos de “Sin empezar”, "Desbrozado", "A falta de refino", "Refinado en coronación" y "Terminado", no se necesita ningún dato para definir la situación del perfil.

En la situación de "En ejecución. Porcentajes", se calculan las cubicaciones aplicando el porcentaje correspondiente a la situación final teórica.

En la situación "En ejecución. Cotas", no es necesario que el perfil tenga al menos dos puntos y que esté definido para el eje. El perfil de obra ejecutada se completa automáticamente con el perfil del terreno y la situación final de proyecto, hasta alcanzar los pies de talud. Para realizar esto se utilizan los siguientes criterios:

1º Si la cota de un punto extremo de la obra ejecutada está comprendida entre la del terreno y la de la caja para esa distancia del eje, se prolonga el perfil de la obra ejecutada horizontalmente hacia el exterior, hasta cortar al terreno o la caja y desde ese punto se sigue hacia el exterior por la caja o el terreno, hasta el pie de talud correspondiente.

2º Si la cota del punto extremo de la obra ejecutada está fuera de los límites de cota definidos por la caja y el terreno, se prolonga en vertical hasta alcanzar a la línea más próxima (caja o terreno) y se sigue hacia el exterior de la misma forma que en el caso anterior.

3º Si entre dos puntos consecutivos del perfil de obra ejecutada, hay cambio de desmonte a terraplén y además ambos puntos se encuentran entre los límites definidos por la caja y el terreno, se construye el tramo de obra ejecutada entre esos dos puntos, prolongando horizontalmente hacia el terreno y uniendo por la línea de terreno.

Las siguientes figuras ilustran estos criterios:

Teniendo en cuenta los tres criterios anteriores, se puede definir el perfil de obra ejecutada, dando un solo punto a la cota en que se encuentra el terraplén o el desmonte, o dos puntos en el caso de un perfil a media ladera. Esto es especialmente útil en el caso de toma de datos con libreta electrónica y estación total, ya que en este caso, se toman una serie de líneas en el campo de las que el programa obtiene los perfiles transversales de la obra. Con este procedimiento se reduce considerablemente el número de puntos que hay que tomar en el campo.

La siguiente figura muestra un ejemplo de toma de datos mediante líneas.

Para realizar las cubicaciones se tienen en cuenta los tres perfiles transversales siguientes:

Terreno natural desbrozado: Es el perfil del terreno, descontándole el espesor definido para la tierra vegetal en la tabla de geología del tramo. Se toma la colección de perfiles definida como ACTIVA.

Situación final del proyecto: Es la línea formada por los taludes de las tierras, las cunetas y la explanada. Se calcula a partir de los datos introducidos en las distintas tablas del tramo.

Obra ejecutada: Es la línea definida por los datos tomados en el campo, y completada con los criterios definidos anteriormente.

En la figura siguiente, se muestran las tres líneas que utiliza el programa para efectuar las cubicaciones de los perfiles transversales:

Se pueden obtener tres tipos de listados diferentes que se denominan de la siguiente forma:

Obra ejecutada para certificar: Se cubican los volúmenes ejecutados que coinciden con la situación final del proyecto. No se incluyen los excesos de terraplén o de desmonte. En la figura siguiente se muestra un esquema de esta cubicación.

Obra pendiente de ejecutar: Se cubica lo que queda por ejecutar de la situación final del proyecto. En la figura siguiente se muestra esta cubicación.

Obra realmente ejecutada: Se cubica lo realmente ejecutado Calculando los volúmenes definidos por las tres líneas. Dichos volúmenes son:

Terraplén

Desmonte

Exceso de terraplén

Exceso de desmonte

Exceso de desmonte en terraplén

Exceso de terraplén en desmonte

En la siguiente figura se puede ver el significado de estos volúmenes.

Los datos de cada mes se guardan en diferentes colecciones de Obra Ejecutada.

El programa permite realizar planos de los perfiles transversales en los que se representan las distintas situaciones de ejecución.


EXPORTACION DE PUNTOS DE LA SECCION

En el menú contextual de un tramo existen varias opciones importantes que permiten, de diferentes formas, exportar diversa información del tramo para generar un modelo de triángulos de la obra una vez finalizada (exportación a fichero PUN), controlar y construir una obra con ayuda de GPS, etc.

· Exportar fichero PUN

· Exportar fichero TRV


EXPORTACION DE PUNTOS DE LA SECCION

Exportar fichero PUN

Esta opción permite generar un fichero ASCII (con la extensión PUN) con la información de las coordenadas X, Y, Z de todos los puntos característicos de la sección, en cada perfil transversal definido en el terreno activo.

Este fichero es susceptible de procesarse con otro programa que permita triangular y curvar dichos puntos. Por ejemplo con el programa TOOLCURVADO.

La estructura de dicho fichero es la siguiente:

Número de punto | Coordenada X | Coordenada Y | Coordenada Z | Comentario
Los puntos se numeran de forma secuencial. | Coordenada absoluta X. | Coordenada absoluta Y. | Coordenada absoluta Z. | Texto identificativo del tipo de punto. Puede ser Calzada izquierda, derecha, Pie firme izquierda, Cuneta, Muro, etc.

Los campos están separados por comas. El fichero se crea sin espacios entre los campos. A continuación se muestra un ejemplo de dicho fichero.

…

29,379140.651,4212969.200,299.000,Terreno

30,379134.938,4212958.070,298.800,Terreno

31,379131.413,4212951.202,298.800,Terreno

32,379162.548,4212989.875,298.690,Muro

33,379162.548,4212989.875,299.093,Terreno

34,379162.548,4212989.875,299.093,Cuneta

35,379162.548,4212989.875,299.093,Calzada Izq.

36,379161.434,4212987.795,298.999,Calzada Izq.

37,379161.434,4212987.795,298.997,Pie interior Izq.

38,379161.434,4212987.795,298.997,Pie interior Der.

39,379161.434,4212987.795,298.999,Pie interior Der.

40,379160.255,4212985.591,298.899,Calzada Der.

41,379160.019,4212985.150,298.879,Calzada Der.

42,379160.019,4212985.150,298.879,Berma Der.

43,379159.937,4212984.996,298.763,Pie firme Der.

44,379159.937,4212984.996,298.763,Cuneta

45,379159.937,4212984.996,298.763,Talud

46,379159.901,4212984.929,298.760,Terreno

47,379159.641,4212984.444,298.990,Terreno

48,379159.212,4212983.642,299.000,Terreno

…


EXPORTACION DE PUNTOS DE LA SECCION

Exportar fichero TRV

Este tipo de ficheros es utilizado, normalmente, para el trabajo de REPLANTEO y control de la ejecución con sistemas GPS (Trimble, Leica, …).

A continuación se muestra un ejemplo de dicho fichero

*TRV

Tronco Principal,     0.000,  1060.000, 10

     0.000  , 12

 -22.757, 695.932,TI02

 -16.713, 699.961,TI01

 -16.713, 699.961,SI04

 -12.000, 700.150,SI03

  -4.457, 699.547,SI02

   0.000, 699.058,SI01

   0.000, 699.058,SD01

   4.479, 699.569,SD02

   5.000, 699.590,SD03

  16.352, 698.682,SD04

  17.352, 698.182,CD01

  18.144, 698.578,CD02

    10.000  , 12

 -23.336, 695.771,TI02

 -16.713, 700.187,TI01

 -16.713, 700.187,SI04

 -12.000, 700.375,SI03

  -4.457, 699.772,SI02

   0.000, 699.283,SI01

   0.000, 699.283,SD01

El primer registro es el identificador del fichero “*.TRV”.

En el segundo registro se encuentran los siguientes datos del tramo:

1 Título del tramo.

2 Estación inicial.

3 Estación final.

4 Intervalo entre perfiles.

A continuación vienen los datos de las distintas secciones transversales de la siguiente forma:

Registro de estación:

1 Estación.

2 número de puntos de la sección.

Registro de punto:

1 Distancia al eje.

2 Cota del eje.

3 Identificador del punto <ABNN>

A tipo : T (terraplén)

D (desmonte)

C (cuneta)

S (subrasante)

B margen: I (izquierda)

D (derecha)

NN número: nº de orden dentro de los del mismo tipo (de 00 a 99).


EXPORTACION DE PUNTOS DE LA SECCION

COMPARACION DE PUNTOS DE LA GEOMETRIA Y BSE

Generación automática de un fichero TIP a partir de un BSE

Se permite generar un fichero TIP a partir de un fichero de bases BSE (nombre, x, y, z) y un eje en planta.

El programa localiza el PK resultado del cálculo de la perpendicular de cada punto al eje y construye el fichero TIP.

Este fichero, utilizado en otras partes del programa, incluye la información de PKs y cotas.

De esta forma se pueden obtener listados de diferencias de cotas con rasantes.

Además es posible importar un fichero TIP en la rasante para diseñar rasantes visualizando, en tiempo real, la diferencia de cota entre rasante y marcas.

La opción Obtención de fichero TIP se encuentra dentro del menú contextual de cada eje dentro del Arbol de trabajo.


LISTADOS

LISTADOS TRAMO

Movimiento de tierras

Vea cómo exportar ficheros ASCII de áreas y volúmenes.

En el listado Movimiento de tierras está disponible desde la opción Imprimir listado|Movimiento de tierras dentro del menú contextual del tramo en el Arbol de trabajo.

Además de los parámetros generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, las características de los puntos singulares comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo. El cálculo se realiza siempre teniendo en cuenta todos los perfiles.
  • Mostrar áreas. Optativamente se puede obtener, dentro de este listado, las áreas de terraplén, desmonte en tierra, desmonte en tránsito y en roca (si se encuentran definidos los diversos materiales en la tabla correspondiente).
  • Corrección por curvatura. Seleccionando esta opción se corrigen las áreas obtenidas en función de la curvatura y la asimetría de la sección con respecto al eje. Con esta corrección se pretende aproximar el volumen al que se obtendría de multiplicar el área media por el recorrido del centro de gravedad de la sección entre los dos perfiles, en lugar del intervalo.
  • Perfiles existentes. Seleccionando esta opción se deshabilita la posibilidad de introducir el intervalo. En este caso el listado aparecerá únicamente con los volúmenes y áreas parciales y acumulados calculados exclusivamente con los perfiles transversales existentes sin interpolar en otros que sean múltiplo del intervalo introducido
  • Usar volúmenes iniciales. Con esta opción se pueden definir unas cantidades iniciales para acumular con las que se calculen.

La superficie de ocupación que se encuentre entre marcas de terreno no se mide, para evitar duplicar su medición en el caso de entronques.

Si alguna columna dispone de datos 0 en todos sus campos, esta no se imprimirá.

Los datos suministrados en el listado son los siguientes:

Pk. Punto kilométrico.

Asiento de terraplén (m2).

Superficie de ocupación (m2).

Volúmenes de los diferentes materiales (m3).

Areas de los diferentes materiales (m2).


LISTADOS

LISTADOS TRAMO

Medición de superficies

En esta opción se realiza un listado de los siguientes datos:

· Superficie de coronación en terraplén y desmonte.

· Superficie de los taludes de terraplén, tierra, roca y tránsito.

· Longitudes de cuneta.

· Longitudes de muros.

Además de los datos generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Corrección por curvatura. Seleccionando esta opción se corrigen las áreas obtenidas en función de la curvatura y la asimetría de la sección con respecto al eje.
  • Perfiles existentes. Seleccionando esta opción se deshabilita la posibilidad de introducir el intervalo. En este caso el listado aparecerá únicamente con los volúmenes y áreas parciales y acumulados calculados exclusivamente con los perfiles transversales existentes sin interpolar en otros que sean múltiplo del intervalo introducido
  • Usar valores iniciales. Con esta opción se pueden definir unas cantidades iniciales para acumular con las que se calculen.

Los datos suministrados en el listado son los siguientes:

Pk. Punto kilométrico. Coronación de terraplén y desmonte (m2). Superficie real (inclinara) de taludes de terraplén superior e inferior, tierra tránsito y roca (m2). Longitud de cuneta derecha e izquierda (m). Superficie de los muros derecho e izquierdo (m2).

No se mide la superficie de taludes entre marcas de terreno, para evitar duplicar esta medición en el caso de entronques.


LISTADOS

LISTADOS TRAMO

Cotas

En esta opción se realiza un listado de los siguientes datos referidos a la cota de:

· Rasante.

· Pie de talud izquierdo y derecho.

· Del terreno en el eje.

· Cota roja en eje y en los pies izquierdo y derecho como diferencia entre la cota de la rasante y la de cada uno de los conceptos mencionados.

Además de los datos generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Intervalo. No existe. Se utiliza 20 m.

Los datos suministrados en el listado son los siguientes:

Pk. Punto kilométrico. Cota Rasante (m). Cota Pie talud izquierdo (m). Cota Eje (m). Cota Pie talud derecho (m). Cota Roja en pie de talud izquierdo (m). Cota Roja en pie de talud derecho (m).


LISTADOS

LISTADOS TRAMO

Peraltes

En esta opción se realiza un listado de los siguientes datos:

· Peralte calzada izquierda.

· Peralte calzada derecha.

Además de los datos generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Punto de cambio de peralte. Seleccionando este parámetro, se incluyen en el listado los puntos kilométricos característicos donde se producen los quiebros del diagrama de peraltes.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.

Los datos suministrados en el listado son los siguientes:

Pk. Punto kilométrico. Peralte calzada Izquierda (%). Peralte calzada Derecha (%).

El valor del peralte es positivo cuando la rama de la calzada asciende desde el eje hasta el arcén y negativo en caso contrario.


LISTADOS

LISTADOS TRAMO FERROCARRIL

Medición ferrocarriles

En este listado se realiza la cubicación de los materiales no procedentes de excavación.

Para acceder a este listado se pulsará el comando Imprimir listado|Medición de ferrocarriles accesible desde el menú contextual del tramo (dentro del Arbol de trabajo).

Además de los datos generales se solicitan:

  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo. Si se introduce el valor 0, el listado no incluye ningún intervalo mostrando los valores finales de cubicación.
  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Mostrar áreas. Optativamente se puede obtener, dentro de este listado, las áreas de capa de forma, subbalasto y balasto.
  • Corrección por curvatura. Seleccionando esta opción se corrigen las áreas obtenidas en función de la curvatura y la asimetría de la sección con respecto al eje. Con esta corrección se pretende aproximar el volumen al que se obtendría de la operación de multiplicar el área media por el recorrido del centro de gravedad de la sección entre los dos perfiles, en lugar del intervalo.
  • Usar volúmenes iniciales. Con esta opción se pueden definir unas cantidades iniciales para acumular con las que se calculen.
  • Perfiles existentes. Seleccionando esta opción se deshabilita la posibilidad de introducir el intervalo. En este caso el listado aparecerá únicamente con los volúmenes y áreas parciales y acumulados calculados exclusivamente con los perfiles transversales existentes sin interpolar en otros que sean múltiplo del intervalo introducido.

Se presentan las siguientes mediciones parciales y acumuladas:

· Estación. Punto kilométrico donde se produce la medición.

· V.C.Forma. Volumen de la capa de forma.

· V.Subbalas. Volumen de la capa de subbalasto.

· V.Balasto. Volumen de la capa de balasto.

· S.C.Forma. Área del perfil de la capa de forma. Medida en metros cuadrados.

· S. Subbalas. Área del perfil de la capa de subbalasto. Medida en metros cuadrados.

· S. Balasto. Área del perfil de la capa de balasto. Medida en metros cuadrados.


LISTADOS

Salida de ficheros de áreas y volúmenes

Las áreas y volúmenes se pueden exportar a ficheros ASII con el propósito de su tratamiento posterior.

La opción se encuentra disponible dentro del menú contextual del tramo, apartado Movimiento de tierras.

La extensión de fichero de volúmenes será VOL, y la de áreas ARE.

En esta ventana se puede indicar el nombre y ubicación tanto del fichero de volúmenes como el de áreas a exportar.

Se puede filtrar la información emitiendo los ficheros desde un pk inicial a un pk final con el intervalo definido en la misma ventana así como corregir los valores por la curvatura o no.


LISTADOS

LISTADOS TRAMO CARRETERA

Sección transversal

En este listado se realiza el replanteo de los puntos característicos que definen la sección transversal en cada Pk, indicando su distancia al eje, su cota y su pendiente transversal.

Además de los datos generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Incluir PKs de cambio de plataforma. Se presentan puntos donde se produce un cambio en la plataforma.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.
  • Perfiles existentes. Se incluyen también los datos correspondientes a los perfiles transversales existentes, independientemente de los múltiplos del intervalo.

Cada Pk empieza en una hoja diferente. Los datos presentados son:

Pk. Punto kilométrico. Cota rasante derecha (m). Cota rasante izquierda (m). Distancias al eje, cota y talud en cada punto de quiebro de la sección transversal comprendido entre el pie de talud izquierdo y derecho, es decir, en los puntos de quiebro de taludes, plataforma y subrasante.


LISTADOS

LISTADOS TRAMO

Taludes

En este listado se informa de todos los quiebros de los taludes y cunetas a ambos lados de la carretera. Se definen los puntos por su distancia al eje y su cota, informándose también del talud de cada tramo.

Además de los datos generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.

El talud indica la distancia horizontal necesaria para variar la cota en un metro. El signo menos indica que el talud disminuye la cota al aumentar la distancia al eje. Los taludes positivos indican lo contrario.

Como se aprecia en la imagen, la información solicitada por cada punto es:

· Dist. Distancia del punto al eje (m).

· Cota. Cota del punto absoluta (m).

· Talud.


LISTADOS

LISTADOS TRAMO

Pies talud

En este listado se realiza el replanteo desde bases del eje en planta y de los pies de talud del tramo.

Es necesario disponer de un fichero de bases. Si existieran varios, el cálculo utiliza el fichero de bases activo (con fondo verde).

Además de los datos generales se solicitan:

  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.
  • Corrección por anamorfosis. Con esta opción activada se tienen en cuenta los coeficientes de anamorfosis de cada base en los cálculos de las distancias.
  • Angulo o Acimut. Los valores de los ángulos se pueden expresar referidos al norte (acimut) o relativos a las bases visadas, que son utilizadas para orientar el aparato.

Posteriormente aparece una lista donde se tramifica la obra de cara al replanteo, mostrando como sugerencia la base a estacionar y dos bases cercanas para orientar el aparato.

El criterio seguido para tramificar y proponer bases de estacionamiento y orientación se realiza por proximidad.

Esta tramificación se puede modificar pulsando directamente en la tabla.

También es posible modificar las bases de estacionamiento y orientación.

BE Es la base en la que se hace estación.

BO1 Es la base orientada anterior.

BO2 Es la base orientada posterior.

D1 y Az1 Son la distancia y acimut a la base orientada anterior.

D2 y Az2 Son la distancia y el acimut a la base orientada posterior.

Se detallan, para los distintos subtramos, las orientaciones a la base anterior y siguiente (distancia y acimut), y se muestra la lista de los puntos kilométricos con la siguiente información:

· Talud. Talud en el Pk.

· Dist pie. Distancia del pie de talud al eje (m).

· Cota. Cota de proyecto del pie de talud (m).

· C. Real. Cota real en el terreno. Se encuentra en blanco por si se introduce a mano en el campo.

· Dist. Distancia de la base al punto.

· Acimut. Acimut desde la base al punto.

Los datos del eje son:

· Dist. Distancia de la base al eje.

· Acimut. Acimut desde la base al eje.


LISTADOS

LISTADOS TRAMO CARRETERA

Perfiles (subrasante)

En este listado se realiza el replanteo de los puntos característicos que definen la subrasante de una carretera.

Además de los datos generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Incluir PKs de cambio de plataforma. Si se activa esta opción, se incluirán en el listado todos los PKs definidos en la tabla de plataforma, sean o no múltiplos del intervalo introducido. En el listado aparecerán con el texto “PS” a la izquierda para identificarlos fácilmente.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.

En el caso de aprovechamiento de firme existente, las columnas de arista y borde interior se sustituyen por las marcas izquierda y derecha del terreno, que limitan la zona aprovechable.

En el listado se presentan en cada punto kilométrico la cota de la subrasante en el eje, las distancias al eje y la cota de los puntos de quiebro de la subrasante entre los pies de talud de la sección transversal.

Los puntos de los que se suministra la información son:

· Pie Tal. Pies de talud de la sección transversal.

· Ext. Tal. Son los extremos interiores de los taludes de la sección transversal (final cuneta).

· B.Ext. Son los bordes exteriores de la plataforma (pie de talud del firme).

· Arista. Son los puntos de quiebro de la subrasante. Si dichos puntos coinciden con alguno de los bordes de plataforma, se deja la casilla correspondiente en blanco.

· B.Int. Son los bordes interiores de las dos calzadas. En el caso de que no exista mediana, estas casillas se dejan en blanco.


LISTADOS

LISTADOS TRAMO CARRETERA

Replanteo puntos de plataforma

En este listado se detallan las distancias al eje y las cotas de los puntos de la plataforma.

Además de los datos generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Incluir PKs de cambio de plataforma. Si se activa esta opción, se incluirán en el listado todos los PKs definidos en la tabla de plataforma, sean o no múltiplos del intervalo introducido. En el listado aparecerán con el texto “PS” a la izquierda para identificarlos fácilmente.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.
  • Perfiles existentes. Se incluyen también los datos correspondientes a los perfiles transversales existentes, independientemente de los múltiplos del intervalo.

En el listado se presentan, en cada punto kilométrico, la distancia al eje y cota de la plataforma en los diferentes puntos de quiebro.

Los puntos de los que se suministra la información para el lado derecho e izquierdo son:

· Pie Int.. Pie de talud de firme interior.

· Arcén Int. Son los bordes exteriores de la plataforma (pie de talud del firme).

· Mediana.

· Calzada.

· Arcén.

· Berma.

· Pie T.F. Pie de talud de firme exterior.


LISTADOS

LISTADOS TRAMO CARRETERA

Replanteo explanada mejorada

En este listado se realiza el replanteo de los puntos de quiebro de la explanada mejorada.

Además de los datos generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.
  • Incluir PKs de cambio de plataforma. Si se activa esta opción, se incluirán en el listado todos los PKs definidos en la tabla de plataforma, sean o no múltiplos del intervalo introducido. En el listado aparecerán con el texto “PS” a la izquierda para identificarlos fácilmente.

Se detallan las distancias al eje y cotas absolutas de los siguientes puntos para cada Pk:

· B.Ext.Sup.I. Borde exterior superior izquierdo.

· B.Ext.Inf.I. Borde exterior inferior izquierdo.

· Arista I. Arista izquierda.

· B. Int.I. Borde interior izquierdo.

· B. Int.D. Borde interior derecho.

· Arista D. Arista derecha.

· B.Ext.Inf.D. Borde exterior inferior derecho.

· B.Ext.Sup.D. Borde exterior superior derecho.


LISTADOS

LISTADOS TRAMO CARRETERAS

Capas (X,Y)

En este listado se detallan las coordenadas X, Y y Z de los puntos definidos por una distancia a una línea de referencia (eje, mediana, calzada o arcén) y a una profundidad desde la plataforma.

Opcionalmente se puede realizar el replanteo de dichos puntos desde bases.

Para esta última opción es necesario disponer de un fichero de bases. Si existieran varios, el cálculo utiliza el fichero de bases activo.

Además de los datos generales se solicitan:

  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Profundidad. Es la cantidad en metros que se restará de la cota de rasante corregida por el peralte (plataforma) a la distancia de la línea de referencia introducida para obtener la coordenada Z del punto.
  • Corrección por anamorfosis. Con esta opción activada se tienen en cuenta los coeficientes de anamorfosis de cada base en los cálculos de las distancias.
  • Línea de referencia. Puede ser el eje, el extremo de la mediana derecha o izquierda, el extremo de calzada derecha o izquierda o el extremo de arcén.
  • Dist. Líneas. Las distancias a la línea de referencia serán positivas para puntos exteriores a la línea y negativas en caso contrario. En el caso de que la línea de referencia sea el eje, serán negativas a la izquierda y positivas a la derecha.
  • Angulo o Acimut. Los valores de los ángulos en el estacionamiento se pueden expresar referidos al norte (acimut) o relativos a las bases visadas, que son utilizadas para orientar el aparato.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.
  • Solo datos, quitar bases. Permite emitir un listado sin orientaciones ni distancias a bases.

Posteriormente aparece una lista donde se tramifica la obra de cara al replanteo de la capa, mostrando como sugerencia la base a estacionar y la base para orientar el aparato.

El criterio seguido para tramificar y proponer bases de estacionamiento y orientación se realiza por proximidad.

Esta tramificación se puede modificar pulsando directamente en la tabla.

También es posible modificar las bases de estacionamiento y orientación.

En el listado se detallan, para los distintos subtramos, la orientación a la base (distancia y acimut), y se muestra la lista de los puntos kilométricos con la siguiente información:

· X, Y, Cota.

· Acimut 1, distancia 1. Acimut 2, distancia 2. Para replanteo del punto desde ambas estaciones.


LISTADOS

LISTADOS TRAMO CARRETERAS

Líneas características

En este listado se detallan las coordenadas X, Y y Z de los puntos característicos de la sección transversal.

Opcionalmente se puede realizar el replanteo de dichos puntos desde bases.

Para esta última opción es necesario disponer de un fichero de bases. Si existieran varios, el cálculo utiliza el fichero de bases activo.

Además de los datos generales se solicitan:

  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Corrección por anamorfosis. Con esta opción activada se tienen en cuenta los coeficientes de anamorfosis de cada base en los cálculos de las distancias.
  • Tipo de línea. Puede ser el eje, el pie interior, arcén interior, mediana, calzada, arcén exterior, berma, pie de talud de firme y pie de talud. Si se selecciona pie de talud se pide el Desplazamiento suplementario para replanteo de expropiaciones.
  • Lado. Margen de la calzada. Derecha o izquierda.
  • Incluir PKs de cambio de plataforma. Si se activa esta opción, se incluirán en el listado todos los PKs definidos en la tabla de plataforma, sean o no múltiplos del intervalo introducido. En el listado aparecerán con el texto “PS” a la izquierda para identificarlos fácilmente.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.
  • Solo datos, quitar bases. Si se habilita esta casilla, no se realiza el cálculo de tramos según bases de replanteo. Se da un listado de coordenadas sin orientaciones desde bases.
  • Angulo o Acimut. Los valores de los ángulos en el estacionamiento se pueden expresar referidos al norte (acimut) o relativos a las bases visadas, que son utilizadas para orientar el aparato.

Posteriormente aparece una lista donde se tramifica la obra de cara al replanteo de la línea, mostrando como sugerencia la base a estacionar y la base para orientar el aparato.

El criterio seguido para tramificar y proponer bases de estacionamiento y orientación se realiza por proximidad.

Esta tramificación se puede modificar pulsando directamente en la tabla.

También es posible modificar las bases de estacionamiento y orientación.

Se detallan, para los distintos subtramos, la orientación a la base (distancia y acimut), y se muestra la lista de los puntos kilométricos con la siguiente información:

· X, Y, Cota.

· Acimut 1, distancia 1. Acimut 2, distancia 2. Para replanteo del punto desde ambas estaciones.


LISTADOS

LISTADOS TRAMO FERROCARRIL

Replanteo sección transversal

En este listado se realiza el replanteo de los puntos característicos que definen la sección transversal en cada Pk, indicando su distancia al eje, su cota y su pendiente transversal.

Para acceder a este listado se pulsará el comando Imprimir listado|Replanteos|Sección Transversal accesible desde el menú contextual del tramo (dentro del Arbol de trabajo).

Además de los datos generales se solicitan:

  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo. Si se introduce el valor 0, el listado no incluye ningún intervalo mostrando los valores finales de cubicación.
  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.
  • Incluir PKs de cambio de plataforma. Si se activa esta opción, se incluirán en el listado todos los PKs definidos en la tabla de plataforma, sean o no múltiplos del intervalo introducido. En el listado aparecerán con el texto “PS” a la izquierda para identificarlos fácilmente.
  • Perfiles existentes. Se incluyen también los datos correspondientes a los perfiles transversales existentes, independientemente de los múltiplos del intervalo.

Cada Pk empieza en una hoja diferente. Los datos presentados son:

Pk. Punto kilométrico. Cota rasante derecha (m). Cota rasante izquierda (m). Distancias al eje, cota y talud en cada punto de quiebro de la sección transversal comprendido entre el pie de talud izquierdo y derecho sin incluir el balasto, es decir, en los puntos de quiebro de taludes (T), capa de forma (plataforma P) y subbalasto (B).


LISTADOS

LISTADOS TRAMO FERROCARRIL

Replanteo capa de forma

En este listado se realiza el replanteo de los puntos característicos que definen, en cada punto kilométrico, la capa de forma, mostrando su distancia al eje, su cota absoluta.

Para acceder a este listado se pulsará el comando Imprimir listado|Replanteos|Ferrocarril|Capa de forma accesible desde el menú contextual del tramo (dentro del Arbol de trabajo).

Además de los datos generales se solicitan:

  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo. Si se introduce el valor 0, el listado no incluye ningún intervalo mostrando los valores finales de cubicación.
  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.

Los datos presentados son, para cada concepto, su distancia al eje medida en metros y la cota absoluta.

Los datos presentan, en cada punto kilométrico, los valores relativos al pie de talud izquierdo (Pie I.), borde exterior izquierdo (Bor.Ext.I.), arista (Arista), borde exterior derecho (Bor.Ext.D.) y pie de talud derecho (Pie D.).


LISTADOS

LISTADOS TRAMO FERROCARRIL

Replanteo subbalasto

En este listado se realiza el replanteo de los puntos característicos que definen, en cada punto kilométrico, el subbalasto, mostrando su distancia al eje, su cota absoluta.

Para acceder a este listado se pulsará el comando Imprimir listado|Replanteos|Ferrocarril|Capa de subbalasto accesible desde el menú contextual del tramo (dentro del Arbol de trabajo).

Además de los datos generales se solicitan:

  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo. Si se introduce el valor 0, el listado no incluye ningún intervalo mostrando los valores finales de cubicación.
  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.

Los datos presentados son, para cada concepto, su distancia al eje medida en metros y la cota absoluta.

Los datos presentan, en cada punto kilométrico, los valores relativos al pie de talud izquierdo (Pie I.), borde exterior izquierdo (Bor.Ext.I.), arista (Arista), borde exterior derecho (Bor.Ext.D.) y pie de talud derecho (Pie D.).


LISTADOS

LISTADOS TRAMO FERROCARRIL

Replanteo balasto

En este listado se realiza el replanteo de los puntos característicos que definen, en cada punto kilométrico, el balasto, mostrando su distancia al eje, su cota absoluta.

Para acceder a este listado se pulsará el comando Imprimir listado|Replanteos|Ferrocarril|Capa de balasto accesible desde el menú contextual del tramo (dentro del Arbol de trabajo).

Además de los datos generales se solicitan:

  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo. Si se introduce el valor 0, el listado no incluye ningún intervalo mostrando los valores finales de cubicación.
  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.

Los datos presentados son, para cada concepto, su distancia al eje medida en metros y la cota absoluta.

Los datos presentan, en cada punto kilométrico, los valores relativos al pie de talud izquierdo (Pie I.), borde exterior izquierdo (Bor.Ext.I.), arista izquierda (Arista I.), arista derecha (Arista D.) borde exterior derecho (Bor.Ext.D.) y pie de talud derecho (Pie D.).


LISTADOS

LISTADOS AGRUPADOS

Introducción

Los listados agrupados permiten generar o imprimir una gran cantidad de listados relativos a diferentes ejes desde una única ventana.

Esta opción se encuentra disponible dentro del menú contextual de la carpeta de ejes. Se denomina Imprimir listados.

Los listados agrupados que se pueden emitir son los siguientes:

· Movimiento de tierras.

· Medición de superficies.

· Medición de ferrocarriles (capa de forma, subbalasto y balasto).

· Datos de entrada, puntos fijos y puntos singulares de diferentes ejes (planta).

· Datos de entrada, vértices y puntos a intervalo constante (rasantes).


LISTADOS

LISTADOS AGRUPADOS

Movimiento de tierras

Al pulsar sobre esta opción aparece una ventana en la que se solicitan diferentes datos.

· Listado de los ejes susceptibles de ser incluidos en el listado. Estos ejes contendrán al menos un tramo, una sección tipo, una rasante y una colección de perfiles transversales. El usuario podrá marcar o desmarcar cualquiera de ellos. En la misma tabla se puede modificar la estación inicial y final de cada eje así como el intervalo con el que se presentarán los resultados.

  • Mostrar áreas. Optativamente se puede obtener, dentro de este listado, las áreas de terraplén, desmonte en tierra, desmonte en tránsito y en roca (si se encuentran definidos los diversos materiales en la tabla correspondiente).
  • Corrección por curvatura. Seleccionando esta opción se corrigen las áreas obtenidas en función de la curvatura y la asimetría de la sección con respecto al eje. Con esta corrección se pretende aproximar el volumen al que se obtendría de multiplicar el área media por el recorrido del centro de gravedad de la sección entre los dos perfiles, en lugar del intervalo.
  • Perfiles existentes. Seleccionando esta opción se deshabilita la posibilidad de introducir el intervalo. En este caso el listado aparecerá únicamente con los volúmenes y áreas parciales y acumulados calculados exclusivamente con los perfiles transversales existentes sin interpolar en otros que sean múltiplo del intervalo introducido
  • Visualizar. Con esta opción se pueden definir las unidades que se presentarán en el listado. Se puede elegir, de forma separada, entre las siguientes:

Asiento de terraplén.

Superficie de ocupación.

Tierra vegetal.

Explanada.

Terraplén.

Desmonte tierra.

Desmonte tránsito.

Desmonte roca.

En la parte final del listado se realiza un resumen del movimiento de cada eje así como la suma total por tipología de unidad de obra.


LISTADOS

LISTADOS AGRUPADOS

Medición de superficies

Al pulsar sobre esta opción aparece una ventana en la que se solicitan diferentes datos.

· Listado de los ejes susceptibles de ser incluidos en el listado. Estos ejes contendrán al menos un tramo, una sección tipo, una rasante y una colección de perfiles transversales. El usuario podrá marcar o desmarcar cualquiera de ellos. En la misma tabla se puede modificar la estación inicial y final de cada eje así como el intervalo con el que se presentarán los resultados.

  • Corrección por curvatura. Seleccionando esta opción se corrigen las áreas obtenidas en función de la curvatura y la asimetría de la sección con respecto al eje. Con esta corrección se pretende aproximar el volumen al que se obtendría de multiplicar el área media por el recorrido del centro de gravedad de la sección entre los dos perfiles, en lugar del intervalo.
  • Perfiles existentes. Seleccionando esta opción se deshabilita la posibilidad de introducir el intervalo. En este caso el listado aparecerá únicamente con los volúmenes y áreas parciales y acumulados calculados exclusivamente con los perfiles transversales existentes sin interpolar en otros que sean múltiplo del intervalo introducido
  • Visualizar. Con esta opción se pueden definir las unidades que se presentarán en el listado. Se puede elegir, de forma separada, entre las siguientes:

Coronación de terraplén.

Coronación de desmonte.

Talud superior de terraplén.

Talud inferior de terraplén.

Talud tierra.

Talud tránsito.

Talud roca.

Longitud cuneta izquierda.

Longitud cuneta derecha.

Longitud muro izquierdo.

Longitud muro derecho.

En la parte final del listado se realiza un resumen de todos los parámetros de cada eje así como la suma total por tipología de unidad de obra.


LISTADOS

LISTADOS AGRUPADOS

Medición de ferrocarriles

Permite medir de forma global unidades como la capa de forma, subbalasto y balasto.

Al pulsar sobre esta opción aparece una ventana en la que se solicitan diferentes datos.

· Listado de los ejes susceptibles de ser incluidos en el listado. Estos ejes contendrán al menos un tramo, una sección tipo, una rasante y una colección de perfiles transversales. El usuario podrá marcar o desmarcar cualquiera de ellos. En la misma tabla se puede modificar la estación inicial y final de cada eje así como el intervalo con el que se presentarán los resultados.

  • Corrección por curvatura. Seleccionando esta opción se corrigen las áreas obtenidas en función de la curvatura y la asimetría de la sección con respecto al eje. Con esta corrección se pretende aproximar el volumen al que se obtendría de multiplicar el área media por el recorrido del centro de gravedad de la sección entre los dos perfiles, en lugar del intervalo.
  • Perfiles existentes. Seleccionando esta opción se deshabilita la posibilidad de introducir el intervalo. En este caso el listado aparecerá únicamente con los volúmenes y áreas parciales y acumulados calculados exclusivamente con los perfiles transversales existentes sin interpolar en otros que sean múltiplo del intervalo introducido.
  • Mostrar áreas. Presenta las áreas de los diferentes materiales en cada Pk.
  • Volúmenes iniciales. Con esta opción se pueden definir unos volúmenes que se sumarán a los calculados.

En la parte final del listado se realiza un resumen de todos los parámetros de cada eje así como la suma total por tipología de unidad de obra.


LISTADOS

LISTADOS AGRUPADOS

Geometría de la planta

Al pulsar sobre esta opción aparece una ventana en la que se solicitan diferentes datos.

· Listado de los ejes susceptibles de ser incluidos en el listado. Estos ejes contendrán al menos un tramo, una sección tipo, una rasante y una colección de perfiles transversales. El usuario podrá marcar o desmarcar cualquiera de ellos. En la misma tabla se puede modificar la estación inicial y final de cada eje así como el intervalo con el que se presentarán los resultados. También se puede modificar el desplazamiento de los puntos replanteados siempre que se habilite la opción Listado de puntos fijos.

· Listado de datos de entrada. Emite los datos de las alineaciones que definen cada eje. Esta opción como las dos siguientes se puede marcar o desmarcar.

· Listado de puntos singulares. Emite los datos calculados de los puntos singulares situados entre el pk inicial y final determinados por los valores introducidos en la tabla.

· Listado de puntos fijos. Permite listar las coordenadas de puntos de cada eje comprendidos entre el pk inicial y final, y el intervalo determinados por los valores introducidos en la tabla. También se tiene en cuenta el valor del desplazamiento (positivo o negativo) que es modificable en la propia tabla.

· Por eje. Permite presentar de forma consecutiva los listados de datos de entrada, puntos singulares y puntos fijos de cada eje.

· Por tipo de listado. Se presenta el listado ordenando, en primer lugar, todos los datos de entrada (si la opción ha sido activada) de cada eje, posteriormente todos los puntos singulares (si la opción ha sido activada) de cada eje y finalmente todos los puntos fijos (si la opción ha sido activada) de cada eje.


LISTADOS

LISTADOS AGRUPADOS

Geometría de la rasante

Al pulsar sobre esta opción aparece una ventana en la que se solicitan diferentes datos.

· Listado de los ejes susceptibles de ser incluidos en el listado. Estos ejes contendrán al menos un tramo, una sección tipo, una rasante y una colección de perfiles transversales. El usuario podrá marcar o desmarcar cualquiera de ellos. En la misma tabla se puede modificar la estación inicial y final de cada eje así como el intervalo con el que se presentarán los resultados. También se puede modificar el desplazamiento de los puntos replanteados siempre que se habilite la opción Listado de puntos fijos.

· Listado de datos de entrada. Se imprime, en primer lugar, el número de vértice asignado por el programa, la estación de cada uno de ellos, cota, pendiente de la alineación anterior al vértice, longitud, Kv y flecha del acuerdo vertical.

· Listado vértices.

Se presentan los siguientes datos para cada vértice:

· Pk. Punto kilométrico.

· Cota. Cota real del vértice. Esta cota, al existir un acuerdo vertical, no se corresponde con la cota de la rasante.

· TE y TS. Puntos kilométricos de las tangentes de entrada y salida de cada acuerdo vertical. En el primer y último vértice, que no tienen acuerdo vertical, se imprime el mismo Pk que el vértice.

· Cota TE y TS. Es la cota de las tangentes de entrada y salida de cada acuerdo vertical. En el primer y último vértice, que no tienen acuerdo vertical, se imprime la misma cota que la del vértice.

· PE(%) y PS(%). Pendientes de los puntos correspondientes a las tangentes de entrada y salida de cada acuerdo vertical. En el primer y último vértice se imprime la pendiente de la alineación a la que pertenece dicho vértice.

· Longitud y Flecha. Longitudes y flechas del acuerdo vertical correspondiente a cada vértice. Está medido en metros.

· Kv y Theta(%). Parámetro en metros y diferencia de pendiente en % en los acuerdos verticales.

· Listado de puntos a intervalo constante. El intervalo y la posibilidad de que este se múltiplo de un número o no se puede definir enlas celdas correspondientes de la proia ventana.

Se presentan los siguientes datos para cada punto:

· Pk. Punto kilométrico.

· Cota. Cota de la rasante en el punto kilométrico.

· P(%). Pendiente de la rasante en el punto kilométrico. Se omite en aquellos lugares en los que es constante debido a que corresponde a una posición en una alineación recta desde la tangente de salida del vértice anterior a la tangente de entrada del vértice siguiente.

· Cv. Cota del vértice. Sólo cuando se trata de un vértice.

· L, Kv, Flecha y Theta(%). Parámetros de los acuerdos verticales. Sólo aparecen en las líneas correspondientes a los acuerdos.

· Por eje. Permite presentar de forma consecutiva los listados de datos de entrada, puntos singulares y puntos fijos de cada eje.

· Por tipo de listado. Se presenta el listado ordenando, en primer lugar, todos los datos de entrada (si la opción ha sido activada) de cada eje, posteriormente todos los puntos singulares (si la opción ha sido activada) de cada eje y finalmente todos los puntos fijos (si la opción ha sido activada) de cada eje.


TOPOGRAFIA

Introducción

El CLIP permite, con los diferentes ficheros que genera, poder utilizar la información para realizar trabajos topográficos en campo (por ejemplo replanteos, seguimiento de obra, …) o, recibir información para procesarla y realizar tareas como el seguimiento de una obra, cubicaciones, etc.

El Clip genera diferentes archivos que son recibidos y/o cargados en dispositivos de topografía (GPS, estaciones, etc.). Si usted dispone de aparatos topográficos susceptibles de importar información generada en el CLIP póngase en contacto con su proveedor para conocer la forma de realizar esta importación.

Algunos de los archivos que genera el CLIP y son usados por dispositivos topográficos son:

  • TRV
  • Listados RTF
  • Ficheros ASCII de bases, diferencia de cotas, etc.

Además, el programa CLIP dispone de un módulo optativo denominado PACK de TOPOGRAFIA que incluye una serie de programas válidos para las libretas PSION Workabout 2M y PSION LZ-64, y que permite realizar la comunicación directa entre el programa y la PSION.

Conozca cuales son los programas incluidos en el pack de topografía.

El resumen de las siguientes acciones se realiza en el CLIP para comunicarse con la libreta PSION WorkAbout mediante el Pack de Topografía.

TRANSMISION A LIBRETA

· Bases y Puntos

· Ejes planta

· Sección transversal

RECEPCION DE LIBRETA

· Perfiles transversales 1

· Perfiles transversales 2

· Obra ejecutada

Por otra parte, existe una gestión de revisión de perfiles transversales, que permite manipular y filtrar ciertos errores en la toma de datos de perfiles transversales con el programa Perfil CON eje del Pack de topografía.


TOPOGRAFIA

Pack Topografía

La finalidad de los programas de topografía es dotar a los topógrafos que trabajen con el programa CLIP y TOOL CURVADO de unas herramientas que le permitan desarrollar su trabajo de una manera cómoda, rápida y segura.

Los programas para la libreta LZ64 son:

· PERFILES (PERFILES CON EJE)

Toma de perfiles transversales disponiendo del eje en planta replanteado y estaquillado en el terreno.

· TAQUIM

Toma de taquimétricos.

· OBRA EJECUTADA

Toma del estado de la obra.

· REPLANTEO

Replanteo de ejes en planta, desplazados de estos ejes, bases y puntos sueltos.

Adicionalmente, para la libreta PSION Workabout 2M están disponibles los programas:

· SECCION TRANSVERSAL

Seguimiento y replanteo de la sección transversal de un tramo diseñado con el programa CLIP. Permite descargar los datos de la sección transversal en la libreta y visualizarlos mientras se trabaja en campo. Orienta para introducir dentro de un perfil el prisma. Dibuja el punto tomado junto con el transversal. Al mismo tiempo que se replantea se pueden tomar el perfil. Descarga automática al programa CLIP ...

· PERFILES SIN EJE

Toma de perfiles transversales por coordenadas. Permite tomar cualquier punto del terreno por coordenadas y el programa lo asocia al perfil correspondiente. Representa en un croquis los movimientos que debe hacer el prisma para posicionarse en el perfil. Se permite visualizar los transversales tomados en cualquier momento. Permite la descarga automática al CLIP. Este método de toma de perfiles transversales es más lento que el programa PERFILES ya existente, pero no requiere tener estaquillado el eje y es más preciso.


TOPOGRAFIA

Transmisión de Bases y Puntos

En el CLIP pueden existir varios grupos de bases de replanteo.

Evidentemente, cada grupo de bases se puede utilizar como puntos a replantear en campo.

En el menú contextual, dentro del Arbol de trabajo, correspondiente a uno de estos grupos, existe una opción denominada Transmitir a libreta.

A través de esta opción será posible transmitir un archivo a la libreta electrónica que contenga la información de las bases correspondientes a dicho grupo.

La ventana que aparece pulsado sobre dicha opción es la siguiente:

Se deben seguir los siguientes pasos, tal y como se informa en la ventana:

1. Conectar la libreta al ordenador. Normalmente, la libreta se conecta mediante un cable al puerto RS-232 desde el puerto A de la libreta hasta el puerto COM1 o COM2 del ordenador. En la ventana existe una celda donde se selecciona el puerto del ordenador usado y el tipo de libreta. El puerto usado en la libreta se selecciona desde el menú Config del programa de la libreta.

2. En el programa de la libreta (Pack para Workabout 2M) se abrirá el menú Datos, el submenú Bases, y la opción Importar fichero.

3. En la libreta se introduce el nombre del grupo de puntos que se desee. Este nombre no tiene porqué coincidir con el nombre del grupo en el programa CLIP. Este nombre se utilizará posteriormente en el Pack de topografía para seleccionar un fichero de bases como el activo para posicionar la estación, realizar orientaciones, etc. Posteriormente se pulsará el botón Enter de la libreta.

4. En la libreta aparecerá un mensaje con el texto “Esperando…”. En ese momento se pulsará el botón Transmitir de la ventana superior.

Al terminar la transmisión aparece en la libreta el siguiente mensaje:

Fichero recibido

En la libreta Workabout, es posible transmitir varios grupos de bases, de tal forma que se utilice uno u otro según las necesidades del topógrafo. El resto de grupos transmitidos se pueden utilizar para replantear las bases (o puntos) contenidos en ellos.


TOPOGRAFIA

Transmisión de Ejes planta

En el menú contextual, dentro del Arbol de trabajo, correspondiente a un eje en planta, existe una opción denominada Transmitir a libreta.

A través de esta opción será posible transmitir la geometría de un eje en planta a la libreta electrónica.

Los ejes en planta transmitidos pueden ser usados para replantearlos en campo, para replantear puntos desplazados del eje, para tomar perfiles transversales asociados a esos ejes, para asociarlo con el fichero de sección transversal transmitido y así replantear dicha sección transversal, …

La ventana que aparece pulsado sobre dicha opción es la siguiente:

Se deben seguir los siguientes pasos, tal y como se informa en la ventana:

1. Conectar la libreta al ordenador. Normalmente, la libreta se conecta mediante un cable al puerto RS-232 desde el puerto A de la libreta hasta el puerto COM1 o COM2 del ordenador. En la ventana existe una celda donde se selecciona el puerto del ordenador usado y el tipo de libreta. El puerto usado en la libreta se selecciona desde el menú Config del programa de la libreta.

2. En el programa de la libreta (Pack para Workabout 2M) se abrirá el menú Datos, el submenú Ejes, y la opción Importar eje.

3. En la libreta se introduce el número del eje y su título. Este título no tiene porqué coincidir con el nombre asignado en el programa CLIP. El número se utilizará posteriormente en el Pack de topografía para seleccionar un eje en diferentes apartados. Posteriormente se pulsará el botón Enter de la libreta.

4. En la libreta aparecerá un mensaje con el texto “Esperando…”. En ese momento se pulsará el botón Transmitir de la ventana superior.

Al terminar la transmisión aparece en la libreta el siguiente mensaje:

Fichero recibido

En la libreta Workabout, es posible transmitir varios ejes, de tal forma que se utilice uno u otro según las necesidades del topógrafo.


TOPOGRAFIA

Transmitir la Sección transversal

Para transmitir la sección transversal de un tramo a la libreta se accederá a la opción Transmitir perfiles a libreta desde el menú contextual de cada tramo dentro del Arbol de trabajo.

La ventana que aparece pulsado sobre dicha opción es la siguiente:

Se deben seguir los siguientes pasos, tal y como se informa en la ventana:

1. Conectar la libreta al ordenador. Normalmente, la libreta se conecta mediante un cable al puerto RS-232 desde el puerto A de la libreta hasta el puerto COM1 o COM2 del ordenador. En la ventana existe una celda donde se selecciona el puerto del ordenador usado y el tipo de libreta. El puerto usado en la libreta se selecciona desde el menú Config del programa de la libreta.

2. En el programa de la libreta (Pack para Workabout 2M) se abrirá el menú Datos, el submenú Tramos, y la opción Importar tramo.

3. En la libreta se introduce el número del eje asociado al tramo.

4. En la ventana superior se introduce al estación inicial, la final y el intervalo de perfiles que se desea transmitir.

5. Pulsar Enter en la libreta. En la libreta aparecerá un mensaje con el texto “Esperando…”. En ese momento se pulsará el botón Transmitir de la ventana superior.

Al terminar la transmisión aparece en la libreta el siguiente mensaje:

Fichero recibido


TOPOGRAFIA

Recepción de Perfiles transversales 1

Para crear o ampliar un terreno asociado a un tramo de carreteras los perfiles del terreno que hayan sido tomados previamente en el campo con colector de datos PSION y una estación total, utilizando el programa PERFIL SIN EJE, se debe seguir el siguiente proceso:

1. Se lee la información del colector y se crea un fichero de extensión .PSP que contiene la información tal y como se obtuvo en el campo.

2. Mediante la opción de revisión de perfiles se lee la información de las lecturas de los puntos de los perfiles contenida en los ficheros .PSP y se almacena en el fichero TQE seleccionado. Se revisa y corrige la información. Por último, se cargan dichos perfiles en un tramo o en un modelo en banda con la opción de carga de terreno de un fichero TQE.

Para recibir la información se debe seleccionar la opción Lectura de libreta dentro del menú general del programa TAQUIMETRIA.

En esta opción se realiza la lectura de la información contenida en la libreta PSION, creándose los ficheros PSP correspondientes a los distintos trabajos tomados en el campo.

Se deben seguir los siguientes pasos, tal y como se informa en la ventana:

1. Conectar la libreta al ordenador. Normalmente, la libreta se conecta mediante un cable en el puerto RS-232 desde el puerto A de la libreta hasta el puerto COM1 o COM2 del ordenador. En la ventana existe una celda donde se selecciona el puerto del ordenador usado y el tipo de libreta. El puerto usado en la libreta se selecciona desde el menú Config del programa de la libreta.

2. En el programa de la libreta (Pack para Workabout 2M) se abrirá el menú Export, el submenú P.T.OE. Desde esta opción se transmiten los datos tomados en campo con los programas Perfil con eje, Taquimétrico y Obra Ejecutada.

3. En la libreta se seleccionará Perfiles para indicar que los datos que se desean transmitir son los obtenidos con el programa Perfil sin eje. Posteriormente se pulsará el botón Enter de la libreta.

4. En la libreta aparecerá un mensaje con el texto “Esperando…”. En ese momento se pulsará el botón Transmitir de la ventana superior.

Cuando concluye esta operación, se pregunta el nombre del fichero en el cual se quieren introducir los datos de la libreta para la posterior generación de perfiles.

Si se desean obtener nuevamente los ficheros PSP de la última transmisión, se pulsa la tecla Ultimo, y se volverán a solicitar los nombres de los ficheros PSP.

Para visualizar la información importada, editarla, etc. es necesario crear un fichero nuevo TQE sobre el que se procesarán los datos del fichero PSP.

Véase la Revisión de perfiles.

Vea el formato del fichero PSP.


TOPOGRAFIA

Recepción de Perfiles transversales 2

Este segundo proceso permite importar un fichero, que será convertido en fichero TER, desde los programas de la Workabout Perfiles sin eje y Replanteo (el programa de replanteo permite “tomar” los puntos que se van replanteando o controlando).

El proceso es el siguiente:

Se selecciona la opción Lectura de perfiles de libreta ubicado en el menú contextual de cualquier tramo dentro del Arbol de trabajo. Aparecerá una ventana como la siguiente:

1. Conectar la libreta al ordenador. Normalmente, la libreta se conecta mediante un cable en el puerto RS-232 desde el puerto A de la libreta hasta el puerto COM1 o COM2 del ordenador. En la ventana existe una celda donde se selecciona el puerto del ordenador usado y el tipo de libreta. El puerto usado en la libreta se selecciona desde el menú Config del programa de la libreta.

2. En el programa de la libreta (Pack para Workabout 2M) se abrirá el menú Export, el submenú Perf. sin eje o Compr. Real. Mov. Tierras.. Desde esta opción se transmiten los datos tomados en campo con los programas Perfil sin eje y Replanteo.

3. En la ventana superior se selecciona el nombre del nuevo fichero TER a crear y su ubicación.

4. Posteriormente se selecciona el fichero a exportar de la libreta y se pulsará el botón Enter.

5. En la libreta aparecerá un mensaje con el texto “Esperando…”. En ese momento se pulsará el botón Transmitir de la ventana superior.


TOPOGRAFIA

Recepción de Obra ejecutada

Con esta opción se realiza la transmisión de los datos tomados con el programa de Obra Ejecutada del Pack de topografía al ordenador.

Para ello se siguen los pasos explicados en el apartado 9.3.1, grabándose en el ordenador un fichero PSO por cada trabajo de obra ejecutada.

Al realizar esta operación, se crea un fichero de extensión PSO, que contiene la información de la misma forma que se tomó en el campo. Posteriormente, con la opción de cargar perfiles desde un fichero PSO (dentro del menú contextual de la Obra ejecutada), se calculan los diferentes perfiles y se cargan en el terreno de obra ejecutada.


TOPOGRAFIA

Revisión de perfiles

Esta opción sólo está disponible para los datos recogidos con el programa Perfil CON eje del Pack de topografía.

Los datos de perfiles leídos de la libreta electrónica se almacenan en el disco duro del ordenador bajo distintos ficheros con extensión PSP.

La revisión de perfiles almacena los datos de trabajo en un fichero TQE. Una vez cargados, se pueden editar, modificar, visualizar los perfiles en planta y en alzado, ajustar las cotas mediante las de un fichero de bases, etc.

Para acceder a la opción de Revisión de perfiles se puede:

- Pulsar sobre el botón “Visualiza perfiles taquimétricos” de la barra de botones de las vistas.

- Pulsar sobre la opción Taquimetría|Perfiles taquimétricos|Revisión del menú superior de la aplicación.

Aparece entonces una ventana con el último fichero TQE editado. Si es la primera vez que se accede a esta opción, el programa solicita un fichero TQE. Será necesario introducir, en la ventana de selección, el nombre de un nuevo fichero.

No es necesario introducir la extensión del mismo.

A continuación se solicitan los siguientes datos:

- Título. Descripción del trabajo.

- Estación inicial y final. Límites del trabajo.

- Intervalo. Intervalo con el que se han tomado los perfiles en campo.

Se solicita el nombre del fichero PSP que se desea cargar en el tramo.

Una vez cargados los datos del fichero PSP, se presenta en la pantalla un gráfico y una tabla con la información de las lecturas realizadas en el campo (distancias reducidas, ángulos horizontales, ángulos verticales) y los datos obtenidos (offset, distancias al eje y cotas). A continuación se muestra un ejemplo de dicha ventana:

La parte gráfica representa la planta y el alzado del perfil transversal. En la parte superior de la ventana se representa el alzado del perfil del terreno, de izquierda a derecha, según el sentido de avance de la traza, con la numeración de puntos según le corresponda.

En la parte inferior se representa la planta del perfil, y la recta de regresión de sus puntos. En los extremos de dicha recta se marca la dirección de la posición de la estación total (desde la que se han tomado los puntos).

En la parte inferior de la aplicación se informa del punto kilométrico del perfil y de las coordenadas (distancia al eje y cota) de la posición del cursor.

En la parte analítica de la ventana, el significado de las distintas columnas es el siguiente:

1ª Columna

En esta columna, se numeran los diferentes puntos tomados en el campo, en el orden en que se tomaron.

En la primera fila se pone B. Vis., que son los datos de la base visada desde la estación. En la parte derecha de la tabla, se informa del nombre de la base y de su cota.

Si el número del punto se precede por el símbolo Ø, indica una referencia a marca.

El número precedido por un signo + o - es el punto del eje. + indica recorrido de izquierda a derecha y - lo contrario.

Si parte del perfil se tomó desde un punto destacado, dicho punto no se numera, ya que no pertenece al perfil, apareciendo en su lugar las letras De y su lectura. En la parte derecha (cálculo) se presenta la altura del instrumento en dicho punto destacado.

Alt prisma

Es la altura del prisma con la que se tomó el punto.

Distancia

Es la distancia reducida de la estación al punto del perfil.

Ang. Horiz.

Es el ángulo horizontal de la lectura del punto.

Ang. Vert.

Es el ángulo zenital de la lectura del punto.

En estas primeras columnas se representan los datos leídos en el campo. En las siguientes columnas los resultados obtenidos a partir de los datos anteriores.

Desviación (Offset)

Es la distancia en metros del punto a la recta de regresión obtenida con todos los puntos del perfil. Si esta distancia supera la máxima definida se pone un asterisco (*) a la derecha de este número, no pudiéndose incorporar ni a los tramos ni a los modelos en banda, hasta que se corrija dicho error.

Dist. Al eje

Es la distancia en metros del punto al eje del perfil (negativa a la izquierda del eje y positiva a la derecha).

Cota

Es la cota del punto.

Los datos de las lecturas de la tabla pueden ser modificados, colocándose en la casilla correspondiente y variando el dato deseado, de la misma forma que en el resto de tablas del programa. Además de las lecturas, se pueden modificar el nombre de la base y su cota. Al modificar cualquier dato y cambiar de línea, se actualiza el cálculo del perfil.

Pulsando con el botón derecho del ratón, dentro de esta ventana, aparece un menú contextual que presenta diferentes opciones.

Nuevo TQE

Cierra el TQE actual para abrir o crear uno nuevo.

Lectura de fichero PSP

La incorporación de lecturas de campo al fichero TQE se realiza a partir de los ficheros PSP. Se pregunta el nombre del fichero PSP que se desea cargar. Una vez validado este fichero, se cargan los datos en el fichero TQE y se presenta en pantalla la tabla del primero que contiene puntos.

Corregir cotas de bases

Se pueden sustituir las cotas de las bases por las existentes en un fichero de bases (BSE). Se pregunta el fichero de bases del que se desea obtener las cotas. Una vez validado dicho fichero, el programa realiza la sustitución de cotas de las bases del tramo que se encuentran en el fichero de bases.

Esta operación permite tomar los datos de campo sin conocer las cotas de las bases, aunque, si es necesario identificarlas por su nombre para permitir este proceso.

Revisión de perfiles

Pulsando esta opción se realiza una revisión de todos los perfiles del tramo y se informa, en una ventana independiente, de las irregularidades de los mismos, dichas irregularidades pueden ser:

Revisados

Perfiles válidos para ser cargados en un tramo de carreteras o un modelo en banda.

Sin cargar

Perfiles sin datos.

Inhibidos

Todos los perfiles que teniendo datos, tienen alguna irregularidad, como: puntos fuera de secuencia, offset de algún punto mayor que el definido, perfiles con menos de dos puntos y perfiles sin eje definido.

Grabar perfil

Para grabar las modificaciones del perfil se pulsa esta opción. Si se abandona el perfil después de haber realizado modificaciones, se avisa de esta circunstancia, pudiéndose grabar el perfil, si se desea.

Datos iniciales

Permite recuperar los datos anteriores a la modificación.

Listado impresora

Permite listar por impresora los datos de entrada y cálculo de la tabla.

Invertir perfil

Pulsando esta opción se cambia el sentido de recorrido del eje. Esta circunstancia se indica cambiando el signo que marca el eje.

Poner eje

Si se pulsa esta opción sobre el punto en que se encuentra el campo de edición, dicho punto se convierte en el nuevo punto del eje.

Poner marca

Se pueden marcar hasta dos puntos. Estas marcas equivalen a las marcas de aprovechamiento de firme existente para criterios de subrasante 4 y 5 y las marcas que se generan en los entronques. Para situar una marca en un punto del perfil, se pulsa esta opción encima de alguna celda del punto elegido dentro de la tabla. El punto en que se encuentra el campo de edición, queda marcado. En el caso de que existan ya dos marcas, se elimina la más cercana a la que se va a crear, ya que como máximo puede haber dos.

Máxima desviación

Se pregunta el valor máximo admisible de la distancia a la recta de regresión para dar por válido (revisado) un perfil. Si no se ha definido anteriormente otro valor, se toman 3 metros.

Cuando se cambia este valor, no se comprueban los perfiles revisados anteriormente. Este valor se toma en consideración a partir del momento en que se define, lo que sugiere revisar los anteriores, en el caso de que la nueva distancia sea inferior a la anterior.

Una vez replanteados los puntos del eje en el campo, la toma de datos, con este método, no requiere el uso de coordenadas, lo cual, agiliza y abarata el proceso.

Inserta punto

Permite insertar un nuevo punto entre los adyacentes a la celda activa de la tabla.

Borra punto

Elimina el punto correspondiente a la celda activa de la tabla.

Movimientos entre perfiles

El resto de opciones permiten visualizar el resto de perfiles transversales, siguiente, anterior, etc.

Exportar a fichero TER

Se obtiene un fichero ASCII (TER) de los perfiles del tramo (en distancias al eje y cotas).


LISTADOS

PLANOS

Introducción

El programa CLIP es capaz de generar los siguientes planos:

· Plano de planta.

· Plano de rasantes con perfil longitudinal. Es posible incorporar también la planta correspondiente de forma automática.

· Plano de perfiles transversales.

· Planos de obras de drenaje.

Antes de generar algún plano se debe tener claro el concepto de configuración de las diferentes plumas (para personalizar colores, tramas, etc.) y definir correctamente la dimensión de la hoja tipo de los planos.

Cada plano se puede previsualizar en el CLIP, plotear directamente o exportar a formato DXF. La versión del formato DXF que se genera corresponde a la 12, que es la que proporciona mas compatibilidad con la mayoría de los programas del mercado (incluyendo, por supuesto, el AUTOCAD y MICROSTATION).

Siempre que se exporta un plano a formato DXF se utiliza el tamaño de papel A1. Posteriormente en el programa de CAD utilizado se podrá plotear sobre cualquier tamaño de papel. Si se plotea directamente desde el CLIP se puede elegir el tamaño de papel o la reducción-ampliación deseada.

Tanto los planos como su configuración quedan almacenados en el propio fichero TRB. También se guardan en el mismo fichero la configuración de plumas para planos y las plumas generales.


LISTADOS

PLANOS

Configuración de plumas

Los diferentes planos se componen de multitud de líneas. Estas líneas deben tener asociada una pluma que determine su representación en pantalla y su representación al plotear o imprimir.

En la opción Configuración de plumas accesible desde el menú contextual de Edición de trabajo dentro de la ventana Arbol de trabajo se realiza esta asociación.

Existen una serie de plumas asociadas por defecto que el usuario puede consultar y modificar.

Las opciones disponibles son:

· Configuración de plumas

· Importar fichero

· Exportar fichero


LISTADOS

PLANOS

Dimensiones planos

La dimensión de los planos es configurable según el tamaño de la hoja que se seleccione y su orientación, pero también se pueden configurar los márgenes con respecto a dicha hoja y la altura reservada para el sello.

Del Arbol de trabajo nace una rama llamada Edición trabajo, y dentro de ella otra rama llamada Planos de planta.

Esta rama administra los planos de la planta, pero además, dispone de una opción llamada Dimensión de planos (situada dentro de su menú contextual). Desde ella se pueden configurar los siguientes parámetros:

· Margen superior.

· Margen inferior.

· Margen derecho.

· Margen izquierdo.

· Altura sello.

Los márgenes son la separación entre la línea de corte (determina el tamaño de la hoja) y el marco donde se ubica el plano.

La altura del sello define la distancia entre el borde inferior del marco y la línea paralela superior a dicho borde.

Todas estas magnitudes se miden en milímetros reales de plano impreso tomando como referencia el tamaño de hoja DIN-A1.

Vea la introducción sobre planos.


LISTADOS

PLANOS

Datos generales de impresora

El CLIP es un programa que permite imprimir en cualquier dispositivo instalado en el sistema operativo Windows. Así, se puede seleccionar dicho dispositivo pulsando sobre el botón Cambiar. Este apartado es el mismo para cualquier tipo de plano.

Al pulsar sobre dicho botón aparece una ventana donde se puede configurar:

· Nombre. Nombre del dispositivo usado para imprimir. Desplegando la lista aparecen todos los instalados en el sistema.

· Propiedades. Se accede a las propiedades particulares del dispositivo seleccionado.

· Copias. Es posible seleccionar el número de copias a realizar de cada plano. Sólo se utiliza en el caso de imprimir o plotear desde el CLIP.

· Rango de impresión. Determina si se imprimirán todos los planos o sólo el rango entre dos de ellos.

· Posición de la hoja. Permite modificar la posición de la hoja seleccionada (horizontal o vertical).

· Factor de reducción. Permite seleccionar el tamaño del papel a utilizar o la reducción que se desea sobre el original. Por defecto los planos se construyen para una hoja tamaño DIN-A1; si se utiliza un tamaño de hoja diferente el programa aplica automáticamente un factor de ampliación (DIN-A0) o de reducción (DIN-A2, DIN-A3, DIN-A4). Independientemente del tamaño de la hoja, se puede seleccionar un factor de reducción. Así pues, la reducción Un medio correspondería a un papel DIN-A3, por ejemplo.

El rótulo de las escalas impresas en los planos no se modifica si se cambia la hoja o el factor de reducción. Prevalece el rótulo utilizado para fabricar el plano en papel DIN-A1 con las escalas determinadas por el usuario.

Vea la introducción sobre planos.


LISTADOS

PLANOS

Transversales

Vea la introducción sobre planos.

El acceso a la generación y visualización de los planos de perfiles transversales está situado dentro del menú contextual de cada tramo (dentro del Arbol de trabajo). La opción dentro del menú es Imprime plano de transversales.

Se tomará, como perfiles del terreno, aquella reserva que se encuentre marcada como activa (texto Te rodeado de una línea azul).

El resto de reservas o terrenos almacenados dentro de la Carpeta de terrenos se podrá incluir dentro del plano de transversales siempre y cuando su propiedad Vis del Arbol de trabajo tenga el valor SI. Estos perfiles se imprimirán o visualizarán con la pluma asignada (configurable dentro de sus Datos generales). No existe límite en cuanto al número de perfiles transversales representados en un mismo punto kilométrico.

En la ventana de parámetros de planos transversales se puede seleccionar, por una parte, la impresora que se desea utilizar en la impresión o previsualización, y por otra los parámetros específicos del propio plano.

Opciones de la ventana de generación del plano de perfiles transversales

· Escala X, Escala Y. Escalas de dibujo en los ejes X e Y. Por defecto su valor es 200.

· PK inicial, Pk final. Extensión del tramo utilizado para generar los planos de perfiles transversales. Si se introduce el mismo valor en los dos campos sólo se generará dicho punto kilométrico.

· Intervalo. Define el intervalo, medido en metros, entre cada dos perfiles transversales dibujados. Por defecto se toma 20 metros. Es posible definir un intervalo diferente al existente. Si el intervalo es mayor y múltiplo del existente, se mostrarán perfiles transversales introducidos por el usuario, provenientes de campo o de cortes con alguna cartografía. Sin embargo, si el intervalo define puntos kilométricos donde no se ha aportado información del terreno por cualquiera de los métodos existentes, el CLIP calcula los diferentes perfiles transversales utilizando el modelo en banda interno.

· Existentes. Esta opción dibuja sólo los perfiles transversales existentes. Estos pueden ser múltiplos del intervalo o no. Es posible habilitar ambas opciones, existentes y los definidos por el intervalo. Si se deshabilitan ambas opciones, el CLIP dibujará los definidos en el último intervalo introducido.

· Optimización del espacio. Si se marca esta opción, el programa reparte los perfiles por el plano de forma que ocupen sólo el espacio que necesiten sin que se produzcan recortes ni se dibujen perfiles superpuestos. Lo que se reparte en realidad no es el perfil en sí, sino el rectángulo que los delimita. Estos rectángulos son colocados en columnas y filas de forma que a los perfiles grandes se les asigna más espacio y a los pequeños menos.

Si las escalas introducidas son muy pequeñas, los perfiles transversales dibujados serán muy grandes. En el caso de que no cupiera alguno de ellos, se recortaría tomando como límites los bordes interiores del plano.

Si no se marca esta opción, el usuario puede elegir el número de filas y de columnas por cada plano en las casillas Horizontal y Vertical. Este número condiciona el espacio reservado para cada perfil. En caso de que no cupiera un perfil transversal en su espacio reservado se recorta dicho perfil.

· Plano de comparación. Se dibuja una línea horizontal y un rótulo asociado indicando la cota absoluta a la que se encuentra dicha línea. Siempre que se encuentre señalada la opción Distancia y cota del terreno se marcará automáticamente la opción Plano de comparación.

· Distancias y cotas. Se puede disponer un diagrama debajo de cada perfil transversal señalando la distancia y cota absoluta desde cada punto del terreno (o plataforma) hasta el eje del perfil.

· Distancia y cota de la plataforma. Dispone un diagrama debajo de cada perfil transversal señalando la distancia y cota absoluta de cada punto de quiebro de la coronación de la obra proyectada (incluyendo taludes y cunetas).

· Texto de cubicaciones. Permite dibujar u ocultar el texto asociado a cada perfil transversal relativo al área de desmonte y terraplén.

· Cubicaciones corregidas por curvatura. Las áreas de desmonte y terraplén pueden coincidir con las áreas de dibujo o estar “corregidas”. La cubicación en el CLIP se puede realizar de forma que se tenga en cuenta la curvatura del eje en planta o no. Si se desea que el área de desmonte y terraplén sea coherente con un listado de cubicaciones corregido por curvatura se debería seleccionar esta opción. De esta forma, el cálculo “manual” del volumen utilizando la información proporcionada por el plano será correcta y coherente.

Si la opción Texto de cubicaciones se encuentra deshabilitada, tampoco estará disponible la opción Cubicaciones corregidas por curvatura.

Pulsando el botón Mas aparecen más parámetros de dibujo. Estos son:

· Tamaño de los números (mm). Define la altura final del rótulo de los números sobre el plano impreso.

· Distancia a los números (mm). Es la distancia final en plano impreso medida en vertical desde el perfil transversal a los números que indican el Pk, cota roja, desmonte y terraplén. No es válido para la guitarra de distancias y cotas.

· Decimales de las cotas. Número de decimales utilizados para definir las cotas de los puntos.

· Decimales de las cubicaciones. Número de decimales utilizados para definir las áreas de desmonte y terraplén.

· Exceso de terreno (m). Es el valor, medido en metros, que señala la porción del perfil transversal dibujado entre el pie de talud y los extremos.


LISTADOS

PLANOS

Perfiles esviados. Obras de drenaje.

Vea la introducción sobre planos.

Las consideraciones para emitir este tipo de planos es idéntica a la de los planos de perfiles transversales.

Es posible generar planos de obras de drenaje intercalados con las perfiles transversales.

El acceso a la generación y visualización de los planos de obras de drenaje está situado dentro del menú contextual de cada terreno. La opción dentro del menú es Imprime plano de transversales.


LISTADOS

PLANOS

Longitudinal

Vea la introducción sobre planos.

El acceso a la generación y visualización de los planos de perfiles longitudinales está situado dentro del menú contextual de cada rasante. La opción dentro del menú es Imprime plano de longitudinal.

Se tomará, como rasante activa para rotular los vértices, aquella desde la que se haya seleccionado la opción Imprime plano de longitudinal. El resto de rasantes que se encuentren dentro de la Carpeta de rasantes se podrán incluir dentro del plano siempre y cuando su propiedad Vis del Arbol de trabajo tenga el valor SI. Estas rasantes se imprimirán o visualizarán con la pluma asignada (configurable dentro de sus Datos generales). No existe límite en cuanto al número de rasantes presentadas en un mismo plano.

Asimismo se dibujarán todos los perfiles longitudinales, provenientes de los terrenos, que tengan su propiedad Vis del Arbol de trabajo con el valor SI.

También es posible generar un plano de planta junto con el longitudinal desde esta misma opción.

Estos planos se generan en tiempo real, por lo que no es necesario su almacenamiento en el disco duro.

En la ventana de parámetros de planos longitudinales se puede seleccionar, por una parte, la impresora que se desea utilizar en la impresión o previsualización, y por otra los parámetros específicos del propio plano.

Opciones específicas de la ventana de generación del plano de perfiles longitudinales

· Escala X, Escala Y. Escalas de dibujo en los ejes X e Y. Por defecto su valor es 1000 y 100 respectivamente.

· PK inicial, Pk final. Extensión del tramo utilizado para generar los planos de perfiles longitudinales.

· Longitud por plano. Define la longitud, medida en metros, del eje dibujado en cada plano. Como orientación, en un DIN-A1 a escala horizontal 1:1000 caben 700 metros.

· Completo. Al marcar esta opción, sólo es posible emitir un plano longitudinal completo a un fichero DXF.

· Factor de escalas de curvaturas. Si se marca la opción se dibujará, en la parte inferior del plano, la ley de curvaturas con la escala vertical = Factor / Radio.

· Factor de escalas de peraltes. Si se marca la opción se dibujará, en la parte inferior del plano, el diagrama de peraltes cuya escala vertical será = Peralte/Factor.

· Terreno. El terreno activo se puede manipular en esta opción de tal manera que se puede seleccionar entre los siguientes valores:

· Arcén derecho e izquierdo.

· Calzada derecha e izquierda.

· Mediana derecha e izquierda.

· Punto de giro derecho e izquierdo.

· Eje. En este caso se puede introducir el valor, en metros dentro de la casilla distancia, del desplazamiento respecto del eje. Valores positivos hacia la derecha del eje y negativos hacia la izquierda.

· Ajustado. Se utiliza para ajustar una rasante en trabajos de refuerzos, ensanches y mejoras.

Como se pueden representar simultáneamente mas longitudinales (correspondientes a los terrenos con la propiedad Vis), el usuario puede copiar terrenos y manipularlos desplazándolos horizontalmente. De este modo se pueden dibujar diferentes longitudinales dentro de un mismo plano.

· Línea de singulares. Dibuja una línea en la parte inferior del plano señalando los puntos singulares de la planta.

· Marcas de longitudinal. Dibuja las marcas definidas en el diseño gráfico del perfil longitudinal activo.

· Hitos. Dibuja los Hitos (macros de diferentes obras singulares tales como viaductos, pasos superiores e inferiores, obras de fábrica, …).

· Planta. Se puede incluir, de forma automática, la parte de la planta correspondiente a cada porción del perfil longitudinal. Está dispuesto en la zona superior del mismo. Aparecerá todo lo dibujado en la ventana de la planta. Incluyendo ejes próximos, marcas, símbolos, etc.

· Plano tipo. Existen cuatro tipos diferentes en la representación del plano. Las diferentes opciones son plano tipo 0, plano tipo 1, plano tipo 2 y plano tipo 3 de los cuales se muestra un ejemplo a continuación. Para las secciones de ferrocarriles, al emitir un plano de perfil longitudinal con cualquier tipo de guitarra, las pendientes se expresan en tanto por mil.

Las características diferenciadoras de cada tipo de plano son las siguientes:

· Tipo 0. Se presenta la rasante y el terreno sobre una cuadricula completa, reservando en la zona superior un espacio para la colocación de los datos de los vértices. Esta representación es similar a la de la ventana gráfica del longitudinal.

· Tipo 1. Los datos de los vértices aparecen según la configuración elegida por el usuario (explicada más adelante). Sólo se cuadricula la parte inferior a la rasante activa.

· Tipo 2. Igual que el Tipo 1, pero en la parte inferior se amplía la guitarra con los datos:

Gradientes y pendientes

Cota de rasante

Cota de terreno

Distancias acumuladas a origen

Kilometraje

Diagrama de curvatura

Diagrama de peraltes

· Tipo 3. Igual que el Tipo 1, pero en la parte inferior se amplía la guitarra con los datos:

Rampas y pendientes

Cota proyectada

Cota actual

Distancias cotas

Kilometraje

Diagrama de curvatura

Diagrama de peraltes

Si existen zonas de refuerzo en las que la rasante se ajusta a la carretera existente, en dichas zonas no se dibuja la rasante y en su lugar se dibuja la línea de cotas calculadas a partir del terreno. En la línea de puntos singulares se delimita la zona de refuerzo.

Pulsando el botón Mas aparecen más parámetros de dibujo.

Todas las magnitudes, medidas en milímetros, se aplican a una hoja tamaño DIN-A1. Al imprimir en otro tamaño o con un factor de reducción, dichas magnitudes se verán afectadas por la reducción correspondiente.


LISTADOS

PLANOS

Longitudinal. Parámetros adicionales

Los parámetros que aparecen pulsando el botón Mas son:

CUADRICULA DEL ALZADO

Margen izquierdo: Distancia desde la vertical izquierda del marco hasta el principio de la cuadrícula del alzado.

Margen derecho: Distancia desde la vertical derecha del marco hasta el final de la cuadrícula del alzado.

Altura casillas de cotas: Altura de las casillas donde se escriben las cotas del terreno y de la rasante.

Márgenes del alzado: Distancia real desde el punto de menor cota de terreno o rasante hasta la primera línea horizontal de la cuadrícula del alzado.

Altura mínima: Altura real mínima que debe ocupar la cuadrícula. En el caso que sea menor, se agranda la cuadrícula hasta el mínimo y se centra el dibujo en ella.

Distancia entre est. rotuladas: Distancia entre las estaciones que se marcan con líneas verticales más gruesas y con el P.K. correspondiente.

Divisiones entre est. rotuladas: Nº de divisiones a marcar entre dos estaciones rotuladas contiguas.

EJES DE DIAGRAMAS

Distancia entre ejes: En la parte inferior del longitudinal se dibujan los peraltes, puntos singulares y ley de curvaturas. Cada uno con su eje correspondiente y separados entre sí la distancia que se elija en esta opción.

Márgenes Sup. e Inf. de los ejes: Distancia vertical entre el primero de estos ejes y el principio de la cuadrícula, y entre el tercer eje y la línea inferior del marco.

EJES DE LAS ESCALAS

Margen izquierdo: En la parte izquierda del plano se dibujan tres diagramas de ejes para informar de las escalas verticales y horizontales del alzado, peraltes, etc. El margen izquierdo es la distancia horizontal desde el punto de unión de los dos brazos del diagrama hasta el principio de la cuadrícula o de los ejes de curvaturas, peraltes, etc.

Longitud de los ejes: Longitud de los brazos de los diagramas descritos anteriormente.

ROTULACION

Tamaño números grandes: Tamaño de los números que indican el P.K. de las estaciones.

Tamaño números medianos: Tamaño de todos los literales que informan del terreno, la rasante y de las cotas de las líneas horizontales de la cuadrícula.

Tamaño números pequeños: Tamaño de los literales de la ley de curvaturas, puntos singulares, peraltes y de los que informan de las escalas en los diagramas.

PLANTA

Margen con el longitudinal: Es la distancia en vertical entre el recuadro del longitudinal y el recuadro de la planta. Coincide con la distancia entre el recuadro de planta y la línea superior del marco.

Margen mínimo vertical con el cuadro: Es el margen en vertical entre el recuadro mínimo que rodea la planta y el que se dibuja realmente. El recuadro que se dibuja se ajusta para cumplir el margen con el longitudinal. Con este dato se garantiza un mínimo margen interior al recuadro de planta. Si el dibujo no cabe, se saldrá por la parte superior.

Margen horizontal con el cuadro: Es el margen en que se incrementará el cuadro de planta por la izquierda y derecha.

PLANO

Margen superior, inferior, izquierdo, derecho: Es la distancia entre el borde de la hoja y la línea que delimita el plano.

Altura del sello: Espacio reservado para introducir los datos del plano.

VARIOS

Líneas verticales: Indica si han de dibujarse las líneas verticales que no corresponden con estaciones rotuladas.

Líneas horizontales: Indica si han de dibujarse las líneas horizontales que no llevan asociadas una cota.

Datos de tangentes (P.K. y cota): Se rotulan dichos datos en vertical en los puntos de tangencia.

Datos de pendientes: Se rotularán las pendientes de las alineaciones eligiendo entre las opciones.

· Siempre. Se rotulan las pendientes de todas las alineaciones.

· No alineaciones cortas. No se rotulan la pendiente de las alineaciones en las que no quepa el rótulo de la pendiente.

· Nunca. No se rotula ninguna alineación.

Datos de los vértices: Se presentan los siguientes datos de los vértices según la opción elegida.

· Completo: Se rotulan en un rectángulo los siguientes datos:

Estación

Parámetro del acuerdo (Kv)

Cota del vértice

Longitud del acuerdo

Flecha en el vértice

Diferencia de pendientes

· Reducido: se rotula en ambos lados de la vertical en el vértice, la estación y el parámetro del acuerdo.

· No: no se presentan datos de los vértices.


LISTADOS

PLANOS

Planta

Vea la introducción sobre planos.

El programa CLIP puede generar planos de planta desde la rama del Arbol de trabajo llamada PLANOS.

Estos planos se regeneran en tiempo real, por lo que no es necesario su almacenamiento en el disco duro como ficheros independientes. Su definición sí queda almacenada en el fichero de trabajo TRB.

Las opciones disponibles dentro de la rama PLANTA, que corresponden con los pasos usuales de trabajo, son las siguientes:

· Dimensión de planos.

· Definir plano planta.

· Modificar plano planta.

· Imprimir plano planta.

Todos los ejes, desplazados, pies de talud, rotulaciones, símbolos, etc. que se encuentren representados en la ventana gráfica de planta se visualizarán en los planos correspondientes.

Esta rama contiene las propiedades VIS y A% que permiten dibujar los marcos que representan cada plano de planta y su atenuación, dentro de la ventana gráfica de la planta.


LISTADOS

PLANOS

Planta. Definición de plano.

Es posible definir cada plano de planta de manera manual o automática.

Cada uno de los planos de planta se definen mediante los siguientes parámetros:

· Descripción. Texto que describe el plano.

· Número de plano. Numeración correlativa, y automática, que asigna el programa a los diferentes planos de planta que se van creando.

· Punto Central (coordenadas X e Y reales). Es el punto central del plano. El centro del área destinada a incluir la información gráfica. De esta manera, se descuentan los márgenes de la hoja al área imprimible y el sello.

· Escala. Escala del plano. Tomando, como siempre, la referencia de la impresión en una hoja DIN-A1.

· Giro. Angulo equivalente a la diferencia de acimut entre los lados cortos del plano y el Norte.

El proceso manual para crear un nuevo plano de planta es el siguiente:

1. En la ventana gráfica de la planta se modifica la escala, el giro y la posición para visualizar el futuro plano. Téngase en cuenta que el punto importante que define los bordes del plano es el centro de la ventana. No es necesario que la ventana tenga las mismas proporciones que el papel donde se imprimirá, lo importante es el punto central.

Es muy recomendable tener activo el Arbol de trabajo ya que para generar un plano se debe pulsar sobre dicha ventana. Para ello resulta muy útil disponer la ventana del Arbol de trabajo flotante.

2. Seleccionar la opción Definir plano planta del menú contextual de Planos dentro del Arbol de trabajo.

Aparece una ventana donde se presentan todos los datos que define el plano.

Existe una opción llamada Marco por defecto, que asocia el marco general y la altura del sello definidos en la opción Dimensión de planos. Si el usuario desea utilizar otros márgenes u otras plumas para el plano definido, puede hacerlo seleccionando la opción Marco propio. En este último caso deberá rellenar los parámetros que se activan.

Una vez que se pulsa sobre el botón Aceptar, el plano queda almacenado.

El área que contiene la información gráfica de los planos, descontados los márgenes de la hoja y el sello, se representan en la ventana de la planta.

Generación automática de los planos de un eje.

Para generar automáticamente los planos de planta correspondientes a un eje se ejecutará la opción Generación de plano, situada dentro del menú contextual del eje elegido, dentro del Arbol de trabajo.

Aparece una ventana en la que se solicita las estaciones inicial y final que se desean obtener en planos, la escala de cada uno de ellos y la longitud del eje por plano que se desea obtener.

Esta relación entre escala de plano y longitud debe ser coherente. El valor dado por defecto es válido (a escala 1:1000 en un A1 cabe algo más de 750 metros).

Una vez que se pulsa el botón Aceptar, el programa genera los planos – con un solape adecuado - de forma automática.

El nombre asignado a cada plano es el título del eje en planta más el texto “Plano nº X”. Donde X es un número correlativo empezando desde el 1.


LISTADOS

PLANOS

Planta. Modificar plano.

Vea la introducción sobre planos.

Esta opción permite borrar y modificar cualquier plano de planta generado.

En la ventana aparecen todos los planos de planta generados hasta el momento. Seleccionando cualquiera de ellos se accede a los datos que le definen (título, escala, posición giro…).

Si, una vez seleccionado un plano, se pulsa sobre el botón Borrar, el plano que eliminado de manera permanente.


LISTADOS

PLANOS

Planta. Imprimir plano

Vea la introducción sobre planos.

Esta opción permite seleccionar los planos que se desean visualizar en pantalla, imprimir o exportar a formato DXF.

También se puede configurar la impresora, papel, orientación y reducción a aplicar pulsando sobre el botón Cambiar.

Los planos se pueden seleccionar individual o selectivamente (c + botón izquierdo ratón).

Se permite generar planos de planta combinando diferentes parámetros:

· En Absolutas. Seleccionando esta opción se genera un DXF en coordenadas absolutas del plano seleccionado o del plano total. Cuando dicha casilla es seleccionada aparece adicionalmente un plano no creado por el usuario, denominado Plano total en 3D, que permite exportar a un solo fichero DXF todo el trabajo.

· En 3D. Seleccionando esta opción, la información cartográfica será exportada en 3D. Además de la información cartográfica se exporta en 3D las líneas de los ejes y desplazados dibujados en pantalla.

De esta forma, si se está diseñando una URBANIZACION, se puede generar un DXF con las líneas 3D de las calles proyectadas que podrá ser leído por el programa URBATOOL. Este programa es capaz de generar un modelo de terreno con dicha información de tal forma que los perfiles longitudinales de cada colector son calculados con todo el rigor, incluso cuando este colector no intersecte con ninguna línea.

  • Escala. Este valor sólo está disponible si se emite un DXF de todo el trabajo (plano total). Indica la precisión con la que se genera dicho fichero. Una escala razonable es de 1:1000. A menor escala mayor precisión y mayor tamaño de fichero. Esta escala también se toma para definir el tamaño de los textos, símbolos, etc.

Una vez representados los marcos que definen los diferentes planos, resulta muy sencillo generar un plano de planta conjunto a la escala adecuada.


11

MODULO 3D

INTRODUCCION

Vea cómo crear paso a paso un modelo 3D.

Requisitos mínimos para uso del módulo 3D.

El módulo de visualización 3D incluido en el programa CLIP permite realizar modelados realistas en tres dimensiones del estado final del diseño.

El resultado de este modelo se puede recorrer de forma libre o ligado a los diferentes ejes del proyecto, se pueden generar imágenes estáticas y vídeo digitales.

Es posible también integrar ortofotos en el modelo, aportando todavía más realismo al resultado.

Este módulo no solo permite la interpretación y análisis de la integración ambiental y paisajista de la obra resultante del diseño, ya que se puede establecer el tipo de textura y color deseados a los distintos elementos del trazado, sino que facilita también el análisis geométrico del mismo, al detectar de forma prácticamente inmediata el resultado del diseño realizado.

Se permite analizar la coordinación planta - alzado, el estudio de velocidades de operación y de diseño, la relación de las distancias de visibilidad reales con las de la Instrucción de Carreteras norma 3.1-IC, la correcta asignación de elementos en transversal, peraltes y rasante de un trazado, la correcta conexión entre los distintos ejes de un enlace o de un viario urbano, visualizando fácilmente los errores en cotas, por citar algunos.

En principio el módulo funciona para los tramos creados del tipo carretera. En próximas versiones se habilitarán las opciones correspondientes a los tipos, sección urbana, ferrocarril y canal.


MODULO 3D

REQUISITOS HARDWARE

Los requisitos mínimos recomendados para utilizar el módulo de visualización 3D son los siguientes:

  • Ordenador con microprocesador Pentium IV a 2 Ghz o superior.
  • Memoria RAM 1024 MB mínimo.
  • Tarjeta gráfica compatible OpenGL de altas prestaciones. Mínimo de 64 MB de memoria de vídeo.

Es posible que el módulo presente fallos en la generación del modelo debido a la poca capacidad del ordenador. En este caso es posible que el programa termine inesperadamente la sesión de trabajo. Esto no tiene mayor importancia ya que está asegurada la integridad del trabajo (fichero TRB).

No obstante es recomendable realizar una copia de seguridad del trabajo antes de acceder al módulo de visualización 3D.


11

MODULO 3D

CREACION PASO A PASO

Para crear y visualizar un modelo 3D del trabajo creado con el CLIP sobre Windows se deben seguir los siguientes pasos:

  1. Abrir la ventana del módulo.
  2. Seleccionar las entidades que formarán parte del modelo 3D.
  3. Una vez creado el modelo, puede desplazarse o moverse en él.
  4. También es posible grabar imágenes y vídeos del modelo.

En el modelo creado, o previamente a su creación, se pueden seleccionar diferentes parámetros relacionados con los colores utilizados, texturas aplicadas y la calidad visual de los tramos. Así mismo se podrá georeferenciar una ortofoto sobre el modelo creado.


MODULO 3D

VENTANA MODULO 3D

El área de trabajo del módulo 3D se desarrolla en una ventana independiente, tal y como ocurre con la gestión de la geometría en planta, alzado o sección transversal.

Esta ventana, como el resto, puede estar maximizada, minimizada o tener un tamaño definido por el usuario.

Para mostrar dicha ventana existen dos caminos:

  1. Seleccionar el comando Vista 3D disponible desde el menú contextual de cada eje dentro del Arbol de trabajo.
  2. Pulsar sobre el botón Vista 3D de la barra de botones Ventanas.

También existe una barra de herramientas con el título Vista 3D que aglutina muchas de las funciones disponibles en este módulo. A continuación se presenta una imagen de dicha barra.

El módulo está pensado para que los valores presentados por defecto funcionen de forma ágil con un ordenador que posea la configuración mínima recomendada, sin necesidad de que el usuario adquiera conocimientos en profundidad del mismo.


MODULO 3D

Vea la introducción sobre el módulo 3D.

Siga paso a paso la generación de un modelo.

MODELO DEL TERRENO

OPCIONES DE REPRESENTACION 3D. TERRENO.

El modelo de terreno que genera el módulo se basa en una triangulación de las entidades que poseen tres dimensiones y que forman parte de la cartografía cargada en el trabajo.

Esas entidades pueden ser puntos 3D sueltos, líneas de nivel y líneas 3D.

Cuando se accede al modelo 3D en un proyecto, dentro de una sesión de trabajo, aparece por defecto una ventana que permite definir con qué datos se realiza dicho modelo.

Esta ventana es accesible en cualquier momento desde el botón Opciones de visualización de la barra de botones Vista 3D.

Existen muchas capas en la cartografía que no deberían utilizarse en la elaboración del modelo por no ser coherentes con él. De esta forma, las cartografías (sobre todo las restituidas), contienen información derivada de la existencia de árboles, edificación, etc. que deben ser deshabilitadas a efectos altimétricos, aunque sean incluidas en los planos.

En la gestión de cartografía del CLIP, el usuario puede seleccionar las clases y tipos que desea utilizar en la obtención de los perfiles transversales. Esta gestión es aprovechada por el presente módulo de tal forma que la propiedad de cota activa seleccionada en la cartografía se adopta, por defecto, en la propiedad activa que a continuación se explica.

Esta primera ventana, que aparece por defecto, se encuentra dividida en tres zonas:

  • Clases
  • Tipos
  • Calidad

Si se están de acuerdo con los parámetros al pulsar el botón ACEPTAR comenzará el cálculo del modelo completo, incluyendo los tramos de los ejes creados en el CLIP.

Posteriormente aparece el modelo en la ventana pudiéndose desplazar sobre él.


MODULO 3D

Vea la introducción sobre el módulo 3D.

Siga paso a paso la generación de un modelo.

CALIDAD DE LOS TRAMOS

OPCIONES DE REPRESENTACION 3D. TRAMOS.

El aspecto de los tramos en 3D puede ser modificado desde los apartados TRAMOS y VISUALIZACION de la ventana Opciones de representación en 3D.

En el apartado TRAMOS se define la calidad en el acabado de representación de los tramos de obra proyectados.

La calidad se puede fijar separadamente para definir la cantidad de perfiles transversales utilizados y la calidad en las líneas de calzada.

Este grado de calidad se corresponde con el número de perfiles transversales utilizados en el cálculo del modelo.

El grado de calidad puede ser bajo, medio y alto.

Sobre la base del número de perfiles transversales contenidos en el terreno activo se añaden, según dicho grado de calidad, más perfiles obtenidos y calculados según las tablas de secciones tipo. El número de perfiles utilizados depende también del radio en planta de las curvas. A menor radio, mayor número de perfiles transversales, de tal forma que la triangulación contenga más puntos y las transiciones sean más o menos suaves.

La calidad de las líneas se corresponde en el número de segmentos creados para representar cada una de ellas. En calidad baja se pueden observar segmentos más grandes que en calidad media o alta.

Cuanto menor sea ese grado de calidad mayor fluidez en los movimientos se obtendrá, ya que se trabaja con menos información. La calidad de los tramos influye en la cantidad de cálculos que hay que realizar al calcular el modelo de terreno.


MODULO 3D

Vea la introducción sobre el módulo 3D.

Siga paso a paso la generación de un modelo.

VISUALIZACION

OPCIONES DE REPRESENTACION 3D. VISUALIZACION.

Mostrar.

En este apartado se permite designar diferentes elementos a visualizar en el modelo. Algunos de los aspectos que se pueden configurar en este apartado son accesibles también desde algunos botones de la barra de herramientas.

Líneas. Se visualizan, junto al modelo 3D, las líneas de la cartografía en 3D. Las líneas con cota aparecen en su cota exacta y las líneas 2D aparecen en la cota 0. Si se desea visualizar sólo las líneas de la cartografía en 3D sin el modelo se debe deseleccionar el botón Visualizar sólidos de la barra de herramientas.

A continuación se muestra un ejemplo gráfico.

Entidades cartográficas en 3D

Entidades cartográficas junto con modelo

Sombreado. Esta opción permite crear efectos de sombreado en el modelo. De esta forma cada porción del modelo recibe una cantidad de luz proporcional a su orientación y al vector de luz que trabaja en cada momento. Si la opción se encuentra deshabilitada se pierde perspectiva, profundidad y, por lo tanto, realismo del modelo.

A continuación se presentan dos imágenes obtenidas desde el mismo punto sin sombreado y con sombreado.

Imagen sin sombreado

Imagen con sombreado

Texturas. Permite dibujar u ocultar las texturas asignadas a cada elemento. En caso de ocultar las texturas, cada elemento se colorea con el color asignado en el apartado Colores.

Las texturas enriquecen notablemente el modelo y aportan realismo al resultado. Independientemente de las texturas suministradas con el programa se anima a los usuarios a que generen y utilicen sus propias texturas para personalizar sus presentaciones.

A continuación se muestran dos imágenes tomadas desde el mismo punto de vista. Una de ellas tiene texturas y la otra no.

Imagen sin texturas

Imagen con texturas

Colores terreno. El usuario, en la gestión cartográfica del CLIP, puede crear colores personalizados para asignar, en función de la cota, a cada línea de nivel un color. Estos colores pueden utilizarse para representar el terreno en 3D con la misma configuración. Este comando permite emplear dicha configuración o, en caso de estar deseleccionado, utilizar el color asignado en el apartado Colores.

Esta posibilidad permite, en caso de no trabajar con ortofotos, definir los colores que normalmente tiene la vegetación en función de la cota.

A continuación se presenta una imagen que ilustra esta característica.

Es posible crear efectos de lagos con ayuda de los colores por cota. Para ello, la línea de nivel de la cota del lago (que no debe tener líneas interiores) se debe situar en un tipo independiente. Al realizar el modelo se dota a dicho tipo, de la propiedad definición con un valor de 10 o 20 metros. El módulo triangulará interiormente la línea definida. En el código de colores se debe definir dicha cota únicamente con un color azul.

Por otra parte, desde la pestaña Visualización se permiten configurar los siguientes parámetros:

PK. Permite visualizar u ocultar un texto que informa de la estación del observador en la que se encuentra la animación en cada momento.

Textos. Permite visualizar u ocultar los textos que informan del título del eje y de la velocidad de recorrido en cada momento.

Visibilidad. Permite visualizar u ocultar los textos que informan de la visibilidad disponible y de la distancia de parada, calculada según la instrucción, en cada punto kilométrico. Cuando la distancia de parada es mayor que la visibilidad disponible, el texto de la visibilidad de parada se pinta en color rojo. La visibilidad de parada se calcula con la velocidad determinada en el apartado de velocidad fija si ese es el modo seleccionado o se calcula con la velocidad instantánea en cada punto kilométrico en la opción velocidad automática.

Borde textos. Cambia el aspecto de los textos representados. Por defecto esta propiedad se encuentra activa y permite que si un texto se sitúa encima de una porción del modelo cuyo color es similar al del propio texto, este se pueda seguir leyendo sin dificultad. En algunas tarjetas gráficas se aumenta el rendimiento si los textos no se pintan.

Máxima distancia en vista. Es la máxima distancia que se representa, desde la estación del observador, durante la reproducción de una animación. Cuanto menor sea esta cantidad menor número de cálculos realizará el ordenador y, en consecuencia, el rendimiento será mayor.


MODULO 3D

Vea la introducción sobre el módulo 3D.

Siga paso a paso la generación de un modelo.

RECORRIDO

Vea cómo se realiza el recorrido ligado a un eje del trabajo.

Vea todas las posibilidades en cuanto a los movimientos.

Esta ventana se encuentra dividida en diferentes zonas que se analizan a continuación.

Estación.

Permite determinar el punto kilométrico inicial del recorrido dentro de un eje y el paso de avance utilizado para desplazarse con ayuda de los botones Paso a estación anterior y Paso a estación siguiente de la barra de herramientas Vista 3D.

Distancias.

Se fija la distancia del observador y obstáculo en el recorrido de una carretera.

Estas magnitudes son tenidas en cuenta para calcular la visibilidad durante el recorrido.

Por defecto los valores son los fijados en la instrucción 3.1-IC:

Altura del observador. Medida en metros. 1,10 m.

Altura obstáculo. Medida en metros. 0,20 m.

Distancia del observador y obstáculo medida en perpendicular al eje en planta. Esta distancia puede ser considerada desde el borde de calzada (línea blanca derecha según el sentido de avance) o desde el propio eje en planta. Este parámetro también se introduce en metros.

Cinemática.

Determina la velocidad de recorrido, que puede ser fija o variable.

Si se selecciona velocidad fija, se introduce el valor de la velocidad en Km/Hora. El recorrido visualizado de esta forma no da sensación de realismo al recorrer las diferentes alineaciones a la misma velocidad. Sin embargo el dato de distancia de parada se calcula en todo el recorrido para la velocidad fijada.

En este modo de reproducción es posible modificar la velocidad mientras se recorre el eje si, manteniendo pulsada la tecla c, se hace rodar la rueda de un ratón tipo Wheelmouse.

La otra opción, velocidad automática, realiza un recorrido a velocidad variable en función de cada elemento del trazado.

Existen, para este caso, dos parámetros. La velocidad máxima de recorrido en rectas y el tipo de conducción.

El tipo de conducción se puede configurar como lenta, normal o rápida. La velocidad normal se basa en las tablas radio-velocidades de la instrucción 3.1-IC que dependen del tipo de carretera seleccionado. La conducción lenta minora dichas velocidades un 10% y la rápida las incrementa un 10%.

La velocidad se reduce antes de entrar en las curvas y se aumenta al salir de ellas.

Durante el recorrido, la visual del observador no permanece fija en la tangente del punto kilométrico en cada instante, sino que en las curvas, dependiendo del radio, se dirige hacia el interior de ellas. De esta forma la emulación del recorrido resulta realista.

El último parámetro permite recorrer un eje en el mismo sentido creciente de puntos kilométricos (sentido directo) o en sentido contrario (sentido inverso). El sentido de circulación también se puede modificar desde el botón Sentido inverso de la barra de herramientas Vista 3D.

Durante el recorrido se permite modificar la visual del observador realizando movimientos con el ratón y el botón izquierdo pulsado. Se emula el efecto de mirar hacia otros lugares mientras se recorre la traza.

También es posible realizar un zoom alejando o acercando la vista a cualquier lugar utilizando únicamente la rueda de un ratón tipo Wheelmouse. En la propia ventana gráfica se informa del zoom activo.


MODULO 3D

Vea la introducción sobre el módulo 3D.

Siga paso a paso la generación de un modelo.

ILUMINACIÓN Y EFECTOS ATMOSFERICOS. PERSPECTIVA

OPCIONES DE REPRESENTACION 3D. ILUMNACION/ATMOSFERA.

Los parámetros que afectan a la iluminación y otros efectos atmosféricos se sitúan en la pestaña Iluminación Atmósfera dentro de la ventana Opciones de configuración 3D.

Este apartado se divide en dos zonas.

En la primera se permite configurar la inclinación del vector de luz utilizado para iluminar el modelo. Se puede optar por iluminar el modelo con luz de Sol o luz de Luna y diferentes inclinaciones.

Tanto para un tipo como para el otro las inclinaciones del vector serían de 90º, 50º, 30º y 10º. Las inclinaciones se seleccionan pulsando en los botones que muestran diferentes posiciones del Sol o la Luna.

El vector de luz provoca una iluminación cuyo foco se encuentra en el infinito.

A continuación se presenta una imagen que representa dichas inclinaciones.

Independientemente de la inclinación, el vector de luz puede ser modificado en cuanto a su dirección, sentido e intensidad mediante un botón de la barra de herramientas.

Este botón tiene la misma apariencia que el botón de movimiento orbital, y su uso es idéntico. En este caso sólo se puede utilizar desde el botón, no desde la propia ventana gráfica tal y como se realiza con el movimiento orbital.

El movimiento del ratón en vertical permite aumentar o disminuir la intensidad de la luz y el movimiento horizontal permite seleccionar la orientación de la luz. Mediante estos dos factores se puede emular la iluminación real a cualquier hora del día y de la noche.

La segunda zona de esta ventana permite configurar dos efectos atmosféricos, la niebla y la calima. Cada uno de ellos puede tener una intensidad determinada por la barra de desplazamiento situada en la parte inferior. La intensidad puede ser baja, media y alta.

La niebla al igual que la calima reduce la visibilidad. La primera crea una neblina blanca y la segunda una neblina marrón debido a las partículas en suspensión.

Por otra parte, la representación del modelo se puede realizar mediante una perspectiva de proyección ortogonal o isométrica.

Esta segunda resulta más real y puede ser seleccionada mediante el botón Perspectiva de la barra de herramientas Vista 3D.

Para volver al sistema de representación con proyección ortogonal se pulsará sobre el botón Ortogonal de la misma barra de herramientas anterior.


MODULO 3D

MOVIMIENTOS EN EL MODELO

El movimiento por el modelo puede realizarse de tres formas diferentes:

  1. Movimiento libre.
  2. Movimiento ligado a un eje del trabajo.
  3. Movimiento ligado a varios ejes del trazado enlazados.


MODULO 3D

MOVIMIENTOS EN EL MODELO

Vea todas las posibilidades en cuanto a los movimientos.

MOVIMIENTO LIBRE

En este tipo de movimiento el desplazamiento se realiza al desplazar el ratón sobre la ventana gráfica, manteniendo pulsado el botón izquierdo del ratón y otras combinaciones de teclas.

Movimiento orbital

Este mismo desplazamiento se realiza desde el segundo botón de la barra de herramientas de Vista 3D que tiene la siguiente apariencia.

La imagen que aparece en el botón se actualiza para representar el estado de los diferentes ejes coordenados en la vista 3D.

Para este movimiento orbital se toma, en todo momento, la referencia de un punto central que coincide con las coordenadas del centro de la ventana de la planta.

En todo momento existe una vinculación entre los movimientos en la ventana de la planta y los de la vista 3D. Si se disponen ambas ventanas, en un mosaico vertical, se puede observar este efecto, que en ocasiones permite orientarse mejor dentro del modelo.

Este punto de referencia puede ser modificado en cualquier momento al realizar desplazamientos por la ventana de la planta o del modelo.

En el botón anteriormente mostrado se distingue, en color verde el giro sobre el punto de referencia.

En una vista cenital, dicho círculo se visualiza como una línea. En esta posición, arrastrando el ratón de izquierda a derecha se produce solamente el giro del modelo sobre el punto de referencia.

El círculo azul presenta, en todo momento, el plano horizontal. Desplazando el ratón de arriba hacia abajo se modifica el ángulo con el que se visualiza la horizontal.

Si se sitúa la visual en la cota media del modelo el círculo azul aparece como una línea horizontal. Cualquier movimiento del ratón de arriba hacia abajo o viceversa provoca que el punto de vista se sitúa por encima o por debajo de la cota de referencia media. De esta forma se da la posibilidad de realizar vistas generales del modelo e incluso vistas desde “debajo del modelo”.

El círculo rojo se pinta en cualquier caso de forma ortogonal a los dos anteriores para facilitar la lectura de la posición de los ejes.

No es necesario que el usuario piense, en todo momento, cómo afecta el movimiento del ratón al movimiento del modelo. Es recomendable que se realicen diversas pruebas moviendo muy despacio el ratón al principio hasta acostumbrarse al efecto del movimiento. En pocos minutos tendrá un control total.

Movimiento zoom

Se puede realizar un acercamiento y alejamiento al punto de referencia. Este proceso utiliza la misma metodología que en la ventana de la planta. De esta forma, con ayuda de la rueda de un ratón tipo Wheelmouse se permite, girando en uno u otro sentido dicha rueda, realizar movimientos equivalentes a un zoom.

Movimiento desplazamiento

Con la combinación de teclas c + botón izquierdo del ratón, y el movimiento del mismo dentro de la ventana gráfica se obtienen dos movimientos adicionales.

  • Combinación anterior + movimiento vertical. Produce el cambio del punto de referencia por otros situados en la vertical de la visual. Si el movimiento se realiza hacia arriba el nuevo punto de referencia se encontrará más cerca de la posición primitiva del observador. El efecto que produce es el de retroceder en el modelo o “andar hacia atrás”. El movimiento contrario produce la sensación de avance.
  • Combinación anterior + movimiento horizontal. Produce el cambio del punto de referencia por otros situados a la misma distancia del observador y en la perpendicular de la visual al punto de referencia. El efecto que produce es el de desplazamiento lateral.

Estos movimientos se pueden complementar con los realizados en la ventana de la planta, esto es, zoom y giro.

Movimiento arriba - abajo

Este movimiento permite desplazar el punto de observación hacia arriba, hasta la cota máxima del modelo, o hacia abajo, hasta la cota mínima del modelo.

Este tipo de movimiento es útil cuando la visualización se encuentra muy próxima al modelo. Su uso se realiza mediante el botón, de la barra de herramientas, que se presenta a continuación.


MODULO 3D

MOVIMIENTOS EN EL MODELO

Vea todas las posibilidades en cuanto a los movimientos.

Vea los ajustes del movimiento en el recorrido por uno o varios ejes.

MOVIMIENTO LIGADO A UN EJE DEL TRABAJO

Es posible crear una animación recorriendo la geometría de uno de los ejes del trabajo. Para ello se pulsará el botón Vista tramo eje de la barra de herramientas Vista 3D.

El eje seleccionado en el Arbol de trabajo será el utilizado. Para recorrer cualquier otro eje basta con seleccionarlo en el Arbol en cualquier momento.

La ventana del modelo aparecerá como en la siguiente imagen.

Para comenzar la animación se pulsará el botón Reproducir. En ese momento comienza la reproducción, en la que, como si se tratara de un vídeo doméstico, se permiten realizar las siguientes operaciones:

· Pausar. Este botón congela la imagen actual. Pulsando nuevamente el botón reproducir la animación continua.

· Marcha adelante/Marcha atrás. Estos botones permiten reproducir la animación como si el vehículo avanzara o retrocediera teniendo el punto de vista siempre hacia el sentido de recorrido seleccionado.

· Paso a Estación siguiente/Paso a Estación anterior. Cuando la imagen está pausada, se permite avanzar o retroceder a intervalos determinados, con cada pulsación de estos botones. El intervalo que se avanza o retrocede con cada pulsación se determina en el parámetro Paso (avance estación) accesible desde la pestaña Recorrido perteneciente a la ventana Opciones de representación 3D.

· Parar. Detiene la animación.

· Sentido inverso. Permite recorrer el eje en sentido inverso al de aumento de los puntos kilométricos.

Los datos alfanuméricos que aparecen en la ventana, así como las características cinemáticas del movimiento son configurables desde las pestañas Recorrido y Visualización de la ventana Opciones de Representación 3D.


MODULO 3D

MOVIMIENTOS EN EL MODELO

Vea todas las posibilidades en cuanto a los movimientos.

Vea los ajustes del movimiento en el recorrido por uno o varios ejes.

MOVIMIENTO LIGADO A VARIOS EJES DEL TRAZADO ENLAZADOS

Esta posibilidad permite realizar animaciones en las que se encadena el recorrido por varios ejes de forma continua (salida desde un eje principal por un ramal por ejemplo) o discontinua.

Para entrar en esta opción se pulsará primero el botón Vista tramo/eje y posteriormente Secuencia tramos/ejes de la barra de herramientas Vista 3D.

Aparece, entonces, una ventana como la mostrada a continuación.

Mediante esta ventana se designa la secuencia a seguir.

Con los botones Anadir y Borrar se permite incorporar o reducir el número de ejes de la lista de la parte superior.

En dicha lista se muestran los ejes que serán recorridos y los puntos kilométricos inicial y final de recorrido de cada uno de ellos.

Para añadir un nuevo eje se seleccionará primero en el Arbol de trabajo y posteriormente se pulsará el botón Añadir. Una vez añadidos es posible modificar la posición dentro de la lista utilizando los botones Mover arriba y Mover abajo.

En cada eje, además de los puntos kilométricos inicial y final de recorrido, se permite definir la posición del observador desde dos puntos de referencia, el borde de calzada o el propio eje.

Si se selecciona la distancia de referencia al eje, las magnitudes positivas se entenderán como la posición del observador a la derecha del eje y las negativas a la izquierda según el sentido de avance elegido.

Si la referencia se toma respecto del borde de la calzada, las distancias positivas se tomarán desde el borde hacia el eje.

También es posible elegir el sentido de recorrido en un eje, siendo el sentido directo el creciente de los puntos kilométricos y el inverso decreciente.

Con todas estas opciones es posible crear animaciones que recorran todos los ejes de un proyecto. Esta animación puede exportarse, igualmente que los recorridos normales, a un vídeo digital a través del formato AVI.

También es posible crear ejes con rasantes que realicen un vuelo alrededor del proyecto para realizar vídeos muy vistosos de la soluciñon final. Estos ejes, que se pueden recorrer, deben tener la propiedad VIS del Arbol de Trabajo en NO.


MODULO 3D

SALIDAS DE IMÁGENES Y VÍDEO

VIDEO

Las posibilidades que ofrece el trabajo con el módulo van más allá de las que se pueden obtener al exportar un video digital. Piénsese, por ejemplo, en la posibilidad de orientar la vista a diferentes puntos mientras se recorre un eje, la posibilidad de realizar zooms, movimientos especiales, etc. Por estas razones se propone el uso de este módulo siempre que sea posible.

Para crear un vídeo digital es necesario seguir los pasos que se presentan a continuación:

1. Pulsar el botón Vista tramo/eje para seleccionar el modo de recorrido del eje que se pretende exportar a vídeo.

2. Posteriormente se pulsará el botón Exportar AVI de la barra de herramientas Vista 3D.

El programa exporta el vídeo en formato AVI, que es el formato más extendido del mercado. Dentro de este formato es posible seleccionar diferentes tipos de compresiones, ya que la información generada en un vídeo es muy grande.

3. Al pulsar el botón anteriormente citado aparece la ventana de los codecs.

4. Posteriormente, al pulsar el botón Aceptar, aparece una ventana tipo en la que se indica la ubicación y nombre del fichero a crear. La extensión, que no es necesario incluir, será AVI.

5. Por último aparece la ventana de selección de opciones de exportación.

Una vez aceptados estos parámetros comienza el proceso de generación del fichero AVI. El proceso de trabajo aparece en la barra de estado de la aplicación.

Si el ordenador que está utilizando no cumple los requerimientos mínimos el proceso de creación del vídeo puede tardar mucho tiempo.

El tamaño recomendado para realizar vídeos para visualizar en formatos de televisión vídeo o DVD no sobrepasan nunca la resolución720x576 que es la máxima que puede reproducir el sistema DVD. Para visualizar el resultado en una televisión bastará con generar vídeos a 300x600 4:3.

Resulta mucho más útil realizar las reproducciones directamente desde el programa CLIP, ya que, además de la velocidad de reproducción acelerada, se permiten realizar otras muchas operaciones.


MODULO 3D

SALIDAS DE IMÁGENES Y VÍDEO

IMAGEN

Para exportar una imagen de una vista 3D a un fichero BMP es necesario seguir los pasos que se presentan a continuación:

1. Realizar los movimientos necesarios para posicionar la vista a exportar.

2. Posteriormente se pulsará el botón Exportar BMP de la barra de herramientas Vista 3D.

El programa solicita el nombre y ruta del archivo a generar.


MODULO 3D

ORTOFOTOS

El módulo de visualización 3D permite incluir una ortofoto en el modelo, de tal forma que se pueda visualizar en tres dimensiones.

La ortofoto se deforma tomando la misma geometría que el modelo generado.

Esta posibilidad permite que el acabado de la simulación resulte mucho más realista, tanto en imágenes estáticas como en recorridos virtuales.

Además se puede observar con precisión qué elementos representados en la ortofoto resultan afectados por el diseño.

Para acceder a esta opción se debe pulsar el botón Ortofoto dentro de la barra de herramientas Vista 3D.

La ventana se encuentra dividida en dos áreas gráficas. En la de la izquierda aparece la cartografía cargada y la parte derecha se reserva para cargar la ortofoto.

El proceso a seguir en esta ventana es el siguiente:

1. Carga de ortofoto.

2. Georeferenciación de la ortofoto.


MODULO 3D

ORTOFOTOS

1. Carga de ortofoto.

2. Georeferenciación de la ortofoto.

El módulo admite, de momento, cargar una sola ortofoto. Si se disponen de varias para el mismo trabajo se deben unir, con ayuda de un programa externo, de tal forma que la ortofoto a cargar sea única y en formato BMP.

Si la ortofoto estuviera en otro formato sería necesario, antes de cargarla, convertirla a formato BMP.

El formato BMP almacena la información de una imagen de forma menos compacta a otros formatos, por lo tanto, dichas imágenes producen ficheros bastante grandes.

Para optimizar el rendimiento del ordenador, existe la posibilidad de reducir dicha información accediendo, antes de la carga, a la ventana de opciones de la ortofoto pulsando el botón Opciones…

Aparece, entonces, una ventana en la que se puede reducir la información del fichero basándose en los siguientes parámetros:

· Resolución. Se mide en porcentaje y representa la cantidad de información, sobre la inicial, con la que se trabajará. A menor porcentaje menos resolución. Esto creará un efecto de difuminado al reducir el número de píxeles diferentes de la foto.

· Profundidad del color. Cada píxel en una foto tiene un color. Cuanta mayor sea la profundidad del color más colores podrán ser definidos en cada píxel. Esta opción permite reducir dicha profundidad. En función de los colores que tenga una imagen el efecto de reducción de los mismos se notará en mayor o menor medida. Este parámetro se mide en bits por píxel.

· Calidad filtro textura. Este parámetro puede adoptar el valor alto o bajo. Incide directamente sobre la calidad de la textura final de la ortofoto proyectada sobre el modelo.

Cuantas menores prestaciones tenga el ordenador empleado menos calidad se debe utilizar en los parámetros anteriormente expuestos.

Una vez que estos parámetros son conformes a lo requerido se carga la ortofoto pulsando el botón Abrir.

Aparece una ventana de selección de ficheros en la que se introduce la ruta y nombre del fichero BMP.

Una vez cargado aparece, en la parte derecha de la ventana, la imagen cargada.


MODULO 3D

ORTOFOTOS

1. Carga de ortofoto.

2. Georeferenciación de la ortofoto.

El siguiente paso consiste en referenciar la ortofoto de acuerdo a la cartografía para que, cuando se fundan, el modelo represente adecuadamente la imagen en tres dimensiones.

Este proceso admite dos caminos, una forma manual y otra numérica.

Se trata de definir dos puntos en cada ventana de tal forma que el programa pueda modificar el tamaño, posición y giro que se debe aplicar a la ortofoto para situarla y escalarla adecuadamente.

La forma numérica de georeferenciar ambas partes requiere introducir las coordenadas de ambos puntos en las celdas de la parte superior de la ventana. Para ello se introduce la X e Y del punto Referencia 1 y Referencia 2 de la cartografía y ortofoto.

El sistema de ejes coordenados locales de la ortofoto tiene su inicio en la esquina inferior izquierda. El eje X es la horizontal y el Y la vertical.

La forma manual de realizar la georeferenciación consiste en seleccionar con el ratón los puntos en las ventanas gráficas.

Para ello, en cada ventana, se puede realizar ampliaciones, reducciones, y desplazamientos para acercarse a los puntos requeridos. En la parte inferior de la ventana existen tres botones que seleccionan e informan del modo de visualización en todo momento (botones, zoom +, zoom -, y desplazamiento).

Una vez se tienen, en ambas ventanas, el primer punto de visualización visible, se pulsará sobre el botón Definir referencia 1. En este momento, al pulsar sobre la ventana de la cartografía y ortofoto se quedará una marca, en cada una de ellas, indicando donde se define el primer punto de referencia.

Es posible definir el punto 1 de nuevo siempre y cuando el botón Definir referencia 1 esté activo.

Pulsando sobre el botón Definir referencia 2 se define el segundo punto en ambas ventanas.

En las celdas de la parte superior aparecen, de forma numérica, las coordenadas de los puntos seleccionados.

Una vez se ha realizado la asignación de referencias, por cualquier método, se pulsa sobre el botón Aceptar. El ordenador realiza los cálculos y presenta la ortofoto.


EDICION CARTOGRAFICA 0

EDICION CARTOGRAFICA

El CLIP dispone de herramientas para modificar, crear y eliminar diferentes entidades cartográficas. Para ello resulta imprescindible conocer la estructura de la información cartográfica que emplea el programa (hojas, clases, tipos, propiedades, ...).

La edición cartográfica se desarrolla dentro de la ventana gráfica de la planta. Esta ventana alberga también la información geométrica propia de los ejes en planta, desplazados, pies de talud, etc.

Para seleccionar el modo Edición de cartografía se debe hacer doble clic en la rama correspondiente a la cartografía dentro del Arbol de trabajo.

Para verificar que este modo se encuentra activo se puede comprobar que:

· Aparece el texto “Edición de cartografía” en el título de la ventana de la planta.

· El menú contextual (botón derecho del ratón) en dicha ventana contiene ordenes del tipo,

- Inserta línea 3D

- Inserta línea 2D

- ...

Es recomendable ocultar la ventana del Arbol de trabajo con el fin de maximizar la ventana gráfica de la planta. Todas las opciones de edición cartográfica son accesibles desde el menú contextual.

A continuación se presentan diferentes enlaces a las herramientas de la edición cartográfica agrupadas bajo los siguientes conceptos:

- Selección, deselección y borrado de una entidad.

- Edición de entidades existentes pertenecientes a la clase:

Línea de nivel

Línea 3D

Línea 2D

Parcela

Texto/Símbolo

- Insertar nueva línea 3D.

- Insertar nueva línea 2D.

- Insertar nuevo texto.

- Insertar nuevo símbolo.

- Insertar nuevo rótulo.


EDICION CARTOGRAFICA

Edición de textos y símbolos

· GIRAR

Esta opción, dentro del menú contextual del texto ó símbolo seleccionado, permite girar gráficamente la orientación de la entidad.

Al seleccionar dicha opción, se girará tomando como centro de giro el punto de selección definido en el texto o símbolo, mientas que el otro punto que define la orientación es el puntero del ratón.

Al desplazar el ratón se visualiza la nueva orientación de la entidad.

Para aceptar y fijar la orientación se debe pulsar s + botón izquierdo del ratón.


EDICION CARTOGRAFICA

Edición de textos y símbolos

· MOVER

Esta opción, del menú contextual del texto ó símbolo seleccionado, permite desplazar la ubicación de la entidad de forma gráfica.

Al seleccionarla, la entidad se desplazará con la ubicación del cursor de manera dinámica. Para aceptar y fijar la posición se debe pulsar s + botón izquierdo del ratón.

De esta manera resulta muy sencillo, por ejemplo, desplazar textos que resulten molestos en la visualización o para la impresión de planos y en los que no sea prioritaria su posición exacta.


EDICION CARTOGRAFICA

Edición de textos y símbolos

· TAMAÑO

Esta opción, dentro del menú contextual del texto ó símbolo seleccionado, permite modificar el tamaño de la entidad gráficamente.

Al seleccionar dicha opción, el tamaño de la entidad será proporcional a la distancia definida entre el punto de selección del texto o símbolo y el puntero del ratón.

Al desplazar el ratón se visualiza el nuevo tamaño de la entidad.

Para aceptar y fijar el tamaño se debe pulsar s + botón izquierdo del ratón.


EDICION CARTOGRAFICA

Edición de textos y símbolos

· DATOS GENERALES

Pulsando sobre Datos generales aparece una ventana como la de la imagen adjunta que presenta la siguiente información.

En la parte superior de la ventana aparecen los parámetros Clase, Tipo, Pluma y Código externo comunes a todas las entidades.

En este caso, la clase no se puede modificar ya que no existe ninguna clase afín a la clase Texto / Símbolo.

En la parte inferior aparecen otros parámetros modificables por el usuario y que, en todo caso, afectan únicamente al texto seleccionado, no al resto de textos o símbolos de la cartografía. Estos parámetros son:

Tamaño

Presenta el tamaño del texto. Si se marca la opción Por tipo se toma el valor del tamaño asociado al tipo al cual pertenece el texto seleccionado.

Factor ancho

Cada carácter de texto tiene un ancho diferente. Si se desea deformar el ancho original del texto se debe introducir en esta casilla un número. Este número será el factor por el cual se multiplique el ancho original de cada carácter. Valores inferiores a 1 tienden a comprimir el texto, mientras que los superiores tienden a expandir el mismo. El valor 1 deja inalterado el ancho.

Si se marca la opción Por tipo se toma el valor del factor de ancho asociado al tipo al cual pertenece el texto seleccionado.

Cursiva

Modifica el formato del texto transformándolo a su equivalente con formato cursiva.

Si se marca la opción Por tipo se toma el valor asignado al tipo al cual pertenece el texto seleccionado.

La Fuente de los textos pertenecientes a un mismo tipo es única y modificable sólo en el tipo.

Posición

Los textos, en la cartografía, se encuentran posicionados en unas coordenadas y con un giro. Este punto, que define la posición, se podrá visualizar en la edición de cartografía y será el que se deba seleccionar para modificar un texto gráficamente, desplazarlo, etc. El punto que define las coordenadas de un texto puede ser uno de los siguientes.

- Centro

- Interior o Exterior:

- superior izquierdo

- superior centro

- superior derecho

- centro izquierdo

- centro derecho

- inferior izquierdo

- inferior centro

- inferior derecho

Si se marca la opción Por tipo se toma el valor asignado al tipo al cual pertenece el texto seleccionado.

Angulo

Informa del ángulo absoluto que forma el texto con la horizontal (eje X). Se mide en grados, minutos y segundos.

X, Y, Cota

Coordenadas del punto de aplicación del texto ó del símbolo.

Con símbolo

Se dispone el símbolo asociado a la entidad seleccionada. El símbolo es único dentro de un tipo. Es posible modificar dicho símbolo desde el apartado de tipos.

Con cota

Permite disponer un texto de forma automática que representa la cota del punto. Si también existe texto, éste aparecerá antes que el texto de la cota. Si se modifica la cota del punto, la parte del texto referente a ésta último parámetro cambiará automáticamente.

Texto

Texto de la entidad.


EDICION CARTOGRAFICA

Edición de líneas

· DATOS GENERALES

Pulsando sobre Datos generales aparece una ventana como la de la imagen adjunta que presenta la siguiente información.

CLASE

Informa de la clase a la que pertenece la entidad seleccionada. Es posible modificar este parámetro desplegando la lista de las clases compatibles con la actual y eligiendo una.

En función de la clase elegida, aparecen unos u otros parámetros en la parte inferior de la ventana.

Si la clase es Línea de nivel o Borde de Carretera, en la parte inferior aparece el dato de la cota de dicha línea. Este dato es editable por el usuario. De esta forma es posible modificar la cota de una única línea de nivel.

Si la clase se cambia a Línea 3D, en la parte inferior aparecen dos opciones denominadas Cortar con líneas de nivel y Cortar con líneas 3D. Estas opciones hacen posible que esta entidad, que pasa a ser Línea 3D cuando antes era Línea de nivel o Línea 2D, etc, pueda adquirir altimetría deducida del resto de entidades cartográficas que intersecten con ella.

Si existen líneas de vaguada que en el fichero original no disponen de cota (o ésta es errónea), mediante un cambio de su clase es posible “elevarlas” de tal forma que se “apoyen” sobre las entidades que sí tienen cota (líneas de nivel y otras líneas 3D, por ejemplo).

Si una línea originalmente tiene cotas en todos sus puntos, por ser una línea de nivel o una línea 3D, y se cambia la clase a Línea 2D, estas cotas se anulan sin posibilidad de recuperarlas. Posteriormente se podría convertir en línea 3D obteniendo cotas de las entidades cartográficas existentes.

Si la clase se cambia a Texto/Símbolo, en la parte inferior aparece la opción Con cota. Esta opción hace posible convertir la línea seleccionada en puntos que constituyen dicha línea. Estos puntos son tratados como entidades Texto/Símbolo que se explican posteriormente. Los puntos pueden tener asociado un texto que presenta la cota absoluta de dicho punto.

TIPO

Esta celda informa del tipo al cual pertenece la entidad seleccionada. Es posible asignar otro tipo a esta entidad seleccionando alguno de la lista desplegable. En dicha lista aparecen todos los tipos definidos en la cartografía.

De esta forma se puede hacer depender o “mudar” el tipo o capa a la cual pertenece una entidad.

La entidad seguirá conservando su clase y todas sus características, pero tomará la pluma del nuevo tipo.

PLUMA

Se informa de la pluma actual de la entidad. Es posible modificar dicha pluma de tal manera que sea independiente de la pluma del tipo al que pertenece o de la pluma de su clase.

Este cambio sólo afecta a la entidad seleccionada, no al resto de entidades comprendidas dentro del mismo tipo.

La lista desplegable muestra todas las plumas definidas en la opción Representación de la cartografía.

Aparece también una representación en color de la pluma con la configuración de pantalla e impresora.

CODIGO EXTERNO

Informa del código externo de la entidad. Este código es equivalente a la capa a la cual pertenecía la entidad seleccionada en el fichero originario.

De esta forma se puede comprobar el nombre de la capa del DXF donde se encontraba la entidad.

Este valor se puede modificar y se queda almacenado en la cartografía (KAR). El código externo se tiene en cuenta a la hora de aplicar diferentes diccionarios que relacionan tipos con códigos externos.


EDICION CARTOGRAFICA

Edición de líneas

· EDITAR

Pulsando sobre la opción Editar del menú contextual de una entidad seleccionada, se accede a otro modo de trabajo que permite modificar la geometría de la línea. Las modificaciones se realizarán añadiendo, moviendo, borrando o incluyendo nuevos puntos a la línea.

En este modo, el menú contextual cambia, dando paso a las siguientes opciones:

- Editar punto

- Siguiente

- Anterior

- Mover punto

- Borrar punto

- Incluir punto

- Longitudinal

- Salir recorrido

Con la opción Editar punto se muestra una ventana con la información sobre la X, Y, Z del punto, pudiendo el usuario modificar cualquier valor numéricamente.

Las opciones Siguiente y Anterior son útiles para seleccionar otros puntos dentro de la línea que es objeto de edición. El punto editado dispone de una marca asociada que lo distingue del resto. También es posible seleccionar el punto más cercano al puntero del ratón presionando s + botón izquierdo del ratón.

La opción Mover punto permite modificar la posición del mismo situándolo en la posición del ratón. Al aplicar esta opción, el movimiento del punto que fijado al movimiento del puntero del ratón. Para “soltar” el punto se presionará s + botón izquierdo del ratón.

Con la opción Borrar punto se elimina el punto seleccionado uniéndose los puntos adyacentes mediante un segmento recto. Esta opción no tiene marcha atrás, por lo que el punto eliminado no se puede recuperar posteriormente.

Incluir punto. Es posible interpolar un nuevo punto dentro de un segmento situado entre dos puntos existentes de la línea. Al seleccionar esta opción aparece una marca en la línea sobre el punto interpolado más cercano a la posición del ratón. Para aceptar la ubicación de este nuevo punto se pulsará s + botón izquierdo del ratón.

Este punto puede ser modificado mediante las herramientas expuestas anteriormente.

La opción Salir del recorrido anula el modo de edición de puntos pertenecientes a una línea. El menú contextual pasa a ser el primitivo (Datos generales, Edición, Borrar, Deseleccionar) y la línea permanece seleccionada.


GESTION DE HOJAS, CLASES Y TIPOS

Tipo Genérico

Las opciones genéricas de cada tipo se introducen en el apartado Genérico.

La ventana que representa este apartado es la siguiente:

Se presentan varias columnas con el siguiente significado:

· Identidad. Es una numeración automática que representa el número identificativo de cada tipo. Se trata de una numeración correlativa.

· Descripción. Descripción del tipo. Pulsando sobre este campo se puede modificar dicho texto. Al importar una cartografía el programa adopta el texto de cada capa del fichero externo.

· Pluma. Pluma con la que se representa el tipo. Por defecto una entidad adoptará la pluma asociada a su clase (que por defecto coincide con la pluma asociada al tipo), excepto si se trata de un elemento procedente de un fichero DXF o DGN, en cuyo caso adoptará una pluma que permita visualizar su color idéntico al original. Si se modifica la pluma de un tipo solo afectará a las entidades comprendidas dentro del tipo independientemente de la clase a la que pertenezcan dichas entidades.

· Escala límite. Por defecto su valor es cero (visible siempre). Si se introduce un valor diferente, actuará de la siguiente manera:

- En visualizaciones a escalas iguales o más bajas que el valor introducido, las entidades serán visibles.

- En visualizaciones a escalas superiores al valor introducido, no se dibujaran las entidades comprendidas en dicho tipo. Aún así la propiedad de cortes seguirá vigente ya que es independiente de la propiedad de visualización.

· Pintar línea. Pantalla. Impresora. Permite visualizar y ocultar las entidades pertenecientes a cada tipo. Así, si se oculta el tipo Linde de parcela, las entidades pertenecientes a este tipo se ocultarán.

· Impresora. Son válidos los mismos conceptos que la propiedad Pantalla pero aplicados a la impresión directa desde el CLIP. Esta opción es válida sólo para las líneas contenidas en el tipo, no para los textos y símbolos (que se seleccionan en otra ventana).

· Cota activada. Permite utilizar las entidades con cota contenidas en el tipo para obtener perfiles transversales. Por defecto esta propiedad se encuentra habilitada. Si se desactiva, el tipo correspondiente sólo se utilizará como planimetría.

Genérico

Texto/Símbolo

Símbolos

Textos


GESTION DE HOJAS, CLASES Y TIPOS

Tipo Símbolo

En el apartado Símbolo se encuentran, entre otras, las propiedades del tamaño, tipo de símbolo, etc. La ventana correspondiente es la siguiente.

Las diferentes columnas que aparecen tienen el siguiente significado:

· Tamaño. Fija el tamaño de todos los símbolos de cada tipo. Sólo es válido si se encuentra marcada la casilla Tamaño fijo de la carpeta Texto/Símbolo. La unidad de medida del tamaño, tanto para los símbolos como para los textos, se expresan en decímetros reales “dibujados en campo”. El valor que se introduce es la altura del símbolo o texto, la anchura será proporcional al tipo de fuente utilizada. De esta forma, un símbolo con tamaño 100 decímetros (10 metros), ploteado a escala 1:1000 medirá 1 centímetro de alto en papel.

· Símbolo. Se despliega una lista con todos los símbolos definidos en el apartado Representación|Símbolos del menú contextual de la cartografía dentro del Arbol de trabajo. Un tipo sólo puede tener un único símbolo asociado a sus puntos.

· Cota. Permite visualizar la cota asociada al símbolo en la cartografía.

· Decimales. Indica el número de decimales que se visualizan en el texto que representa la cota del símbolo.

Genérico

Texto/Símbolo

Símbolos

Textos


GESTION DE HOJAS, CLASES Y TIPOS

Tipo Texto

En el apartado Texto se encuentran las propiedades de fuente, posición, etc. La ventana correspondiente es la siguiente.

Las diferentes columnas que aparecen tienen el siguiente significado:

· Tamaño. Fija el tamaño de todos los textos de cada tipo. Sólo es válido si se encuentra marcada la casilla Tamaño fijo de la carpeta Texto/Símbolo. La unidad de medida del tamaño, tanto para los símbolos como para los textos, se expresan en decímetros reales “dibujados en campo”. El valor que se introduce es la altura del símbolo o texto, la anchura será proporcional al tipo de fuente utilizada. De esta forma, un texto con tamaño 100 decímetros (10 metros), ploteado a escala 1:1000 medirá 1 centímetro de alto en papel.

· Factor Ancho. Cada carácter de texto tiene un ancho diferente. Si se desea deformar el ancho original del texto se debe introducir en esta casilla un número. Este número será el factor por el cual se multiplique el ancho original de cada carácter. Valores inferiores a 1 tienden a comprimir el texto, mientras que los superiores tienden a expandir el mismo. El valor 1 deja inalterado el ancho.

· Cursiva. Modifica todos los textos de un tipo transformándolos a su equivalente con formato cursiva.

· Fuente. Indica la fuente utilizada para los textos dentro de un tipo. La lista desplegable muestra todas las fuentes que el usuario ha incluido dentro de la opción Representación|Fuentes del menú contextual de la cartografía dentro del Arbol de trabajo.

· Posición. Los textos, en la cartografía, se encuentran posicionados en unas coordenadas y con un giro. Este punto se podrá visualizar en la edición de cartografía y será el que se deba seleccionar para modificar un texto gráficamente, desplazarlo, etc. El punto que define las coordenadas de un texto puede ser uno de los siguientes.

- Centro

- Interior o Exterior:

- superior izquierdo

- superior centro

- superior derecho

- centro izquierdo

- centro derecho

- inferior izquierdo

- inferior centro

- inferior derecho

Para seleccionarlo se debe desplegar el gráfico adjunto donde se pulsará sobre la ubicación correspondiente.

Todos los textos de un tipo tendrán el mismo punto de control.

Genérico

Texto/Símbolo

Símbolos

Textos


GESTION DE HOJAS, CLASES Y TIPOS

Tipo Texto/Símbolo

En el apartado Texto/Símbolo se encuentran, entre otras, las propiedades de visualización y ploteado de los textos y símbolos. Otras propiedades diferentes referentes a textos y símbolos se pueden gestionar desde las capetas correspondientes denominadas Texto y Símbolo.

La ventana correspondiente al apartado Texto/Símbolo es la siguiente.

Las diferentes columnas que aparecen tienen el siguiente significado:

· Pintar Texto/Símbolo. Pantalla. Impresora. Permite visualizar y ocultar las entidades pertenecientes a las clases texto y símbolo dentro de cada tipo. Impresora. Son válidos los mismos conceptos que la propiedad Pantalla pero aplicados a la impresión directa desde el CLIP.

· Tamaño fijo. Permite fijar el tamaño de todos los textos y símbolos pertenecientes a un tipo. Por defecto esta propiedad se encuentra deshabilitada permitiendo el uso de tamaños de texto diferentes dentro de un mismo tipo. Si se fija el tamaño, se debe introducir el dato dentro de las opciones de las pestañas Símbolo y Texto.

· Angulo. Es el ángulo con el que se representan los diferentes textos. Puede adoptar los siguientes valores:

Angulo ABSOLUTO. El ángulo de los textos en pantalla cambia con el giro de la visualización. Así por ejemplo, el nombre de un río suele ir pegado a la representación gráfica del mismo en todo caso.

Angulo RELATIVO. El ángulo de los textos no varía aunque se gire la visualización en la ventana de la planta. Este ángulo suele ser 0 y permite leer los textos siempre en posición horizontal (o en la que fije el usuario). Se suele utilizar para la toponimia.

Angulo BASCULANTE. Normalmente utilizados en los rótulos de las líneas de nivel. Van pegados a ellas pero en caso de girar más de 90 grados dan automáticamente un giro de 180 grados para seguir siendo legibles de forma directa.

Genérico

Texto/Símbolo

Símbolos

Textos


Condiciones de instalación de la Ayuda de CLIP sobre Windows

1. El fichero de ayuda CLIPW.CHM debe estar almacenado en el mismo directorio que el fichero CLIP.EXE.

2. Para poder visualizar correctamente los símbolos del teclado debe tener instalada la fuente KEY.TTF (60 KB) en el subdirectorio FONTS situado dentro del directorio WINNT ó WINDOWS. Este fichero se adjunta con la ayuda.

3. Si desea visualizar los vídeos desde la ayuda, dichos ficheros deben estar situados dentro del directorio C:\ARCHIVOS DE PROGRAMA\TOOL SOFTWARE\CLIP. De no ser así puede visualizarlos haciendo doble clic en los correspondientes archivos con extensión HTM.

4. Para visualizar los vídeos es necesario tener instalado en el PC Flash Macromedia version 6. Al intentar reproducir cualquier vídeo el sistema comprueba este requisito y, en caso necesario, le ofrece la posibilidad de descargar de Internet el software necesario. Este software es completamente gratuito e imprescindible para visualizar muchas páginas Web, por lo que la mayoría de los usuarios ya lo tendrán instalado.


CUBICACION DE FIRMES

Ejemplo práctico

Capa 1

Esta capa tiene un espesor de 0.06 metros y afecta a las calzadas y arcenes. Por lo tanto se obtendrán los siguientes factores a multiplicar por las superficies de calzada y arcén:

(1)

(2)

Para cubicar los derrames (3) y (4) se deberán introducir las áreas de los triángulos (3) y (4) en los factores a multiplicar por las longitudes de las bandas interiores y exteriores respectivamente. Dichos factores son los siguientes:

(3)

(4)


CUBICACION DE FIRMES

Ejemplo práctico

Capa 2

El espesor de esta capa es 0.06 metros y afecta tanto a la calzada como a los arcenes. Por lo tanto, los factores a multiplicar por las superficies de cazada y arcén son los siguientes:

(2)

(3)

Las superficies de los trapecios (1) y (4) son los factores a multiplicar por las longitudes de las bandas interiores y exteriores respectivamente. Sus valores son los siguientes:

(1)

(4)


CUBICACION DE FIRMES

Ejemplo práctico

Capa 3

Esta capa esta formada por otras dos del mismo material, de espesores 0.08 y 0.15 metros respectivamente. Afecta solamente a las calzadas (2 y 5). Tiene unos derrames en la zona de arcenes exteriores (3 y 6) y se prolonga hasta el talud interior del firme (1 y 4). Los valores de los factores son los siguientes:

Factores de superficie:

(2) y (5)

Factores de longitud:


CUBICACION DE FIRMES

Ejemplo práctico

Capas 4 y 5

La capa 4 afecta a las calzadas (2) y tiene derrames hacia los taludes interiores y en los arcenes exteriores ((1) y (3) respectivamente), tiene un espesor de 0.2 metros. La capa 5 afecta solamente a los arcenes exteriores (4) y tiene derrame hacia los taludes exteriores del firme. En esta capa hay que descontar la parte del arcén ocupada por la capa 3. Se introduce como factor a multiplicar por la longitud de la banda exterior con signo negativo (-0.1306).

Esta capa tiene un espesor de 0.23 metros. Los factores de estas dos capas tienen los siguientes valores:

Factores de superficie:

(2)

(4)

Factores de longitud:

(1)


CUBICACION DE FIRMES

Ejemplo práctico

Capa 6

Esta capa afecta solamente a los arcenes exteriores (1), descontando la parte de la capa 4 que afecta al arcén (-0.18) y los derrames hasta los taludes exteriores del firme (2). Su espesor es de 0.2 metros. Los valores de los factores son los siguientes:

Factores de superficie:

Factores de longitud:

En el ejemplo se ha considerado una plataforma simétrica con respecto al eje en planta. Por este motivo los factores a multiplicar por la superficie de arcenes a la izquierda y la derecha y los factores a multiplicar por las longitudes exteriores a la izquierda y a la derecha coinciden. En el caso de que la plataforma no fuese simétrica, como por ejemplo, en el caso de un ramal de enlace con arcén izquierdo distinto del arcén derecho, dichos factores no serían iguales. Si la mediana fuese nula, las longitudes de las bandas interiores toman el valor cero, con lo cual, el firme de ejemplo anterior tendría validez también, en el caso de que las semimedianas fuesen nulas.


LISTADOS

LISTADOS TRAMO CARRETERAS

Capas de firme

En este listado se detallan hasta cinco puntos por perfil transversal definidos por su distancia a una línea de referencia y una profundidad con respecto al firme.

Además de los datos generales se solicitan:

  • Pk inicial y Pk final. Se imprimirán, únicamente, los datos comprendidos entre ambos puntos kilométricos.
  • Intervalo. Se utiliza para imprimir los resultados parciales en los puntos kilométricos definidos por múltiplos del intervalo.
  • Profundidad. Es la cantidad en metros que se restará de la cota de rasante corregida por el peralte (plataforma) a la distancia de la línea de referencia introducida para obtener la coordenada Z del punto.
  • Margen. Margen de la calzada. Derecha o izquierda.
  • Estación múltiplo del intervalo. Desmarcando esta casilla se permite introducir un número decimal como intervalo de presentación del listado. También permite listar los datos desde un Pk inicial diferente al del eje, pudiendo ser éste un número decimal.

· En prolongación de la plataforma. En el replanteo de capas de firme se obtienen los datos de los puntos replanteados a una distancia del eje (o de cualquier línea), es decir, de coronación de firme según la distancia (en calzadas, arcenes, bermas, taludes de firme) y si se marca esta opción de prolongación de la plataforma se expresan los datos de dichos puntos en la hipotética prolongación de la plataforma según el peralte en cada Pk. De esta forma se pueden replantear correctamente los palpadores situados fuera de la sección teórica de firme.

  • Línea de referencia. Puede ser el eje, el extremo de la mediana derecha o izquierda, el extremo de calzada derecha o izquierda o el extremo de arcén.

· Distancia. Se permite introducir valores positivos y negativos en las distancias de las líneas de referencia a los puntos replanteados. El criterio es el siguiente:

Distancias positivas cuando se aleje del eje.

Distancias negativas cuando se acerque al eje.

Se detalla, para los distintos puntos kilométricos, la distancia al eje y la cota absoluta de cada una de las líneas definidas. También se informa del peralte en cada Pk.


MODULO 3D

MODELO DEL TERRENO

CALIDAD

La calidad permite configurar la precisión del terreno y la velocidad de visualización. Las diferentes opciones son las siguientes:

Baja. Definición del terreno en baja calidad. La velocidad de visualización y actualización de la vista es máxima. Este modo es el seleccionado por defecto y es el recomendado en ordenadores de bajas prestaciones.

Media. Definición del terreno en calidad media. La velocidad de visualización y actualización de la vista están compensadas. Este modo está indicado para ordenadores de gama media-alta.

Alta. Definición del terreno en calidad alta. La velocidad de visualización y actualización de la vista dependen del equipo. Sólo está indicado en ordenadores de gama alta con potentes tarjetas gráficas.

Automática. La calidad de la visualización se selecciona de forma automática atendiendo a las características del ordenador y tamaño del trabajo a visualizar.

Incremental. Opción válida para calidad media, alta y automática. Esta opción va calculando el terreno primero en calidad media y después en calidad alta de forma automática.

La calidad opera intrínsecamente con la opción reducción, de tal forma que en calidad alta y reducción 0% se tienen en cuenta todos los puntos pertenecientes a las entidades. En este caso si un tipo tiene asignada la propiedad reducción al 0%, dicha magnitud se aumenta un tercio o dos tercios en los casos de calidad media y baja respectivamente.


MODULO 3D

MODELO DEL TERRENO

CLASES

Las entidades se pueden agrupar en clases. Estas clases o grupos de entidades son fijas para cualquier cartografía y reúnen bajo su nombre las entidades, contenidas en cualquier capa o tipo que cumplen con una serie de requisitos.

De esta forma las entidades con cota se pueden agrupar en líneas de nivel, líneas 3D, líneas 3D borde de carretera y texto/símbolo (puntos con cota).

Estos grupos o clases son susceptibles de ser utilizados para generar el modelo tridimensional.

Para habilitar estas entidades, comprendidas en las clases correspondientes, se puede hacer doble clic encima de cada una de ellas o bien hacer un solo clic encima de la clase correspondiente y posteriormente habilitar o deshabilitar la opción Activa que aparece en la parte inferior de la ventana. También se pueden utilizar los botones Activar y Desactivar situados en la cabecera de la lista de clases.

Una clase tiene mayor categoría que un tipo o capa, por lo que si una clase se encuentra desactivada, las entidades pertenecientes a esa clase no se tendrán en cuenta en el modelo aunque se encuentre activa la capa o tipo que las contiene.


MODULO 3D

MODELO DEL TERRENO

TIPOS

L os tipos se pueden asimilar a las capas de un fichero DXF. Esta zona de la ventana contiene la información de los tipos existentes en la cartografía así como la información de si se encuentran activos o no.

Un tipo activo indica que las entidades contenidas en él podrán ser utilizadas en el modelo. Pero sólo se usarán las entidades cuya clase se encuentre asimismo activa.

Un tipo puede tener, además, dos propiedades adicionales, la reducción y la definición. Estas se habilitan cuando el tipo se encuentra seleccionado.

La reducción se define en porcentaje arrastrando la barra de la derecha. El valor está comprendido entre el 0% y el 100%. El cometido de este comando consiste en reducir la información contenida en las entidades que forman el modelo de terreno. De esta forma se eliminan los puntos pertenecientes a cada polilínea que no cumplan la relación angular que se representa en la siguiente imagen.

Los puntos 1, 2 y 3 de una polilínea, tomados de tres en tres y solapados entre sí forman el ángulo A. En función del porcentaje introducido, el ángulo formado determina si el punto 2 de cada terna de puntos es tenido en cuenta o no.

Para un porcentaje 0% se tienen en cuenta todos los puntos. Para un porcentaje 100% se descartan aquellos puntos cuyo ángulo formado con los adyacentes sea mayor de 60º. Para los porcentajes intermedios se interpola el ángulo entre los valores anteriores.

Independientemente de esta explicación “técnica” el usuario debe interpretar este parámetro como una ayuda para agilizar la representación del terreno en el ordenador. Sólo en caso de grandes trabajos y ordenadores de gama baja será necesario manipular dicho valor.

La propiedad definición se introduce en metros. Este parámetro permite incluir en el modelo más puntos de los que se encuentran definidos en la cartografía. De esta forma, se introducen puntos nuevos entre cada dos existentes con una separación o cadencia entre ellos determinada por el parámetro definición. Este valor se puede emplear para provocar que las líneas de quiebro de la cartografía actúen como tales al realizar la triangulación entre estos puntos y los exteriores a cada línea. De esta forma los triángulos generados en el modelo no “atraviesan” dichas líneas y son coherentes con el terreno.

Esta opción sanciona el modelo y la rapidez al introducir más datos.

Las opciones Reducción y Definición son excluyentes. Si se realiza una no se puede trabajar con la otra dentro de un mismo tipo. La operación que realiza cada una es contraria e incompatible con la otra.

Si se desea que las entidades de un tipo actúen como líneas de quiebro se debe seleccionar una definición de las mismas con un número bajo que es función del tipo de terreno y densidad de las líneas.


MODULO 3D

SALIDAS DE IMÁGENES Y VÍDEO

VIDEOS. CODECS

En esta ventana aparecen todos los compresores instalados en el sistema operativo instalado en cada ordenador.

Cada uno de ellos, a su vez, tiene parámetros configurables que permiten modificar diferentes aspectos relacionados con la calidad del vídeo final.

Para acceder a estos parámetros se pulsará el botón Configurar una vez se haya seleccionado el compresor a utilizar.

Como las propiedades de cada compresor son diferentes y el número y tipo de compresores instalados en cada ordenador es variable, no se realizará ningún comentario adicional sobre ellos.


MODULO 3D

SALIDAS DE IMÁGENES Y VÍDEO

VIDEOS. OPCIONES DE EXPORTACION

En esta ventana se selecciona el tamaño del vídeo a crear. El tamaño se compone de dos dimensiones, la horizontal y vertical.

Estas dimensiones se definen en píxeles.

Existen tres formas diferentes de definir el tamaño y forma de generación del vídeo:

· Tamaño de la ventana. Con esta opción se crea un vídeo del mismo tamaño que la ventana actual de Vista 3D. Se informa de este tamaño en la misma línea. La generación del vídeo aprovechará la aceleración del hardware instalado de gráficos 3D en el caso de disponer de una tarjeta de vídeo con OpenGL. Es el modo más rápido de generación del vídeo digital. (Con algunos compresores de vídeo no se aceptan determinadas relaciones entre el ancho y alto).

· Tamaño definido por el usuario. En este modo el usuario selecciona el tamaño del vídeo independientemente del tamaño que tenga la ventana Vista 3D. La generación del vídeo en este caso se acelerará con una tarjeta con OpenGL sólo si ésta acelera por hardware el pintado sobre un bitmap en memoria. En caso contrario esta opción será mucho más lenta que la primera.

· Tamaños predefinidos. En este modo se permite elegir el tamaño de entre los expuestos en la lista desplegable. El nombre del modo se compone de un texto, tamaño horizontal por tamaño vertical y proporción entre el ancho y alto. Esta última proporción está relacionada con el parámetro ratio que informa de la relación del tamaño horizontal y vertical de cada píxel. Estos tamaños son los siguientes:

PC VGA 680x480 1:1

PC VGA 800x600 1:1

PC VGA 1024x768 1:1

PC VGA 1280x1024 1:1

PAL VHS 300x600 4:3

PAL VCD 358x288 4:3

PAL SVCD 480x570 4:3

PAL DVD 720x576 16:9

PAL HDTV 1920x1080 16:9

NTSC VHS 300x600 4:3

NTSC VCD 358x288 4:3

NTSC SVCD 480x570 4:3

NTSC DVD 720x576 16:9

NTSC HDTV 1920x1080 16:9

En la ventana aparecen dos parámetros más, FPS y Ratio.

Los frames por segundo FPS indican la cantidad de imágenes que se mostrarán por segundo en el vídeo. Cuantas más imágenes más calidad tendrá el vídeo creado. Evidentemente también se tardará más en crear el vídeo.

El Ratio indica la proporción entre la dimensión horizontal y vertical de cada píxel en el modo de vídeo elegido.

Este último valor podrá ser configurado o no por el usuario en función del tamaño y modo de vídeo elegido.

Vea los pasos de la generación de un AVI.


MODULO 3D

VISUALIZACION

Calidad visual.

La calidad que se puede modificar en este apartado se refiere a la definición de calzada, talud, cunetas, muros, etc. Esta calidad no afecta al terreno. La calidad se clasifica en tres grados (baja, media y alta) que permiten agilizar o ralentizar el rendimiento del ordenador.


MODULO 3D

VISUALIZACION

Colores.

En este apartado se configuran los colores que se utilizan para fusionar o modular con las tramas de los diferentes elementos descritos anteriormente. Así por ejemplo, el talud puede ser utilizado con una textura térrea mezclado con un color marrón, verde, etc. Esta posibilidad de modulación de tramas y colores permite obtener acabados mucho más profesionales y realistas. Además permite obtener imágenes en las que se observe mejor, por ejemplo, la integración de los terraplenes con vegetación en un entorno fértil, eligiendo un color verdoso.

Para cambiar cualquier color se debe seleccionar el concepto a cambiar y posteriormente pulsar el botón Cambiar.

En el apartado de colores también se puede seleccionar el color asignado al cielo y el asignado al terreno. En el caso del terreno, el color seleccionado será utilizado para pintar el modelo de terreno en caso de no existir texturas, colores por cota ni ortofoto cargada.

Los valores asignados por defecto se pueden restaurar en cualquier momento pulsando el botón RESTAURAR.


MODULO 3D

VISUALIZACION

Texturas.

En este apartado se pueden configurar las texturas utilizadas para cada elemento de la obra. De esta forma se puede seleccionar la textura a utilizar en la calzada, cuneta, mediana, muro y talud. Pulsando en cada uno de ellos aparece, en la parte derecha, la trama utilizada.

Existen tramas asociadas por defecto para cada concepto, pero el usuario también puede utilizar otras. Para ello se debe pulsar el botón CAMBIAR.

En esta nueva ventana aparecerán dos áreas gráficas. En la superior se almacenan las texturas suministradas con el programa. En la inferior se puede cargar una nueva textura.

Las texturas nuevas deben provenir de ficheros externos y deben ser ficheros de dibujo con extensión BMP.

Para seleccionar la nueva textura externa se debe pulsar sobre la opción externa y posteriormente, con el botón Examinar, seleccionar la ruta y nombre del fichero elegido. Esta ruta se almacena en el propio fichero TRB, no se almacena la trama en sí.

Los valores asignados por defecto se pueden restaurar en cualquier momento pulsando el botón RESTAURAR.

Los cambios realizados toman efecto inmediatamente al pulsar sobre el botón Aceptar.


OBRA EJECUTADA

Importación de datos en los perfiles transversales de obra ejecutada

IMPORTACION FICHEROS PSO

La opción de importación de ficheros PSO se encuentra, dentro del menú contextual del terreno de obra ejecutada en el Arbol de trabajo. Obra Ejecutada|Importar|Fichero PSO.

En este apartado del programa, se cargan los datos de los perfiles a partir de un fichero .PSO, en el que se encuentran los datos tomados en campo con el programa de obra ejecutada contenido dentro del Pack de Topografía en la libreta PSION.

Dichos datos están compuestos por situaciones para los distintos intervalos de perfiles de la obra.

Si la situación es ejecución en cotas, los datos para ese intervalo de perfiles, son una colección de lecturas a distintos puntos desde bases formando líneas. El programa procesa esta información, calculando las diferentes líneas tomadas y obtiene los perfiles para cada estación cortando con las mismas.

Para el cálculo de perfiles transversales de obra ejecutada se utiliza el grupo de bases activo. Se puede cambiar este grupo pulsando con el botón izquierdo del ratón sobre la rama correspondiente dentro del Arbol de trabajo. El grupo de bases activo se encuentra señalado con fondo verde dentro de la información del Arbol de trabajo.

Si alguna de las bases utilizadas en el fichero PSO, no se encuentra en el fichero de bases, se piden las coordenadas X,Y y Z de la misma.


OBRA EJECUTADA

Listados de mediciones de Obra Ejecutada

Obra ejecutada para certificar

Los datos suministrados en el listado son los siguientes:

Pk. Punto kilométrico.

St. Situación del perfil transversal, se detalla mediante una clave de una letra.

El resto de columnas informa, tanto para volúmenes como para áreas de las siguientes mediciones parciales y acumuladas:

Tierra vegetal (sólo en volúmenes)
Terraplén

Desmonte

Los volúmenes se miden en metros cúbicos y las áreas en metros cuadrados.


OBRA EJECUTADA

Listados de mediciones de Obra Ejecutada

Obra pendiente de ejecutar

Los datos suministrados en el listado son los siguientes:

Pk. Punto kilométrico.

St. Situación del perfil transversal, se detalla mediante una clave de una letra. Las claves que utiliza el programa son las siguientes:

O Sin empezar.

V Desbrozado.

C A falta de refino.

R Refinado en coronación.

T Terminado.

% Ejecución en porcentajes.

X Ejecución en cotas.

El resto de columnas informa, tanto para volúmenes como para áreas de las siguientes mediciones parciales y acumuladas:

Tierra vegetal (sólo en volúmenes)
Terraplén

Desmonte

Los volúmenes se miden en metros cúbicos y las áreas en metros cuadrados.


OBRA EJECUTADA

Listados de mediciones de Obra Ejecutada

Obra realmente ejecutada

Los datos suministrados en el listado son los siguientes:

Pk. Punto kilométrico.

St. Situación del perfil transversal, se detalla mediante una clave de una letra. Las claves que utiliza el programa son las siguientes:

O Sin empezar.

V Desbrozado.

C A falta de refino.

R Refinado en coronación.

T Terminado.

% Ejecución en porcentajes.

X Ejecución en cotas.

El resto de columnas informa, tanto para volúmenes como para áreas de las siguientes mediciones parciales y acumuladas:

Terraplén

Desmonte

Exceso de terraplén (Ex. Terr.)

Exceso de desmonte (Ex. Desm.)

Exceso de terraplén en desmonte (Ex. T. D.)

Exceso de desmonte en terraplén (Ex. D. T.)

Los volúmenes se miden en metros cúbicos y las áreas en metros cuadrados.


Pagina principal Ayuda CLIP

Bienvenido a la ayuda del programa CLIP sobre Windows. Con esta ayuda usted podrá resolver sus dudas en cuanto al manejo del programa de una forma rápida. También puede acceder a diferentes tutoriales en los que se presenta la forma de proceder al realizar las tareas comunes.

La ayuda está estructurada de una forma lógica, abordando las distintas fases de diseño de una obra lineal (cartografía, planta, alzado, sección tipo, perfiles transversales, listados, planos, etc.).

También puede consultar sus dudas en el teléfono 91-7542263.

Tutoriales

 Vídeos Acceso WEB TOOL Actualizar CLIP vía WEB Sugerencias


LISTADOS

PLANOS

Configuración de plumas. Configuración y modificación.

Vea la introducción sobre planos.

Accediendo a la opción Configuración de plumas aparece una ventana que se divide en dos partes. La parte de la izquierda indica el plano o área perteneciente a un plano que se desea configurar. La parte derecha contiene las diferentes líneas que constituyen o forman el plano o área seleccionada junto con la asociación de la pluma correspondiente.

Cada asignación se modifica desplegando la lista de plumas que se encuentra a la derecha de cada línea. El color representado a cada pluma corresponde con su configuración de pantalla. Se recuerda que cada pluma puede tener una configuración diferente en pantalla y en impresora. Esta configuración afecta tanto al color como al pattern.

La lista de plumas disponible en cada trabajo es accesible desde la opción Representación (dentro del menú contextual de la Edición del Trabajo).

Estos parámetros afectan también a las plumas de las líneas representadas en las diferentes ventanas de la aplicación.

En la siguiente relación aparece cada línea configurable:

Diagrama de cotas rojas

· Valores Positivos.

· Valores Negativos.

· Eje diagrama.

· Trama diagrama.

Diagrama de curvaturas

· Clotoide positiva.

· Clotoide negativa.

· Recta.

· Circunferencia positiva.

· Circunferencia negativa.

Diagrama de peraltes

· Banda izquierda.

· Banda derecha.

· Eje diagrama.

· Separadores.

Eje editado

· Acoplado

· Giratorio

· Fijo

· Móvil

· Clotoide

Longitudinal

· Terreno activo

· Rasante

· Parábolas

· Elemento fijo

· Malla Gruesa

· Malla fina

· Pluma números

Transversal

· Cuneta

· Muro

· Subrasante

· Plataforma

· Tierra vegetal

· Eje

· Explanada

· Obra Ejecutada

Pies de talud

· Desmonte

· Terraplén

· Expropiaciones

Ferrocarril

· Capa de forma

· Subbalasto

· Balasto

· Traviesa

· Carril


LISTADOS

PLANOS

Importar y exportar configuración

La asociación de diferentes plumas a líneas características del trazado se puede exportar a un fichero externo al TRB o importar una configuración que sustituya a la del trabajo actual.

Estas operaciones se realizan con las opciones Importar de fichero o Exportar a fichero.

El fichero generado con esta opción tendrá el nombre asignado por el usuario y la extensión CPF. Se pueden tener varios ficheros de configuración de plumas de planos con la única condición de que se encuentren en el mismo directorio que el ejecutable CLIP.EXE.

Estos ficheros se pueden transmitir entre diferentes usuarios para homogeneizar la salida de planos, se pueden copiar en disquetes, CD, enviar vía e-mail, etc.

En el caso de transmitir algún fichero CPF, la parte emisora y receptora deben asegurar que las plumas generales utilizadas sean las mismas. En caso contrario deberían transmitir también el fichero equivalente de dichas plumas.

Vea la introducción sobre planos.


Ejemplo Cambio de kilometraje en un eje en planta

En el ejemplo adjunto el eje está kilometrado desde el Pk 0 al Pk 1+201,456.

Pkini

0+000,000

Pkmarca

0+503,145

Pkfin

1+201,456

Si se modifica el Pkini con un valor de 1+000,000 por ejemplo, el resultado sería el siguiente:

Pkini

1+000,000

Pkmarca

1+503,145

Pkfin

2+201,456

Si se modifica el Pkmarca con un valor de 1+000,000 por ejemplo, el resultado sería el siguiente:

Pkini | 0+496,855
Pkmarca | 1+000,000
Pkfin | 1+698,311

Y si se modifica el Pkfin con un valor de 1+000,000 por ejemplo, el resultado sería el siguiente:

Pkini | 0 -201,456
Pkmarca | 0+301,689
Pkfin | 1+000,000


REFUERZO, ENSANCHE Y MEJORA

Parámetros del refuerzo, ensanche y mejora

Los parámetros que definen el refuerzo, ensanche y mejora dentro del programa se encuentran, dentro del Arbol de trabajo, en la ventana de Datos globales accesible desde la rama del tramo.

Los valores variables son accesibles, dentro de la ventana del perfil transversal, desde la pestaña Firmes.

Estos parámetros que intervienen en este tipo de proyectos son:

· Refuerzo.

El valor puede ser NO (no se refuerza aunque existan marcas en los perfiles transversales), Cajeo con ajuste de rasante (criterio para ajuste automático de la rasante) y Cajeo sin ajuste de rasante (criterio con rasante introducida por el usuario).

· Refuerzo mínimo. (Ref. mín).

Es el espesor mínimo de refuerzo en metros. Este espesor mínimo se aplicará en los extremos de la calzada proyectada si la marca que define el firme existente se encuentra fuera de ésta, y en la marca si la calzada abarca el ancho de la carretera antigua. Si el refuerzo dentro de la calzada resulta inferior a esta magnitud, no se reforzará en dicho Pk.

· Refuerzo máximo. (Ref. máx).

Es el espesor máximo de refuerzo en metros. Sirve para comprobar que, aún cumpliendo el refuerzo mínimo, no se aplique un espesor de refuerzo superior a uno dado. Si el refuerzo dentro de la calzada resulta superior a esta magnitud, no se reforzará en dicho Pk.

A efectos de espesores máximo y mínimo no se considera la zona de arcén. Sólo la calzada.


TEMA NO ENCONTRADO

Pruebe las siguientes alternativas:

1. En el apartado búsqueda, dentro de la AYUDA localice una palabra o varias al mismo tiempo relacionada con el tema buscado.

2. Consulte el manual impreso o el manual en formato PDF incluido en el CD de instalación. También puede descargar el manual desde nuestra página WEB www.toolsa.es apartado Area de descarga.

3. Póngase en contacto con TOOL, S.A. en el teléfono 91-7542263.


TOPOGRAFIA

Recepción de Perfiles transversales 1

Formato fichero PSP.

En el primer registro se encuentra el identificador de fichero *PSP.

Todos los registros empiezan con una clave de identificación de seis letras y a continuación los datos correspondientes. Dichas claves pueden ser:

Fecha

FECHA, ddmmmaa-hh:mm

Título del trabajo

TITULO, <Título>

Altura del prisma

PRISMA, <Altura de prisma>

Datos de la base visada

INSTRU, <DBV>, <AH>, <AZ>, <HA>, <CBV>, <NBV>

 DBV      Distancia a la base visada

 AH       Ángulo horizontal

 AZ       Ángulo zenital

 HA       Altura del aparato

 CBV      Cota base visada

 NBV      Nombre base visada

Identificación del perfil

PERFIL, <P.K. del perfil>

Punto del perfil

      , <Dist.>, <Ángulo horiz.>, <Ángulo zenital>, <Comentario>

Eje del perfil y se recorre de izquierda a derecha o de derecha a izquierda

IZQEJE, <Dist.>, <Ángulo horiz.>, <Ángulo zenital>, <Comentario>

DCHEJE, <Dist.>, <Ángulo horiz.>, <Ángulo zenital>, <Comentario>

Punto simulado (Posición del aparato)

      , SIMULADO

Punto destacado

DESTAC, <altura aparato>

Corrección del eje

RECTIF, <I/D>, <Nº de punto>

Anulación del perfil

ANULADO

Final del fichero

FINAL


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

DESMONTE

· Tipo: 3 taludes

Se introduce un talud para cada tipo de terreno. El programa asigna los diferentes taludes según el tipo de terreno, función de la profundidad respecto al terreno natural introducido en la tabla de geología.

La siguiente imagen ilustra el talud.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

DESMONTE

· Tipo: talud con bermas

Este tipo es independiente del material de excavación. Se define por un talud, una anchura de berma y una altura entre bermas. Con estos datos el programa perfila el talud generando los tramos necesarios para que, partiendo del borde de cuneta, alcance el suelo de la capa de tierra vegetal.

La siguiente imagen ilustra el talud.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

DESMONTE

· Tipo: talud tipo

Se aplica un Talud tipo definido en el apartado correspondiente del tramo y un talud de cierre por si el talud tipo no llegara a cortar con el suelo de la capa de tierra vegetal.

El talud tipo se elige de entre la lista desplegable que aparece en la celda correspondiente al seleccionar esta tipología de talud en desmonte.

La siguiente imagen ilustra el talud.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

DESMONTE

· Tipo: berma tierra - roca

Este tipo de talud en desmonte se define por diferentes taludes en función de los terrenos y por introducir una berma, de una anchura determinada por el usuario, entre el material roca y tránsito o tierra.

La siguiente imagen ilustra el talud.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

FIRMES

Criterios de variación de la subrasante.

Paralela a la plataforma debajo de calzada y arcenes. (Paralela).

En todo momento la subrasante es paralela a la plataforma, tanto en la calzada como en los arcenes.

No se tiene en cuenta el valor mínimo de la pendiente de la subrasante. (Pte. Mín. subras).

En la siguiente figura se muestra un ejemplo.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

FIRMES

Criterios de variación de la subrasante.

Paralela a la calzada. En arcenes Pmin de sub. (Paralela en calzada).

En todo momento la subrasante es paralela a la plataforma bajo la calzada. Bajo los arcenes se aplica la pendiente mínima de la subrasante a no ser que el peralte sea superior, en dicho caso la subrasante bajo los arcenes tendrá la misma pendiente que la plataforma (arcén).

En la siguiente figura se muestra un ejemplo.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

FIRMES

Criterios de variación de la subrasante.

Superior a Pmin de subrasante. Arista móvil.

La pendiente de la subrasante será igual a Pte. Mín. subras, que se introduce en la tabla de pendientes, si el peralte es inferior a dicha pendiente y paralela a la calzada en caso contrario. Existe una arista móvil entre extremos de calzadas. El criterio de variación, que se muestra en la siguiente imagen, consiste en que:

· En las rectas la arista permanece en los extremos de la mediana o en el eje en planta si no existiera mediana.

· Cuando el peralte de la calzada es igual a la pendiente mínima de la subrasante, la arista se encuentra en el borde de calzada.

· En los casos intermedios se interpola linealmente la distancia del vértice de la arista al eje en planta.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

MEDIANAS

· Berma y cuneta fija

Esta mediana se define desde las cabezas de talud del firme interior de ambas calzadas.

Consta de dos bermas interiores, derecha e izquierda, definidas por su anchura y pendiente en %.

El “espacio” libre dejado por estas bermas, en caso de existir, se completa introduciendo una cuneta definida por una pendiente. Desde el final de ambas bermas se crean líneas descendentes hacia el interior de la mediana con igual pendiente. El programa calcula automáticamente el punto de intersección que, por supuesto, no tiene porqué situarse encima del eje en planta.

Esto sólo ocurrirá en los tramos rectos (con bombeo) cuyos parámetros relativos al giro de peralte semimedianas, etc, sean idénticos para la calzada derecha que para la calzada izquierda.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

MEDIANAS

· Berma y cuneta variable

Esta mediana se define desde las cabezas de talud del firme interior de ambas calzadas.

Consta de dos bermas interiores, derecha e izquierda, definidas por su anchura y pendiente en %.

El “espacio” libre dejado por estas bermas, en caso de existir, se completa introduciendo una cuneta definida por una rama de pendiente determinada por el usuario que se crea desde el extremo de la berma más baja o alta – a elección del usuario también-. La rama de cierre será de pendiente variable, calculada por el programa, para unir el extremo de la berma libre con el punto final de la rama anterior.

El punto de unión de ambas ramas, es decir, el punto bajo de la cuneta, puede situarse en el centro de la mediana (eje en planta) o se puede determinar introduciendo un valor en el parámetro denominado Dist. Eje. Este valor determina la excentricidad del fondo de cuneta respecto del eje en planta.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

MEDIANAS

· Inferior

Se define por una profundidad medida en el eje en planta. Esta profundidad se define, en metros, desde la intersección de la línea del eje con la línea que une los pies del talud del firme de ambas calzadas.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

MEDIANAS

· Bermas fijas

Esta mediana se define desde las cabezas de talud del firme interior de ambas calzadas.

Consta de dos bermas interiores, derecha e izquierda, definidas por su anchura y pendiente en %.

El “espacio” libre dejado por estas bermas, en caso de existir, se completa introduciendo una cuneta definida por su punto bajo con una excentricidad respecto del eje de replanteo en planta y una profundidad respecto a la línea que une el final de ambas bermas.

Esta tipología puede emular muchas otras jugando con el ancho y pendiente de cada berma. Si, por ejemplo, se necesita definir una mediana que dispone de una rama con un ancho y pendiente fija o variable en función del kilometraje, y la otra rama debe unir la cabeza de talud de firme con el final de la rama anterior tal y como se muestra en la siguiente figura:

se aplicarán valores X e Y de la berma conocida pudiendo ser fijos o variables en función del Pk.

La otra berma se anulará aplicando valores 0 a la pendiente y anchura.

La profundidad y excentricidad se anularán también para provocar que se una la cabeza de talud de firme libre con el extremo de la berma definida.

De todas formas existen otras tipologías especiales que simplifican el trabajo.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

PENDIENTES

Arcén con la misma pendiente que la calzada. (arcén = calzada).

El arcén tendrá, en todo caso, la misma pendiente transversal que la de la calzada. Se incluyen los casos en los que la calzada tiene bombeo o peralte nulo debido a la transición entre recta y curva o curvas en sentido contrario.

El valor de Pendiente mínima de arcén no se tiene en cuenta.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

PENDIENTES

Arcén con Pmin. Como mínimo (criterio 1). (arcén >= Pmin. (1) ).

En este criterio el valor de Pendiente mínima de arcén si se tiene en cuenta. Este valor es único para todo el tramo y se determina en la ventana de valores globales.

El arcén tendrá la misma pendiente que la calzada siempre que ésta sea superior al P.mín.

En caso contrario el arcén tiene P.mín. siempre y cuando la diferencia de pendiente entre calzada y arcén sea inferior a la diferencia máxima de peralte entre calzada y arcén medida en %. Este último valor se fija en la ventana de valores globales.

Si no se cumple esta última condición se disminuye la pendiente del arcén para conservar la diferencia máxima de peralte entre calzada y arcén.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA.

PENDIENTES

Arcén con Pmin. Como mínimo (criterio 2). (arcén >= Pmin. (2) ).

Se siguen las siguientes premisas en función de la anchura del arcén:

· Criterio 1 para arcén >= 1.5 metros.

· Misma inclinación que la calzada para arcén < 1.5 metros.

Arcén con Pmin. Como mínimo en todo caso. (arcén >= Pmin. siempre).

El arcén tendrá la pendiente P.min. como mínimo siempre que la calzada tenga una pendiente inferior a P.min.

Si la calzada tiene una pendiente superior a P.min., el arcén tendrá la misma pendiente que la calzada.

Este criterio es igual al primero de todos pero respetando la P.min.

La transición del peralte del arcén es lineal.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

TERRAPLEN

· Tipo: talud tipo

Se aplica un Talud tipo definido en el apartado correspondiente del tramo y un talud de cierre por si el talud tipo no llegara a cortar con el suelo de la capa de tierra vegetal.

El talud tipo se elige de entre la lista desplegable que aparece en la celda correspondiente al seleccionar esta tipología de talud en terraplén.

La siguiente imagen ilustra el talud.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

TERRAPLEN

· Tipo: 2 taludes

Se introduce un talud superior partiendo del pie de talud de firme hasta una altura definida por el usuario. Posteriormente se aplica un talud inferior hasta el suelo de la capa de tierra vegetal.

Si se introduce una altura para el talud superior nula, el único talud aplicado es el inferior.

La siguiente imagen ilustra el talud.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO DE CARRETERA

PARÁMETROS DE LA SECCIÓN TRANSVERSAL.

TERRAPLEN

· Tipo: talud con bermas

Se define por un talud, una anchura de berma y una altura entre bermas. Con estos datos el programa perfila el talud generando los tramos necesarios para que, partiendo del pie de talud de firme, alcance el suelo de la capa de tierra vegetal.

La siguiente imagen ilustra el talud.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

VALORES MAGITUDES BALASTO

A continuación se exponen, de forma resumida los parámetros normalmente utilizados y las recomendaciones de algunas normas.

 | TALUD DEL BALASTO T - N.R.V. 0-2-0.0.
 | VELOCIDAD DE PROYECTO | 140 Km/h |  | 160 Km/h | 200 Km/h | 250 Km/h
 | NUEVAS LÍNEAS Y DESDOBLAMIENTO DE LÍNEAS ACTUALES CON MODIFICACIÓN DEL TRAZADO | 5/4 |  | 5/4 | 3/2 | 3/2
 | MEJORA DE LÍNEAS ACTUALES POR OBRAS (Renovaciones y rehabilitaciones de vía) | 5/4 |  | 5/4 | 3/2 | ---
TALUD DEL BALASTO T
Línea de alta velocidad Madrid–Barcelona |  |  | 3/2

 | ESPESOR MÍNIMO DE BALASTO b (cm) - N.R.V. 0-2-0.0.
 | VELOCIDAD DE PROYECTO | 140 Km/h |  | 160 Km/h | 200 Km/h | 250 Km/h
 | NUEVAS LÍNEAS Y DESDOBLAMIENTO DE LÍNEAS ACTUALES CON MODIFICACIÓN DEL TRAZADO | 30 cm sin subbalasto. 25 cm con 25 cm de subbalasto. |  | 25 cm | 30 cm | 30 cm
 | MEJORA DE LÍNEAS ACTUALES POR OBRAS (Renovaciones y rehabilitaciones de vía) | 30 cm sin subbalasto. 25 cm con 25 cm de subbalasto. |  | 30 cm sin subbalasto. 25 cm con 25 cm de subbalasto. | 30 cm | ---
ESPESOR DE BALASTO b (cm)
Líneas de alta velocidad francesas |  |  | 35
Líneas de alta velocidad alemanas |  |  | 30
Línea de alta velocidad Madrid - Sevilla |  |  | 30
Línea de alta velocidad Madrid–Barcelona |  |  | 35

ANCHURA DEL HOMBRO DE BALASTO H (m) - N.R.V. 0-2-0.0.
VELOCIDAD DE PROYECTO | 140 Km/h | 160 Km/h | 200 Km/h | 250 Km/h
NUEVAS LÍNEAS Y DESDOBLAMIENTO DE LÍNEAS ACTUALES CON MODIFICACIÓN DEL TRAZADO | 0,90 | 0,90 | 1,00 | 1,00
MEJORA DE LÍNEAS ACTUALES POR OBRAS (Renovaciones y rehabilitaciones de vía) | 0,90 | 0,90 | 1,00 | ---

ENTREEJE EN VÍA GENERAL E (m) - N.R.V. 0-2-0.0.
VELOCIDAD DE PROYECTO |  | 140 Km/h | 160 Km/h | 200 Km/h | 250 Km/h
NUEVAS LÍNEAS Y DESDOBLAMIENTO DE LÍNEAS ACTUALES CON MODIFICACIÓN DEL TRAZADO | NORMAL | 3,920 | 4,000 | 4,300 | 4,300
 | MÍNIMO | 3,808 | 3,920 | 4,000 | 4,300
MEJORA DE LÍNEAS ACTUALES POR OBRAS (Renovaciones y rehabilitaciones de vía) | NORMAL | 3,808 | 3,920 | 4,000 | ---
 | MÍNIMO | 3,808 | 3,808 | 3,920 Excepcional: 3,808 | ---

DISTANCIA ENTRE EJES DE VÍA GENERAL Y DE CIRCULACIÓN EN ESTACIONES (m) - N.R.V. 0-2-0.0.
VELOCIDAD DE PROYECTO | 140 Km/h | 160 Km/h | 200 Km/h | 250 Km/h
NUEVAS LÍNEAS Y DESDOBLAMIENTO DE LÍNEAS ACTUALES CON MODIFICACIÓN DEL TRAZADO | Normal: 5,300 Mínimo: 4,900 | Normal: 6,000 Mínimo: 5,300 | 6,000 | 6,000
MEJORA DE LÍNEAS ACTUALES POR OBRAS (Renovaciones y rehabilitaciones de vía) | 4,900 | 4,900 | 4,900 | ---

TIPO DE LÍNEA | VELOCIDAD DE CIRCULACIÓN | ENTREEJE MÍNIMO
LÍNEA DE ALTA VELOCIDAD DE NUEVA CONSTRUCCIÓN | v £250 km/h | 4,00 m
 | 250 < v £300 km/h | 4,20 m
LÍNEA ADAPTADA PARA LA ALTA VELOCIDAD | v £230 km/h | Ficha UIC 505.4
 | 230 < v £250 km/h | 4,00 m

ENTREEJE EN VÍA GENERAL E (m)
Líneas de alta velocidad francesas | 4,20/4,50
Líneas de alta velocidad alemanas | 4,70
Líneas de alta velocidad italianas | 5,00
Líneas de alta velocidad belgas | 4,50
Línea de alta velocidad Madrid - Sevilla | 4,30
Línea de alta velocidad Madrid–Barcelona | 4,70


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

CAPA DE FORMA

1. Criterio de ARISTA FIJA

Con este criterio se mantiene el espesor de balasto en la vía exterior a la curva. Es el criterio normalmente utilizado.

El espesor de balasto en el interior y exterior de las vías será:

Con este criterio el material de balasto empleado es mayor, produciéndose un único punto con un espesor de balasto b mínimo.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

CAPA DE FORMA

2. Criterio de ARISTA MOVIL

Se fuerza a que el espesor de balasto es igual en las dos vías. Para ello es necesario que la arista se desplace excéntricamente respecto del eje en planta.

Para ello, el espesor de balasto en el interior y exterior de las vías será:

En una curva circular, la distancia d será constante. En una curva de transición, d será variable. Esta solución, aunque no sea de uso frecuente, permite ahorrar balasto.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

ANCHURA PLATAFORMA

La anchura de la plataforma es calculada a partir de los datos del subbalasto, que es la capa inmediatamente superior a la capa de forma. Aún así, a continuación se muestran los valores recomendados en la Norma N.R.V. 0-2-0.0. y una tabla con ejemplos de valores adoptados en diferentes proyectos.

ANCHURA DE PLATAFORMA (m) - N.R.V. 0-2-0.0.
VELOCIDAD DE PROYECTO | 140 Km/h | 160 Km/h | 200 Km/h | 250 Km/h
NUEVAS LÍNEAS Y DESDOBLA-MIENTO DE LÍNEAS ACTUALES CON MODIFICACIÓN DEL TRAZADO | Vía doble: 12,90 Vía única en trinchera: 9,00 Vía única en terraplén: 7,90 | Vía doble: 12,90 Vía única en trinchera: 9,00 Vía única en terraplén: 7,90 | Normal: 13,30 Mínimo: 12,90 | 13,30
MEJORA DE LÍNEAS ACTUALES POR OBRAS (Renovaciones y rehabilitaciones de vía) | Vía doble: 12,70 Vía única en trinchera: 9,00 Vía única en terraplén: 7,90 | Vía doble: 12,90 Vía única en trinchera: 9,00 Vía única en terraplén: 7,90 | 12,90 | ---

- Valores adoptados en diferentes líneas:

ANCHURA DE PLATAFORMA (m)
Líneas de alta velocidad francesas | 13,90/14,20
Líneas de alta velocidad alemanas | 13,70
Líneas de alta velocidad italianas | 13,60
Líneas de alta velocidad belgas | 13,90
Línea de alta velocidad Madrid - Sevilla | 12,70/13,30
Línea de alta velocidad Madrid–Barcelona | 14,00


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO FERROVIARIO.

ESPESORES SUBBALASTO

A continuación se presentas los espesores recomendados en la Norma N.R.V. 0-2-0.0. y algunos valores adoptados en proyectos.

ESPESOR MÍNIMO DE SUBBALASTO (cm) - N.R.V. 0-2-0.0.
VELOCIDAD DE PROYECTO | 140 Km/h | 160 Km/h | 200 Km/h | 250 Km/h
NUEVAS LÍNEAS Y DESDOBLAMIENTO DE LÍNEAS ACTUALES CON MODIFICACIÓN DEL TRAZADO | 0 con 30 cm de balasto. 25 cm con 25 cm de balasto. | 25 cm | 25 cm | Normal: 30 cm Mínimo: 25 cm
MEJORA DE LÍNEAS ACTUALES POR OBRAS (Renovaciones y rehabilitaciones de vía) | 0 con 30 cm de balasto. 25 cm con 25 cm de balasto. | 0 con 30 cm de balasto. 25 cm con 25 cm de balasto. | 25 cm | ---

- Valores adoptados en diferentes líneas:

ESPESOR DE SUBBALASTO (cm)
Líneas de alta velocidad francesas | 20
Líneas de alta velocidad alemanas | 30
Línea de alta velocidad Madrid - Sevilla | 25
Línea de alta velocidad Madrid–Barcelona | 30


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO URBANO.

BORDILLOS

Los bordillos se definen como alturas expresadas en metros. En esta tabla se introduce el valor del talud de cierre situado al final de la berma en porcentaje.


PARÁMETROS DE LA SECCIÓN TRANSVERSAL DE UN TRAMO URBANO.

EXPLANADA

Esta Tabla permite definir el espesor del material denominado explanada mejorada o suelo seleccionado que se coloca como base del paquete de firme.

Este material es cubicado en el listado de movimiento de tierras y se define como una capa paralela a la subrasante con un espesor definido por PKs por el usuario. El valor del espesor puede depender del tipo de terreno, aunque si un perfil se encuentra a media ladera se tomará siempre el espesor definido para la zona de terraplén que suele ser mayor que el utilizado en la zona de desmonte.

En la tabla de entrada de datos de explanada se permite definir un sobreancho para el asiento de bordillos de acera, carril bici y zona de aparcamiento. Este material se cubica aparte.


TUTORIAL GENERACION DE CARRIL Y CUÑA

1. Generación de la planta del ramal.

2. Generación de un tramo en el ramal.

3. Generación carriles.

4. Modificar rasante ramal.

Se utilizarán las opciones de importación de alineación o importación de tangente para definir la geometría. Para que el sistema pueda generar posteriormente los carriles de aceleración y deceleración, es necesario que el eje del ramal sea tangente al del eje principal o a algún desplazado del eje principal.

Este apartado se desarrolló en el citado ejemplo. A continuación se presenta la geometría calculada de los viales principales y de los ramales. Nótese que el kilometraje de los ramales, en el punto de tangencia, fue modificado para comenzar en Pks 1+000, 2+000, etc. Se supone que tanto el Tronco principal como el secundario tienen definido un tramo con su correspondiente sección transversal, rasante, terreno, etc.

La geometría en planta de los ejes es la siguiente:

Tronco principal

Tronco secundario

Ramal 1

Ramal 2


TUTORIAL GENERACION DE CARRIL Y CUÑA

1. Generación de la planta del ramal.

2. Generación de un tramo en el ramal.

3. Generación carriles.

4. Modificar rasante ramal.

Para realizar el cálculo de las longitudes de los carriles y cuñas no es necesario definir una geometría en alzado (rasante) para el ramal, pero si crear un tramo. En este ejemplo se creará un tramo completo para el Ramal 1 definido entre los puntos de tangencia con ambos troncos.

Para crear un tramo nuevo sobre el eje Ramal 1 se pulsará con el botón derecho del ratón, dentro del árbol de trabajo, sobre el título de dicho eje y, al aparecer el menú contextual del eje, se elegirá la opción Nuevo tramo.

Los Pks de tangencia con el Tronco principal y con el tronco secundario son 1+000,000 y 1+333,435. Dichos Pks se pueden visualizar gráficamente mostrando los rótulos del eje o editando la geometría del mismo al visualizar los puntos singulares calculados.

Estos puntos kilométricos se introducirán como principio y fin del nuevo tramo a crear.

Además del título del tramo y los Pks inicial y final, el programa solicita introducir una plantilla de la sección tipo. Resulta muy recomendable configurar, previamente a la generación de carriles, una sección transversal que sea, por ejemplo, de la siguiente manera:

· Arcén izquierdo 1 m.

· Calzada izquierda 0 m. Un ramal unidireccional se define normalmente por su banda izquierda, por lo tanto la calzada definida será únicamente la derecha. Así pues, inmediatamente a la izquierda del eje se sitúa el arcén izquierdo.

· Calzada derecha 4 m.

· Arcén derecho 2,5 m.

En la definición de la plantilla no se deben marcar los valores como globales.

En la plantilla se almacena la velocidad de proyecto del vial, que será utilizada posteriormente en el cálculo de los carriles, por lo que si no resulta la adecuada se puede modificar dentro de la opción de Valores globales.

Una vez creado el tramo, se está en disposición de generar los carriles y cuñas correspondientes.


TUTORIAL GENERACION DE CARRIL Y CUÑA

1. Generación de la planta del ramal.

2. Generación de un tramo en el ramal.

3. Generación carriles.

4. Modificar rasante ramal.

Para comenzar la generación automática se seleccionará la opción Hacer carril del menú contextual del Ramal 1.

Surge entonces una ventana donde se solicitan diferentes datos:

· Tronco y Estación. Título del eje tangente al ramal. Evidentemente, en el Ramal 1 existen dos posibles carriles a generar, uno de deceleración y otro de aceleración. El carril de deceleración se ubica en la tangencia con el Tronco principal, y la estación de tangencia se encuentra en el inicio del ramal (estación Inicial). De la misma manera, el carril de aceleración se ubica en la tangencia con el Tronco secundario, y la estación de tangencia se encuentra en el final del ramal (estación Final). El programa reconoce automáticamente, en función de la estación que fije el usuario mediante la lista desplegable (Inicio o Final), el eje tangente al ramal y lo muestra en la celda Tronco.

· Crear los desplazados del tronco y del ramal. Activando esta casilla, una vez realizado el cálculo de longitudes, el programa generará de manera automática los desplazados pertenecientes a cada uno de los ejes para rematar la presentación en planta.

Cada vez que se genera un carril (aceleración o deceleración) aparece de nuevo la ventana de generación para calcular otro. Para finalizar la generación de carriles se pulsará el botón cerrar.

Cuando se pulsa el botón Aceptar aparece una ventana informando de los datos y resultado de cálculo del carril y cuña.

Las celdas con fondo blanco son editables, de tal manera que si se modifica el valor de alguna de las tres primeras (y se pulsa t o se hace clic con el botón izquierdo del ratón sobre otra celda), el resultado de la longitud del carril (L) y de cuña (C ) se recalculan.

El usuario también puede modificar directamente dichas longitudes sin tener en cuenta el cálculo. De esta manera se generan carriles y cuñas personalizados sin tener en cuenta la normativa.

Al pulsar el botón aceptar, si se marcó la opción Crear los desplazados del tronco y del ramal, aparece una ventana solicitando las plumas que se asignarán a los desplazados del Tronco principal y Ramal 1 que representan las líneas del eje, mediana, calzada y arcén.

En esta ventana existe la posibilidad de seleccionar la opción de Eliminar desplazados existentes que es recomendable activar SOLO LA PRIMERA vez en cada ramal para que la generación automática sea completa.

El resultado gráfico sería el siguiente:

Si se realiza la segunda cuña, con los valores calculados por el programa el resultado es el siguiente:

La operación de generación de carriles y cuñas afecta a la sección del Tronco principal de tal manera que, desde el inicio de la cuña hasta el Pk de tangencia con el ramal, la sección transversal se ve automáticamente modificada para incluir dicho carril.

En la generación también se afecta a los desplazados creados automáticamente. En el caso del Tronco principal, existen dos tipos de desplazados, los que sus datos se encuentran en color gris y los de color negro.

Los representados por el color gris son generados de forma automática, y además representan modificaciones en la sección transversal del tramo. Estos desplazados no se borrarán en las futuras generaciones de carriles con otros ramales (por ejemplo con ramales de otro enlace que intercepte el tronco) aunque se marque la casilla Eliminar desplazados existentes.

Los representados por el color negro son los modificados o generados de forma manual o por otros procesos (Generación de desplazados) por el usuario. Estos desplazados se borrarán en caso de marcar la casilla Eliminar desplazados existentes en la generación de sucesivos carriles con el tramo en cuestión. Se incluye dentro de este grupo la línea punteada generada automáticamente y que representa la marca vial de separación entre el tronco y el carril de aceleración y deceleración.


TUTORIAL GENERACION DE CARRIL Y CUÑA

1. Generación de la planta del ramal.

2. Generación de un tramo en el ramal.

3. Generación carriles.

4. Modificar rasante ramal.

Para finalizar el diseño se deben crear las rasantes de los diferentes ramales. Para ello resulta sumamente útil realizar el entronque del terreno del ramal con los diferentes troncos y ramales que le puedan afectar.

De esta forma, el nuevo longitudinal que aparece sirve de guía para definir con total precisión los diferentes vértices de la rasante.

Vea un tutorial sobre entronques.